创建网络图

注意:  我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的 英文版本 以便参考。

在网络图是项目的查看任务、 相关性和您的关键路径的图形方式。框 (或节点) 代表任务和依赖项显示为连接这些框的线条。切换视图之后,您可以添加图例,自定义您的框中的显示方式和打印在网络图。

  • 若要查找网络图视图,请单击“视图”>“网络图”。

单击“网络图”可打开网络图视图。

添加图例

自动更改方框的放置的方式

手动更改方框的放置的方式

更改方框之间的线条样式

选择哪些类型的任务信息以显示

添加图例

  1. 单击“文件”>“打印”>“页面设置”。

  2. 单击“图例”选项卡,然后决定图例的外观、应显示哪些页面以及所需的标签。

  3. 单击“确定”。

返回页首

自动更改方框的放置方式

  1. 单击“视图”>“网络图”。

  2. 单击“格式”>“布局”。

“格式”选项卡上的“布局”按钮。

  1. 在“方框版式”下,选择最适合您的方框排列方式、对齐方式、间距、高度和宽度。要均匀分布方框,请单击“高度”和“宽度”框中的“固定”。

请记住,分组任务将自动放置。如果想要更改它们,您将需要撤消分组。

返回页首

手动更改方框的放置方式

如果到目前为止,您仍不喜欢您的方框的放置方式,请单击“格式”>“布局”,然后单击“允许手动调整方框的位置”,单击“确定”,然后将方框拖动到所需位置。

单击“允许手动调整方框的位置”以手动重新放置任务。

如果您手动重新放置任务,则可以更改任何链接任务或相关联的子任务的版式,方法是右键单击任务,然后单击“立即设置相关任务版式”。

返回页首

更改方框之间的线条样式

如果您有大量任务已链接到前置任务或后续任务,则方框之间的链接可能很难跟踪。请尝试更改线条样式,然后按更易于查看的方式排列。

  1. 单击“视图”>“网络图”。

  2. 单击格式> 布局

  3. 链接样式下单击折线引号或。折线链接线类似于此 折线链接线。 和直线链接看起来像此 直线链接线。

  4. 单击“显示箭头”以添加指向前置任务和后续任务的箭头。单击“显示链接标签”以将相关性和提前期或延迟时间添加到链接线。

返回页首

选择显示哪些类型的任务信息

如果内容看起来很混乱(或者您开始遇到信息过载),请尝试更改各个方框中的任务信息以仅查看最重要的内容。

  1. 单击“视图”>“网络图”。

  2. 单击“格式”>“方框样式”。

  3. 在“请选择方框类型”列表中,单击要更改的任务。

更改任务方框的外观和内容。

  1. 在“边框”下,选择形状、颜色、宽度和网格线选项来创建所需的外观。

  2. 单击“数据模板”下的某个名称以将更改应用于现有模板。要创建将应用您的更改的新模板,请单击“更多模板”,然后单击“新建”(创建新模板)、“复制”(基于现有模板创建新模板)、“编辑”(更改模板)或“导入”(从其他项目导入模板)。

  3. 单击“确定”。

返回页首

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×