创建窗体用户填写或打印在 Word for Mac

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

可以在 Word 中创建窗体,方法是从模板或新空白文档开始着手,然后添加内容控件,包括复选框、文本框和组合框。 其他人可以使用 Word 来填写窗体,然后再打印(如果他们选择打印)。

在文本框中,用户可输入文本。 在组合框中,用户可以从提供的选项列表中进行选择,也可以输入他们自己的信息。

步骤 1:显示“开发工具”选项卡

  1. 在“Word”菜单上,选择“首选项”。

  2. 在“创作和校对工具”下,单击“视图”。

  3. 在“功能区”下,选中“显示开发工具选项卡”框。

步骤 2: 打开一个模板,或使用空白文档

可以从空白文档开始创建自己的窗体。 要节省时间,也可以从窗体模板开始。

  1. 在“文件”菜单上,单击“根据模板新建”。

  2. 在“搜索”框中,键入“窗体”。

  3. 双击要使用的模板。

步骤 3:向窗体添加内容

  1. 在文档中,单击希望添加内容控件的位置。

  2. 在“开发工具”选项卡上,单击“文本框”、“复选框”或“组合框”。

  3. 要设置控件的特定属性,请单击“选项”,然后配置所需属性。

    注意: 要在组合框中创建下拉项列表,请选择组合框占位符,单击“选项”,然后添加希望在下拉列表中显示的项。

  4. 对要添加的每个控件重复步骤 1 到 3。

步骤 4: 添加说明文本 (可选) 为文本框

文本框中的说明文本(如“键入名字)可提高窗体的易用性。 默认情况下,文本框中不显示任何文本,但是可以添加文本。

  1. 单击要向其添加说明文本的文本框控件。

  2. 在“开发工具”选项卡上,单击“选项”。

  3. 在”默认文本“框中,键入说明文本。

  4. 确保已选中“启用填充”复选框,然后单击“确定”。

步骤 5: 保护窗体

  1. 在“开发工具”选项卡上,单击“保护窗体”。

    注意: 要取消保护窗体并继续编辑,请再次单击“保护窗体”。

  2. 保存并关闭窗体。

步骤 6: 测试窗体 (可选)

如果需要,可以先测试窗体再分发。

  1. 保护窗体。

  2. 重新打开窗体并按用户的标准进行填写,然后保存副本。

步骤 1:显示“开发工具”选项卡

  1. 在功能区的右侧,单击 操作弹出菜单 ,然后单击“功能区首选项”。

  2. 在“自定义”下,选中“开发工具”复选框。

步骤 2:打开作为窗体基础的模板或文档

可以从空白文档开始创建自己的窗体。 要节省时间,也可以从窗体模板开始。

  1. 在“文件”菜单上,单击“根据模板新建”。

  2. 在左窗格中,展开“联机模板”,然后单击“窗体”。

  3. 双击要使用的窗体模板。

步骤 3:向窗体添加内容控件

  1. 在文档中,单击希望添加控件的位置。

  2. 在“开发工具”选项卡上的“窗体控件”下,单击“文本框”、“复选框”或“组合框”。

  3. 要设置控件的特定属性,请单击“选项”,然后配置所需属性。

    注意: 要在组合框中创建下拉项列表,请选择组合框占位符,单击“选项”,然后添加希望在下拉列表中显示的项。

  4. 对要添加的每个控件重复步骤 1 到 3。

步骤 4: 添加说明文本 (可选)

文本框中的说明文本(如“键入名字)可提高窗体的易用性。 默认情况下,文本框中不显示任何文本,但是可以添加文本。

  1. 单击要向其添加说明文本的文本框控件。

  2. 在“开发工具”选项卡上的“窗体控件”下,单击“选项”。

  3. 在”默认文本“框中,键入说明文本。

  4. 确保已选中“启用填充”复选框,然后单击“确定”。

步骤 5: 保护窗体

  1. 在“开发工具”选项卡上的“窗体控件”下,单击“保护窗体”。

    注意: 要取消保护窗体并继续编辑,请再次单击“保护窗体”。

  2. 保存并关闭窗体。

步骤 6: 测试窗体 (可选)

如果需要,可以先测试窗体再分发。

  1. 保护窗体。

  2. 重新打开窗体并按用户的标准进行填写,然后保存副本。

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×