创建或编辑超链接

创建或编辑超链接

在 Office 文档中创建基本超链接的最快方式是在键入现有网页地址(如 http://www.contoso.com)后按 Enter 或空格键。Office 会自动将地址转换为链接。

除了网页,还可创建指向计算机上现有文件或新文件、指向电子邮件地址以及指向文档中特定位置的链接。你还可编辑超链接的地址、显示文本和字体样式或颜色。

注释: 

  • 如果要删除链接或阻止 Office 自动添加超链接,请参阅删除或关闭超链接

  • 本文适用于桌面版 Word、Excel、Outlook 和 PowerPoint。Office Online 中提供了一套简化版超链接功能。如果你有桌面版 Office,可在其中编辑文档,体验更高级的超链接功能,或者可以试用购买最新版 Office。

  1. 选择要显示为超链接的文本或图片。

  2. 在“插入”选项卡中,单击“超链接“超链接”按钮

    也可以右键单击文本或图片,然后单击快捷菜单上的“超链接”。

  3. 在“插入超链接”框中的“地址”文本框中,键入或粘贴链接。

    注意: 如果未看到“地址”框,请确保在“链接到”下已选择“现有文件或网页”。

    (可选)在“要显示的文字”框中为链接键入不同的显示文本。

    注意: 如果不知道超链接的地址,请单击“浏览 Web“浏览 Web”按钮 以在 Internet 上找到该 URL,然后复制它。

可选:若要自定义将指针置于超链接上方时显示的屏幕提示,请单击“插入超链接”对话框右上角的“屏幕提示”,然后输入所需文字。

你可以添加超链接,使其指向计算机中的文件或指向要在计算机中创建的新文件。

  1. 选择要显示为超链接的文本或图片。

  2. 在“插入”选项卡中,单击“超链接“超链接”按钮

  3. 在“链接到”下,执行下列操作之一:

    • 若要链接到现有文件,请单击“链接到”下的“现有文件或网页”,然后在“查找范围”或“当前文件夹”列表中查找该文件。

      添加转至现有文件的超链接

    • 若要新建一个空白文件并链接到它,请单击“链接到”下的“新建文档”,键入新文件的名称,然后使用“完整路径”下显示的位置或通过单击“更改”浏览至其他保存位置。你也可以选择“以后再编辑新文档”或打开并“开始编辑新文档”。

      创建转至新文件的超链接

可选:若要自定义将指针置于超链接上方时显示的屏幕提示,请单击“插入超链接”对话框右上角的“屏幕提示”,然后输入所需文字。

  1. 选择要显示为超链接的文本或图片。

  2. 在“插入”选项卡上,单击“超链接“超链接”按钮

    也可以右键单击文本或图片,然后单击快捷菜单上的“超链接”。

  3. 在“链接到”下,单击“电子邮件地址”。

    创建转至电子邮件地址的超链接

  4. 在“电子邮件地址”框中键入所需的电子邮件地址,或者在“最近用过的电子邮件地址”列表中选择一个地址。

  5. 在“主题”框中,键入邮件的主题。

    注意: 某些 Web 浏览器和电子邮件程序可能无法识别主题行。

可选:若要自定义将指针置于超链接上方时显示的屏幕提示,请单击“插入超链接”对话框右上角的“屏幕提示”,然后输入所需文字。

也可以通过在文档中键入地址来创建指向空白电子邮件的超链接。例如,键入 someone@example.com,Office 将创建超链接(除非禁用超链接自动格式设置)。

你可以创建指向包含标题样式或书签的 Word 文档或 Outlook 电子邮件的超链接。也可以链接到 PowerPoint 演示文稿中的幻灯片或自定义放映,以及 Excel 电子表格中的特定单元格和工作表。

提示: 

  • 了解如何添加书签

  • 若要添加标题样式,请选择标题文本,单击 Word 中的“开始”选项卡或 Outlook 中的“设置文本格式”选项卡,然后选择“样式”组中的样式。

创建指向当前文档中的某个位置的超链接

  1. 选择要显示为超链接的文本或图片。

  2. 在“插入”选项卡上,单击“超链接“超链接”按钮

    也可以右键单击文本或图片,然后单击快捷菜单上的“超链接”。

  3. 在“链接到”下,单击“本文档中的位置”。

    创建转至当前文档中某个位置的链接

  4. 在列表中,选择要链接到的标题、书签、幻灯片、自定义放映或单元格引用。

可选:若要自定义将指针置于超链接上方时显示的屏幕提示,请单击“插入超链接”对话框右上角的“屏幕提示”,然后输入所需文字。

创建指向其他文档中的某个位置的超链接

  1. 选择要显示为超链接的文本或图片。

  2. 在“插入”选项卡上,单击“超链接“超链接”按钮

    也可以右键单击文本或图片,然后单击快捷菜单上的“超链接”。

  3. “链接到”下,单击“现有文件或网页”

    添加转至现有文件的超链接

  4. 在“查找范围”框中,单击向下箭头,然后查找并选择要链接到的文件。

  5. 单击“书签”,选择要链接到的标题、书签、幻灯片、自定义放映或单元格引用,然后单击“确定”。

可选:若要自定义将指针置于超链接上方时显示的屏幕提示,请单击“插入超链接”对话框右上角的“屏幕提示”,然后输入所需文字。

  • 若要更改所添加的超链接的地址或显示文本,请右键单击该链接,然后单击“编辑超链接”。

    编辑超链接

  • 若要更改超链接的外观,如字体样式、字号或颜色,请右键单击该链接,然后单击快捷菜单中的“字体”,或单击出现的浮动工具栏中的样式选项。

    更改超链接的字体

  • 若要自定义将指针置于超链接上方时显示的屏幕提示,请单击“编辑超链接”,单击对话框右上角的“屏幕提示”,然后输入所需文字。

另请参阅

为文档中的相对超链接设置超链接基址

删除或禁用超链接

在 Publisher 中创建超链接

在 OneNote 中创建超链接

Word Online 中的超链接

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×