创建或编辑超链接在 Office for Mac

您使用的是哪种 Office 程序?

Word

PowerPoint

Excel

Word

当键入 URL(例如 http://www.contoso.com)后按 Enter 或空格键时,Word 会自动创建超链接。

如果需要,也可以创建指向文本或图片,或是文档中的特定位置的链接。

链接到文件、网页或空白电子邮件

  1. 选择要用作链接的文本或图片,然后单击“插入”>“超链接”。

    “插入”选项卡上已突出显示“超链接”

  2. 在“插入超链接”框中,执行下列操作之一:

    显示用于插入指向网页、电子邮件地址或文档的超链接的选项

    • 要链接到网页或文件,请单击“网页或文件”,然后在“地址”框中,键入 URL 或单击“选择”以通过浏览找到文件。

    • 要链接到文档中的特定位置,请单击“本文档中的位置”,然后选择链接的位置(如文档顶部或特定标题)。

    • 要到链接到空白电子邮件,请单击“电子邮件地址”,然后键入电子邮件地址和邮件的主题。

      提示: 若要更改将指针悬停在超链接上时出现的屏幕提示,请单击“屏幕提示”,然后键入文本。如果没有指定提示,Word 将使用文件的路径或地址作为提示。

  3. 单击“确定”。

创建指向文档中特定位置的超链接(书签)

创建书签的过程分为两步:标记链接目标,然后添加超链接。 超链接可以是一个文档内部的链接,也可以是文档之间的链接。

步骤 1:标记超链接目标

首先,插入书签或使用标题样式标记位置。只有链接到当前文档中的位置时,标题样式才起作用。

插入书签

在当前文档或要链接到的文档中,执行以下操作:

  1. 选择要为其指定书签的文本,或者单击要插入书签的位置。

  2. 单击“插入”>“书签”。

    “插入”选项卡上已突出显示“书签”

  3. 在“书签名”下,键入书签名。

    书签名称必须以字母开头,可包含数字。在书签名称中不能包含空格,但您可以使用下划线字符来分隔文字, 例如,First_heading

  4. 单击“添加”。

应用标题样式

当链接到同一文档中的某个位置时,可以对要跳转位置的文本应用其中一个内置标题样式。在当前文档中,请执行下列操作:

  1. 选中要应用标题样式的文本。

  2. 单击“开始”>“样式”窗格,然后选择所需样式。

    “开始”选项卡上已突出显示“样式窗格”

    例如,如果选择了要将其样式设置为主标题的文本,请单击“应用样式”库中名为“标题 1”的样式。

步骤 2:添加指向当前文档中某个位置的链接

  1. 选择要显示为超链接的文本或对象。

  2. 单击“插入”>“超链接”。

  3. 单击“本文档中的位置”,然后单击以展开“标题”或“书签”,具体取决于要链接到的内容。

    “此文档”选项卡突出显示

  4. 选择要链接到的标题或书签,然后单击“确定”

关闭自动超链接

如果不希望 Word 在你键入时在文档中自动创建超链接,可以将其关闭。

  1. 在“Word”菜单上,单击“首选项”>“自动更正”(在“创作和校对工具”下)。

  2. 单击“键入时自动套用格式”,然后清除“Internet 及网络路径替换为超链接”复选框。

    在“偏好设置”中突出显示“键入时自动套用格式”

在 Word 文档中,您可以创建指向位置的超链接在文档、 网页或电子邮件地址。

创建指向网页的超链接

  1. 选择要转换为超链接的文本或对象。

  2. 在“插入”菜单上单击“超链接”。

  3. 在“链接到”框中,输入 Web 地址。

    注意: 要链接到网页上的特定位置,请单击“网页”选项卡,然后在“定位”下,按照说明执行操作。

创建指向文档或电子邮件地址的超链接

作为打开 Word 文档、 Excel 工作簿或 PowerPoint 演示文稿的超链接,您可以添加文本或对象 (如图片)。文件或电子邮件地址,也可以打开超链接。

  1. 选择要转换为超链接的文本或对象。

  2. 在“插入”菜单上单击“超链接”。

  3. 对要插入的超链接类型单击“文档”或“电子邮件地址”选项卡。

  4. 按照说明操作,创建一个链接。

创建指向文档中特定位置的超链接

可以链接到文档中的不同位置。 如文档顶部、标题或书签。

  1. 选择要转换为超链接的文本或对象。

  2. 在“插入”菜单上单击“超链接”。

  3. 单击“文档”选项卡,然后在“定位”下单击“查找”。

  4. 选择文档中要链接到的位置。

编辑超链接

  1. 选择要更改的超链接。

  2. 在“插入”菜单上单击“超链接”。

  3. 进行所需的更改。

删除超链接

  1. 选择代表要删除的超链接的文本或对象。

  2. 在“插入”菜单上,单击“超链接”,然后单击“删除链接”。

PowerPoint

从文本或对象,例如图片、 图形、 形状或艺术字和链接到网页、 相同演示文稿、 不同演示文稿,甚至是电子邮件地址中的幻灯片从插入超链接对话框中,您可以创建超链接。您可以单击超链接并查看其屏幕提示时播放幻灯片放映演示文稿。

打开“插入超链接”对话框

  1. 在“普通”视图中,选择要用作超链接的文本、形状或图片。

  2. 在“插入”选项卡上单击“超链接”。

    “插入超链接”对话框随即显示。

    Office for Mac 中的“超链接”对话框

    1 - 要显示的文本::文档中的链接文本。

    2 - 屏幕提示:将鼠标置于链接文本上方时显示的文本。

链接到网页

  • 为了快速访问另一个文件中或网页上的相关信息,可以在“网页或文件”选项卡上的“地址”框中,输入要链接到的网页或文件的地址。

链接至同一演示文稿中的幻灯片

  1. 在“插入超链接”对话框中,单击“本文档中的位置”。

  2. 在“请选择文档中的位置”下,单击要链接到的幻灯片。

链接至其他演示文稿

  1. 在“插入超链接”对话框中,单击“网页或文件”。

  2. 单击“选择”,然后单击要链接到的演示文稿或文件。

    注意: PowerPoint for Mac 不能链接到其他演示文稿上的特定幻灯片。

链接到电子邮件地址

  1. 在“插入超链接”对话框中,单击“电子邮件地址”。

  2. 在“电子邮件地址”框中键入要链接到的电子邮件地址,或在“最近使用过的电子邮件地址”框中单击电子邮件地址。

  3. 在“主题”框中,键入电子邮件的主题。

格式化超链接

  1. 选中并按住 CTRL 单击或右键单击你想要格式化的链接,然后单击“字体”。

  2. 在“字体”框中,根据需要更改字体类型、样式、大小、颜色以及任何其他效果。

在 PowerPoint 中,您可以创建指向另一个 Office 文档、 网页、 自定义放映,或电子邮件地址的超链接。

创建指向网页的超链接

  1. 选择要转换为超链接的文本或对象。

  2. “开始”选项卡的“插入”下,单击“文本”,然后单击“超链接”

    "开始"选项卡,"插入"组

  3. 在“链接到”框中,输入 Web 地址。

    注意: 要链接到网页上的特定位置,请单击“网页”选项卡,然后在“定位”下,按照说明执行操作。

创建指向文档或电子邮件地址的超链接

作为打开 PowerPoint 演示文稿或自定义幻灯片放映中的特定幻灯片的超链接,您可以添加文本或对象。您也可以链接到 Word 文档、 Excel 工作簿、 文件或电子邮件地址。

  1. 选择要转换为超链接的文本或对象。

  2. “开始”选项卡的“插入”下,单击“文本”,然后单击“超链接”

    "开始"选项卡,"插入"组

  3. 对要插入的超链接类型单击“文档”或“电子邮件地址”选项卡。

  4. 按照说明操作,创建一个链接。

    注意: 超链接在幻灯片放映视图中处于活动状态。

创建指向文档中特定位置的超链接

可以链接到演示文稿中的不同位置。 如第一张幻灯片、最后一张幻灯片、下一张幻灯片或幻灯片标题。

  1. 选择要转换为超链接的文本或对象。

  2. “开始”选项卡的“插入”下,单击“文本”,然后单击“超链接”

    "开始"选项卡,"插入"组

  3. 单击“文档”选项卡,然后在“定位”下单击“查找”。

  4. 选择文档中要链接到的位置。

    注意: 超链接在幻灯片放映视图中处于活动状态。

创建自定义放映的超链接

可从主演示文稿通过超链接的自定义放映快速导航到其他自定义放映。 也可以创建充当链接源的目录幻灯片。 通过这种方法设计演示文稿,可以从目录幻灯片导航到演示文稿的不同区域,以便选择在特定时间为观众放映的部分。 下面的说明介绍如何创建一个或多个自定义放映,然后将主演示文稿中的超链接添加到自定义放映。

注意: 如果要创建从一个演示文稿到另一个完全不同的演示文稿的超链接,可以向第二个文档添加超链接。 有关详细信息,请参阅创建、编辑或删除超链接

  1. 打开要用于创建超链接的自定义放映的演示文稿。

  2. 在“幻灯片放映”选项卡上的“播放幻灯片放映”下,单击“自定义放映”,然后单击“编辑自定义放映”。

    "幻灯片放映"选项卡,"播放幻灯片"组

  3. 单击“新建”。

  4. 在“演示文稿幻灯片”下,单击要包括在自定义放映中的幻灯片,然后单击“添加”。

    提示: 要选择多张连续的幻灯片,请单击第一张幻灯片,然后在按住 SHIFT 的同时单击要选择的最后一张幻灯片。若要选择多张不连续的幻灯片,请在按住 COMMAND 的同时单击要选择的每张幻灯片。

  5. 要更改幻灯片出现的顺序,请在“自定义放映中的幻灯片”下,单击某张幻灯片,然后单击 上移箭头下移箭头 在列表中上下移动该幻灯片。

  6. 在“幻灯片放映名称”框中键入一个名称,然后单击“确定”。 要通过演示文稿中的任何幻灯片创建其他自定义放映,请重复步骤 2 到 6。

  7. 要在演示文稿中创建一个从主演示文稿到辅助自定义放映的超链接,请选择要用于代表该超链接的文本或对象。 也可以通过每个文本条目创建目录和超链接,用于浏览自定义放映。 要执行此操作,请在演示文稿中插入一张新幻灯片,键入目录,然后从各个条目链接。

  8. 在“幻灯片放映”选项卡上的“设置”下,单击“动作设置”。

    “幻灯片放映”选项卡,“设置”组

  9. 在“动作设置”对话框中,通过执行下列操作之一选择如何启动动作:

启动动作

单击

单击动作按钮时

单击鼠标”选项卡

将鼠标指针悬停在动作按钮上时

鼠标悬停”选项卡

  1. 单击“超链接”,然后在弹出菜单中,单击“自定义放映”。

  2. 在“自定义放映”下,选择要链接到的自定义放映。

    要在自定义放映后回到自定义放映的起始幻灯片,请选中“放映后返回”复选框。 如果有一张幻灯片用作自定义放映的目录,此选项很有用。

  3. 单击“确定”

    要向自定义放映添加更多链接,请重复步骤 7 到 12。

编辑超链接

  1. 选择要更改的超链接。

  2. 在“插入”菜单上单击“超链接”。

  3. 进行所需的更改。

删除超链接

  1. 选择代表要删除的超链接的文本或对象。

  2. 在“开始”选项卡上的“插入”下,依次单击“文本”、单击“超链接”和“删除链接”。

    "开始"选项卡,"插入"组

Excel

在 Excel 工作表中,你可以创建指向网页、另一个文档、电子邮件地址或 Excel 工作表内的特定位置的超链接。

创建指向网页的超链接

  1. 选择要转换为超链接的单元格或对象。

  2. 单击“插入”选项卡,然后单击“超链接”。

  3. 单击“网页或文件”选项卡,然后在“地址”框中输入地址。

    你也可以单击“选择”并浏览找到所需的地址。

  4. 单击“确定”

创建指向文档或电子邮件地址的超链接

  1. 选择要转换为超链接的单元格或对象。

  2. 单击“插入”选项卡,然后单击“超链接”。

  3. 执行下列操作之一:

    • 单击“此文档”选项卡,键入单元格引用或选择文档中的位置,然后单击“确定”。

    • 单击“电子邮件地址”选项卡,输入电子邮件地址或从最近用过的电子邮件地址中进行选择,然后单击“确定”。

创建指向文档中特定位置的超链接

  1. 选择要转换为超链接的单元格或对象。

  2. 单击“插入”选项卡,然后单击“超链接”。

  3. 单击“此文档”选项卡,键入单元格引用或选择文档中的位置,然后单击“确定”。

编辑超链接

  1. 按住 CONTROL,单击超链接,然后单击“编辑超链接”。

  2. 执行所需的更改,然后单击“确定”。

在 Excel 表中,您可以创建指向另一个 Office 文档、 网页或电子邮件地址的超链接。

创建指向网页的超链接

  1. 选择要转换为超链接的单元格或对象。

  2. 在“插入”菜单上单击“超链接”。

  3. 在“链接到”框中,输入 Web 地址。

    注意: 要链接到网页上的特定位置,请单击“网页”选项卡,然后在“定位”下,按照说明执行操作。

创建指向文档或电子邮件地址的超链接

您可以添加为打开范围已定义名称或 Excel 工作簿中的特定单元格引用的超链接的单元格或对象。您也可以链接到 Word 文档、 PowerPoint 演示文稿、 文件或电子邮件地址。

  1. 选择要转换为超链接的单元格或对象。

  2. 在“插入”菜单上单击“超链接”。

  3. 对要插入的超链接类型单击“文档”或“电子邮件地址”选项卡。

  4. 按照说明操作,创建一个链接。

在文档中创建的特定位置的超链接

可以链接到工作簿中的不同位置,如单元格引用或已定义名称。

  1. 选择要转换为超链接的单元格或对象。

  2. 在“插入”菜单上单击“超链接”。

  3. 单击“文档”选项卡,然后在“定位”下单击“查找”。

  4. 输入要链接到的单元格引用或定义名称。

编辑超链接

  1. 在包含超链接的单元格上按住鼠标按键至少两秒钟,然后松开。

  2. 在“插入”菜单上单击“超链接”。

  3. 进行所需的更改。

删除超链接

  • 按住 CONTROL,单击超链接,然后在 快捷菜单 上单击“删除超链接”。

从工作表中删除所有超链接

  1. 通过单击工作表网格左上角的“全选”三角形,选中工作表上的所有单元格。

    选择所有单元格图标

    标注 1  三角形

  2. 执行下列操作之一:

    要删除的对象

    执行此操作

    仅超链接,但保留代表链接的文本

    在“编辑”菜单上,指向“清除”,然后单击“超链接”。

    超链接和代表链接的文本

    在“编辑”菜单上,指向“清除”,然后单击“内容”。

注释: 

  • 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

  • 请在 此处 中查找本文的英文版本以便参考。你和 Microsoft 社区的其他成员可以使用 Community Translation Framework (CTF) 来改进本文。只需将鼠标悬停在文章中的句子上,然后在 CTF 小组件中单击“IMPROVE TRANSLATION”即可。 单击此处了解有关 CTF 的详细信息。 使用 CTF 即表示你同意服务条款

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×