创建或更新交叉引用

交叉引用用于引用文档中其他位置显示的项目。 例如,可以在文档中提及“图 1”,并为读者引用该图在文档中的其他位置。 默认情况下,Word 将交叉引用作为超链接插入,所以单击该超链接即可直接转到交叉引用的项。 可以为标题、脚注、书签、字幕和编号段落之类项目创建交叉引用。 如果添加或删除会导致引用的项目移动的内容,可以更新交叉引用。

请执行以下任一操作:

创建交叉引用

可以插入对文档中任何带编号的项目、标题、书签、脚注、尾注、公式、图片或表格的交叉引用。

  1. “视图”菜单上,单击“页面视图”

  2. 将光标置于希望交叉引用出现的位置。

    例如,如果通过“有关详细信息,请参阅”介绍交叉引用,请在单词“参阅”后加一个空格,然后将光标放在这个空格后面。

  3. 在“插入”菜单上单击“交叉引用”。

  4. 在“引用类型”弹出菜单上,单击要引用的项目类型。

  5. 在“引用内容”弹出菜单上,单击要在文档中显示的说明。

    例如,如果为表创建交叉引用,并且表位于交叉引用的上方,则选择“见上方/见下方”将插入“见上方”。

  6. 在“引用哪一个标题”框中,单击希望交叉引用要引用的具体项目。

    注意:  如果不希望交叉引用是可单击的超链接,请清除“插入为超链接”复选框。

  7. 单击“插入”。

将交叉引用从一页更新到另一页

如果将正在交叉引用的项目从一页移到另一页,请使用此过程。 例如,如果一个表有交叉引用,但将该表移到了另一页,则必须更新该交叉引用。

  1. “视图”菜单上,单击“页面视图”

  2. 执行下列操作之一:

用途

执行此操作

更新特定交叉引用

指向该交叉引用,按 CONTROL,单击要更新的交叉引用,然后单击“更新域”。

更新文档中的所有交叉引用

选中整个文档,按 CONTROL 和文档中的任意位置,然后单击“更新域”。

  1. 注意: 如果看到“错误! 未定义书签。 ”或“错误!未找到引用源。,说明文档中已没有这个交叉引用的项。

另请参阅

使用书签

使用标题

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×