创建并在 Office for Mac 中使用您自己的模板

注意:  我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的 英文版本 以便参考。

模板是帮助您的文件设计感兴趣、 极具吸引力,和专业水准的文档、 演示和工作簿。模板是只需的起始点。创建一次,并可以反复使用它。已完成; 格式您可以添加您希望模板,然后将其另存为文档、 演示文稿或工作簿。

若要创建模板,您可以使用文档、 演示文稿,或已创建的工作簿,下载时或一个您决定在任意数量的方式自定义的全新开始。

Word

  1. 打开要另存为模板的 Word 文档。

  2. 文件菜单上,单击另存为模板

  3. 在“存储为”框中,输入要用于新模板的名称。

  4. (可选)在位置框中,选择保存模板的位置。

  5. 文件格式,旁边单击Microsoft Word 模板 (.dotx),或者,如果文档包含宏,请单击Microsoft Word 启用宏的模板 (.dotm)

  6. 单击“保存”。

    除非选择其他位置时,将模板保存在 /Users/用户名库/组容器/UBF8T346G9。模板/office/用户的内容。

    若要更改 Word 自动保存您的模板,在Word菜单上,单击首选项、,然后单击在个人设置下的文件位置。在文件位置下从列表中,选择用户模板,然后单击修改。键入新文件夹和所需的路径,Word 将在该文件夹中保存的任何新模板。

    提示: 如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在“文件”菜单上,单击“根据模板新建”。

  2. 单击与要为其创建,类似的模板,然后单击创建

    注意: 如果无法找到模板,您可以搜索基于搜索所有模板框中的关键字。

  3. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

  4. 文件菜单上,单击另存为模板

  5. 在“存储为”框中,输入要用于新模板的名称。

  6. (可选)在位置框中,选择保存模板的位置。

  7. 文件格式,旁边单击Microsoft Word 模板 (.dotx),或者,如果模板包含宏,请单击Microsoft Word 启用宏的模板

  8. 单击“保存”。

    除非选择其他位置时,将模板保存在 /Users/用户名库/组容器/UBF8T346G9。模板/office/用户的内容。

    若要更改 Word 自动保存您的模板,在Word菜单上,单击首选项、,然后单击在个人设置下的文件位置。在文件位置下从列表中,选择用户模板,然后单击修改。键入新文件夹和所需的路径,Word 将在该文件夹中保存的任何新模板。

    提示: 如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

若要启动基于模板的新文档,请在“文件”菜单上,单击“根据模板新建”,然后选择要使用的模板。

  1. Finder中,打开 /Users/用户名库/组容器/UBF8T346G9。模板/office/用户的内容。

  2. 将要删除的模板拖到废纸篓。

PowerPoint

  1. 打开一个空演示文稿,然后在“视图”选项卡上单击“幻灯片母版”。

    幻灯片母版是幻灯片缩略图列表顶部最大的幻灯片图像。 相关版式位于其下。

    PowerPoint for Mac 中的“幻灯片母版”

  2. 若要对幻灯片母版或版式进行更改,请在“幻灯片母版”选项卡上执行以下任一操作:

    PowerPoint for Mac 中的“幻灯片母版”
    • 要添加具有特殊字体和效果的彩色主题,请单击“主题”,然后选择主题。

    • 若要更改背景,请单击“背景样式”,然后选择背景。

    • 若要在缩略图窗格中为文本、图片、图表和其他对象添加占位符,请单击要保留占位符的幻灯片版式。 从“插入占位符”中,选取要添加的占位符类型,然后拖动以绘制占位符大小。

      PowerPoint for Mac 中的“插入占位符”

  1. 打开要另存为模板的演示文稿。

  2. 在“文件”选项卡上,单击“另存为模板”。

  3. 在“存储为”框中,输入要用于新模板的名称。

  4. (可选)在位置框中,选择保存模板的位置。

  5. 文件格式,旁边单击PowerPoint 模板 (.potx),或者,如果您的演示文稿包含宏,请单击PowerPoint Macro-Enabled 模板 (.potm)

  6. 单击“保存”。

    除非选择其他位置时,将模板保存在 /Users/用户名库/组容器/UBF8T346G9。模板/office/用户的内容。

    提示: 如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在“文件”菜单上,单击“根据模板新建”。

  2. 单击与要为其创建,类似的模板,然后单击创建

    注意: 如果无法找到模板,您可以搜索基于搜索所有模板框中的关键字。

  3. 添加、删除或更改任何文本、图形或格式,然后进行希望基于模板在所有新演示文稿中显示的其他任何更改。

  4. 文件菜单上,单击另存为模板

  5. 在“存储为”框中,输入要用于新模板的名称。

  6. (可选)在位置框中,选择保存模板的位置。

  7. 文件格式,旁边单击PowerPoint 模板 (.potx),或者,如果模板包含宏,请单击PowerPoint Macro-Enabled 模板 (.potm)

  8. 单击“保存”。

    除非选择其他位置时,将模板保存在 /Users/用户名库/组容器/UBF8T346G9。模板/office/用户的内容。

    提示: 如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

若要开始新的演示文稿基于模板,请在文件菜单上,单击根据模板新建,然后选择您想要使用的模板。

  1. Finder中,打开 /Users/用户名库/组容器/UBF8T346G9。模板/office/用户的内容。

  2. 将要删除的模板拖到废纸篓。

Excel

  1. 打开要另存为模板的工作簿。

  2. 文件菜单上,单击另存为模板

  3. 在“存储为”框中,输入要用于新模板的名称。

  4. (可选)在位置框中,选择保存模板的位置。

  5. 文件格式,旁边单击Excel 模板 (.xltx),或者,如果您的工作簿包含宏,请单击excel 启用宏的模板 (.xltm)

  6. 单击“保存”。

    除非选择其他位置时,将模板保存在 /Users/用户名库/组容器/UBF8T346G9。模板/office/用户的内容。

    提示: 如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在“文件”菜单上,单击“根据模板新建”。

  2. 单击与要为其创建,类似的模板,然后单击创建

    注意: 如果无法找到模板,您可以搜索基于搜索所有模板框中的关键字。

  3. 添加、 删除或更改任何内容、 图形或格式,和进行您希望显示在所有基于该模板的新工作簿中的任何其他更改。

  4. 文件菜单上,单击另存为模板

  5. 在“存储为”框中,输入要用于新模板的名称。

  6. (可选)在位置框中,选择保存模板的位置。

  7. 文件格式,旁边单击Excel 模板 (.xltx),或者,如果模板包含宏,请单击excel 启用宏的模板 (.xltm)

    “另存为”框中已突出显示“Word 模板”

  8. 单击“存储”

    除非选择其他位置时,将模板保存在 /Users/用户名库/组容器/UBF8T346G9。模板/office/用户的内容。

    提示: 如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

若要开始新工作簿基于模板,请在文件菜单上,单击根据模板新建,然后选择您想要使用的模板。

  1. Finder中,打开 /Users/用户名库/组容器/UBF8T346G9。模板/office/用户的内容。

  2. 将要删除的模板拖到废纸篓。

另请参阅

模板、主题和 Word 样式之间的差异

Word

  1. 打开文档。

  2. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

  3. 在“文件”菜单上,单击“另存为”。

  4. 在“格式”弹出菜单上,单击“Word 模板 (.dotx)”。

  5. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置时,将模板保存在 /Users/用户名库/应用程序支持/Microsoft/Office/用户模板 / 我的模板。

  6. 在“文件”菜单上,单击“关闭”。

    要组织模板,请使用 Finder 创建新文件夹中 /Users/用户名库/应用程序支持/Microsoft/Office/用户模板 / 我的模板,然后将模板保存在新文件夹。

    注意: 如果您使用的 Mac OS X 7 (Lion),库文件夹在默认情况下处于隐藏状态。若要显示库文件夹中,在 Finder 中,单击转到菜单上,,然后按住 OPTION。

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在“标准”工具栏中,单击“根据模板新建"根据模板新建"按钮

  2. 在左导航窗格中的“模板”下,单击“全部”。

    注意: 如果找不到模板,您可以搜索基于搜索框中的关键字。

  3. 单击与要创建的模板类似的模板,然后单击“选择”。

  4. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

  5. 在“文件”菜单上,单击“另存为”。

  6. 在“格式”弹出菜单上,单击“Word 模板 (.dotx)”。

  7. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置时,将模板保存在 /Users/用户名库/应用程序支持/Microsoft/Office/用户模板 / 我的模板。

    要组织模板,请使用 Finder 创建新文件夹中 /Users/用户名库/应用程序支持/Microsoft/Office/用户模板 / 我的模板,然后将模板保存在新文件夹。

    注意: 如果您使用的 Mac OS X 7 (Lion),库文件夹在默认情况下处于隐藏状态。若要显示库文件夹中,在 Finder 中,单击转到菜单上,,然后按住 OPTION。

  1. 在“标准”工具栏中,单击“根据模板新建"根据模板新建"按钮

  2. 在左导航窗格中的“模板”下,单击“我的模板”。

    注意: 如果已创建了文件夹来组织你的模板,将在“我的模板”下显示该文件夹。 需要单击该文件夹才能看到你的模板。

  3. 单击你创建的模板,然后单击“选择”。

  1. Finder中,打开 /Users/用户名库/应用程序支持/Microsoft/Office/用户模板 / 我的模板。

    注意: 如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

  2. 将要删除的模板拖到废纸篓。

PowerPoint

  1. 打开要充当新模板的创建基础的演示文稿。

  2. 添加、删除或更改任何文本、图形或格式,然后进行希望基于模板在所有新演示文稿中显示的其他任何更改。

  3. 在“文件”菜单上,单击“另存为”。

  4. 在“格式”弹出菜单上,单击“PowerPoint 模板(.potx)”。

  5. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置时,将模板保存在 /Users/用户名库/应用程序支持/Microsoft/Office/用户模板 / 我的模板。

    要组织模板,请使用 Finder 创建新文件夹中 /Users/用户名库/应用程序支持/Microsoft/Office/用户模板 / 我的模板,然后将模板保存在新文件夹。

    注意: 如果您使用的 Mac OS X 7 (Lion),库文件夹在默认情况下处于隐藏状态。若要显示库文件夹中,在 Finder 中,单击转到菜单上,,然后按住 OPTION。

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在“标准”工具栏中,单击“根据模板新建"根据模板新建"按钮

  2. 在左导航窗格中的“模板”下,单击“全部”。

    注意: 如果无法找到模板,可以根据“搜索”框中的关键字搜索模板。

  3. 单击与要创建的模板类似的模板,然后单击“选择”。

  4. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

    如果要执行一项更改,以便将其复制到多个幻灯片版式中,而不是单独更改每个版式或幻灯片,可以编辑幻灯片母版。

  5. 在“文件”菜单上,单击“另存为”。

  6. 在“格式”弹出菜单上,单击“PowerPoint 模板(.potx)”。

  7. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置时,将模板保存在 /Users/用户名库/应用程序支持/Microsoft/Office/用户模板 / 我的模板。

    要组织模板,请使用 Finder 创建新文件夹中 /Users/用户名库/应用程序支持/Microsoft/Office/用户模板 / 我的模板,然后将模板保存在新文件夹。

    注意: 如果您使用的 Mac OS X 7 (Lion),库文件夹在默认情况下处于隐藏状态。若要显示库文件夹中,在 Finder 中,单击转到菜单上,,然后按住 OPTION。

  1. 在“标准”工具栏中,单击“根据模板新建"根据模板新建"按钮

  2. 在左导航窗格中的“模板”下,单击“我的模板”。

    注意: 如果已创建了文件夹来组织你的模板,将在“我的模板”下显示该文件夹。 需要单击该文件夹才能看到你的模板。

  3. 在右导航窗格中,可以选择模板的颜色、字体和幻灯片大小。

  4. 单击你创建的模板,然后单击“选择”。

  1. Finder中,打开 /Users/用户名库/应用程序支持/Microsoft/Office/用户模板 / 我的模板。

    注意: 如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

  2. 将要删除的模板拖到废纸篓。

Excel

  1. 打开要用作新模板的创建基础的工作簿。

  2. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

  3. 在“文件”菜单上,单击“另存为”。

  4. 在“格式”弹出菜单上,单击“Excel 模板(.xltx)”。

  5. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置时,将模板保存在 /Users/用户名库/应用程序支持/Microsoft/Office/用户模板 / 我的模板。

    要组织模板,请使用 Finder 创建新文件夹中 /Users/用户名库/应用程序支持/Microsoft/Office/用户模板 / 我的模板,然后将模板保存在新文件夹。

    注意: 如果您使用的 Mac OS X 7 (Lion),库文件夹在默认情况下处于隐藏状态。若要显示库文件夹中,在 Finder 中,单击转到菜单上,,然后按住 OPTION。

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在“标准”工具栏中,单击“根据模板新建"根据模板新建"按钮

  2. 在左导航窗格中的“模板”下,单击“全部”。

    注意: 如果无法找到模板,可以根据“搜索”框中的关键字搜索模板。

  3. 单击与要创建的模板类似的模板,然后单击“选择”。

  4. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

  5. 在“文件”菜单上,单击“另存为”。

  6. 在“格式”弹出菜单上,单击“Excel 模板(.xltx)”。

  7. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置时,将模板保存在 /Users/用户名库/应用程序支持/Microsoft/Office/用户模板 / 我的模板。

    要组织模板,请使用 Finder 创建新文件夹中 /Users/用户名库/应用程序支持/Microsoft/Office/用户模板 / 我的模板,然后将模板保存在新文件夹。

    注意: 如果您使用的 Mac OS X 7 (Lion),库文件夹在默认情况下处于隐藏状态。若要显示库文件夹中,在 Finder 中,单击转到菜单上,,然后按住 OPTION。

  1. 在“标准”工具栏中,单击“根据模板新建"根据模板新建"按钮

  2. 在左导航窗格中的“模板”下,单击“我的模板”。

    注意: 如果已创建了文件夹来组织你的模板,将在“我的模板”下显示该文件夹。 需要单击该文件夹才能看到你的模板。

  3. 单击你创建的模板,然后单击“选择”。

  1. Finder中,打开 /Users/用户名库/应用程序支持/Microsoft/Office/用户模板 / 我的模板。

    注意: 如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

  2. 将要删除的模板拖到废纸篓。

另请参阅

修改幻灯片母版

模板、主题和 Word 样式之间的差异

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×