创建和 Outlook for Mac 中插入签名

可以自定义附加到电子邮件签名,以反映您个人品位,您的公司或特定心情的风格。签名可以包含文本、 链接和图片;例如,您可以创建业务电子邮件,其中包含姓名、 职务、 电话号码和公司徽标的签名。在签名中的这些元素的组合称为签名块。下面是一个示例:

电子邮件签名块

可以手动将签名添加到单个电子邮件,或者您可以向您发送的每封邮件自动添加签名。

创建电子邮件签名

  1. 在“Outlook”菜单上,单击“首选项”。

  2. 在“电子邮件”下,单击“签名”。

    “签名”按钮

  3. 单击添加签名  添加

    将在“签名名称”下显示一个新签名,其名称为“无标题”。

  4. 双击“无标题”,然后键入签名的名称。 此名称不会显示在邮件中的签名内,只用于引用。

  5. 在有窗格中,键入要包含在签名中的文本。

  6. 执行下列任一操作:

    若要

    执行此操作

    应用格式,如字体、字形、字号、字体颜色或突出显示

    选择文本,然后在“格式”菜单上,单击所需的选项。

    添加超链接

    将光标放在签名内要添加链接的位置,然后在“格式”菜单上,单击“超链接”。

  7. 关闭“签名”框。

将图片、 徽标或图片添加到您的签名

  1. 在“Outlook”菜单上,单击“首选项”。

  2. 在“电子邮件”下,单击“签名”。

    “签名”按钮

  3. 创建新签名上述情况,或从列表中选择现有签名。

  4. 将图像从文件夹或桌面拖动到所需的签名中显示位置。根据您无法调整图像大小后您已将其拖动到签名框中,请编辑提前,大小的图像。

    包含图像的签名块

    您还可以复制并粘贴到签名的图像。

  5. 关闭“签名”框。

向邮件添加签名

  1. 在电子邮件正文中单击。

  2. 在“邮件”选项卡上,单击“签名”,然后从列表中选择签名。

    “签名”菜单

为所有邮件自动添加签名

可以为每个邮件帐户设置默认签名。

  1. 在“Outlook”菜单上,单击“首选项”。

  2. 在“电子邮件”下,单击“签名”。

    “签名”按钮

  3. 在“选择默认签名”下,选择要为其设置默认签名的帐户。

    你也可以指定是否希望将签名添加到新邮件和/或答复/转发。

  4. 关闭“签名”框。

    提示: 如果你有多个帐户,你必须为每个帐户单独设置默认签名。

创建签名

  1. 在“Outlook”菜单上,单击“首选项”。

  2. 电子邮件,下单击签名  "签名首选项"按钮

  3. 单击添加  添加

    将在“签名名称”下显示一个新签名,其名称为“无标题”。

  4. 双击“无标题”,然后键入签名的名称。 此名称不会显示在邮件中的签名内,只用于引用。

  5. 在有窗格中,键入要包含在签名中的文本。

  6. 请执行以下任一操作:

    若要

    执行此操作

    应用格式,如字体、字形、字号、字体颜色或突出显示

    选择文本,然后在“格式”菜单上,单击所需的选项。

    添加超链接

    将光标放在签名内要添加链接的位置,然后在“格式”菜单上,单击“超链接”。

    添加图片

    将桌面的图片拖到签名内需要显示的位置。

  7. 提示: 如果需要,可以创建多个签名,让 Outlook 随机将其插入电子邮件中。 若要将签名设置为随机签名,请选中“签名名称”旁边“随机”列中的复选框。

  8. 关闭“签名”对话框。

    注意: 如果将签名添加到纯文本邮件中,将不使用任何格式或图片。 超链接将转换为纯文本。

创建精心设计的文本的带徽标用作签名

  1. 打开 Word。

  2. 在“表格选项”选项卡上的“表格选项”下,单击“新建”,然后跨两行和列单击并拖动。

    "Word 表格"选项卡,"表格选项"组

  3. 选中最上面的两个单元格,单击“表格布局”选项卡,然后在“合并”下,单击“合并”。

  4. 在最上面的单元格中键入你的姓名。

  5. 要设置您的姓名的格式,请选择文本,,然后在开始选项卡上,在字体下单击增大字号  "增大字号"按钮字体颜色   “字体颜色”按钮

  6. 将你的徽标从桌面拖到左下角的单元格。

    提示: 如果要调整徽标大小,请将其选中,然后使用尺寸控点。

  7. 在右下角的单元格中,键入你的地址和电话号码。

    提示: 若要确保 Outlook 不会在地址与电话号码之间添加任何额外的行,请按 SHIFT + RETURN 转到表格单元格中的下一行。

  8. 若要添加公司的网站,请在“插入”菜单上单击“超链接”。

  9. 在“链接”框中键入链接的地址,然后在“显示”框中键入要在签名中显示的文本。

  10. 将指针停留在列边框,直到出现 垂直拆分箭头 ,,然后拖动列,直到达到所需的大小。

  11. 选中表格,在“表格”选项卡上,在“绘制边框”下单击“边框”,然后单击“”。

    “表格”选项卡,“绘制边框”组

  12. 保存文档,但不关闭。转到使用在 Word 中创建的签名

使用Word中创建的签名

  1. 选择Word,在您创建的表,然后单击复制  "复制"按钮

  2. 打开 Outlook。

  3. 在“Outlook”菜单上,单击“首选项”。

  4. 电子邮件,下单击签名  "签名首选项"按钮

  5. 单击添加  添加

    将在“签名名称”下显示一个新签名,其名称为“无标题”。

  6. 双击“无标题”,然后键入签名的名称。 此名称不会显示在邮件中的签名内,只用于引用。

  7. 在右窗格中,粘贴在 Word 中创建的签名。

  8. 关闭“签名”对话框。

相关主题

为 Outlook 2016 中的每封传出邮件自动添加签名,for Mac

注释: 

  • 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

  • 请在 此处 中查找本文的英文版本以便参考。你和 Microsoft 社区的其他成员可以使用 Community Translation Framework (CTF) 来改进本文。只需将鼠标悬停在文章中的句子上,然后在 CTF 小组件中单击“IMPROVE TRANSLATION”即可。 单击此处了解有关 CTF 的详细信息。 使用 CTF 即表示你同意服务条款

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×