创建和使用自己的模板

您使用的是哪种 Office 程序?

Word

PowerPoint

Excel

Word

模板是可帮助你设计有趣、引人入胜和具有专业外观的文档的文件。 所有格式都是完整的;你可以为格式添加所需内容。 示例包括简历、邀请函、备忘录和新闻稿。 可以修改工作表、工作簿或现有模板,然后将其保存为自己的自定义模板。

您可以下载传真封页模板通过Office for Mac模板页面。

请执行以下任一操作:

将文档保存为模板

  1. 打开文档。

  2. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

  3. 在“文件”菜单上,单击“另存为”。

  4. 在“格式”弹出菜单上,单击“Word 模板(.dotx)”。

  5. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置,否则模板将保存到“/用户/ 用户名/库/Application Support/Microsoft/Office/用户模板/我的模板”中。

    如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

  6. 在“文件”菜单上,单击“关闭”。

    若要组织模板,请使用 Finder 在“/用户/ 用户名/库/Application Support/Microsoft/Office/用户模板/我的模板”中创建一个新文件夹,然后将模板保存在这个新文件夹中。 如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

创建基于另一个模板的新模板

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在“标准”工具栏中,单击“根据模板新建"根据模板新建"按钮

  2. 在左导航窗格中的“模板”下,单击“全部”。

    注意: 如果无法找到模板,可以根据“搜索”框中的关键字搜索模板。

  3. 单击与要创建的模板类似的模板,然后单击“选择”。

  4. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

  5. 在“文件”菜单上,单击“另存为”。

  6. 在“格式”弹出菜单上,单击“Word 模板(.dotx)”。

  7. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置,否则模板将保存到“/用户/ 用户名/库/Application Support/Microsoft/Office/用户模板/我的模板”中。

    如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

    若要组织模板,请使用 Finder 在“/用户/ 用户名/库/Application Support/Microsoft/Office/用户模板/我的模板”中创建一个新文件夹,然后将模板保存在这个新文件夹中。 如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 若要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。如果使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

使用模板创建新文档

  1. 在“标准”工具栏中,单击“根据模板新建"根据模板新建"按钮

  2. 在左导航窗格中的“模板”下,单击“我的模板”。

    注意: 如果已创建了文件夹来组织你的模板,将在“我的模板”下显示该文件夹。 需要单击该文件夹才能看到你的模板。

  3. 单击你创建的模板,然后单击“选择”。

从“我的模板”中删除模板

  1. 在“Finder”中,打开“/用户/ 用户名/库/Application Support/Microsoft/Office/用户模板/我的模板”。

    注意: 如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

  2. 将要删除的模板拖到废纸篓。

另请参阅

模板、主题和 Word 样式之间的差异

PowerPoint

可以修改演示文稿或现有模板,然后将其保存为自己的自定义模板。 模板中可以包含版式、主题颜色、主题字体、主题效果、背景样式,甚至可以包含内容。

请执行以下任一操作:

将演示文稿另存为模板

  1. 打开要充当新模板的创建基础的演示文稿。

  2. 添加、删除或更改任何文本、图形或格式,然后进行希望基于模板在所有新演示文稿中显示的其他任何更改。

  3. 在“文件”菜单上,单击“另存为”。

  4. 在“格式”弹出菜单上,单击“PowerPoint 模板(.potx)”。

  5. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置,否则模板将保存到“/用户/ 用户名/库/Application Support/Microsoft/Office/用户模板/我的模板”中。

    如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

    若要组织模板,请使用 Finder 在“/用户/ 用户名/库/Application Support/Microsoft/Office/用户模板/我的模板”中创建一个新文件夹,然后将模板保存在这个新文件夹中。 如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

创建基于另一个模板的新模板

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在“标准”工具栏中,单击“根据模板新建"根据模板新建"按钮

  2. 在左导航窗格中的“模板”下,单击“全部”。

    注意: 如果无法找到模板,可以根据“搜索”框中的关键字搜索模板。

  3. 单击与要创建的模板类似的模板,然后单击“选择”。

  4. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

    如果要执行一项更改,以便将其复制到多个幻灯片版式中,而不是单独更改每个版式或幻灯片,可以编辑幻灯片母版。

  5. 在“文件”菜单上,单击“另存为”。

  6. 在“格式”弹出菜单上,单击“PowerPoint 模板(.potx)”。

  7. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置,否则模板将保存到“/用户/ 用户名/库/Application Support/Microsoft/Office/用户模板/我的模板”中。

    如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

    若要组织模板,请使用 Finder 在“/用户/ 用户名/库/Application Support/Microsoft/Office/用户模板/我的模板”中创建一个新文件夹,然后将模板保存在这个新文件夹中。 如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 若要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。如果使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

使用模板创建新演示文稿

  1. 在“标准”工具栏中,单击“根据模板新建"根据模板新建"按钮

  2. 在左导航窗格中的“模板”下,单击“我的模板”。

    注意: 如果已创建了文件夹来组织你的模板,将在“我的模板”下显示该文件夹。 需要单击该文件夹才能看到你的模板。

  3. 在右导航窗格中,可以选择模板的颜色、字体和幻灯片大小。

  4. 单击你创建的模板,然后单击“选择”。

从“我的模板”中删除模板

  1. 在“Finder”中,打开“/用户/ 用户名/库/Application Support/Microsoft/Office/用户模板/我的模板”。

    注意: 如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

  2. 将要删除的模板拖到废纸篓。

另请参阅

修改幻灯片母版

模板、主题和 Word 样式之间的差异

Excel

模板是可帮助你设计有趣、引人入胜和具有专业外观的工作簿的文件。 所有格式都是完整的;你可以为格式添加所需内容。 例如,预算、列表、发票和报表。 可以修改文档或现有模板,然后将其保存为自己的自定义模板。

您可以下载传真封页模板通过Office for Mac模板页面。

请执行以下任一操作:

将工作簿或工作表另存为模板

  1. 打开要用作新模板的创建基础的工作簿。

  2. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

  3. 在“文件”菜单上,单击“另存为”。

  4. 在“格式”弹出菜单上,单击“Excel 模板(.xltx)”。

  5. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置,否则模板将保存到“/用户/ 用户名/库/Application Support/Microsoft/Office/用户模板/我的模板”中。

    如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

    若要组织模板,请使用 Finder 在“/用户/ 用户名/库/Application Support/Microsoft/Office/用户模板/我的模板”中创建一个新文件夹,然后将模板保存在这个新文件夹中。 如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

创建基于另一个模板的新模板

你可以自定义现有模板,使其更有用。 将静态信息添加到现有模板,然后再次保存该文件(另存为模板)。

  1. 在“标准”工具栏中,单击“根据模板新建"根据模板新建"按钮

  2. 在左导航窗格中的“模板”下,单击“全部”。

    注意: 如果无法找到模板,可以根据“搜索”框中的关键字搜索模板。

  3. 单击与要创建的模板类似的模板,然后单击“选择”。

  4. 添加、删除或更改任何文本、图形或格式,然后进行希望在基于模板的所有新文档中显示的其他任何更改。

  5. 在“文件”菜单上,单击“另存为”。

  6. 在“格式”弹出菜单上,单击“Excel 模板(.xltx)”。

  7. 在“另存为”框中,键入要用于新模板的名称,然后单击“保存”。

    除非选择其他位置,否则模板将保存到“/用户/ 用户名/库/Application Support/Microsoft/Office/用户模板/我的模板”中。

    如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

    若要组织模板,请使用 Finder 在“/用户/ 用户名/库/Application Support/Microsoft/Office/用户模板/我的模板”中创建一个新文件夹,然后将模板保存在这个新文件夹中。 如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 若要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。如果使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

使用模板创建新工作簿

  1. 在“标准”工具栏中,单击“根据模板新建"根据模板新建"按钮

  2. 在左导航窗格中的“模板”下,单击“我的模板”。

    注意: 如果已创建了文件夹来组织你的模板,将在“我的模板”下显示该文件夹。 需要单击该文件夹才能看到你的模板。

  3. 单击你创建的模板,然后单击“选择”。

从“我的模板”中删除模板

  1. 在“Finder”中,打开“/用户/ 用户名/库/Application Support/Microsoft/Office/用户模板/我的模板”。

    注意: 如果你使用的是 Mac OS X 7 (Lion),则默认情况下,“库”文件夹处于隐藏状态。 要显示“库”文件夹,请在 Finder 中单击“前往”菜单,然后按住 OPTION。

  2. 将要删除的模板拖到废纸篓。

另请参阅

模板、主题和 Word 样式之间的差异

注释: 

  • 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

  • 请在 此处 中查找本文的英文版本以便参考。你和 Microsoft 社区的其他成员可以使用 Community Translation Framework (CTF) 来改进本文。只需将鼠标悬停在文章中的句子上,然后在 CTF 小组件中单击“IMPROVE TRANSLATION”即可。 单击此处了解有关 CTF 的详细信息。 使用 CTF 即表示你同意服务条款

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×