创建出版物

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

本主题提供概要介绍了您可以在 Publisher 中创建的出版物的类型。此外介绍,您可以开始创建出版物在 Publisher 中的各种方法。

如果您正在寻找分步了解如何创建特定类型的出版物 (例如,小册子、 名片、 日历或新闻稿),或者您正在寻找使用 Publisher 的基础知识中的培训,请参阅另请参阅部分中,您已连接到 Internet 时显示的链接。

在 Publisher 中可以创建哪些类型的出版物?

Publisher 功能预先设计好的出版物,也称为为多种类型的业务和营销出版物的发布向导。这些预先设计的出版物的每个有许多不同的设计。您可以浏览所选的预先设计的出版物按出版物类型或设计样式。

如果您想要快速创建出版物,您可以选择所需加密的文件,添加您自己的内容和图形,然后自定义出版物的设计、 布局、 配色方案和字体方案的出版物设计。

在 Publisher 中预先设计的出版物

打印出版物

快速出版物、 广告、 奖状、 横幅、 小册子、 名片、 业务窗体、 日历、 目录、 信封、 传单、 礼品证书、 贺卡、 请柬、 标签、 信头、 菜单、 新闻稿、 纸张折叠项目、 明信片、 程序、 简历、 符号,有意见卡片

Web 出版物

简易网站生成器 (创建自定义网站),3 页网站、 产品销售和专业服务

电子邮件

新闻稿,字母、 活动/发言人、 事件中的活动、 产品列表中,特色产品

如果不想以一个预先设计的出版物开始,您可以从一个空白出版物开始和设计从头出版物。

如何开始?

有几种方式开始出版物。如果您有之前的 Publisher 中无法正常工作,并且想培训中的基本任务,如添加文本和图形,请参阅另请参阅部分中,您已连接到 Internet 时显示的链接。

通过使用其中一个预先设计的出版物创建出版物

  1. “文件”菜单上,单击“新建”

  2. 新出版物任务窗格,在新建从一种设计,下执行下列操作之一︰

    • 若要创建将打印出版物,单击出版物的打印效果,然后下出版物的打印效果,单击所需的出版物的类型。

    • 若要创建网站或将电子邮件形式发送出版物,单击网站和电子邮件,单击网站电子邮件,,然后单击所需的出版物的类型。

  3. 在右侧预览库中,单击所需的设计。

    注意: 如果您在网站下单击简易网站生成器,选择所需选项简易网站生成器对话框中在继续之前对应的复选框。

  4. 执行下列任一操作:

    • 若要更改出版物的整体设计,在任务窗格中,单击出版物设计方案,然后单击所需的出版物设计。

    • 若要更改出版物的配色方案,请单击任务窗格中的配色方案,然后单击所需的配色方案。

    • 若要更改出版物的字体方案,请在任务窗格中,单击字体方案,然后单击所需的字体方案。

    • 如果您正在创建网页、 新闻稿或目录,并且想要更改的页面内容选项,请单击页面内容,然后单击所需的选项。

    • 更改或选择该任务窗格中的任何其他选项。

  5. 在出版物中,替换占位符文本和图片与文本和图片或其他对象。

  6. “文件”菜单上,单击“另存为”

  7. 保存框中,选择您要在其中保存新的出版物的文件夹。

  8. “文件名”框中,键入出版物的名称。

  9. 保存类型框中,选择Publisher 文件

  10. 单击“保存”

启动与一个空白出版物

  1. “文件”菜单上,单击“新建”

  2. 新出版物任务窗格中,单击新建从一种设计,中的空白出版物

  3. 在右侧预览库中,单击所需的空白出版物。

  4. 在出版物中,添加文本、 图片和所需的任何其他对象。

  5. “文件”菜单上,单击“另存为”

  6. 保存框中,选择您要在其中保存新的出版物的文件夹。

  7. “文件名”框中,键入出版物的名称。

  8. 保存类型框中,选择Publisher 文件

  9. 单击“保存”

注意: 如果这些空白出版物之一开始创建明信片或名片,出版物将快速出版物中,然后您将不能使用的任何任务窗格选项可用于明信片向导或名片向导。

通过使用 Microsoft Office Online 上的模板创建出版物

您可以在 Microsoft Office Online 网站上的模板中查找更多的 Publisher 模板。如果您已连接到 Internet,可以直接从 Publisher 链接到 Office Online 上的模板。

  1. 在 Publisher 中帮助菜单上,单击Microsoft Office Publisher 帮助

    Publisher 帮助任务窗格随即打开。

  2. 搜索下键入模板,然后单击的绿色箭头。

  3. 单击列表顶部的链接Microsoft Office 模板︰ 日历、 商业版计划、 简历和下载模板

  4. 在 Office Online 上的模板,搜索所需的出版物类型。

从您保存的模板创建出版物

此过程只有您已创建并保存在 Publisher 中的模板 (通过选择Publisher 模板保存类型列表中保存出版物时),然后退出 Publisher 并重新启动它。

  1. “文件”菜单上,单击“新建”

  2. 新出版物任务窗格中,单击新建从一种设计,中的模板

  3. 在右侧预览库中,单击所需的模板。

  4. 更改您希望创建一个新的出版物

  5. “文件”菜单上,单击“另存为”

  6. 保存框中,选择您要在其中保存新的出版物的文件夹。

  7. “文件名”框中,键入出版物的名称。

  8. 保存类型框中,选择Publisher 文件

  9. 单击“保存”

从设计集创建出版物

如果您想要创建的所有共享单个一致的设计的不同出版物的区域,您可以从设计集选择出版物。

  1. “文件”菜单上,单击“新建”

  2. 新出版物任务窗格中,单击新建从一种设计,中的设计方案集

  3. 在任务窗格中,单击所需的设计集。

  4. 在右侧预览库中,单击所需的出版物的类型。

  5. 执行下列任一操作:

    • 若要更改出版物的整体设计,在任务窗格中,单击出版物设计方案,然后单击所需的出版物设计。

    • 若要更改出版物的配色方案,请单击任务窗格中的配色方案,然后单击所需的配色方案。

    • 若要更改出版物的字体方案,请在任务窗格中,单击字体方案,然后单击所需的字体方案。

    • 如果您正在创建网页、 新闻稿或目录,并且想要更改页面内容选项,请单击页面内容,然后单击所需的选项。

    • 更改或选择该任务窗格中的任何其他选项。

  6. 在出版物中,替换占位符文本和图片与文本和图片或其他对象。

  7. “文件”菜单上,单击“另存为”

  8. 保存框中,选择您要在其中保存新的出版物的文件夹。

  9. “文件名”框中,键入出版物的名称。

  10. 保存类型框中,选择Publisher 文件

  11. 单击“保存”

创建基于现有的新出版物

您可以利用现有出版物创建新出版物,而无需修改原始文件。

  1. “文件”菜单上,单击“新建”

  2. 新出版物任务窗格中,在新建下单击根据现有出版物

  3. 创建新从现有出版物对话框中,找到,然后单击要用作基础新出版物的发布。

  4. 单击“新建”

  5. 进行所需的新出版物中的更改。

  6. “文件”菜单上,单击“另存为”

  7. 保存框中,选择您要在其中保存新的出版物的文件夹。

  8. 文件名框中,键入您的出版物的新名称。

  9. 保存类型框中,选择Publisher 文件

  10. 单击“保存”

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×