创建、更改或自定义视图

创建、更改或自定义视图

Outlook for Office 365, Outlook 2019, Outlook 2016, Outlook 2013, Outlook 2010

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗?请在此处查看本文的英文版本以便参考。

"视图" 为您提供查看文件夹中的项目的不同方法。每个Outlook文件夹 (如"收件箱" 和 "日历") 允许你自定义视图, 以更改项目、字体和许多其他设置的组织方式。

对视图进行的最常见的更改是在邮件列表、阅读窗格或撰写邮件时更改字号。

更改邮件列表中的字体或字号

  1. 选择 "查看>视图设置"。

  2. 在 "高级视图设置" 框中选择 "其他设置"。

  3. 选择 "列字体" 或 "行字体"。
    您可以在视图中更改字体和字体大小。

    注意: 若要在默认收件箱视图中更改邮件预览、发件人姓名和主题的字号, 请选择 "行字体"。

  4. 选择所需的字体、字体样式和大小, 然后单击"确定"三次, 保存设置并应用所做的更改。

    注意: 如果你只想更改邮件预览的字体或字号 (在 "主题" 和 "发件人" 下看到的邮件文本行, 请在 "邮件预览" 下选择 "字体"。

在 "阅读窗格" 中更改字体或字号

"阅读窗格" 不允许您更改默认字体或字号。但是, 你可以轻松放大或缩小。你也可以让 Outlook 以纯文本格式显示所有电子邮件, 并更好地控制字号。

如果你是Office 365 订阅者, 则可以选择在你阅读的所有邮件中保持的缩放百分比。

  1. 在 "阅读窗格" 右下角, 单击 "百分比" (通常为 100%) 以显示 "在阅读时缩放" 对话框。

    你可以选择默认的缩放级别。
  2. 选择一个默认百分比或输入您自己的百分比。选中 "记住我的首选项" 复选框, 使你收到的所有邮件的缩放级别相同。

如果你不是 Office 365 订阅者, 则缩放百分比不会从一封邮件保存到下一封邮件。每次在 "阅读窗格" 中切换邮件时, 您都需要放大或缩小。若要更改缩放比例, 请使用以下步骤。

  1. 若要在阅读窗格中放大或缩小, 请在阅读窗格的右下角查找放大滑块。

    您可以在 "阅读窗格" 中放大或缩小。
  2. 向左或向右移动滑块以在阅读窗格中更改文本的大小。

    注意: 当你查看邮件时, 你对缩放级别所做的任何更改都将保持不变。如果选择其他消息, 缩放百分比将返回到 100%。如果单击 "返回到第一封邮件", 则不会保存缩放百分比。

撰写、答复和转发邮件时更改邮件的字号

若要在撰写、答复和转发邮件时更改邮件的字体大小, 请使用以下步骤。

  1. 选择 "文件" >选项> "邮件" >信纸和字体

  2. 选择新邮件的 "字体" 按钮或 "答复或转发邮件", 以便在撰写或答复邮件时更改默认字体、字号和字体颜色。

    使用 "签名" 和 "信纸" 选项更改字体。
  3. 单击"确定"两次以保存所做的更改。

有关其他任务, 请从下面的选项中进行选择。

有时, 从全新的视图开始, 而不是修改现有视图, 这会更容易。您可以在任何 Outlook 文件夹中创建新视图。

  1. 单击 "查看>当前视图" > "更改视图" >管理视图> "新建"。

    选择 "更改视图" 以选择新视图。

    注意: 如果要从现有视图开始, 请在 "管理所有视图" 对话框中, 选择 " <Current view settings> ", 然后选择 "复制"。

  2. 输入新视图的名称, 然后选择视图类型。

    创建新视图。
  3. 在 "可以使用于" 下, 接受 "所有邮件和发布文件夹" 的默认设置, 或选择 "其他" 选项, 然后选择"确定"

  4. 在 "高级视图设置:新视图" 对话框中, 选择要使用的选项, 然后选择"确定"

  5. 若要立即使用该视图, 请选择 "应用视图"。

创建新视图时, 有多种不同类型的视图可供选择。

  • 表格表格视图以行和列的信息显示您的信息。这是最有效的电子邮件视图之一。

  • 日程表"日程表" 视图沿固定日程表显示项目。这对于包含一段时间内分布的少量项目的任务或文件夹 (例如, 特定项目的二十封电子邮件的集合) 非常有用。

  • 卡片卡片视图通常用于联系人文件夹。在卡片视图中, 你将看到应用于每个项目的各种域 (无论是否已填写)。

  • 名片"名片" 视图通常用于联系人文件夹。在 "名片" 视图中, 只会看到包含数据的字段。

  • 人员"人员" 视图是您的联系人的视图, 其中显示的信息不会与您在 "卡片" 或 "名片" 视图中看到的详细信息级别相同。你将看到联系人的列表及其姓名和照片。

  • "天/周/月""天/周/月" 视图通常用于日历文件夹, 但也可以将其用于电子邮件文件夹。

  • 图标"图标" 视图显示带有图标及其主题的项目。此视图适用于包含较少项目或 "便笺" 文件夹的文件夹。

重要: 你不能删除预定义视图, 即使更改了其设置也是如此。

  1. 在 "视图" 选项卡上的 "当前视图" 组中, 选择 "更改视图" > "管理视图"。

  2. 在 "文件夹的视图" 下, 选择要删除的自定义视图。

  3. 选择 "删除", 确认删除, 然后选择"确定"

你想要做什么?

  1. 切换到新视图要基于的视图。

  2. 在 "视图" 菜单上, 指向 "排列方式", 然后单击 "自定义"。

  3. 对于要进行的每种类型的更改, 请单击按钮, 然后选择所需的选项。例如, 如果要添加或删除列, 请单击 "字段" (列也称为字段)。然后添加或删除字段, 或创建自定义字段。

  4. 完成更改后, 关闭 "自定义视图: 视图名称" 对话框。

  5. 在 "视图" 菜单上, 指向 "当前视图", 然后单击 "定义视图"。

  6. 在“文件夹‘文件夹名称’的视图”框中,单击“当前视图设置”。

  7. 单击“复制”。

  8. 在“新视图的名称”框中,输入名称。

  9. 若要更改新视图可用的位置,请单击“应用范围”下的选项。

注意: 你的计算机上使用你的操作系统中的日期设置的所有程序将受你在 "控制面板" 中所做的更改的影响。

  • 如果你使用的是多行版式, 并已将多个字段添加到你的视图, 你可能需要增加多行版式中显示的行数以查看所有信息。

    操作方法

    • 在 "视图" 菜单上, 指向 "当前视图", 然后单击 "自定义当前视图"。

    • 单击“其他设置”。

    • 在 "其他选项" 下, 更改 "在使用中输入的 x 的值"压缩布局, 宽度小于 x 个字符

      例如, 80 字符的设置表示每当邮件头的列表缩小为少于80个字符的宽度时, Outlook 会自动显示两行预览。

  • 新视图将添加到“当前视图”子菜单。

  • 在 "联系人"、"任务" 和 "便笺" 中, 您可以使用导航窗格中的 "自定义当前视图" 选项快速更改当前视图。

  1. 在 "视图" 菜单上, 指向 "当前视图", 然后单击 "定义视图"。

  2. 单击“新建”。

  3. 在 "新视图的名称" 框中, 键入名称。

  4. 在 "视图类型" 框中, 选择所需的视图类型 。

  5. 若要更改视图的可用位置, 请选择 "可用于" 下的选项。

  6. 单击“确定”。

  7. 在 "自定义视图: 视图名称" 对话框中, 选择要使用的选项。

  8. 选择完选项后, 单击"确定"

  9. 若要立即使用该视图,请单击“应用视图”。

注意: 你的计算机上使用你的操作系统中的日期设置的所有 Office 2007 程序将受你在 "控制面板" 中所做的更改的影响。

  • 如果你使用的是多行版式, 并已将多个字段添加到你的视图, 你可能需要增加多行版式中显示的行数以查看所有信息。

    操作方法

    • 在 "视图" 菜单上, 指向 "当前视图", 然后单击 "自定义当前视图"。

    • 单击“其他设置”。

    • 在 "其他选项" 下, 更改 "在使用中输入的 x 的值"压缩布局, 宽度小于 x 个字符

      例如, 80 字符的设置表示每当邮件头的列表缩小为少于80个字符的宽度时, Outlook 会自动显示两行预览。

  • 新视图将添加到“当前视图”子菜单。

  1. 在 "视图" 菜单上, 指向 "当前视图", 然后单击 "定义视图"。

  2. 在 "文件夹 ' 文件夹名称' 的视图" 框中, 单击要重命名的视图。

  3. 单击“重命名”。

  4. 在 "视图的新名称" 框中, 键入新名称。

注意: 你不能重命名预定义视图, 即使已自定义视图也是如此。而是复制预定义的视图, 为副本指定一个新名称, 然后更改设置。

  1. 在 "视图" 菜单上, 指向 "当前视图", 然后单击 "定义视图"。

  2. 在 "文件夹 ' 文件夹名称' 的视图" 框中, 单击要在其他位置可用的视图。

  3. 单击“复制”。

  4. 在 "新视图的名称" 框中, 键入名称。

  5. 若要更改视图可用的位置, 请单击 "可用于"下的选项。

  6. 单击“确定”。

  7. 若要立即使用该视图,请单击“应用视图”。

注意:  新视图将添加到“当前视图”子菜单。

  1. 切换到要更改的视图。

    操作方法

    • 在 "视图" 菜单上, 指向 "当前视图", 然后单击所需的视图。

  2. 在 "视图" 菜单上, 指向 "排列方式", 然后单击 "自定义"。

  3. 单击“其他设置”。

  4. 选择所需的选项, 然后单击"确定"

  1. 在 "视图" 菜单上, 指向 "当前视图", 然后单击 "定义视图"。

  2. 在 "文件夹 ' 文件夹名称' 的视图" 框中, 单击要更改回其初始设置的视图 。

  3. 单击“重置”

注意: 如果 "重置" 按钮不可用, 可能是因为您选择的自定义视图或标准视图尚未进行自定义。

  1. 在 "视图" 菜单上, 指向 "当前视图", 然后单击 "定义视图"。

  2. 在“文件夹‘文件夹名称’的视图”框中,单击要删除的视图。

  3. 单击“删除”。

注意: 你不能删除预定义视图, 即使你已更改视图的设置也是如此。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×