减少邮箱和 Outlook 数据文件 (.pst 和.ost) 的大小

减少邮箱和 Outlook 数据文件 (.pst 和.ost) 的大小

注意:  我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的 英文版本 以便参考。

更多的电子邮件发送和接收,您的 Outlook 邮箱增长越大。大型邮箱可能需要较长时间才能打开并搜索和多个电子邮件提供商,包括 Office 365 限制邮箱的最大大小。如果您收到的邮件的邮箱超过了其大小限制,可以帮助删除邮件和文件夹,但如果您的信息存储在 Outlook 数据文件 (.pst),该数据文件可能在大小自动缩小。

注意: 如果您使用 POP 或 IMAP 帐户,所有电子邮件帐户信息,包括您的文件夹、 电子邮件、 联系人、 日历和任务信息存储在 Outlook 数据文件 (.pst)。如果您使用 Office 365、 Exchange、 或 Outlook.com 帐户,您的邮箱的副本会存储在脱机 Outlook 数据文件 (.ost)。

若要减小 Outlook 数据文件 (.pst) 的大小,可以压缩的数据文件。不能压缩脱机 Outlook 数据文件 (.ost)。请参阅减小脱机数据文件 (.ost) 的详细信息的大小。

有几种方式来减小邮箱大小。

您可以使用邮箱清除工具以查看您的邮箱和各个文件夹的大小。此工具还有助于您搜索您可能希望删除或移动到 Outlook 数据文件 (.pst) 的较旧或非常大的消息。

通常,大型邮箱的原因是大的已删除邮件文件夹。此工具提供一个按钮以查看已删除邮件文件夹的大小并清空已删除邮件文件夹。

有时,Outlook 将存储在称为冲突的文件夹中的冲突的项目。使用您的本地计算机上存储的项目的副本同步您的电子邮件服务器上存储的项目的副本时,会发生冲突。邮箱清除工具可以为您删除这些冲突。

运行邮箱清理工具

  1. 单击文件选项卡。

  2. 单击工具>邮箱清理

  3. 选择查看邮箱大小查找早于项目查找大于项目查看已删除邮件的大小清空已删除邮件文件夹,查看冲突大小空冲突执行您所需任务。

使用对话清理删除多余的邮件

长的电子邮件线程中经常有许多包含所有以前的邮件的相同信息的邮件中。对话清理可以删除这些多余的邮件自动。有关详细信息,请参阅使用对话清理删除多余的邮件。

大型邮件的的搜索

您可以搜索所有邮件超过特定大小从 Outlook 的都搜索框。单击搜索框和类型: 邮件大小: > 5 mb。这将查找所有邮件大于 5 MB。您可以删除部分或所有这些邮件,或将其移到另一个 Outlook 数据文件 (.pst)。移动项目的详细信息,请参阅移动或复制文件夹之间的消息。

如果从 Outlook 数据文件 (.pst) 中删除项目,该文件是在如果 Outlook 正在运行不使用您的计算机时自动在后台进行压缩。您可以立即手动启动紧凑的过程。可能需要几分钟时间,压缩 Outlook 数据文件 (.pst)。

  1. 删除不希望保留并清空已删除邮件文件夹的所有项目。

  2. 单击文件 >  帐户设置 >帐户设置

  3. 数据文件选项卡上,单击要压缩,该数据文件,然后单击设置

  4. 单击高级选项卡 > Outlook 数据文件设置

  5. 在 Outlook 数据文件设置对话框中,单击开始压缩,然后单击确定

注意: 无需退出 Outlook 后压缩 Outlook 数据文件 (.pst) 文件。

多个电子邮件帐户使用脱机 Outlook 数据文件存储的数据。脱机 Outlook 数据文件 (.ost) 是非常类似于 Outlook 数据文件 (.pst) 有一个例外。您无法从导入或导出到脱机 Outlook 数据文件 (.ost)。

  1. 单击文件>帐户设置>帐户设置

  2. 数据文件选项卡上,单击要压缩,该数据文件,然后单击设置

  3. 单击高级选项卡 > Outlook 数据文件设置

  4. 在 Outlook 数据文件设置对话框中,单击开始压缩,然后单击确定

注意: 无需退出 Outlook 后压缩 Outlook 数据文件 (.ost) 文件。

邮箱清理工具用于查看您的邮箱和单个文件夹的大小。也可以向Outlook 数据文件 (.pst)存档旧项目存档,并清空已删除邮件文件夹。

  1. 单击“文件”。

  2. 单击工具>邮箱清理

  3. 选择查看邮箱大小查找早于项目查找大于项目查看已删除邮件的大小清空已删除邮件文件夹,查看冲突大小空冲突执行您所需任务。

如果从 Outlook 数据文件 (.pst) 中删除项目,该文件将自动在后台压缩,当您未在使用您的计算机,Outlook 正在运行。您也可以手动可以立即开始压缩命令。可能需要几分钟时间,压缩 Outlook 数据文件 (.pst)。

  1. 单击文件选项卡。

  2. 单击帐户设置,然后单击帐户设置

  3. 数据文件选项卡上,单击要压缩,该数据文件,然后单击设置

  4. 单击开始压缩

注意: 无需退出 Outlook 后压缩 Outlook 数据文件 (.pst) 文件。

多个电子邮件帐户使用脱机 Outlook 数据文件存储的数据。脱机 Outlook 数据文件 (.ost) 是非常类似于 Outlook 数据文件 (.pst) 有一个例外。您无法从导入或导出到脱机 Outlook 数据文件 (.ost)。

  1. 单击文件选项卡。

  2. 单击帐户设置,然后单击帐户设置

  3. 数据文件选项卡上,单击要压缩,该数据文件,然后单击设置

  4. 单击开始压缩

注意: 无需退出 Outlook 后压缩 Outlook 数据文件 (.ost) 文件。

您可以使用邮箱清除工具,使您可以查看您的邮箱和单个文件夹的大小。也可以存档较旧项目到存档个人文件夹文件 (.pst),并清空已删除邮件文件夹。

  1. 工具菜单上,单击邮箱清除

  2. 选择查看邮箱大小查找早于项目查找大于项目查看已删除邮件的大小清空已删除邮件文件夹,查看冲突大小空冲突执行您所需任务。

返回页首

如果从个人文件夹文件 (.pst) 中删除项目,该文件将自动在后台压缩,当您未在使用您的计算机,Outlook 正在运行。如果您想要立即减小文件的大小,您可以强制执行压缩。若要压缩的数据文件的过程可能需要几分钟时间。

  1. 文件菜单上,单击数据文件管理

  2. 单击要压缩,该数据文件,然后单击设置

  3. 单击开始压缩

注意: 无需退出 Outlook 后压缩.pst 文件。

返回页首

如果删除了大量的项目,减少脱机文件夹文件 (.ost) 文件的大小可能会提高性能。此过程不会删除任何服务器保存的项目。

  1. 删除不希望保留,和然后清空已删除邮件文件夹的所有项目。

  2. 工具菜单上,单击帐户设置

  3. 在列表中,选择Microsoft Exchange Server,然后单击更改

  4. 单击更多设置

  5. 单击高级选项卡,然后单击脱机文件夹文件设置

  6. 单击开始压缩

注意: 无需退出 Outlook 后压缩.ost 文件。

返回页首

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×