减小 Outlook 数据文件(.pst 和 .ost)的大小

减小 Outlook 数据文件(.pst 和 .ost)的大小

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

Microsoft Outlook 邮箱将随着您创建和接收邮件。删除项目时,Outlook 数据文件 (.pst 和.ost) 文件的大小可能不减小成比例的已删除的数据量。有几种方式来管理您的邮箱,减少数据文件的大小。

可以使用“邮箱清除”工具查看邮箱和各个文件夹的大小。还可将较旧的项目存档到一个存档 Outlook 数据文件 (.pst) 中并清空“已删除邮件”文件夹。

  1. 单击“文件”选项卡。

  2. 单击工具>邮箱清理

  3. 执行下列任一操作:

    • 若要查看邮箱和其中包含的所有文件夹的总计大小,请单击“查看邮箱大小”

    • 若要查找较旧的项目,请选择“查找早于 n 天的项目”,输入一个介于 1 和 999 之间的数字,然后单击“查找”。

    • 若要查找较大的项目,请选择“查找大于 n KB 的项目”,输入一个介于 1 和 9999 之间的数字,然后单击“查找”。

    • 若要将邮箱中较旧的项目移至存档 Outlook 数据文件 (.pst) 中,请单击“自动存档”

      Outlook 数据文件 (.pst) 保存在计算机上的 Documents\Outlook Files 文件夹中。如果您使用的是 Windows XP,则 .pst 文件保存在 My Documents\Outlook Files 文件夹中。

    • 若要查看“已删除邮件”文件夹的大小,请单击“查看已删除邮件的大小”

    • 若要清空“已删除邮件”文件夹,请单击“清空”

    • 若要查看“冲突”文件夹的大小,请单击“查看冲突大小”

    • 若要删除“冲突”文件夹的内容,请单击“删除”

如果从 Outlook 数据文件 (.pst) 中删除项目,该文件将在您不使用计算机而 Outlook 运行时在后台自动进行压缩。您也可以立即手动启动压缩命令。Outlook 数据文件 (.pst) 的压缩过程可能要用几分钟的时间。

  1. 删除不想保留的所有项目。

  2. 打开“文件夹列表”视图。在导航窗格的底部,单击“文件夹列表”图标或按 Ctrl+6。

  3. 在导航窗格中,右键单击“已删除邮件”文件夹,然后单击“清空文件夹”。

  4. 单击“文件”选项卡。

  5. 单击“帐户设置”,然后再单击“帐户设置”

  6. “数据文件”选项卡上,单击要压缩的数据文件,然后单击“设置”

  7. 单击高级选项卡 > Outlook 数据文件设置

  8. 在 Outlook 数据文件设置对话框中,单击开始压缩,然后单击确定

注意: 压缩 Outlook 数据文件 (.pst) 后,不需要退出 Outlook。

脱机 Outlook 数据文件 (.ost) 由 Microsoft Exchange Server 帐户独占使用。 如果你删除了大量项目,则减少脱机 Outlook 数据文件 (.ost) 的大小可能可以提高性能。 此过程不会删除保存在运行 Microsoft Exchange Server 的计算机上的任何项目。

  1. 删除不想保留的所有项目。

  2. 打开“文件夹列表”视图。在导航窗格的底部,单击“文件夹列表”图标或按 Ctrl+6。

  3. 在导航窗格中,右键单击“已删除邮件”文件夹,然后单击“清空文件夹”。

  4. 单击“文件”选项卡。

  5. 单击“帐户设置”,然后再单击“帐户设置”

  6. “数据文件”选项卡上,单击要压缩的数据文件,然后单击“设置”

  7. 单击高级选项卡 > Outlook 数据文件设置

  8. 在 Outlook 数据文件设置对话框中,单击开始压缩,然后单击确定

注意: 无需退出 Outlook 后压缩 Outlook 数据文件 (.ost) 文件。

  • 若要从联机和脱机文件夹中同时删除某个项目,请选中该项目,然后按 Delete。

  • 如果您在缓存 Exchange 模式下使用 Exchange 帐户,则仅将从脱机 Outlook 数据文件 (.ost) 中清除选中的文件夹。如果在 Exchange Server 电子邮件帐户的“发送/接收设置”中的“文件夹选项”下选中了该文件夹,则在下次同步时,会再次将服务器上的项目下载到 .ost 文件中。

  • 默认情况下,在使用缓存 Exchange 模式时,公用收藏夹不同步。如果选择同步公用文件夹,脱机 Outlook 数据文件 (.ost) 的大小可能会明显增加。

可以使用“邮箱清除”工具查看邮箱和各个文件夹的大小。还可将较旧的项目存档到一个存档 Outlook 数据文件 (.pst) 中并清空“已删除邮件”文件夹。

  1. 单击“文件”选项卡。

  2. 单击“清理工具”。

  3. 单击“邮箱清除”

  4. 执行下列任一操作:

    • 若要查看邮箱和其中包含的所有文件夹的总计大小,请单击“查看邮箱大小”

    • 若要查找较旧的项目,请选择“查找早于 n 天的项目”,输入一个介于 1 和 999 之间的数字,然后单击“查找”。

    • 若要查找较大的项目,请选择“查找大于 n KB 的项目”,输入一个介于 1 和 9999 之间的数字,然后单击“查找”。

    • 若要将邮箱中较旧的项目移至存档 Outlook 数据文件 (.pst) 中,请单击“自动存档”

      Outlook 数据文件 (.pst) 保存在计算机上的 Documents\Outlook Files 文件夹中。如果您使用的是 Windows XP,则 .pst 文件保存在 My Documents\Outlook Files 文件夹中。

    • 若要查看“已删除邮件”文件夹的大小,请单击“查看已删除邮件的大小”

    • 若要清空“已删除邮件”文件夹,请单击“清空”

    • 若要查看“冲突”文件夹的大小,请单击“查看冲突大小”

    • 若要删除“冲突”文件夹的内容,请单击“删除”

如果从 Outlook 数据文件 (.pst) 中删除项目,该文件将在您不使用计算机而 Outlook 运行时在后台自动进行压缩。您也可以立即手动启动压缩命令。Outlook 数据文件 (.pst) 的压缩过程可能要用几分钟的时间。

  1. 删除不想保留的所有项目。

  2. 打开“文件夹列表”视图。在导航窗格的底部,单击“文件夹列表”图标或按 Ctrl+6。

  3. 在导航窗格中,右键单击“已删除邮件”文件夹,然后单击“清空文件夹”。

  4. 单击“文件”选项卡。

  5. 单击“帐户设置”,然后再单击“帐户设置”

  6. “数据文件”选项卡上,单击要压缩的数据文件,然后单击“设置”

  7. 单击“开始压缩”

注意: 压缩 Outlook 数据文件 (.pst) 后,不需要退出 Outlook。

脱机 Outlook 数据文件 (.ost) 由 Microsoft Exchange Server 帐户独占使用。 如果你删除了大量项目,则减少脱机 Outlook 数据文件 (.ost) 的大小可能可以提高性能。 此过程不会删除保存在运行 Microsoft Exchange Server 的计算机上的任何项目。

  1. 删除不想保留的所有项目。

  2. 打开“文件夹列表”视图。在导航窗格的底部,单击“文件夹列表”图标或按 Ctrl+6。

  3. 在导航窗格中,右键单击“已删除邮件”文件夹,然后单击“清空文件夹”。

  4. 单击“文件”选项卡。

  5. 单击“帐户设置”,然后再单击“帐户设置”

  6. “数据文件”选项卡上,单击要压缩的数据文件,然后单击“设置”

  7. 单击“开始压缩”

注意: 无需退出 Outlook 后压缩 Outlook 数据文件 (.ost) 文件。

  • 若要从联机和脱机文件夹中同时删除某个项目,请选中该项目,然后按 Delete。

  • 如果您在缓存 Exchange 模式下使用 Exchange 帐户,则仅将从脱机 Outlook 数据文件 (.ost) 中清除选中的文件夹。如果在 Exchange Server 电子邮件帐户的“发送/接收设置”中的“文件夹选项”下选中了该文件夹,则在下次同步时,会再次将服务器上的项目下载到 .ost 文件中。

  • 默认情况下,在使用缓存 Exchange 模式时,公用收藏夹不同步。如果选择同步公用文件夹,脱机 Outlook 数据文件 (.ost) 的大小可能会明显增加。

可以使用“邮箱清除”工具,该工具可以让您查看邮箱和各个文件夹的大小。还可以将较旧的项目存档到存档个人文件夹文件 (.pst) 中,并清空“已删除邮件”文件夹。

  1. “工具”菜单上,单击“邮箱清除”

  2. 执行下列任一操作:

    • 要查看邮箱和其中各个文件夹的总计大小,请单击“查看邮箱大小”

    • 若要查找较旧的项目,请选择“查找早于 n 天的项目”,输入一个介于 1 和 999 之间的数字,然后单击“查找”。

    • 若要查找较大的项目,请选择“查找大于 n KB 的项目”,输入一个介于 1 和 9999 之间的数字,然后单击“查找”。

    • 要在您的邮箱的较旧项目移到存档个人文件夹文件 (.pst) 中,单击自动存档。存档.pst 文件的默认文件夹是 c:\Documents 和 Settings\user name\Local \local 应用程序 Data\Microsoft\Outlook。

    • 若要查看“已删除邮件”文件夹的大小,请单击“查看已删除邮件的大小”

    • 若要清空“已删除邮件”文件夹,请单击“清空”

    • 若要查看“冲突”文件夹的大小,请单击“查看冲突大小”

    • 若要删除“冲突”文件夹的内容,请单击“删除”

返回页首

如果从个人文件夹文件 (.pst) 中删除项目,该文件将在您不使用计算机而 Outlook 运行时在后台进行自动压缩。如果要立即减小该文件的大小,可以强制执行压缩。该数据文件的压缩过程可能要用几分钟时间。

  1. “文件”菜单上,单击“数据文件管理”

  2. 单击要压缩的数据文件,然后单击“设置”

  3. 单击“开始压缩”

注意: 压缩 .pst 文件后,不需要退出 Outlook。

返回页首

如果删除了大量的项目,则缩减的脱机文件夹文件 (.ost) 可能会提高性能。此过程不会删除任何服务器保存的项目。

  1. 删除不想保留的任何项目,然后清空“已删除邮件”文件夹。

  2. “工具”菜单上,单击“帐户设置”

    找不到帐户设置命令。

    “帐户设置”命令位于 Microsoft Office Outlook 2007 中的“工具”菜单上。如果使用的是早期版本的 Outlook,则以下说明不适用。请使用该产品中附带的“帮助”。如果所使用程序的标题栏上显示 Microsoft Outlook Express,则表明您使用的程序不是 Outlook。要获得相关帮助,请参阅 Outlook Express 中的“帮助”。

  3. 在列表中,选择“Microsoft Exchange Server”,然后单击“更改”

  4. 单击“其他设置”

  5. 单击“高级”选项卡,然后单击“脱机文件夹文件设置”

  6. 单击“开始压缩”

注意: 无需退出 Outlook 后压缩.ost 文件。

  • 要从联机和脱机文件夹中同时删除某个项目,请选中该项目,然后按 Delete。

  • 如果您在缓存 Exchange 模式中使用 Exchange 帐户,则仅从本地 .ost 文件中清除选中的文件夹。如果在 Exchange Server 电子邮件帐户的“发送/接收设置”中的“文件夹选项”下选中了该文件夹,则下次同步时,会再次将服务器上的项目下载到 .ost 文件中。

  • 默认情况下在使用缓存 Exchange 模式时,公用收藏夹不同步。如果选择同步公用文件夹,脱机文件夹文件 (.ost) 的大小可能会明显增加。

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×