共享和共同创作 PowerPoint for Mac 中的演示文稿

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

You can share or co-author a presentation in PowerPoint for Mac. If you allow others to edit your presentation, changes they make will be merged into the original presentation. If you want to share your presentation, you can:

  • 邀请其他人查看或编辑位于云(如你的 OneDrive)中的文件。

  • 发送指向保存到云的文件的链接。

  • 以电子邮件附件的形式发送文件的副本。

注意: 如果你要查找有关如何将演示文稿保存为 JPEG 或 PDF 格式的信息,请参阅在 PowerPoint 2016 for Mac 中保存和导出演示文稿的文件格式

重要: You can simultaneously edit presentations in the .pptx or .ppsx file format that are located on OneDrive or a server that has at least Microsoft SharePoint Server 2010 installed. To work with SharePoint in Office for Mac, you have to have at least Microsoft Office for Mac Home and Business 2011, Microsoft Office for Mac Academic 2011, or Microsoft Office for Mac Standard 2011.

邀请其他人查看或编辑文件

将文件保存到云,然后邀请别人查看或编辑它。 这样,每当你更新共享文件时,你与其共享的每个人都将获得最新版本。

  1. 在右上角,单击“共享”图标,然后单击“邀请他人”。

    PPT for Mac 中的“共享”

    如果文件是在你的设备上,你需要首先将文件上载到云。

    PPT for Mac 中的“保存到云”

  2. 通过将用户的电子邮件地址添加到“邀请”字段来邀请他们。 第一次添加姓名时,PowerPoint 将提示访问你的联系人。

  3. 若要允许用户编辑该文件,请单击“编辑”复选框。 在备注字段中添加任何备注,然后单击“共享”。

    PPT for Mac 中的“共享邀请”

    收件人将收到一封电子邮件,其中包含指向共享文件的链接。

你可以复制指向你的演示文稿的链接并将其粘贴到另一个共享文件或发送给收件人的电子邮件中。

  1. 在右上角,单击“共享”图标,然后单击“复制链接”。

    PPT for Mac 中的“共享副本”链接

    如果文件是在你的设备上,你需要首先将文件上载到云。

    PPT for Mac 中的“保存到云”

  2. 在所需的任意位置粘贴链接。

如果不想将文件保存到云,你可以采用电子邮件附件的形式共享它。

  1. 在右上角,单击“共享”图标,然后单击“发送附件”。

    PPT for Mac 中的“发送附件”

  2. Click Presentation or PDF.

    PPT for Mac 中的“共享电子邮件”选项

  3. PowerPoint 将打开你的电子邮件应用程序并将件附加到新邮件。 只需填写详细信息,例如电子邮件地址和短消息,然后单击“发送”。

Simultaneously edit or coauthor a presentation with others in PowerPoint 2011

在计算机上打开演示文稿之后,您可以看到谁正在编辑该演示文稿,谁正在编辑特定幻灯片,以及服务器上何时有其他作者做出的更新。

同时编辑同一个文件

标注 1 Other authors currently editing the slide

标注 2 All authors currently editing the presentation

标注 3  Changes from other authors available on the server

将更改保存到服务器时,将在您的面前自动刷新其他作者做出的任何更新。 仅当其他作者做出的更新与您做出的更改不冲突,才会自动刷新这些更新。 如果您和另一位作者同时更改同一个项目,则可能会发生冲突。 如果发生冲突,系统将提示您审阅冲突并接受或拒绝更改。 您也可以设置一项首选项,以便始终询问您是否要审阅所有更改。

Open a presentation that is located on a SharePoint site

  1. 在“文件”菜单上,单击“打开 URL”。

  2. 在“URL”框中,键入位于 SharePoint 上的文档的 URL,如 http://fabrikam/shared%documents/DocumentName.docx。

    提示: 必须使用 SharePoint 库中的文档的 URL。 不能使用 SharePoint 网站的其他区域(例如 SharePoint 列表或首要网站)的 URL。

  3. 单击“打开”。

    注释: 

    • 您还可以从浏览器中打开位于 SharePoint 上的演示文稿。

    • 如果您希望单独编辑该文件而不是与其他作者同时编辑,可以签出该文件。 在“文件”菜单上,单击“签出”。 如果您签出文件,其他作者将被“锁定”,只能读取该文件。

  1. Open your browser and sign in to OneDrive.

  2. 找到并单击演示文稿,然后单击“在 PowerPoint 中打开”。

  1. 在“视图”菜单上,单击“普通”。

  2. 执行下列操作之一:

若要

执行此操作

查看谁正在演示文稿中的任何位置编辑

On the status bar at the bottom of the window, click the numbered icon  协作栏状态图标 .

若要向某人发送信息,请在列表中单击该人,然后单击通信方法 - 例如,发送即时消息。

查看谁正在编辑特定幻灯片

In the navigation pane, click the icon 协作幻灯片联机状态  next to the slide.

若要向某人发送信息,请在列表中单击该人,然后单击通信方法 - 例如,发送即时消息。

您将更改保存到服务器时,系统将通知其他作者有可用更新。 每位作者都可以选择使用最新更改自动刷新自己正在处理的演示文稿。 也可以审阅更新以确定接受或拒绝哪些更改。

  • 在窗口底部的状态栏上,单击“可用更新”,然后执行下列操作之一:

若要

单击

结果

使用更改刷新演示文稿

快捷菜单上的“保存

提示: You can also click Save  保存并刷新按钮  on the Standard toolbar.

您所做的更改将保存到服务器,而其他作者所做的更新将显示在您的演示文稿中。

注意: 其他作者所做更新只有在不与您所做更改冲突时,才会自动刷新。 如果任何更新与您的更改冲突,您可以在保存冲突更改之前予以审阅,并确定接受或拒绝哪些更改。

审阅更改以确定接受或拒绝哪些更改

快捷菜单上的“保存并审阅

将在您的演示文稿中显示其他作者所做更新。 将显示更改列表,这样您就可以确定接受或拒绝哪些更改。

您可以看到其他作者何时将更改保存到服务器,因为窗口底部的状态栏中会显示“可用更新”菜单。 您可以审阅其他作者所做更新,以确定要接受或拒绝哪些更改。

  1. 在状态栏上,单击“可用更新”,然后单击“保存并审阅”。

    将显示更新列表供您审阅。 如果有冲突的更改,将询问您要仅查看冲突,还是审阅所有更改。

  2. 在“比较更改”窗格中的“更改列表”下,单击某个项目。

    提示: 

    • 更改列表下的幻灯片显示您接受并添加到演示文稿的更改的外观预览。

    • 若要更改“比较更改”窗格的大小,请拖动右下角。

  3. 执行下列操作之一:

若要

要执行的操作

将更改添加到您正在处理的演示文稿

Click Accept“审阅接受”按钮

If Accept  “审阅接受”按钮 is not available, then the change is already included in the presentation and you do not need to take any action.

不将更改添加到您正在处理的演示文稿

Click Reject“审阅拒绝”按钮

If Reject  “审阅拒绝”按钮 is not available, then the change is already excluded from the presentation. You do not have to take any action.

注意: 结束比较时,拒绝的所有更改将被放弃,不会在您下次保存演示文稿时保存到服务器。

  1. 如果更改审阅完毕,请在“审阅”选项卡上的“比较”下,单击“结束”。

    “审阅”选项卡,“比较”组

    将把演示文稿保存到服务器,并通知正在编辑该演示文稿的其他作者有可用更新。

    提示: 您也可以单击“比较更改”窗格上的关闭按钮结束比较。

始终在其他作者进行了更改时收到通知

当您保存演示文稿时,您所做的更改将保存到服务器上。 其他作者所做任何更新如果不与您的更改冲突,此时将在演示文稿中自动刷新。 如果无论其他作者所做更新是否与您的更改冲突,您始终希望选择审阅这些更新,可以在 PowerPoint“首选项”中更改设置。

  1. 在“PowerPoint”菜单上,单击“首选项”。

  2. Click Save  PowerPoint 的“保存首选项”按钮 .

  3. 在“保存选项”下,单击“询问您是否要审阅更改”。

    每次保存演示文稿时如果有可用更新,PowerPoint 都会询问您是否要审阅其他作者所做更改。

另请参阅

Collaborate with others to create a presentation

在 PowerPoint 2016 for Mac 中保存和导出演示文稿的文件格式

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×