公式编辑器

注意:  我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的 英文版本 以便参考。

公式编辑器 (Microsoft 公式 3.0) 包含在早期版本的 Word,但在安装了 January 2018 的所有版本中的已删除公共更新 (PU)。 有关详细信息,请参阅编辑在 Office 中的公式时的错误。下面的内容介绍此功能的用户未安装此更新。

重要: 如果您有 MT 额外安装的字体,仍会正常显示公式编辑器 3.0 对象 (如果您没有字体,则可以下载它)。但是,用户可以编辑这些公式,仅通过下载 WIRIS 提供的数学类型软件工具。请参阅数学类型公式编辑器用户桌面

插入公式使用公式编辑器

  1. 在“插入”选项卡上的“文本”组中,单击“对象”。

    插入对象

  2. 对象对话框中,单击新建选项卡。

  3. 对象类型框中,单击Microsoft 公式 3.0,,然后单击确定

  4. 公式工具栏中使用符号、 模板或框架,编辑公式。

  5. 在 Word、 Excel 或 Outlook,以返回到您的文档,请单击任意位置在文档中。

    在 PowerPoint 中,以返回到演示文稿中、 在公式编辑器中,在文件菜单上,单击退出并返回到演示文稿

编辑公式编辑器中的公式

如果您使用公式编辑器来插入公式,也可以编辑该公式在公式编辑器中。

  1. 双击要编辑的公式对象。

  2. 公式工具栏中使用符号、 模板或框架,编辑公式。

  3. 在 Word、 Excel 或 Outlook,以返回到您的文档,请单击任意位置在文档中。

    在 PowerPoint 中,以返回到演示文稿中、 在公式编辑器中,在文件菜单上,单击退出并返回到演示文稿

插入公式使用公式编辑器

  1. 在“插入”选项卡上的“文本”组中,单击“对象”。

    Excel 功能区图像

  2. 对象对话框中,单击新建选项卡。

  3. 对象类型框中,单击Microsoft 公式 3.0

    如果公式编辑器不可用,您可能需要安装它。

    安装公式编辑器

    1. 退出所有程序。

    2. 单击添加或删除程序控制面板中。

    3. 当前安装的程序框中,单击Microsoft Office < > 2007年套件,然后单击更改

    4. 更改您的 Microsoft Office 安装 < > 2007年套件。屏幕,单击添加或删除功能,然后单击继续

    5. 安装选项选项卡上,单击Office 工具旁边的展开指示器 (+)。

    6. 单击公式编辑器,旁边的箭头,然后单击从本机运行

    7. 单击“继续”。

    8. 公式编辑器安装完成后,重新启动已使用的 Office 程序。

  4. 对象对话框中,单击确定

  5. 公式工具栏中使用符号、 模板或框架,编辑公式。

  6. 在 Word、 Excel 或 Outlook,以返回到您的文档,请单击任意位置在文档中。

    在 PowerPoint 中,以返回到演示文稿中、 在公式编辑器中,在文件菜单上,单击退出并返回到演示文稿

编辑公式编辑器中的公式

如果您使用公式编辑器来插入公式,您可以编辑该公式在公式编辑器中。

  1. 双击要编辑的公式对象。

  2. 公式工具栏中使用符号、 模板或框架,编辑公式。

  3. 在 Word、 Excel 或 Outlook,以返回到您的文档,请单击任意位置在文档中。

    在 PowerPoint 中,以返回到演示文稿中、 在公式编辑器中,在文件菜单上,单击退出并返回到演示文稿

若要了解如何通过使用公式按钮使用内置公式,请参阅编写、 插入或更改公式

另请参阅

线性格式公式和 Word 中的数学自动更正

编写、插入或更改公式

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×