公式编辑器

Office 365 订阅, Office 2019, Office 2016, Office 2013, Office 2010

公式编辑器 (Microsoft 公式 3.0) 已包含在早期版本的 Word 中, 但已从1月2018公共更新 (PU) 中删除了所有版本, 并已替换为新的公式编辑器。

此处的内容描述了此功能适用于已安装此更新的用户。

重要: 公式编辑器3.0 它已被删除, 因为它的实现存在安全问题。 尝试编辑公式编辑器3.0 中创建的公式的用户将收到错误消息 "Microsoft 公式不可用"。 如果安装了 MT 额外字体, 则 "公式编辑器 3.0" 对象仍会正常显示 (如果你没有字体, 可以下载)。 但是, 用户只能通过下载 WIRIS 提供的 MathType 软件工具来编辑这些公式。 请参阅MathType 桌面 For 方程式编辑器用户

使用公式编辑器插入公式

  1. 在“插入”选项卡上的“文本”组中,单击“对象”。

    插入对象

  2. 在 "对象" 对话框中, 单击 "新建" 选项卡。

  3. 在 "对象类型" 框中, 单击 " Microsoft 公式 3.0", 然后单击"确定"

  4. 使用 "公式" 工具栏上的 "符号"、"模板" 或 "框架" 编辑公式。

  5. 在 Word、Excel 或 Outlook 中, 若要返回文档, 请单击文档中的任意位置。

    在 PowerPoint 中, 若要返回到演示文稿, 请在 "公式编辑器" 中的 "文件" 菜单上, 单击 "退出" 并返回到演示文稿

在公式编辑器中编辑公式

如果使用 "公式编辑器" 插入公式, 还可以在 "公式编辑器" 中编辑公式。

  1. 双击要编辑的公式对象。

  2. 使用 "公式" 工具栏上的 "符号"、"模板" 或 "框架" 编辑公式。

  3. 在 Word、Excel 或 Outlook 中, 若要返回文档, 请单击文档中的任意位置。

    在 PowerPoint 中, 若要返回到演示文稿, 请在 "公式编辑器" 中的 "文件" 菜单上, 单击 "退出" 并返回到演示文稿

使用公式编辑器插入公式

  1. 在“插入”选项卡上的“文本”组中,单击“对象”。

    Excel 功能区图像

  2. 在 "对象" 对话框中, 单击 "新建" 选项卡。

  3. 在 "对象类型" 框中, 单击 " Microsoft 公式 3.0"。

    如果公式编辑器不可用, 则可能必须安装它。

    安装公式编辑器

    1. 退出所有程序。

    2. 单击 "控制面板" 中的 "添加或删除程序"。

    3. 在 "当前安装的程序" 框中, 单击 " Microsoft Office <suite> 2007, 然后单击"更改"。

    4. 在 "更改 Microsoft Office <套件安装"> 2007。 屏幕上, 单击 "添加或删除功能", 然后单击 "继续"。

    5. 在 "安装选项" 选项卡上, 单击 " Office 工具" 旁边的展开指示器 (+)。

    6. 单击 "公式编辑器" 旁边的箭头, 然后单击 "从本机运行"。

    7. 单击“继续”。

    8. 完成 "公式编辑器" 安装后, 重新启动正在使用的 Office 程序。

  4. 在 "对象" 对话框中, 单击"确定"

  5. 使用 "公式" 工具栏上的 "符号"、"模板" 或 "框架" 编辑公式。

  6. 在 Word、Excel 或 Outlook 中, 若要返回文档, 请单击文档中的任意位置。

    在 PowerPoint 中, 若要返回到演示文稿, 请在 "公式编辑器" 中的 "文件" 菜单上, 单击 "退出" 并返回到演示文稿

在公式编辑器中编辑公式

如果使用 "公式编辑器" 插入公式, 则可以在 "公式编辑器" 中编辑公式。

  1. 双击要编辑的公式对象。

  2. 使用 "公式" 工具栏上的 "符号"、"模板" 或 "框架" 编辑公式。

  3. 在 Word、Excel 或 Outlook 中, 若要返回文档, 请单击文档中的任意位置。

    在 PowerPoint 中, 若要返回到演示文稿, 请在 "公式编辑器" 中的 "文件" 菜单上, 单击 "退出" 并返回到演示文稿

若要了解如何使用 "公式" 按钮使用内置公式, 请参阅编写公式或公式

另请参阅

线性格式公式和 Word 中的“数学自动更正”

编写方程式或公式

注意:  本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 能否告知我们此信息是否有所帮助? 下面是该参考内容的英文版

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×