保存文件

可将文件保存到硬盘驱动器上的文件夹、网络位置、云、DVD、桌面、闪存驱动器,也可另存为其他文件格式(如 RTF、CSV 或 PDF)。如果目标位置与默认文件夹不同,则必须确定该目标位置;无论选择哪个位置,保存过程均相同。

Office 程序将文件保存到默认的工作文件夹。要将副本保存到其他位置,请单击文件夹列表中的其他文件夹。

注意: 即使已启用自动恢复,也应在工作时经常保存文件,避免因意外断电或其他问题导致的数据丢失。

保存文件

  1. 单击“文件”选项卡,然后单击“保存”或按 Ctrl+S。

    注意: 在“快速访问工具栏”上,单击“保存”图标 [无标题]

  2. 首次保存时须输入文件名。

要深入了解可执行的其他保存操作,可单击后面的“选择你想要做什么”下拉菜单。

在 Office 2016 中,可另存为副本或者保存到其他位置。选择要保存文件的云、网站或设备位置。

  1. 选择要保存文件的云、网站或设备位置。

    位置

    说明

    网站 - [你的公司名称]

    SharePoint 或 Office 365 组文档库

    OneDrive - [你的公司名称]

    OneDrive for Business

    OneDrive - 个人

    使用 Microsoft 帐户登录的消费者版 OneDrive

    这台电脑

    本地设备,包括所有连接的硬盘或闪存驱动器

    浏览

    打开文件资源管理器,以便可导航到计算机上的任意位置。

  2. 从“最近使用的文件夹”列表选择文件夹;如果未显示希望列出的位置,可单击“浏览”。

  3. 确认要使用的文件名,然后单击“保存”。

使用“另存为”对话框时,还可使用“导航窗格”将文件保存到新位置。

Windows Vista 和 Windows 7 中的“另存为”对话框

  1. 要选择文件夹或键入文件夹的路径,请使用地址栏。

  2. 要快速查找常用位置,请使用导航窗格。

  3. 要查看更多文件类型,请单击箭头。

还可使用“另存为”对话框重命名文件,或者通过单击其他文件夹更改文件的保存位置。

你可能想将文件保存为其他格式,以便自己或他人可在其他程序或早期版本中打开文件。例如,你可能想将 Word 2016 文档另存为格式文本​​文件 (RTF),或者将 Excel 工作簿另存为逗号分隔值 (CSV) 文件。

  1. 单击“文件”选项卡。

  2. 单击“另存为”。

  3. 选择文件位置(例如 OneDrive 或“这台电脑”)以存储文件。

  4. 在“文件名”框中,输入文件的新名称。

  5. 在“保存类型”列表中,单击要在保存文件时使用的文件格式。例如,单击“RTF 格式(.rtf)”、“网页(.htm 或 .html)”或“逗号分隔(.csv)”。

    单击文件类型下拉列表,为文档选择不同的文件格式

    注意: 有关如何以 PDF (.pdf) 或 XPS (.xps) 格式保存文件的详细信息,请参阅另存为 PDF另存为 XPS

  6. 单击“保存”。

如果使用 Office 2010,可通过在“另存为”对话框的“保存类型”列表中选择版本,将文件保存为早期版本的 Office。例如,可将 Word 2010 文档 (.docx) 保存为 97-2003 文档 (.doc)。

注释: 

  • Office 2010 将继续使用基于 XML 的文件格式(例如 .docx、.xlsx 和 .pptx),该格式在 2007 Office 版本中引入。因此,在 Microsoft Word 2010、Microsoft Excel 2010 和 Microsoft PowerPoint 2010 中创建的文件可在 2007 Office 版本程序中打开,且无需使用特殊加载项并保证功能完备。有关详细信息,请参阅打开 XML​​ 格式和文件扩展名

  • 要深入了解不同版本中文件的兼容性,请参阅使用兼容性检查器

要了解如何将 Microsoft Access 2010 .ACCDB 文件保存为早期的 .MDB 格式,请参阅将 Access 2010 数据库保存为早期文件格式

在 Office 2013 中,保存副本或者保存到其他位置。

  1. 选择要保存文件的云、网站或设备位置。

    位置

    说明

    网站 - [你的公司名称]

    SharePoint Server 2013 或更早版本的文档库

    OneDrive - [你的公司名称]

    OneDrive for Business

    OneDrive - 个人

    使用 Microsoft 帐户登录的消费者版 OneDrive

    其他 Web 位置

    你具有文件存储访问权限的任何其他网站。

    计算机

    你的本地设备

  2. 从“最近使用的文件夹”列表选择文件夹;如果未显示希望列出的位置,可单击“浏览”。

  3. 确认要使用的文件名,然后单击“保存”。

使用“另存为”对话框时,还可使用“导航窗格”将文件保存到新位置。

Windows Vista 和 Windows 7 中的“另存为”对话框

  1. 要选择文件夹或键入文件夹的路径,请使用地址栏。

  2. 要快速查找常用位置,请使用导航窗格。

  3. 要查看更多文件类型,请单击箭头。

还可使用“另存为”对话框重命名文件,或者通过单击其他文件夹更改文件的保存位置。

你可能想将文件保存为其他格式,以便自己或他人可在其他程序或早期版本中打开文件。例如,你可能想将 Word 2016 文档另存为格式文本​​文件 (RTF),或者将 Excel 工作簿另存为逗号分隔值 (CSV) 文件。

  1. 单击“文件”选项卡。

  2. 单击“另存为”。

  3. 选择文件位置(例如 OneDrive 或“这台电脑”)以存储文件。

  4. 在“文件名”框中,输入文件的新名称。

  5. 在“保存类型”列表中,单击要在保存文件时使用的文件格式。例如,单击“RTF 格式(.rtf)”、“网页(.htm 或 .html)”或“逗号分隔(.csv)”。

    单击文件类型下拉列表,为文档选择不同的文件格式

    注意: 有关如何以 PDF (.pdf) 或 XPS (.xps) 格式保存文件的详细信息,请参阅另存为 PDF另存为 XPS

  6. 单击“保存”。

如果使用 Office 2010,可通过在“另存为”对话框的“保存类型”列表中选择版本,将文件保存为早期版本的 Office。例如,可将 Word 2010 文档 (.docx) 保存为 97-2003 文档 (.doc)。

注释: 

  • Office 2010 将继续使用基于 XML 的文件格式(例如 .docx、.xlsx 和 .pptx),该格式在 2007 Office 版本中引入。因此,在 Microsoft Word 2010、Microsoft Excel 2010 和 Microsoft PowerPoint 2010 中创建的文件可在 2007 Office 版本程序中打开,且无需使用特殊加载项并保证功能完备。有关详细信息,请参阅打开 XML​​ 格式和文件扩展名

  • 要深入了解不同版本中文件的兼容性,请参阅使用兼容性检查器

要了解如何将 Microsoft Access 2010 .ACCDB 文件保存为早期的 .MDB 格式,请参阅将 Access 2010 数据库保存为早期文件格式

  1. 单击“文件”选项卡。

  2. 单击“另存为”。

  3. 在“文件名”框中,输入文件的新名称。

  4. 单击“保存”。

使用“另存为”对话框时,还可使用“导航窗格”将文件保存到新位置。

Windows Vista 和 Windows 7 中的“另存为”对话框

  1. 要选择文件夹或键入文件夹的路径,请使用地址栏。

  2. 要快速查找常用位置,请使用导航窗格。

  3. 要查看更多文件类型,请单击箭头。

还可使用“另存为”对话框重命名文件,或者通过单击其他文件夹更改文件的保存位置。

你可能想将文件保存为其他格式,以便自己或他人可在其他程序或早期版本中打开文件。例如,你可能想将 Word 2016 文档另存为格式文本​​文件 (RTF),或者将 Excel 工作簿另存为逗号分隔值 (CSV) 文件。

  1. 单击“文件”选项卡。

  2. 单击“另存为”。

  3. 选择文件位置(例如 OneDrive 或“这台电脑”)以存储文件。

  4. 在“文件名”框中,输入文件的新名称。

  5. 在“保存类型”列表中,单击要在保存文件时使用的文件格式。例如,单击“RTF 格式(.rtf)”、“网页(.htm 或 .html)”或“逗号分隔(.csv)”。

    单击文件类型下拉列表,为文档选择不同的文件格式

    注意: 有关如何以 PDF (.pdf) 或 XPS (.xps) 格式保存文件的详细信息,请参阅另存为 PDF另存为 XPS

  6. 单击“保存”。

如果使用 Office 2010,可通过在“另存为”对话框的“保存类型”列表中选择版本,将文件保存为早期版本的 Office。例如,可将 Word 2010 文档 (.docx) 保存为 97-2003 文档 (.doc)。

注释: 

  • Office 2010 将继续使用基于 XML 的文件格式(例如 .docx、.xlsx 和 .pptx),该格式在 2007 Office 版本中引入。因此,在 Microsoft Word 2010、Microsoft Excel 2010 和 Microsoft PowerPoint 2010 中创建的文件可在 2007 Office 版本程序中打开,且无需使用特殊加载项并保证功能完备。有关详细信息,请参阅打开 XML​​ 格式和文件扩展名

  • 要深入了解不同版本中文件的兼容性,请参阅使用兼容性检查器

要了解如何将 Microsoft Access 2010 .ACCDB 文件保存为早期的 .MDB 格式,请参阅将 Access 2010 数据库保存为早期文件格式

默认情况下,Microsoft Office 程序将文件保存到默认的工作文件夹。要将副本保存到其他位置,请单击文件夹列表中的其他文件夹。有关详细信息,请参阅保存副本或者保存到其他位置

  1. 单击 Microsoft Office 按钮 Office 按钮图像 ,然后单击“保存”或按 Ctrl+S。

    重要: 如果未显示 Microsoft Office 按钮 Office 按钮图像 ,请单击“文件”菜单上的“保存”。

  2. 如果是首次保存文件,系统会要求你为其命名。

还可使用“另存为”命令重命名文件,或者更改文件的保存位置。

Windows 7 和 Windows Vista 中的“另存为”对话框

还可使用“导航窗格”将文件保存到新位置。 Windows Vista 中的“另存为”对话框

1. 要选择文件夹或键入文件夹的路径,请使用地址栏。

2. 要快速查找常用位置,请使用导航窗格。

3. 要查看更多文件类型,请单击箭头。

Microsoft Windows XP 中的“另存为”对话框

还可使用“保存位置”列表或“我的位置”栏中保存的位置将文件保存到新位置。 “另存为”对话框

1. 要选择文件夹,请使用“保存位置”列表。

2. 要快速查找常用位置,请使用“我的位置”栏。

3. 要查看更多文件类型,请单击箭头。

要保存文件的副本,请执行下列操作:

  1. 单击 Microsoft Office 按钮 Office 按钮图像 ,然后单击“另存为”或按 Ctrl+S。

    重要: 如果未显示 Microsoft Office 按钮 Office 按钮图像 ,请单击“文件”菜单上的“另存为”。

  2. 在“文件名”框中,输入文件的新名称。

  3. 单击“保存”。

要将副本保存到其他文件夹,请遵循上述步骤,但须在“保存位置”列表中单击不同的驱动器或在文件夹列表中单击不同的文件夹。要将文件保存到新的文件夹,请单击“新建文件夹按钮图像

如果使用 2007 Office 版本,则可将文件保存为 97-2003 文件格式,与使用 Microsoft Office 早期版本的用户共享你的文件。例如,可将 Microsoft Office Word 2007 文档 (.docx) 保存为 97-2003 文档 (.doc)。

  1. 单击 Microsoft Office 按钮 Office 按钮图像 ,然后单击“另存为”。

    重要: 如果未显示 Microsoft Office 按钮 Office 按钮图像 ,请单击“文件”菜单上的“另存为”。

    键盘快捷方式:要打开“另存为”对话框,请按 Alt、F、A。

  2. 在“文件名”框中,输入文件的新名称。

  3. 在“保存类型”列表中,单击要在保存文件时使用的文件格式。例如,单击“RTF 格式(.rtf)”、“网页(.htm 或 .html)”或“逗号分隔(.csv)”。

  4. 单击“保存”。

要深入了解如何将文件保存为 PDF,请参阅另存为 PDF;要了解如何将文件另存为 XPS,请参阅将文件另存为 XPS 格式

“自动恢复”功能无法代替定期保存文件。如果在打开恢复文件后选择不保存,该文件将被删除,同时未保存的更改会丢失。如果保存恢复文件,则该文件会取代原始文件(除非指定新的文件名)。保存文件越频繁,则文件打开时,在遇到断电或其他问题的情况下恢复的信息越多。

请参阅所用 Office 2007 产品的相应流程。

Word 2007

  1. 单击 Microsoft Office 按钮 Office 按钮图像 ,然后单击“Word 选项”。

  2. 单击“保存”。

  3. 选中“保存自动恢复信息时间间隔”复选框。

  4. 在“分钟”框中,键入或选择确定文件保存频率的数字。

Excel 2007

  1. 单击 Microsoft Office 按钮 Office 按钮图像 ,然后单击“Excel 选项”。

  2. 单击“保存”。

  3. 选中“保存自动恢复信息时间间隔”复选框。

  4. 在“分钟”框中,键入或选择确定文件保存频率的数字。

InfoPath 2007

  1. 在“工具”菜单上,单击“选项”,然后单击“高级”选项卡。

  2. 选中“填写表单时,保存自动恢复信息时间间隔”复选框。

  3. 在“分钟”框中,键入或选择确定文件保存频率的数字。

PowerPoint 2007

  1. 单击 Microsoft Office 按钮 Office 按钮图像 ,然后单击“PowerPoint 选项”。

  2. 单击“保存”。

  3. 选中“保存自动恢复信息时间间隔”复选框。

  4. 在“分钟”框中,键入或选择确定文件保存频率的数字。

Project 2007

  1. 在“工具”菜单上,单击“选项”,然后单击“高级”选项卡。

  2. 选中“保存间隔”复选框。

  3. 在“分钟”框中,键入或选择确定文件保存频率的数字。

Publisher 2007

  1. 在“工具”菜单上,单击“选项”,然后单击“高级”选项卡。

  2. 选中“保存自动恢复信息时间间隔”复选框。

  3. 在“分钟”框中,键入或选择确定文件保存频率的数字。

Visio 2007

  1. 在“工具”菜单上,单击“选项”,然后单击“保存/打开”选项卡。

  2. 选中“保存自动恢复信息时间间隔”复选框。

  3. 在“分钟”框中,键入或选择确定文件保存频率的数字。

我们将认真倾听

基于你的评论,本文已于 2017 年 6 月 16 日由 Ben 进行更新。如果觉得本文有用,或者觉得本文没有用(特别是这种情况),请使用下方的反馈控件让我们了解可以如何做得更好。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×