保存文件

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

保存文件时,您可以保存您硬盘驱动器、 网络位置上的文件夹中的该磁盘、 DVD、 CD、 桌面、 闪存驱动器,或另存为其他文件格式。

重要: 经常在工作时,应保存文件以避免丢失数据,由于意外的电源故障或其他问题。

您要做什么?

保存文件

另存为副本,或复制到另一个位置

另存为早期版本的 Office

保存为其他格式

自动保存自动恢复信息

保存文件

默认情况下,Microsoft Office 程序的默认工作文件夹中保存文件。若要将副本保存到其他位置,请单击文件夹列表中的其他文件夹。请参阅另存为副本,或复制到其他位置以了解详细信息。

  1. 单击 Office 按钮图像 Microsoft Office 按钮,然后单击保存或按 CTRL + S。

    重要: 如果看不到 Office 按钮图像 Microsoft Office 按钮,单击文件菜单上的保存

  2. 如果是第一次保存该文件,系统将要求您为其命名。

返回页首

保存副本或者保存到其他位置

还可以使用“另存为”命令重命名文件,或者更改文件保存位置。

另存为对话框在 Windows 7 和 Windows Vista

使用导航窗格中,也可以将文件保存到新位置。 Windows Vista 中的“另存为”对话框

1.到选择一个文件夹,或键入文件夹的路径,请使用地址栏。

2.向快速查找您经常使用的位置,请使用导航窗格。

3.要查看更多的文件类型,请单击箭头。

另存为对话框 Microsoft Windows XP 中

您还可以通过使用保存在列表或保存在我的位置栏中的位置到新位置保存该文件。 “另存为”对话框

1.到选择一个文件夹,使用列表中的保存。

2.向快速查找您经常使用的位置,请使用我的位置栏。

3.要查看更多的文件类型,请单击箭头。

若要保存文件的副本,请执行下列操作:

  1. 单击 Office 按钮图像 Microsoft Office 按钮,然后单击另存为或按 CTRL + S。

    重要: 如果看不到Microsoft Office 按钮 Office 按钮图像 ,请单击文件菜单中的另存为

  2. “文件名”框中,输入文件的新名称。

  3. 单击“保存”

若要将副本保存到其他文件夹中,按照上面的步骤,但单击保存在列表中的另一个驱动器或文件夹列表中的其他文件夹。若要将文件保存在新文件夹中,单击新建文件夹 按钮图像

返回页首

保存为早期版本的 Office

如果您使用的是 2007 Office release,则可以将文件保存为 97-2003 文件格式,进而与 Microsoft Office 早期版本的用户共享文件。例如,您可以将 Microsoft Office Word 2007 文档 (.docx) 另存为 97-2003 文档 (.doc)。

返回页首

保存为其他格式

  1. 单击“Microsoft Office 按钮Office 按钮图像 ,然后单击“另存为”。

    重要: 如果看不到Microsoft Office 按钮 Office 按钮图像 ,请单击文件菜单中的另存为

    键盘快捷方式要打开另存为对话框中,请按 ALT、 F、 a。

  2. “文件名”框中,输入文件的新名称。

  3. “保存类型”列表中,单击要在保存文件时使用的文件格式。例如,单击“RTF 格式(.rtf)”、“网页(.htm 或 .html)”或“逗号分隔(.csv)”。

  4. 单击“保存”

若要了解有关将文件另存为 PDF 的详细信息,请参阅另存为 PDF。若要了解有关将文件另存为 XPS,请参阅另存为 XPS 格式的文件

返回页首

自动保存“自动恢复”信息

“自动恢复”功能不能代替常规的文件保存操作。如果选择在打开文件之后不保存恢复文件,则该文件会被删除,并且未保存的更改会丢失。如果保存恢复文件,则该恢复文件会取代原始文件,除非指定新的文件名。保存文件越频繁,则文件处于打开状态时,在发生断电或其他情况下,文件可恢复的信息越多。

你正在使用哪个 2007 Microsoft Office system 程序?

Word

Excel

InfoPath

PowerPoint

项目

Publisher

Visio

返回页首

Word

  1. 单击Microsoft Office 按钮 Office 按钮图像 中,,然后单击Word 选项

  2. 单击“保存”

  3. 选中“保存自动恢复信息时间间隔”复选框。

  4. “分钟”框中,键入或选择用于确定文件保存频率的数字。

返回页首

Excel

  1. 单击Microsoft Office 按钮 Office 按钮图像 中,,然后单击Excel 选项

  2. 单击“保存”

  3. 选中“保存自动恢复信息时间间隔”复选框。

  4. “分钟”框中,键入或选择用于确定文件保存频率的数字。

返回页首

InfoPath

  1. 在“工具”菜单上,单击“选项”,然后单击“高级”选项卡。

  2. 选中“填写表单时每隔”复选框。

  3. 在“分钟”框中,键入或选择用于确定文件保存频率的数字。

返回页首

PowerPoint

  1. 单击Microsoft Office 按钮 Office 按钮图像 中,,然后单击PowerPoint 选项

  2. 单击“保存”

  3. 选中“保存自动恢复信息时间间隔”复选框。

  4. “分钟”框中,键入或选择用于确定文件保存频率的数字。

返回页首

Project

  1. 在“工具”菜单上,单击“选项”,然后单击“高级”选项卡。

  2. 选中“保存间隔”复选框。

  3. 在“分钟”框中,键入或选择用于确定文件保存频率的数字。

返回页首

Publisher

  1. 在“工具”菜单上,单击“选项”,然后单击“高级”选项卡。

  2. 选中“保存自动恢复信息时间间隔”复选框。

  3. 在“分钟”框中,键入或选择用于确定文件保存频率的数字。

返回页首

Visio

  1. 在“工具”菜单上,单击“选项”,然后单击“保存/打开”选项卡。

  2. 选中“保存自动恢复信息时间间隔”复选框。

  3. 在“分钟”框中,键入或选择用于确定文件保存频率的数字。

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×