保存或将转换为 PDF

可以使用 Office 程序将文件另存或转换为 PDF,以便可以共享文件或使用专业印刷机打印文件。不需要任何其他软件或加载项。

如果希望文件具有以下特征,则使用 PDF 格式:

  • 在大多数计算机上看起来均相同。

  • 文件大小较小。

  • 遵循行业格式。

示例包括简历、法律文档、新闻稿、只读(不编辑)且用于打印的文件,以及用于专业打印的文件。

若要导出或另存为 PDF,在 Office 文件中的“文件”菜单上,单击“导出”或“另存为”。若要查看分步说明,请从下拉列表中选择 Office 程序。

  1. 打开要发布为 PDF 的表或报表。

  2. 为此,请在“外部数据”选项卡上的“导出”组中单击“PDF 或 XPS”

    PDF 或 XPS 按钮图像

  3. “文件名”字段中,键入或选择文档名称。

  4. 在“保存类型”列表中,单击“PDF (*.pdf)”。

    • 如果文档要求高打印质量,请单击“标准(联机发布和打印)”

    • 如果文件大小比打印质量重要,请单击“最小文件大小(联机发布)”

  5. 单击“选项”以设置要打印的页面、选择是否打印标记以及选择输出选项。单击“确定”

  6. 单击“发布”。

此信息还适用于 Microsoft Excel 入门版 2010。

注意: 不可将 Power View 工作表另存为 PDF 文件。

  1. 单击“文件”选项卡。

  2. 单击“另存为”。
    若要查看 Excel 2013 或 Excel 2016 中的“另存为”对话框,必须选择位置和文件夹。

  3. 如果您尚未在“文件名”框中输入文件的名称,请执行该操作。

  4. 在“保存类型”列表中,单击“PDF (*.pdf)”。

    • 如果要在保存文件后以选定格式打开该文件,请选中“发布后打开文件”复选框。

    • 如果文档要求高打印质量,请单击“标准(联机发布和打印)”

    • 如果文件大小比打印质量重要,请单击“最小文件大小(联机发布)”

  5. 单击“选项”以设置要打印的页面、选择是否打印标记以及选择输出选项。完成时单击“确定”

  6. 单击“保存”

OneNote 2013 和 OneNote 2016

  1. 单击“文件”选项卡。

  2. 单击“导出”。

  3. 在“导出当前”下,单击笔记本中要另存为 PDF 的部分。

  4. 在“选择格式”下,单击“PDF (*.pdf)”,然后单击“导出”。

  5. 在“另存为”对话框的“文件名”字段中,输入笔记本的名称。

  6. 单击“保存”。

OneNote 2010

  1. 单击“文件”选项卡。

  2. 单击“另存为”,然后单击表示要另存为 PDF 的笔记本部分的选项。

  3. 在“将当前分区另存为”下,单击“PDF (*.pdf)”,然后单击“另存为”。

  4. “文件名”字段中,输入笔记本的名称。

  5. 单击“保存”

  1. 单击“文件”选项卡。

  2. 单击“另存为”。
    若要查看 PowerPoint 2013 和 PowerPoint 2016 中的“另存为”对话框,必须选择位置和文件夹。

  3. 如果您尚未在“文件名”框中输入文件的名称,请执行该操作。

  4. 在“保存类型”列表中,单击“PDF (*.pdf)”。

    • 如果要在保存文件后以选定格式打开该文件,请选中“发布后打开文件”复选框。

    • 如果文档要求高打印质量,请单击“标准(联机发布和打印)”

    • 如果文件大小比打印质量重要,请单击“最小文件大小(联机发布)”

  5. 单击“选项”以设置要打印的页面、选择是否打印标记以及选择输出选项。完成时单击“确定”

  6. 单击“保存”

  1. 单击“文件”选项卡。

  2. 单击“另存为”。
    若要查看 Project 2013 或 Project 2016 中的“另存为”对话框,必须选择位置和文件夹。

  3. 如果您尚未在“文件名”框中输入文件的名称,请执行该操作。

  4. 在“保存类型”列表中,单击“PDF (*.pdf)”,然后单击“保存”。

  5. “文档导出选项”对话框中,选择“发布范围”,即选择“包括非打印信息”“符合 ISO 19500-1”(仅 PDF)。

  1. 单击“文件”选项卡。

  2. 单击“另存为”。
    若要查看 Publisher 2013 或 Publisher 2016 中的“另存为”对话框,必须选择位置和文件夹。

  3. 如果您尚未在“文件名”框中输入文件的名称,请执行该操作。

  4. 在“保存类型”列表中,单击“PDF (*.pdf)”。

  5. 如果想要更改文档优化方式,请单击“更改”。(单击 Publisher 2013 或 Publisher 2016 中的“选项”。)

    • 对图片分辨率和非打印信息进行所需的任何更改。

    • 单击“打印选项”以对文档的打印选项进行更改。

    • 完成时单击“确定”

  6. 如果要在保存文件后以选定格式打开该文件,请选中“发布后打开文件”复选框。

  7. 单击“保存”

  1. 单击“文件”选项卡。

  2. 单击“另存为”。
    若要查看 Visio 2013 或 Visio 2016 中的“另存为”对话框,必须选择位置和文件夹。

  3. 如果您尚未在“文件名”框中输入文件的名称,请执行该操作。

  4. 在“保存类型”列表中,单击“PDF (*.pdf)”。

    • 如果要在保存文件后以选定格式打开该文件,请选中“保存后自动查看文件”复选框。

    • 如果文档要求高打印质量,请单击“标准(联机发布和打印)”

    • 如果文件大小比打印质量重要,请单击“最小文件大小(联机发布)”

  5. 单击“选项”以设置要打印的页面、选择是否打印标记以及选择输出选项。单击“确定”

  6. 单击“保存”

Word 2013 和 Word 2016

  1. 选择“文件”>“导出”>“创建 PDF/XPS”。

    在 Word 2016 中的“导出”选项卡上创建 PDF/XPS 按钮。
  2. 如果 Word 文档的属性包含你不希望包含在 PDF 中的信息,则在“发布为 PDF 或 XPS”窗口中,选择“选项”。然后选择“文档”,并清除“文档属性”。设置所需的任何其他选项并选择“确定”。

    清除文档属性,以避免在 PDF 文件中共享该信息。

    有关文档属性的详细信息,请参阅查看或更改 Office 2016 文件的属性

  3. 在“发布为 PDF 或 XPS”中,导航到要保存文件的位置。此外,如果想要使用不同的名称,也可以修改文件名。

  4. 单击“发布”。

有关 PDF 选项的详细信息

  • 若只将文档的某些页面制作成 PDF 文件,请选择“页范围”下的某个选项。

  • 若要在 PDF 中包含修订,请在“发布内容”下选择“显示了标记的文档”。否则,确保选中“文档”。

  • 若要在 PDF 文件中创建一组书签,请选择“创建书签时使用”。然后,选择“标题”,或者如果向文档添加了书签,则选择“Word 书签”。

  • 如果想要在 PDF 中包括文档属性,请确保选中“文档属性”。

  • 若要使文档更易于在屏幕阅读软件中阅读,请选择“辅助功能文档结构标记”。

  • 符合 ISO 19005-1 标准 (PDF/A) 此选项将 PDF 文档输出为版本 1.7 PDF,这是一项存储标准。PDF/A 有助于确保文档将来在另一台计算机上打开时外观相同。

  • 无法嵌入字体情况下显示文本位图 如果无法将字体嵌入到文档中,PDF 将使用文本的位图图像,使 PDF 与原始文档的外观相同。如果未选择此选项,且文件使用的字体无法嵌入,则 PDF 阅读器可能会使用另一种字体替代。

  • 使用密码加密文档 要限制访问,以便只有拥有密码的用户可以打开 PDF,请选择此选项。单击“确定”,Word 将打开“加密 PDF 文档”框,可以在其中键入并重新输入密码。

使用 Word 打开和复制 PDF 中的内容

可以通过在 Word 中打开 PDF,复制所需的任何内容。

转到“文件”>“打开”,并浏览到 PDF 文件。Word 将在一个新文件中打开 PDF 内容。可以从其中复制所需的任何内容,包括图像和关系图。

Word 2010

此信息还适用于 Microsoft Word 入门版 2010。

  1. 单击“文件”选项卡。

  2. 单击“另存为”。
    若要查看 Word 2013 和 Word 2016 中的“另存为”对话框,必须选择位置和文件夹。

  3. 如果您尚未在“文件名”框中输入文件的名称,请执行该操作。

  4. 在“保存类型”列表中,单击“PDF (*.pdf)”。

    • 如果要在保存文件后以选定格式打开该文件,请选中“发布后打开文件”复选框。

    • 如果文档要求高打印质量,请单击“标准(联机发布和打印)”

    • 如果文件大小比打印质量重要,请单击“最小文件大小(联机发布)”

  5. 单击“选项”以设置要打印的页面、选择是否打印标记以及选择输出选项。完成时单击“确定”

  6. 单击“保存”。

从下拉列表中选择 Office 程序。

  1. 打开要发布为 PDF 的表或报表。

  2. 单击“Microsoft Office”按钮 Office 按钮图像 ,指向“另存为”旁边的箭头,然后单击“PDF 或 XPS”。

  3. 在“文件名”列表中,为该文件键入或选择一个名称。

  4. 在“保存类型”列表中,单击“PDF”。

  5. 如果要在保存文件后立即打开该文件,请选中“发布后打开文件”复选框。仅当计算机上安装了 PDF 阅读器时此复选框才可用。

  6. 在“优化”旁边,根据你更重视文件大小还是打印质量,选择下列选项之一:

    • 如果表格或报表要求高打印质量,请单击“标准(联机发布和打印)”。

    • 如果打印质量不如文件大小重要,请单击“最小文件大小(联机发布)”。

  7. 若要为文件指定各种选项,请单击“选项”。(在“另请参阅”一节查找指向这些选项的详细信息的链接。)单击“确定”。

  8. 在“发布为 PDF 或 XPS”对话框中,单击“发布”。

    如果要在保存 PDF 之后更改它,请返回你创建 PDF 的原始 2007 Microsoft Office 系统 文件,再次将该文件另存为 PDF。若要了解更多信息,请参阅了解 PDF 和 XPS 文件格式

  1. 单击“Microsoft Office”按钮 Office 按钮图像 ,指向“另存为”旁边的箭头,然后单击“PDF 或 XPS”。

  2. 在“文件名”列表中,为工作簿键入或选择一个名称。

  3. 在“保存类型”列表中,单击“PDF”。

  4. 如果要在保存文件后立即打开该文件,请选中“发布后打开文件”复选框。仅当计算机上安装了 PDF 阅读器时此复选框才可用。

  5. 在“优化”旁边,根据你更重视文件大小还是打印质量,选择下列选项之一:

    • 如果工作簿要求高打印质量,请单击“标准(联机发布和打印)”。

    • 如果打印质量不如文件大小重要,请单击“最小文件大小(联机发布)”。

  6. 若要为文件指定各种选项,请单击“选项”。(在“另请参阅”一节查找指向这些选项的详细信息的链接。)单击“确定”。

  7. 单击“发布”。

如果要在保存 PDF 之后更改它,请返回你创建 PDF 的原始 2007 Microsoft Office 系统 文件,再次将该文件另存为 PDF。若要了解更多信息,请参阅了解 PDF 和 XPS 文件格式

  1. 在“文件”菜单上,指向“导出到”,然后单击“PDF 或 XPS”。

  2. 在“文件名”列表中,为表单键入或选择一个名称。

  3. 在“保存类型”列表中,单击“PDF”。

  4. 如果要在保存文件后立即打开该文件,请选中“发布后打开文件”复选框。仅当计算机上安装了 PDF 阅读器时此复选框才可用。

  5. 在“优化”旁边,根据你更重视文件大小还是打印质量,选择下列选项之一:

    • 如果表单要求高打印质量,请单击“标准(联机发布和打印)”。

    • 如果打印质量不如文件大小重要,请单击“最小文件大小(联机发布)”。

  6. 单击“发布”。

如果要在保存 PDF 之后更改它,请返回你创建 PDF 的原始 2007 Microsoft Office 系统 文件,再次将该文件另存为 PDF。若要了解更多信息,请参阅了解 PDF 和 XPS 文件格式

  1. 在“文件”菜单上,单击“发布为 PDF 或 XPS”。

  2. 在“文件名”列表中,为该文件键入或选择一个名称。

  3. 在“保存类型”列表中,单击“PDF”。

  4. 在“页范围”旁边,单击表示要另存为 PDF 的笔记本部分的选项。

  5. 单击“发布”。

如果要在保存 PDF 之后更改它,请返回你创建 PDF 的原始 2007 Microsoft Office 系统 文件,再次将该文件另存为 PDF。若要了解更多信息,请参阅了解 PDF 和 XPS 文件格式

  1. 单击“Microsoft Office”按钮 Office 按钮图像 ,指向“另存为”旁边的箭头,然后单击“PDF 或 XPS”。

  2. 在“文件名”列表中,为演示文稿键入或选择一个名称。

  3. 在“保存类型”列表中,单击“PDF”。

  4. 如果要在保存文件后立即打开该文件,请选中“发布后打开文件”复选框。仅当计算机上安装了 PDF 阅读器时此复选框才可用。

  5. 在“优化”旁边,根据你更重视文件大小还是打印质量,选择下列选项之一:

    • 如果演示文稿要求高打印质量,请单击“标准(联机发布和打印)”。

    • 如果打印质量不如文件大小重要,请单击“最小文件大小(联机发布)”。

  6. 若要为文件指定各种选项,请单击“选项”。(在“另请参阅”一节查找指向这些选项的详细信息的链接。)单击“确定”。

  7. 单击“发布”。

如果要在保存 PDF 之后更改它,请返回你创建 PDF 的原始 2007 Microsoft Office 系统 文件,再次将该文件另存为 PDF。若要了解更多信息,请参阅了解 PDF 和 XPS 文件格式

另存为 PDF 以用于共享或 Web 分发

如果要在网站或网络上以固定格式共享出版物,请执行下列操作:

  1. 在“文件”菜单上,单击“发布为 PDF 或 XPS”。

  2. 在“文件名”列表中,为出版物键入或选择一个名称。

  3. 在“保存类型”列表中,单击“PDF”。

  4. 在“优化”旁边,单击“更改”。

  5. 在“发布选项”对话框中,单击“指定出版物的打印或分发方式”列表中与出版物的需求匹配的优化。例如,如果联机分发出版物并且打印质量不如较小的文件大小重要,请单击“最小大小”。如果打印质量比文件大小重要,请单击“高质量打印”。

  6. 单击“高级”显示整个对话框,然后选择所需设置。(在“另请参阅”一节查找指向这些选项的详细信息的链接。)

  7. 单击“确定”。

  8. 在“另存为”对话框中,如果要在保存文件后立即打开该文件,请选中“发布后打开文件”复选框。仅当计算机上安装了 PDF 阅读器并且未在“发布选项”对话框中选中“专业出版”选项时,此复选框才可用。

  9. 单击“保存”。

另存为 PDF 以用于专业印刷

如果要将出版物发送到专业打印机,请执行下列操作:

  1. 在“文件”菜单上,指向“打包”,然后单击“带至专业印刷机构”。

  2. 在左侧窗格的“出版物的打印方式:”列表中,单击所需的选项。如果将使用平版印刷服务,请单击“专业出版”。如果将使用高端复印店,请单击“高质量打印”。

  3. 单击“打印选项”。

  4. 在“打印选项”对话框中,选择所需选项。(在“另请参阅”一节查找指向这些选项的详细信息的链接。)单击“确定”。

  5. 在“选择要修复的项目”下,修复 Publisher 已确定的任何问题。

  6. 在“导出”下,选中“创建 PDF”复选框。

  7. 单击“保存”。

  8. 在打包向导中,选择要将文件导出到的位置,然后单击“下一步”。

如果要在保存 PDF 之后更改它,请返回你创建 PDF 的原始 2007 Microsoft Office 系统 文件,再次将该文件另存为 PDF。若要了解更多信息,请参阅了解 PDF 和 XPS 文件格式

  1. 在“文件”菜单上,单击“发布为 PDF 或 XPS”。

  2. 在“文件名”列表中,为绘图键入或选择一个名称。

  3. 在“保存类型”列表中,单击“PDF”。

  4. 如果要在保存文件后立即打开该文件,请选中“发布后打开文件”复选框。仅当计算机上安装了 PDF 阅读器时此复选框才可用。

  5. 在“优化”旁边,根据你更重视文件大小还是打印质量,选择下列选项之一:

    • 如果绘图要求高打印质量,请单击“标准(联机发布和打印)”。

    • 如果打印质量不如文件大小重要,请单击“最小文件大小(联机发布)”。

  6. 若只打印选定的页面,或指定其他发布选项,请单击“选项”,然后选择所需设置。(在“另请参阅”一节查找指向这些选项的详细信息的链接。)单击“确定”。

  7. 单击“发布”。

如果要在保存 PDF 之后更改它,请返回你创建 PDF 的原始 2007 Microsoft Office 系统 文件,再次将该文件另存为 PDF。若要了解更多信息,请参阅了解 PDF 和 XPS 文件格式

  1. 单击“Microsoft Office”按钮 Office 按钮图像 , 指向“另存为”旁边的箭头,然后单击“PDF 或 XPS”。

  2. 在“文件名”列表中,为文档键入或选择一个名称。

  3. 在“保存类型”列表中,单击“PDF”。

  4. 如果要在保存文件后立即打开该文件,请选中“发布后打开文件”复选框。仅当计算机上安装了 PDF 阅读器时此复选框才可用。

  5. 在“优化”旁边,根据你更重视文件大小还是打印质量,选择下列选项之一:

    • 如果文档要求高打印质量,请单击“标准(联机发布和打印)”

    • 如果打印质量不如文件大小重要,请单击“最小文件大小(联机发布)”。

  6. 单击“选项”以设置要打印的页面范围、选择是否打印标记以及选择输出选项。(在“另请参阅”一节查找指向这些选项的详细信息的链接。)单击“确定”。

  7. 单击“发布”。

如果要在保存 PDF 之后更改它,请返回你创建 PDF 的原始 2007 Microsoft Office 系统 文件,再次将该文件另存为 PDF。若要了解更多信息,请参阅了解 PDF 和 XPS 文件格式

要在 iOS 上将 Word 文档或 Excel 工作簿导出为 PDF 格式,请点击左上角的“文件”按钮,选择“导出”,然后选择“PDF”。

点击“文件”>“导出”将文档导出为 PDF

可移植文档格式 (PDF)    保留了文档格式并支持文件共享。联机查看或打印 PDF 格式的文件时,该文件可保留预期的格式。对于要使用专业印刷方法进行复制的文档,PDF 格式也很有用。许多代理机构和组织接受 PDF 为有效格式,除 XPS 外的更广泛平台也提供查看器。

重要: 要查看 PDF 文件,必须在计算机上安装 PDF 阅读器,如可以从 Adobe Systems 获取的 Acrobat Reader

另请参阅

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×