使用 Word 设置新邮件合并列表

如果没有邮寄列表作为邮件合并中名称和地址的数据源,可在 Word 中创建一个。

创建新的邮件合并列表

  1. 转至“文件”>“新建”>“空白文档”。

  2. 选择“选择收件人”>“键入新列表”。

    “键入新列表”命令

  3. 在“新建地址列表”对话框中,根据需要在每列中键入收件人信息。 有关使用对话框的详细信息,请参阅编辑数据源

  4. 对于每条新记录,请选择“添加新记录”。

  5. 如需更多列,例如用于订单编号,请执行以下操作:

    1. 在“新建地址列表”对话框中,选择“自定义列”。

      若要向邮件列表添加自定义列,请单击“自定义列”按钮。
    2. 选择“添加”。

      “自定义地址列表”对话框
    3. 键入域名称,然后选择“确定”。

      使用“添加域”对话框向邮件合并列表添加自定义域
    4. 对于要添加的每个列或域,重复步骤 b 和 c。

  6. 完成向列表添加所需的所有人员后,选择“确定”。

  7. 在“保存地址列表”对话框中,为新文件命名,然后选择“保存”。

现在,你可以在文档中插入邮件合并域。 有关详细信息,请参阅插入邮件合并域

在 Word 中创建邮件列表

可在 Word 内创建邮寄列表,以便在邮件合并过程中批量发送邮件。

  1. 转至“文件”>“新建”>“新建文档”。

  2. 转至“邮件”>“选择收件人”>“创建新列表”。

  3. 在“编辑列表字段”中,你将看到 Word 提供的一组自动域。 如果需要新域,请在“新域名”中键入名称以将其添加到列表中。

  4. 使用“向上“上移”按钮 和“向下“下移”按钮 按钮重新定位域

  5. 选择“创建”。

  6. 在“保存”对话框中,为该列表指定一个名称,然后将其保存。

  7. 在“编辑列表项”中,在邮件列表的每列中键入数据。

  8. 对于每条新记录,请选择“+”按钮。 若要删除记录,请转到该记录,然后按“-”按钮

  9. 完成向列表添加所需的所有人员后,选择“确定”。

若要稍后修改列表,请按照下列步骤操作:

  1. 转至“邮件”>“选择收件人”。

  2. 选择“使用现有列表”,选择之前创建的列表,然后选择“打开”。

  3. 在“编辑列表项”对话框中添加或编辑记录。

在 Word 中创建邮件列表

可在 Word 内创建邮寄列表,以便在邮件合并过程中批量发送邮件。

  1. 在“视图”菜单上,单击“打印布局”。

  2. 在“标准”工具栏上,选择“新建“新建文档”按钮

    可使用此空白文档创建数据源。

  3. 在“工具”菜单上,选择“邮件合并管理器”。

  4. 在“1. 选择文档类型”中,选择“新建”,然后选择“套用信函”。

  5. 在“2.选择收件人列表”下,选择“获取列表”,然后选择“新数据源”。

  6. 在“标题行中的域名”框中,单击你不希望包含在数据源中的任何域名称,选择“删除域名”,然后选择“确定”。

  7. 键入一个名称并选择数据源的位置,然后选择“保存”。

    请记住保存数据源的位置。 稍后需要知道该位置。

  8. 在“数据表单”对话框中,键入一个 数据记录 的数据(例如,在“名字”中键入收件人的名字,在“姓氏”中键入姓氏,在“地址 1”中键入街道地址等)。

    注意: 不要在你希望保留空白的框中输入空格。

  9. 在填写完一个记录的各个框之后,选择“新增”。

  10. 对要输入的每个记录重复步骤 8 和 9。

  11. 在添加所需的全部记录之后,选择“确定”。

    提示: 若要在稍后返回“数据表单”对话框,请在邮件合并管理器中的“2. 选择收件人列表”下,单击“编辑数据源“编辑数据源”按钮

  12. 在“文件”菜单上,选择“保存”。

  13. 若要保存数据源,请选择“保存”。

  14. 要放弃打开的空白文档,请选择“不保存”。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×