使用 Visio 流程图阐释业务进程

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

使用 Visio 流程图,您可以看到整个业务流程概览。您可以阐明哪些工作方式以及什么不在您的工作组任务和信息流,分析问题,并确定改进的区域。您还可以展示解决方案这些问题,以说明或简要详细信息,您可以根据需要在流程中的步骤。

本文内容

选择正确的流程图,为您的过程

创建流程图

添加文本、 链接和数字

连接过程步骤

使用大型流程图

选择正确的流程图,为您的过程

下表显示哪些类型的 Visio 流程图哪些类型的数据。选择到文档和演示适合所需的业务流程的流程图。

注意: 标有星号 (*) 的流程图,还提供为从在 Microsoft Office Online 模板网站的可下载模板。可下载模板需要 Visio 2003。

业务流程的流程图类型

示例

用途

审计图

审计图示例

文档和分析过程涉及金融交易和库存管理。

基本流程图 *

基本流程图示例

描述或分析过程,文档过程、 指示工作或信息流、 跟踪成本和效率。使用文档流程改进和流程管理六西格玛项目中。

原因效果图 * (也称为石川或鱼骨图)

因果图示例

文档参与给定结果的因素。使用来查看特定情况的因素。文档六西格玛和 ISO 9000 的过程。

跨职能流程图 *

跨职能流程图示例

显示负责该进程的业务流程和组织或职能单位之间的关系。

数据流图表

数据流图表示例

文档的逻辑流,通过一组流程或过程,包括外部数据源和目标的数据活动的转换的数据,并存储或集保留数据的数据。(仅适用于 Visio 专业版。)

EPC 图

EPC 图示例

创建事件驱动的流程链 (EPC) 图表,以说明 SAP/R3 业务流程。

故障树分析图

故障树分析图示例

显示,以便可以阻止失败可能会导致失败的事件。常用于六西格玛流程。

TQM 图

TQM 图示例

创建业务进程重建、 TQM、 持续改进和质量解决方案的总质量管理 (TQM) 流程图。

工作流程图

工作流程图示例

描述、 分析和文档信息流,自动化业务流程,和会计专用、 管理和人力资源任务。

创建流程图

Visio 包括形状将自动连接将它们添加到您的流程图,并且要保留形状连接移动时,您可以使用连接线工具。连接线工具节省的时间,当您正在创建和修订流程图。

注意: 下面的方法创建流程图的不适用于原因和效果和数据流程图。有关这些图表的详细信息,请参阅在 Visio 中的帮助。

若要创建业务流程的流程图

  1. 文件菜单上,指向新建业务流程,指向,然后单击基本流程图

  2. 基本流程图形状模具拖到绘图页上拖动的流程形状。

  3. 标准工具栏上,单击连接线工具。

    如果看不到连接线工具中,在视图菜单上,指向工具栏,,然后单击标准

  4. 第二个的流程形状拖到绘图页。自动连接形状。

  5. 继续添加流程判定文档和其他形状,直到页面上汇聚了所需的所有形状。

    您将添加到绘图页上的每个新形状连接到时将其添加所选的形状。

  6. 标准工具栏上,单击指针工具。

  7. 若要将文本添加到过程步骤中,单击表示步骤中,该形状,然后键入。

  8. 若要更改的两个步骤之间的流程的方向,请单击步骤之间的连接线。然后,在形状菜单上指向操作,并单击颠倒两端

  9. 若要修改流程图布局,单击您想要移动,然后将其拖动到新位置的形状。

提示: 若要同时连接一系列形状,单击指针工具旁边的箭头和单击多个选择 多选工具 ,然后选择您想要在所需连接顺序中连接的形状。然后,在形状菜单上,单击连接的形状

注意: 虽然使用上面介绍的连接方法通常是在 Visio 中创建流程图的最佳方式,不是唯一的方法。若要了解有关连接类型以及如何控制连接的形状的行为方式的详细信息,请参阅连接过程步骤

添加文本、 链接和数字

业务流程流程图显示大图片,但您可以轻松地传达有关每个过程步骤的更多详细信息,通过添加文本和链接。您可以设置格式的文本和连接符使更有用且具有吸引力的流程图。例如,您可以更改文本的字体大小和样式,创建过程步骤和数字的过程步骤中的编号或项目符号列表。您可以更从步骤链接到支持显示这些步骤的实际复杂的文档。

使您过程的步骤更有意义的文本、 链接和数字

使用此方法

详细信息

添加和流程图形状中的文本格式

要向流程图步骤添加更多详细信息和增强您的图表的外观。

您可以添加和设置文本格式:

  • 流程图形状。

  • 连接线。

向流程图形状中添加一个或多个导航链接

要从一个形状直接跳转到图表、 文档或网页,提供有关该形状表示的过程步骤的详细的信息。

您可以从形状中添加链接:

  • 在同一个图表中的另一页。

  • 其他图表。

  • 在其他程序,例如 Microsoft Office Word® 和 Microsoft Office Excel® 中创建的文档。

  • 网页。

数字的流程图形状

要快速找到编号文档中的引用的过程步骤。

您可以添加数字:

  • 手动或自动将它们添加到形状中流程图您已创建。

  • 设置提前和自动编号形状放置在页面上的编号选项。

添加文本并设置文本格式

向流程图形状或连接线线条添加文本

  • 选择流程图形状的连接线,然后键入。

设置文本格式

  1. 双击该形状,然后选择要设置格式的文本。

  2. “格式”菜单上,单击“文本”

  3. 文本对话框中,选择所需的格式设置选项。单击应用以退出对话框之前查看所做的更改。完成后,单击 OK

添加导航链接

若要添加到流程图形状的导航链接

  1. 单击要向其添加链接的形状。

  2. “插入”菜单上,单击“超链接”

  3. 执行下列操作之一:

    • 若要链接到网站,请在地址框中,键入网站的 URL,或单击浏览。单击Internet 地址,,然后导航到您的 Web 浏览器中的网站。

    • 若要链接到文档中,在地址框中,单击浏览,然后单击本地文件。导航到您的计算机上或在服务器上,该文件,然后单击打开

    • 若要链接到同一图表中的另一页,请将地址保留为空。在子地址,下单击浏览,然后选择您想要链接到的网页。

  4. 说明框中,键入要用于链接的名称。将鼠标停放在链接上时,将显示此文本。

  5. 若要对同一形状中添加另一个链接,请单击新建,然后重复步骤 1 至 3。

  6. 完成后将链接添加到形状,单击确定

要向其目标访问该链接

  1. 右键单击已向其添加链接的流程图形状。

  2. 单击所需的链接的名称。

提示    当您在全屏或演示文稿视图中显示流程图 (在视图菜单上,单击全屏),就像在网页上的超链接的形状上的链接行为。

数字的流程图形状

在现有流程图中添加数字

  1. 显示绘图页面,其中包含您想要添加到的数字的流程图形状。

  2. 如果您想要仅为特定形状添加编号,请选择这些形状。

  3. “工具”菜单上,指向“加载项”,再指向“其他 Visio 方案”,然后单击“给形状编号”

  4. 常规选项卡上,在操作下单击:

    • 自动编号,以自动从左到右的形状进行编号,然后从上到下绘图页上。

    • 手动通过单击,以控制形状加通过手动单击所需的顺序中的形状中的编号。

  5. 分配号码,下键入所需开头和数字之间的间隔的数字,然后单击确定

注意: 在多页的图表中,您必须单独为每个页面上的形状添加编号。若要显示绘图页上,单击选项卡上,在左下角的绘图窗口。

若要添加数字为您创建流程图

  1. 文件菜单中,指向新建业务流程,指向,然后单击您想要创建的图表类型。

  2. “工具”菜单上,指向“加载项”,再指向“其他 Visio 方案”,然后单击“给形状编号”

  3. 常规选项卡下分配号码,键入您想要的编号开始编号和数字之间的时间间隔。

  4. 操作下单击:

    • 自动编号,以自动从左到右的形状进行编号,然后从上到下绘图页上。

    • 手动通过单击,以控制形状加通过手动单击所需的顺序中的形状中的编号。

  5. 选择继续编号放到页上的形状复选框,然后单击确定

  6. 当您添加完编号,在工具菜单上时,单击形状编号。清除继续编号放到页上的形状复选框,然后单击确定

提示    若要更改的形状自动编号的顺序,请单击形状编号对话框中的高级选项卡。

连接过程步骤

很难出现的错误使用连接线工具方法创建流程图中所述。但是,最好进一步了解的一些连接器,因为 Visio 使用多个形状连接类型。如果您无意中混用连接类型,然后重新定位形状时,可能会意外的结果。

创建您的流程图中所述的连接方法是形状到形状连接。移动连接的形状到形状的形状时,请重新定位连接线本身以保持为直接连接。更精确地控制附加到特定形状的连接线,请使用点对点连接。

形状到形状连接

形状到形状连接时,连接线端点连接,或粘附,向整个形状,而不是每个形状上的特定点。如果移动形状,连接线将进行调整以保持为直接连接。

形状到形状连接

点到点连接

点对点连接时,连接线端点粘附到每个形状上的特定点。如果移动形状,连接线,保持在其原始点连接。

点到点连接

如何识别连接类型

要查看连接是形状到形状连接还是点到点连接,请单击连接线以选择它。

形状到形状连接和点到点连接在外观上的差异

标注 1 如果连接线端点变为红色大方块,连接是形状到形状。 标注 2 如果端点变成含有符号的红色小方块 (x 或 +),则连接是点对点。

如何更改为另一种类型的连接

若要更改的形状到形状连接到点对点,离开该形状,连接线端点拖然后将其拖到标有一个蓝色 x 的连接点所需位置连接到形状。若要将点到点连接更改为形状到形状,连接线端点的过程步骤形状上拖动上,直到出现红色框围绕整个形状。

将点到点连接更改为形状到形状连接

使用大型流程图

许多流程是较长和复杂,因此流程图常常会延伸出信函大小页面的打印边界。有几种方法来使大型流程图易于处理和共享。

方法

描述

向下钻取的方法

在一页上创建更高级别的流程图。每个高级步骤,从"向下钻取"为新的页面上更详细的流程图。

跨页引用

绘制尽可能的流程图您可以在一页上。然后,使用跨页引用创建继续该流程图页面的链接。

页面内引用

绘制尽可能的流程图您可以向下或在页面之间移动。然后,使用跨页引用指示的顶部或页面左侧继续该流程图。

更改绘图页大小和打印

更改绘图页上,包含流程图,大小,然后打印您的图表。

若要创建流程图,向下钻取

  1. 文件菜单上,指向新建,然后为业务流程,,然后单击您想要创建的流程图的类型。

  2. 通过将形状拖到绘图页上来创建更高级别的流程图。

  3. 插入菜单上,单击新页。如果您希望,,然后单击确定,键入新页的名称。

  4. 单击绘图页窗口以返回到高级流程图页面底部的页面选项卡。

  5. 表示的过程步骤的形状上您想要在新的绘图页上,创建导航链接跳转到新的绘图页上详细定义。

  6. 要向下钻取的每个高级过程步骤的重复步骤 3-5。

  7. 删除形状拖到新的绘图页面以创建您想要向下钻取的流程图。

若要创建使用跨页引用流程图

  1. 文件菜单上,指向新建,指向流程图,,然后单击您想要创建的流程图的类型。

  2. 通过将形状拖到绘图页上来创建流程图。继续添加形状,直至到达近底部或绘图页上的右边缘。

  3. 页面外引用形状拖到页面,并将其边缘附近,作为最后一个形状。

  4. 单击确定以将页面外引用形状添加到当前页面上,并创建一个新的绘图页具有其自己的页面外引用形状。

  5. 页面外引用形状选择新的绘图页上,单击标准工具栏上的连接线工具。

  6. 继续添加流程图形状,直到完成流程图或到达新的绘图页的末尾。

  7. 如有必要,请重复步骤 3-6 以添加其他跨页引用。

注意: 页面外引用形状并不包括在数据流图表、 效果图、 EPC 图和 Visio 中的故障树分析图一起打开的模具。若要在任何这些图表中使用跨页引用形状,可以在基本流程图形状模具上找到它。在文件菜单上指向形状、 指向业务流程,,然后单击基本流程图形状

使用跨页引用的页面间导航

  • 双击页面外引用形状以导航到的页面形状的引用。

若要创建使用跨页引用流程图

  1. 文件菜单上,指向新建,指向业务流程,,然后单击您想要创建的流程图的类型。

  2. 通过将形状拖到绘图页上来创建流程图。继续添加形状,直到接近绘图页上的下或向右边缘。

  3. 页面内引用形状拖到绘图页上,并将其边缘附近,作为最后一个形状。

  4. 选中该形状,键入标识标签,如数字或字母。

  5. 编辑菜单上,单击重复,,然后拖动顶端或左侧的绘图页上的重复的形状。

  6. 新绘图页上选择页面内引用形状中,单击标准工具栏上的连接线工具。

  7. 继续添加流程图形状,直到完成流程图或到达页的末尾。

  8. 如有必要,请重复步骤 3-7 以添加另一个页面上引用。

注意: 在页面中的数据流、 原因和效果,EPC 和故障树分析图在 Visio 中的打开的模具将不包含形状的参考。若要在任何这些图表中使用跨页引用形状,可以在基本流程图形状模具上找到它。在文件菜单上指向形状、 指向业务流程,,然后单击基本流程图形状

若要更改绘图页大小和打印图表

  1. 流程图打开,单击指针工具。

  2. 将指针放在一个页面,边缘,然后按 CTRL 键。当指针变为双向箭头时,拖动页面边缘。

  3. 若要在页面上,在文件菜单中,调整大小后打印图表单击页面设置。在打印设置选项卡上单击调整为 1 页宽乘以 1 页高,然后单击确定

提示: 您可以预览分页符,并在打印之前进行更改。

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×