使用 Microsoft Outlook 个人文件夹备份工具

注意:  我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的 英文版本 以便参考。

个人文件夹备份工具提供快速简便地备份到您的硬盘或网络服务器所选的 Outlook 信息或共享。

本文内容

有关个人文件夹文件 (.pst) 和备份工具

导出和存档个人文件夹备份

安装 PST 备份工具

使用 PST 备份工具

从备份中还原项目

关于个人文件夹文件 (.pst) 和备份工具

本文面向可用作从 Microsoft.com 下载Microsoft Outlook 个人文件夹备份工具。

除非您使用的 Microsoft Exchange 帐户或 HTTP 帐户,如 Windows Live Mail 中,所有的 Outlook 数据保存在个人文件夹文件 (.pst)。即使您有 Exchange 或 Windows Live Mail 帐户,您可以到您的计算机上,而不是电子邮件服务器上本地保存的.pst 文件备份数据。

每个 .pst 文件都包含所有 Outlook 文件夹,包括“收件箱”“日历”“联系人”。您既可以拥有一个 .pst 文件(在“文件夹”列表中通常称为“个人文件夹”),也可以另外拥有一个用于存档的 .pst 文件。使用个人文件夹备份工具,可以备份任何/所有 .pst 文件。

备份信息后,您可以将这些 Outlook 备份数据复制到可移动介质(例如 CD 或 DVD)中。备份文件是原始文件的精确副本,保存文件格式与原始文件的文件格式相同。您会定期收到提醒,提示您备份文件。

  • 个人文件夹备份工具仅备份.pst 文件。如果您有 Exchange 邮箱,服务器邮箱文件夹应定期备份您的 Exchange 管理员。

  • 如果在中文版本的操作系统上使用英文版本的 Microsoft Office,您将不能使用此下载。

返回页首

个人文件夹备份、导出和存档之间的不同

有三种方式备份 Outlook 电子邮件、 联系人、 约会、 任务、 便笺和日记条目 — 个人文件夹备份工具,导出和存档。

个人文件夹备份工具   用于将整个.pst 文件复制到您的硬盘或网络服务器或共享。

导出   用于创建包含 Outlook 信息的文件,但仍保留在文件夹的原始数据。一次只能导出一个文件夹。

存档   用于移动要注销您的文件夹备份的项目。

返回页首

安装 PST 备份工具

  1. 退出 Outlook。

  2. 从 Microsoft Office Online 网站通过单击下载链接和关注对话框中的说明进行操作的下载备份工具

    若要更改语言,请在“更改语言”列表中选择语言,单击“前往”,再单击“下载”

  3. 若要启动安装程序,请双击硬盘上的 Pfbackup.exe 程序文件。

  4. 按照屏幕上的说明完成安装。

  5. 启动 Outlook。

返回页首

使用 PST 备份工具

提示: 在开始备份操作之前,您可能需要检查 .pst 文件的大小。如果在 .pst 文件中具有多个文件夹,则必须选择顶级文件夹,才能确定所有文件夹的总文件大小。

本节内容

备份您的个人文件夹

打开或关闭备份提醒

更改备份位置为个人文件夹文件

删除 PST 备份工具

查看个人文件夹备份状态

备份个人文件夹

必须打开要备份的个人文件夹文件 (.pst)。如果文件在“文件夹”列表中可见,则表示已被打开。

  1. “文件”菜单上,单击“备份”

    备份命令缺失

    尚未安装个人文件夹备份工具,或该工具已被删除。请安装个人文件夹备份工具。

    注意: 您可能需要从 Microsoft Office Online 网站下载个人文件夹备份工具。

    指定备份哪些信息

    1.列出将包括在备份的个人文件夹文件 (.pst)。

    2.将显示的上次备份已完成。

    3.选项按钮是可在其中设置提醒的备份,将包含哪些个人文件夹文件,并在其中保存备份文件的位置。

    4.可以打开以前创建的备份。

  2. 单击“选项”。

    备份选项

    1.选择复选框以指定提醒是要使用。您可以指定任何介于 1 和 999 天。

    2.选中您想要备份的每个人文件夹文件的复选框。

    3.文件位置是您的数据将复制到的位置。不能移动,更改原始数据。备份完成后,您可以使用 Windows 资源管理器转到该位置,然后查看备份文件或将其复制到可移动媒体,例如 CD、 DVD、 可移植的硬盘驱动器或可移植内存设备。

  3. “备份这些个人文件夹文件”列表中,选中每个要备份项所对应的复选框。

  4. 更改显示的 .pst 文件名称。或者,若要选择不同的文件夹,请单击“浏览”,定位到所需位置,再单击“打开”

    .pst 文件保存时所用的默认文件名称和位置显示在“文件位置”框中。

  5. 要让 Outlook 自动提醒您以使此文件的备份副本,请选中提醒备份间隔为 n 天复选框,,然后键入 1 和 999 之间的天数。

  6. 单击“确定”

  7. 单击“保存备份”

    注意: 只有在退出 Outlook 后,才会备份所选项。

启用或禁用备份提醒功能

  1. “文件”菜单上,单击“备份”

  2. 单击“选项”

  3. 请执行下列操作之一:

    • 若要启用备份提醒、 选中提醒备份间隔为 n 天复选框,然后键入 1 和 999 之间的天数。

    • 若要关闭备份提醒,请清除提醒备份间隔为 n 天复选框。

  4. 单击“确定”

更改个人文件夹文件的备份位置

  1. “文件”菜单上,单击“备份”

  2. 单击“选项”。

  3. “备份这些个人文件夹文件”列表中,单击要更改其备份位置的文件,然后在“将所选文件备份到此位置”框中更改位置。

  4. 单击“确定”

  5. 单击“保存备份”

删除 PST 备份工具

  1. 退出 Outlook。

  2. 执行下列操作之一:

    • Windows Vista   

      1. “控制面板”中的“程序”下,单击“卸载程序”

      2. 选择“Microsoft Outlook 个人文件夹备份”,然后单击“删除”

      3. 如果确定要卸载此软件,请单击“是”

      4. 注意: 如果使用的是“经典视图”,双击“程序”,双击“安装的程序”,选择“Microsoft Outlook 个人文件夹备份”,然后单击“删除”。如果确定要卸载此软件,请单击“是”

    • Microsoft Windows Server 2003 或 Windows xp 中   

      1. 在“控制面板”中,单击“添加或删除程序”

        注意: 如果使用的是经典视图,请双击“添加或删除程序”

      2. “安装/卸载”选项卡的程序列表中,找到“Microsoft Outlook 个人文件夹备份”,将其选中。

      3. 单击“更改/删除”

      4. 如果确定要卸载此软件,请单击“是”

查看个人文件夹备份状态

  • “文件”菜单上,单击“备份”。在“个人文件夹备份”对话框中,可以看到当前设置为要进行备份的个人文件夹以及上一次备份的日期。

返回页首

恢复备份中的项目

本节内容

打开个人文件夹文件的备份副本

.Pst 文件的保存位置

还原数据

打开个人文件夹文件的备份副本

  1. “文件”菜单上,单击“备份”

  2. 单击“打开备份”

  3. 单击要打开的个人文件夹文件,然后单击“打开”

不使用个人文件夹备份工具也可以打开 .pst 文件。在 Outlook 中,可以通过“文件”菜单打开 Outlook 数据文件。

.pst 文件的保存位置

.pst 文件在创建之后会被保存到 Outlook 本地设置文件夹中。

  • Windows Vista   

    c:\users\user name\Local Settings\Application Data\Microsoft\Outlook

    若要查看隐藏的文件夹,可能需要修改 Windows 资源管理器的默认视图。

    如何显示隐藏的文件夹

    1. 在 Windows 中,单击“开始”按钮,然后单击“控制面板”

    2. “选择一个类别”下,双击“性能和维护”

      注意: 如果您在“控制面板”中使用的是“经典视图”,则跳到下一步。

    3. “请参阅”下,单击“文件类型”

      注意: 如果您在“控制面板”中使用的是“经典视图”,则双击“文件夹选项”

    4. 单击“查看”选项卡。

    5. “高级设置”下,在“文件和文件夹”下的“隐藏文件和文件夹”下,单击“显示所有文件和文件夹”

  • Microsoft Windows Server 2003、 Microsoft Windows xp 中   

    c:\Documents 和 Settings\Profiles\user name\Local Settings\Application 数据

    若要查看隐藏的文件夹,可能需要修改 Windows 资源管理器的默认视图。

    如何显示隐藏的文件夹

    1. 单击“开始”,然后单击“我的电脑”

    2. “工具”菜单上,单击“文件夹选项”

    3. 单击视图选项卡,然后单击显示隐藏的文件和文件夹选项。

恢复数据

要恢复的信息量将决定恢复备份数据的方式。如果希望恢复:

  • 少量意外删除或更改的项目,请打开文件,然后将这些项目从备份文件移动或复制到原始文件中。

    1. “文件”菜单上,指向“打开”,然后单击“Outlook 数据文件”

    2. 单击要打开的 .pst 文件,然后单击“确定”

      与数据文件关联的文件夹的名称显示在“文件夹”列表中。若要查看“文件夹列表”,请在“前往”菜单上,单击“文件夹列表”。默认情况下,该文件夹称为“个人文件夹”

  • 右键单击备份文件,然后单击“关闭”,关闭该文件。

  • 大量项目或整个文件夹,请导入文件的备份副本。如果不希望替换整个文件夹,可以筛选出所需项目。或者导入整个文件夹,然后指定是否替换重复的项目。

    1. “文件”菜单上,单击“导入和导出”

    2. 单击“从另一程序或文件导入”,然后单击“下一步”

    3. 单击“个人文件夹文件(.pst)”,然后单击“下一步”

    4. “导入文件”框中,指定要导入的 .pst 文件的路径和文件名。

      如果不记得保存备份的位置

      1. “视图”菜单上,单击“文件夹列表”

      2. 右键单击需要确定其位置的 .pst 文件的顶级文件夹。

      3. 在快捷菜单上,单击“‘<文件名称>’属性”,然后单击“高级”。位置信息将显示在“路径”框中。

      如果您收到错误消息:"无法打开个人文件夹文件 (.pst) < 文件名 >。该文件可能未与此版本的 Outlook 兼容或者可能已损坏。"

      请尝试从 Outlook文件菜单中打开的.pst 文件。如果您收到错误消息"文件 < 文件名 > 不与此版本的个人文件夹信息服务兼容。与管理员联系。"然后.pst 文件包含 Unicode 信息。Microsoft Office Outlook 2003 和更高版本,则支持 Unicode 信息。如果您使用的早期版本的 Outlook,将无法访问文件。如果您收到错误消息,该文件无法读取或已损坏,请尝试使用 Outlook 收件箱修复工具。

    5. 选择以下选项之一:

      替换重复的项目导入   将所导入的文件中的信息覆盖现有数据。

      允许创建重复项目   不会覆盖现有数据,并将添加到当前的 Outlook 文件夹中重复项。

      不导入重复的项目   将保留现有数据,并在文件的重复信息不将复制到当前的 Outlook 文件夹。

    6. 按照“导入和导出向导”的剩余说明进行操作。

  • 完整的 .pst 文件,请退出 Outlook,使用 Windows“查找”命令找到损坏的 .pst 文件,然后进行重命名。制作备份 .pst 文件的副本,然后以损坏的原始 .pst 文件的名称作为副本的名称。此文件应与原始 .pst 文件处于同一文件夹中。重新启动 Outlook。

尝试使用最新版本的 Outlook

最新版本的 Outlook 提供更方便地管理个人文件夹文件和更强大的用户体验。

试用新版本的 Office
扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×