使用邮件合并在 Word 中创建邮件标签

注意: 我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的英文版本以便参考。

当您想要使用标签向地址列表发送大宗邮件时, 您可以使用邮件合并快速创建地址标签表。 每个标签都包含列表中的一个地址。

以下是使用邮件合并流程创建和打印标签所涉及的文档:

  • 您的主文档。
    这是用于设置邮件合并中所有标签的标签布局的文档。 您还可以设置希望在每个标签上重复的任何内容, 如公司徽标或装运标签上的寄信人地址。

  • 您的邮寄列表。
    地址列表是Word 在邮件合并中使用的数据源。 它是包含要在标签上打印的地址的文件。

  • 合并后的文档。
    此文档是主文档和邮寄列表的组合, 用于打印标签上的各个地址。

地址列表可以是Excel 电子表格、 Outlook 联系人目录或 Apple 通讯簿。 它包含Word 提取信息的记录, 以生成标签地址。

  • 如果没有邮寄列表,可以在邮件合并过程中在 Word 中进行创建。 请集中所有地址列表,再开始邮件合并流程。

  • 如果您使用的是Excel 电子表格, 请确保将邮政编码列的格式设置为文本, 以便不会丢失任何零。

  • 如果想要使用 Outlook 联系人,请确保 Outlook 是你的默认电子邮件程序。

  1. 在 "邮件" 选项卡上, 选择 "开始邮件合并>标签"。

    在 "邮件" 选项卡上, 开始邮件合并, "标签" 选项为突出显示

  2. 在 "标签选项" 对话框中, 在 "标签产品" 列表中选择标签供应商。

    选择标签产品的品牌,然后选择特定的产品编号。
  3. 在 "产品编号" 列表中, 选择与您的标签包装上的产品编号相匹配的数字。

    提示: 如果这些选项都不匹配您的标签, 请选择 "新建标签", 输入标签的信息, 然后为其命名。 选择"确定"将新标签添加到 "产品编号" 列表。

  4. 选择"确定"关闭 "布局选项" 框。

    您的文档现在显示一个表格, 其中包含标签轮廓 (标签的尺寸和形状取决于您所选择的标签产品)。 如果看不到表格, 请在 "表格布局" 选项卡上选择 "查看网格线"。

  5. 在 "文件" 菜单上, 选择 "保存" 以保存文档。

  1. 在“邮件”选项卡上,选择“选择收件人”,然后选择一个选项。

    在“邮件”选项卡上,突出显示“选择收件人”以及选项列表

    选择

    目的

    创建新列表

    在设置邮件合并时启动新的地址列表

    使用现有列表

    使用 Excel 电子表格或其他类型的数据文件作为地址列表

    从 Outlook 联系人中选择

    直接从 Outlook 联系人中选择姓名作为地址列表

    Apple 联系人

    直接从 Apple 通讯簿中选择姓名作为地址列表

    FileMaker Pro

    从 FileMaker Pro 数据库中导入数据

  2. 如果已选择“创建新列表”,请按照以下步骤操作:

    1. 在“编辑列表字段”对话框中,Word 会自动为某些基本信息创建字段(例如,名字、姓氏和地址)。 如果要添加新字段(例如,消息字段),请立即添加,以便可在键入条目时进行填充。 在 "新字段名称" 下, 键入要添加的字段的名称, 然后单击加号 (+)。

      提示: 若要更改字段的顺序, 请单击要移动的字段, 然后单击向上或向下箭头以将字段移动到所需位置。

    2. 按所需方式设置所有字段后, 单击 "创建" 以创建列表。

  3. 如果选择“使用现有列表”,请按照以下步骤操作:

    1. 浏览找到要使用的文件,然后选择“打开”。

    2. 在 "打开工作簿" 对话框中, 选择要使用的工作表, 将 "单元格区域" 保留为空以使用整个工作表或输入要使用的数据的单元格区域, 然后选择"确定"

  4. 如果已选择“从 Outlook 联系人中选择”或“Apple 联系人”,请按照以下步骤操作:

    1. 选择“筛选收件人”选择要包含的收件人。

    2. 对于 Outlook 联系人,请在“查询选项”中“邮件合并收件人列出方式”旁边,选择“完整记录”。 在联系人列表中,选择想包含在邮件合并中的联系人,然后选择“确定”。

    3. 对于 Apple 联系人, 在 "查询选项" 对话框中的 " Apple 组联系人" 下, 选择要包含在邮件合并中的组, 然后选择"确定"

  1. 在 "邮件" 选项卡上, 选择 "插入合并域", 然后选择要在标签上显示的域。

    在“邮件”选项卡上,突出显示“插入合并域”

    继续添加字段, 直到添加了标签上需要的所有信息, 然后选择"确定"

  2. 在 "邮件" 选项卡上, 选择 "更新标签" 以将字段添加到所有标签。

  3. 设置第一个标签中的字段的格式,使其按照你对其他标签的期望显示。 例如,在“名字”和“姓氏”字段之间添加一个空格,然后按 Return 为“地址”字段另起新行。

  4. 在 "邮件" 选项卡上, 选择 "更新标签" 以将格式应用于所有标签。

  1. 在 "邮件" 选项卡上, 选择 "预览结果" 以查看标签的外观。

    在“邮件”选项卡上,突出显示“预览结果”

    提示: 再次选择 "预览结果" 以查看、添加或删除合并域。

  2. 若要进行其他格式更改, 请设置第一个标签的格式, 然后在 "邮件" 选项卡上, 选择 "更新标签"。

  3. 当标签外观符合您的要求时, 请在 "邮件" 选项卡上选择 "完成 & 合并>打印文档" 以完成邮件合并。

    在“邮件”选项卡上,突出显示“完成并合并”和“打印文档”选项

    提示: 如果想要在打印之前单独查看和更新每个标签, 请在 "邮件" 选项卡上选择 "完成 & 合并" > "编辑单个文档"。 完成后, 选择 "文件" > "打印" 以打印标签。

另请参阅

在 Word 中创建和打印单个标签

在 Word for Mac 中创建和打印单个信封

为邮件合并创建数据源

执行邮件合并时,Word 将来自数据源的记录或 收件人列表 插入到 主文档 中。 用于邮件合并操作的收件人列表可以是 Excel 工作表、Office 通讯簿、FileMaker Pro 数据库、Word 文档或分隔的文本文件。

重要: 要完成此过程, 您必须拥有现有的收件人列表, 例如包含地址的 Word 文档。有关如何设置收件人列表的详细信息, 请参阅为邮件合并创建数据源

  1. 在 "文件" 菜单上, 选择 "新建空白文档"。

    新的空白 Word 文档打开。 这将成为主文档。

  2. 在“视图”菜单上,单击“打印布局”。

  3. 在“工具”菜单上,选择“邮件合并管理器”。

  4. 在“1. 选择文档类型, 选择 "新建", 然后选择 "标签"。

  5. 在 "打印机信息" 下, 选择所使用的打印机类型。

  6. 在“标签产品”弹出菜单中,单击标签的制造商。

    提示: 对于更多标签产品, 请在 "标签产品" 弹出菜单上, 选择 "其他"。

  7. 在 "产品编号" 下, 选择您拥有的标签类型, 然后选择"确定"

    提示: 有关标签的边距和其他特征的信息, 请选择 "详细信息"。

  8. 在“邮件合并管理器”中,在“2. 选择收件人列表, 选择 "获取列表", 然后选择收件人列表的源 (例如, "Office 通讯簿")。

  9. 在 "插入合并域" 弹出菜单上, 选择列表中的域名 (例如, "名字")。

    Word 会将域名添加到“示例标签”框中。

    提示: 在 "邮件合并管理器" 的 "2" 下, 稍后返回此对话框。选择收件人列表, 请选择"添加或删除标签 "添加或删除占位符"按钮 上的占位符"。 

  10. 对于要出现在标签中的每个域,重复执行步骤 9。

  11. 添加所需的所有字段后, 选择"确定"

    域名即会复制到主文档中的所有标签。

  12. 在主文档中,编辑首个标签以在所需位置添加空格、逗号以及回车符。

  13. 在“邮件合并管理器”中,在“2. 选择收件人列表, c 将填写项目以完成文档  "填充项以完成文档"按钮

    Word 会将用于首个标签的格式应用于所有标签。

  14. 若要完成标签操作,请执行以下操作之一:

若要

执行此操作

预览标签

在“邮件合并管理器”中,在“5. 预览结果, 请选择 "查看合并的数据  "查看合并的数据"按钮 "。

立即打印标签

在“邮件合并管理器”中,在“6. 完成合并, 请选择 "合并到打印机  "合并到打印机"按钮 "。

创建含有可以保存的合并标签的文档

在“邮件合并管理器”中,在“6. 完成合并, 请选择 "合并到新文档  “完成邮件合并”按钮 "。

另请参阅

在 Word for Mac 中创建和打印标签

使用邮件合并创建信封

为邮件合并创建数据源

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×