使用绘图资源管理器窗口编辑绘图

使用绘图资源管理器窗口编辑绘图

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

通过在“绘图资源管理器”窗口中选择,您可以选择图表页上的任何形状或组中的任何子形状。

使用绘图资源管理器窗口

  1. 在“开发工具”选项卡上的“显示/隐藏”组中,选择“绘图资源管理器”复选框。“绘图资源管理器”窗口显示在绘图中的一角。
    绘图资源管理器

  2. 执行下列一项或多项操作:

    • 要打开或关闭文件夹,请双击它。

    • 若要更改项目的名称,请单击此名称,按 F2,在突出显示的文本上键入,然后按 ENTER。此操作将更改形状的名称,但不会影响形状标签中的文本。
      若要立即取消名称更改,请按 ESC。您无法更改文件夹的名称或内置样式。

    • 若要选择图表窗口中的形状,请在“绘图资源管理器”窗口中双击“前景页”或“背景页”文件夹,双击页面,然后单击所需形状。

绘图资源管理器”窗口中列示了绘图中的所有对象和元素。在文件夹中,相关的项目组合在一起。例如,所有前景页的文件夹。文件夹内是由页面名称标识的每个页面的图标。当您选择一个页面图标时,该页面就在图表区域中打开。

每个页面下都是包含该页面上所有形状的图标和图层的子文件夹。如果一个形状是由一组更小的形状组成的,所有这些较小的形状都在主形状图标下的某个子文件夹中表示。

使“开发工具”选项卡可见

若要查看“绘图资源管理器”窗口,“开发工具”选项卡必须可见。默认情况下,此选项卡处于隐藏状态,因此如果它不可见,第一步就是使它可见。

  1. 单击“文件”选项卡。

  2. 在侧栏中,单击“选项”。

  3. 在侧栏中,单击“自定义功能区”。

  4. 在右侧“自定义功能区”下的列表中,选中“开发工具”复选框,然后单击“确定”。

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×