使用管理器复制报表、日历和视图

使用管理器复制报表、日历和视图

注意:  我们希望能够尽快以你的语言为你提供最新的帮助内容。 本页面是自动翻译的,可能包含语法错误或不准确之处。我们的目的是使此内容能对你有所帮助。可以在本页面底部告诉我们此信息是否对你有帮助吗? 请在此处查看本文的 英文版本 以便参考。

管理器是一种可用于将报表、日历和其他元素复制到其他项目或全局模板 (Global.MPT) 的工具。将元素复制到全局模板以使其可用于所有项目。

但是,您可能不需要使用管理器来完成所需操作。实际上,Project 的默认行为是自动将您创建的所有新视图和相关元素复制到全局模板。这也适用于您使用新名称保存的现有元素。要更改此行为,请单击“文件”>“选项”>“高级”。“显示”部分中的设置:

“将新的视图、表格、筛选器和组自动添加到全局”选项

使用管理器

如果您取消选中上述设置,并希望将所选元素复制到全局模板,或者希望将元素从一个项目复制到另一个项目,则您需要使用管理器。

组织者可以复制到其他项目或全局模板中自定义文本样式。有关详细信息,请参阅更改视图中的文本字体

注意: 

  • 不能复制使用管理器的任务信息。如果您希望特定任务的每个项目,保存项目文件另存为常规模板的一部分。

  • 自定义值列表中的值(即查阅值)不能存储在全局模板中。请也为此情形使用常规模板。

将元素复制到全局模板

假定您使用成本列自定义了默认甘特图,现在想要在将来的项目中使用新图表。按照下列步骤将视图复制到全局模板:

  1. 单击“文件”>“管理器”。

  2. 在“管理器”对话框中,单击“视图”选项卡。

“项目管理器”对话框。

左侧列表在全局模板中,显示元素,而在右侧列表当前项目中显示的元素。您的工作是将自定义元素从右侧移到左侧。

注意:  要查看其他项目中的项目元素,您需要先打开这些项目。


  1. 选择在右侧,自定义视图,然后单击复制

    项目组织显示当前打开的项目中的元素列表。

    复制到全局模板中的自定义视图和将其显示在左侧。

  2. 如果您的自定义视图包含已添加的列,则您需要复制关联的表。单击“”选项卡,然后将该表复制到全局模板。关联的表可能与视图具有相同名称,但如果您看不到可能匹配项,请复制“条目”表。

    所有项目将都具有正确的基础表为其提供的自定义视图。

将元素直接复制到另一个项目

如果要将项目元素从一个项目复制到另一个项目(但不是全局模板):

  1. 打开两个项目(包含自定义元素的“源”项目和要向其中复制自定义元素的“目标”项目)。

  2. 在源项目中,单击“文件”>“管理器”。

  3. 在可用性列表中,选择目标项目。

    在项目管理器中选择一个目标项目文件。

  4. 选择在右侧,自定义元素,然后单击以将其复制到目标项目的副本

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×