使用示例图表和数据

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

Microsoft Office Visio 专业版 2007 中的示例图表是帮助您熟悉该程序中的某些更为高级的功能(如数据链接和数据透视关系图)的极佳途径。

每个示例图表都是为专门的用途而设计的,如项目时间线或销售信息,并且每个示例都在 Microsoft Office Excel 工作簿中有其自己的示例数据。您可以打开和编辑每个示例图表以了解其功能的工作原理,还可以保存编辑过的图表。如果您还希望编辑示例数据,只需保存数据的一个副本并在所复制的数据与示例绘图之间重新建立链接。

本主题介绍如何打开示例图表并保存其示例数据。有关如何使用某些示例图表中介绍的高级功能的详细信息,请参阅下列主题:

第 1 步:打开一个示例图表

  1. “帮助”菜单上,单击“示例图表”

  2. “示例”窗口中,单击要打开的示例图表。

  3. 单击窗口右侧的“打开图表”

返回页首

第 2 步:保存示例数据的一个副本

  1. “帮助”菜单上,单击“示例图表”

  2. “示例”窗口中,单击具有您所需的数据的示例图表。

  3. 单击窗口右侧的“打开示例数据”

    Excel 打开,示例数据显示在工作簿中。

  4. “文件”菜单中单击“另存为”

  5. 为文件选择一个位置,如“桌面”。

现在您可以打开示例数据的副本并进行编辑。

返回页首

第 3 步:将复制的数据链接到示例图表

注意: 链接过程复制到数据透视关系图将在下一节中介绍的示例数据。

  1. 打开要将复制的数据链接到的示例图表。

  2. “数据”菜单上,单击“刷新数据”

  3. “刷新数据”对话框中,单击“配置”

  4. “配置刷新”对话框中,单击“更改数据源”

  5. 按照向导的指示,使用您的数据副本作为数据源。

  6. 向导完成后,单击“配置刷新”对话框中的“确定”,然后单击“刷新数据”对话框中的“刷新”

    提示: 对大多数向导页提供了具体的帮助。若要访问“帮助”,请在页面打开时按 F1 或单击“帮助”按钮。

返回页首

将复制的数据链接到示例数据透视关系图

如何确定样本是否是数据透视关系图

“帮助”菜单上,单击“示例图表”,并在“示例”窗口中单击该示例。示例的描述将显示在窗口右侧其图片的下方。

  1. 打开带有要将复制的数据链接到的数据透视关系图的绘图。

    注意: 如果绘图中有多个数据透视关系图,则需对要将复制的数据链接到的每个数据透视关系图重复执行此步骤。

  2. 在绘图中选择数据透视关系图形状。

  3. “数据透视关系图”菜单上,单击“选项”

  4. “数据透视关系图选项”对话框的“数据选项”下,单击“更改数据源”

  5. 按照向导的指示,使用您的数据副本作为数据源。

提示: 对大多数向导页提供了具体的帮助。若要访问“帮助”,请在页面打开时按 F1 或单击“帮助”按钮。

返回页首

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×