使用图片工具剪裁和修改图片

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

  1. 单击图片以选择它。在功能区中显示标题为“图片工具”的“格式”选项卡。

  2. 在“图片工具”下“格式”选项卡上的“排列”组中,单击“剪裁工具剪裁工具

  3. 拖动选择手柄直到绘图、图片或对象中您所需的部分可见为止。

  4. 要查看图片的其他部分(在剪裁边框内“平移”绘图、图片或对象),将图片拖动到所需的位置。

  5. 完成后,再次单击“剪裁工具”以将其关闭。

Visio 不会自动删除图片裁剪的部分,以便稍后通过再次单击“剪裁工具”更改图片裁剪方式。若要减小图表文件的大小,请永久删除图片的裁剪区域。在“图片工具”下的“格式”选项卡上,单击“压缩图片”,选择“删除图片的剪裁区域”,然后单击“确定”。

剪裁 AutoCAD 绘图

  1. 解除锁定 AutoCAD 绘图,请执行以下操作:

    1. 右键单击 AutoCAD 绘图,指向“CAD 绘图对象”,然后单击“属性”。

    2. 单击“常规”选项卡,清除“锁定大小和位置”复选框,然后单击“确定”。

  2. 选择 CAD 绘图。使用“图片工具格式”选项卡上的工具裁剪并调整图像。

  3. 对于 DWG 对象,请右键单击该对象,然后单击“剪裁工具”。

  4. 完成后,单击图表中的空白位置以清除选定内容。

要锁定 CAD 绘图以免在处理时误移动了它或误调整了其大小,请执行以下操作:

  1. 右键单击 CAD 绘图,指向“CAD 绘图对象”,然后单击“属性”。

  2. 单击“常规”选项卡,选取“锁定大小和位置”复选框,然后单击“确定”。

修改图片

  1. 选择图片。“图片工具”下的“格式”选项卡

  2. 若要更改图像的外观,请单击“自动平衡”以自动调整图像,或单击“亮度”或“对比度”。您可以将指针停在值上以查看效果预览。

  3. 若要减小图像大小,请单击“压缩图片”,然后进行选择。

  4. 通过单击“线条”并设置首选参数,可更改图片四周边框的粗细、颜色和外观。

  5. 可通过打开“图片格式”对话框,向图片添加效果(如透明、虚化、锐化和去除杂色):

    1. 单击“设置图片格式”对话框启动器:

      “设置图片格式”对话框启动器

    2. 在“图像控制”选项卡中,使用滑块设置每种效果的所需程度。

  6. 通过单击“开始”选项卡并使用“形状样式”组中的“效果”菜单,来添加形状效果,如阴影和反射。

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×