使用信封的邮件合并

步骤 1:设置邮寄列表

邮寄列表是你的数据源。 有关详细信息,请参阅可用于邮件合并的数据源

提示

  • 如果你没有邮寄列表,可以在邮件合并过程中进行创建。 请收集所有地址列表,并将其添加到数据源。

  • 如果使用的是 Excel 电子表格,则请将邮政编码列的格式设置为文本来保留所有零。 有关详细信息,请参阅在 Excel 中设置邮件合并数字、日期和其他值的格式

  • 如果想要使用 Outlook 联系人,请确保 Outlook 是你的默认电子邮件程序。

必要时,请在执行实际邮件合并之前,对一小批测验用信封进行测试。

  1. 转到“文件”>“新建”>“空白文档”。

  2. 转到“邮件”>“信封”。

    打印信封

  3. 在“收信人地址”框中,键入示例地址来测试信封在打印时的显示效果。

  4. 在“寄信人地址”框中键入你的地址

    寄信人地址框

  5. 选择“选项”>“信封选项”,并执行以下操作:

    • 选择与你的信封匹配的尺寸,或者选择“自定义尺寸”来设置尺寸。

      用于设置信封尺寸和地址字体的“信封选项”选项卡

    • 如有需要,请为收信人地址寄信人地址选择字体以及位置左侧和顶端偏移量。

  6. 在“打印选项”选项卡上,确认已选择正确的送纸方式,加载信封来匹配示意图,然后选择“确定”。

    用于将信封送入打印机中的送纸选项图

  7. 选择“打印”并选择“”以保存寄信人地址,作为默认地址。

  1. 转到“邮件”>“开始邮件合并”>“信封”。

    “开始邮件合并”菜单

  2. 在“信封选项”对话框中,勾选所作选项,然后选择“确定”。

  3. 如果想要向信封添加寄信人地址或徽标,现在是好时机。

  4. 选择“文件”>“保存”。

  1. 转到“邮件”>“选择收件人”。

    “键入新列表”命令

  2. 选择一个数据源。 有关详细信息,请参阅可用于邮件合并的数据源

  3. 选择“文件”>“保存”。

如需编辑邮寄列表,请参阅邮件合并:编辑收件人

地址块是一个邮件合并域,你在该域上放置你希望地址在信封上显示的位置。 要更好地查看位置,请按 Ctrl+Shift+8 打开段落标记 (¶)。

  1. 将光标放在你希望地址块转到的位置。

  2. 转到“邮件”>“地址块”并选择一种格式。 有关详细信息,请参阅插入地址块

    地址块选项

  3. 在“插入地址块”对话框中为收件人姓名选择一种格式,因此该姓名将在信封上显示。

  4. 如果需要,请选择下一个 “下一条记录”按钮,针对的是邮件合并预览结果下一个 “上一条记录”按钮,针对的是邮件合并预览结果 ,浏览数据源中的一些记录来查看其显示效果。

  5. 选择“确认”。

  6. 转到“文件”>“保存”来保存合并文档。

如果地址的任一部分缺失,请参阅邮件合并:匹配域进行修复。

打印信封前进行最后一次检查。

  1. 选择下一个 “下一条记录”按钮,针对的是邮件合并预览结果下一个 “上一条记录”按钮,针对的是邮件合并预览结果 ,浏览数据源中的一些记录来查看其显示效果。

  2. 选择“完成并合并”>“打印文档”。

    Word 中“邮件”选项卡的屏幕截图,显示“完成并合并​​”命令及其选项。

保存邮件合并信封文档后,它仍连接到你的邮寄列表供未来使用。

要重复使用信封邮件合并文档,请打开该文档,再在 Word 提示你保留该连接时选择“”。 要更改信封邮件合并文档中的地址,请打开该文档,然后选择“编辑收件人列表”,对特定地址进行排序、筛选和选择。

步骤 1:设置邮寄列表

邮寄列表是你的数据源。 有关详细信息,请参阅可用于邮件合并的数据源

提示: 

  • 如果你没有邮寄列表,可以在邮件合并过程中进行创建。 请收集所有地址列表,并将其添加到数据源。

  • 如果使用的是 Excel 电子表格,则请将邮政编码列的格式设置为文本来保留所有零。 有关详细信息,请参阅在 Excel 中设置邮件合并数字、日期和其他值的格式

  • 如果想要使用 Outlook 联系人,请确保你的默认电子邮件程序是 Outlook。

    提示: 要将 Outlook 设为默认电子邮件程序,请打开 Apple 邮件,然后转到“邮件”>“偏好设置”。 转到“常规”并选择 Microsoft Outlook

  1. 转到“邮件”>“开始邮件合并”>“信封”。

    在“邮件”选项卡上,从“开始​​邮件合并”中选择“信封”

  2. 在“信封”对话框的“寄信人地址”下,选择一个选项。

  3. 在“信封”对话框中的“打印选项”下,选择“页面设置”。

  4. 在“页面设置”对话框中的“纸张大小”列表中,选择符合信封尺寸的选项。

    如果提供的选项与信封尺寸均不匹配,请执行下列操作:

  5. 在“页面设置”对话框中,选择“横向”>“确定”。

  6. 选择“确定”以关闭“信封”对话框。

  7. 转到“文件”>“保存”。

  1. 在“邮件”选项卡上,选择“选择收件人”。

    在“邮件”选项卡上,突出显示“选择收件人”以及选项列表

  2. 选择一个数据源。 有关详细信息,请参阅可用于邮件合并的数据源

  3. 如果需要,请编辑收件人列表。 有关详细信息,请参阅邮件合并:编辑收件人

  4. 选择“文件”>“保存”。

  1. 在文档中,选择“将域拖动到此框或键入文字”框,然后单击或点击文本将其删除。

  2. 转到“邮件”>“插入合并域”,然后选择要添加的域。

    在“邮件”选项卡上,突出显示“插入合并域”

  3. 添加想要包含在信封中的字段并设置其格式,然后选择“确定”。

  1. 转到“邮件”>“预览结果”,查看信封的显示效果。

    在“邮件”选项卡上,突出显示“预览结果”

    注意: 使用“邮件”选项卡上的向左和向右箭头,滚动浏览每个信封。

  2. 要进行其他格式更改,请再次选择“预览结果”来编辑合并域。

  3. 完成后,转到“邮件”选项卡,然后选择“完成并合并”>“打印文档”来完成邮件合并。

    在“邮件”选项卡上,突出显示“完成并合并”和“打印文档”选项

    提示: 要在打印前单独查看和更新每个信封,请转到“邮件”>“完成并合并”>“编辑单个文档”。 完成后,转到“文件”>“打印”来打印信封。

步骤 1:准备主文档

邮寄列表是你的数据源。 有关详细信息,请参阅可用于邮件合并的数据源

  1. 转到“文件”>“新建空白文档”。

  2. 转到“视图”>“页面视图”。

  3. 转到“工具”>“邮件合并管理器”。

  4. 在“1. 选择文档类型下,选择“新建”>“信封”。

  5. 在“寄件人地址”框中,键入你的地址

  6. 在“打印选项”下,确认已选定正确的信封打印设置。

  7. 完成时选择“确定”

步骤 2:选择邮寄列表

  1. 转到“工具”>“邮件合并管理器”。

  2. 在“2.选择收件人列表”选择“获取列表”,然后选择邮寄列表的源。

  3. 在“3. 插入占位符”下,选择“联系人”。

  4. 将“联系人”列表中的域名拖到信封上的地址框。

  5. 对于要显示在信封上的所有字段,重复执行步骤 4。

  6. 在主文档中,编辑信封的地址框,以在需要位置添加空格和回车符。

  7. 若要完成信封创建,请执行以下任一操作:

    • 要立即打印,请在“邮件合并管理器”的“6. 完成合并”下,选择“合并到打印机“合并到打印机”按钮

    • 要创建文档进行保存,请在“邮件合并管理器”的“6. 完成合并”下,选择“合并到新文档“完成邮件合并”按钮

另请参阅

是否有我们在此处未做解答且与 Word 邮件合并相关的问题?

在 Word 社区论坛中发布问题

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×