以横向或纵向方式打印工作表

以横向或纵向方式打印工作表

默认情况下,Microsoft Excel 以纵向(高度大于宽度)方式打印工作表。可以逐一将工作表的页面方向更改为横向。

更改页面方向

  1. 选择要更改其页面方向的一个或多个工作表。

    提示: 选定多个工作表后,工作表顶部的标题栏中将出现“[组]”。若要取消选择工作簿中的多个工作表,则单击任何未选定的工作表。如果看不到未选定的工作表,则右键单击选定工作表的标签,然后单击“取消组合工作表”。

  2. 在“页面布局”选项卡上的“页面设置”组中,单击“方向”,然后单击“横向”或纵向

    在“开始”选项卡上,单击“方向”

    注释: 

    • 如果尚未设置打印机,则“方向”选项将显示为灰色,并且您将不能够选择它。要解决此问题,您必须设置打印机。当您编辑单元格的内容时,此选项也会显示为灰色。若要解决此问题,请按 Enter 接受更改或者按 Esc 取消更改。

    • 因为您可以逐一设置工作表的页面方向,因此您可能以一个方向打印工作簿中的一些工作表(例如纵向),而以相反的方向(例如横向)打印同一工作簿中的其他工作表。只需根据需要设置每个工作表的方向,然后打印工作表或工作簿

在准备打印时更改页面方向

  1. 选择要打印的一个工作表、多个工作表或工作表数据。

  2. 单击文件>打印

  3. 在“页面方向”下拉框中,单击“设置”下的“纵向”或“横向”。

  4. 准备好打印时,请单击“打印”。

创建默认使用横向的模板

为了节省时间,可将已配置为以横向方式打印的工作簿另存为模板。以后可以使用该模板创建其他工作簿。

创建模板

  1. 创建工作簿。

  2. 选择要更改其页面方向的一个或多个工作表。

    如何选择工作表

    选择目标

    执行此操作

    单个工作表

    单击工作表标签。

    单击工作表标签

    如果您未看到需要的标签,则单击标签滚动按钮以显示出该标签,然后单击它。

    单击标签滚动箭头

    两个或更多相邻的工作表

    单击第一个工作表的标签。然后,按住 Shift 同时单击您要选择的最后一个工作表的标签。

    两个或更多不相邻的工作表

    单击第一个工作表的标签。然后,按住 Ctrl 同时单击您要选择的其他工作表的标签。

    工作簿中的所有工作表

    右键单击工作表标签,然后单击“选定全部工作表”。

    注意: 选定多个工作表后,工作表顶部的标题栏中将出现“[组]”。若要取消选择工作簿中的多个工作表,则单击任何未选定的工作表。如果看不到未选定的工作表,则右键单击选定工作表的标签,然后单击“取消组合工作表”。

  3. 在“页面布局”选项卡上的“页面设置”组中,单击“方向”,然后单击“横向”。

    在“开始”选项卡上,单击“方向”

    注意: 如果尚未设置打印机,则“方向”选项将显示为灰色,并且您将不能够选择它。要解决此问题,您必须设置打印机。当您编辑单元格的内容时,此选项也会显示为灰色。若要解决此问题,请按 Enter 接受更改或者按 Esc 取消更改。

  4. 请根据需要的任何其他自定义。

    提示: 如果要同时自定义多个工作表,则可以临时对这些工作表进行分组,并进行更改,然后取消它们的分组。若要对工作表进行分组,请右键单击工作表底部的任意标签。单击快捷菜单上的“选定全部工作表”。在标题栏中,您应该会看到工作簿的名称后面跟有“[工作组]”一词。然后,将页面方向更改为横向或者进行任何其他所需的自定义。若要关闭分组,请右键单击任意标签,然后单击“取消组合工作表”(或仅单击另一个工作表标签)。

  5. 单击“文件”选项卡。

  6. 单击“另存为”,然后选择要保存你的工作表的位置。例如,单击“计算机”(或 Excel 2016 中的“这台电脑”),然后单击“桌面”。

  7. “文件名”框中,键入要用于该模板的名称。

  8. 在“保存类型”框中单击“Excel 模板(*.xltx)”,如果该工作簿包含要在模板中使用的宏,则单击“Excel 启用宏的模板(*.xltm)”。

  9. 单击“保存”

    该模板会自动放置到 Templates 文件夹中。

    若要使用模板创建工作簿,请执行下列操作 (适用于 Excel 2016、 Excel 2013 和 Excel 2010 仅):

    1. 单击“文件”>“新建”。

    2. 单击“个人”。

    3. 单击已保存模板的图标或名称。

返回页首

更改工作表中的页面方向

  1. 选择要更改其页面方向的一个或多个工作表。

    如何选择工作表

    选择目标

    执行此操作

    单个工作表

    单击工作表标签。

    活动工作表标签

    如果您未看到需要的标签,则单击标签滚动按钮以显示出该标签,然后单击它。

    工作表滚动按钮

    两个或更多相邻的工作表

    单击第一个工作表的标签。然后,按住 Shift 同时单击您要选择的最后一个工作表的标签。

    两个或更多不相邻的工作表

    单击第一个工作表的标签。然后,按住 Ctrl 同时单击您要选择的其他工作表的标签。

    工作簿中的所有工作表

    右键单击某一工作表标签,然后在快捷菜单上单击“选定全部工作表”。

    注意: 选定多个工作表后,工作表顶部的标题栏中将出现“[组]”。若要取消选择工作簿中的多个工作表,则单击任何未选定的工作表。如果看不到未选定的工作表,则右键单击选定工作表的标签,然后在快捷菜单上单击“取消组合工作表”。

  2. 在“页面布局”选项卡上的“页面设置”组中,单击“方向”,然后单击“横向”或纵向

    Excel 功能区图像

    提示: 若要查看的打印页面边框更明显,您可以在工作页面布局视图 (视图选项卡,工作簿视图组)。

在准备打印时更改页面方向

  1. 选择要打印的一个工作表、多个工作表或工作表数据。

  2. 单击 Office 按钮图像 Microsoft Office 按钮,然后单击打印

  3. 打印对话框中,单击属性

  4. 在打印机属性对话框中,在布局选项卡上,在方向下单击纵向横向,,然后单击确定

  5. 准备好打印时,请单击“打印”。

注意: 如果您没有设置打印机,将显示为灰色,方向选项,您无法以将其选中。若要解决此问题,您必须设置打印机。在编辑单元格的内容的过程中时,选项也灰显。若要解决此问题,请按 ENTER 以接受更改或 ESC 可取消所做的更改。

创建默认使用横向的模板

为了节省时间,可将已配置为以横向方式打印的工作簿另存为模板。以后可以使用该模板创建其他工作簿。

创建模板

  1. 创建新工作簿

  2. 选择要更改其页面方向的一个或多个工作表。

    如何选择工作表

    选择目标

    执行此操作

    单个工作表

    单击工作表标签。

    活动工作表标签

    如果您未看到需要的标签,则单击标签滚动按钮以显示出该标签,然后单击它。

    工作表滚动按钮

    两个或更多相邻的工作表

    单击第一个工作表的标签。然后,按住 Shift 同时单击您要选择的最后一个工作表的标签。

    两个或更多不相邻的工作表

    单击第一个工作表的标签。然后,按住 Ctrl 同时单击您要选择的其他工作表的标签。

    工作簿中的所有工作表

    右键单击某一工作表标签,然后在快捷菜单上单击“选定全部工作表”。

    提示: 选定多个工作表后,工作表顶部的标题栏中将出现“[组]”。若要取消选择工作簿中的多个工作表,则单击任何未选定的工作表。如果看不到未选定的工作表,则右键单击选定工作表的标签,然后在快捷菜单上单击“取消组合工作表”。

  3. 在“页面布局”选项卡上的“页面设置”组中,单击“方向”,然后单击“横向”。

    Excel 功能区图像

    注意: 如果您没有设置打印机,将显示为灰色,方向选项,您无法以将其选中。若要解决此问题,您必须设置打印机。在编辑单元格的内容的过程中时,选项也灰显。若要解决此问题,请按 ENTER 以接受更改或 ESC 可取消所做的更改。

  4. 请根据需要的任何其他自定义。

    提示: 如果您想要自定义工作表数次,您可以暂时组合在一起,进行所做的更改,并后取消组合。要进行分组的工作表,右键单击任何选项卡上,在工作表的底部。在快捷菜单上,单击选定全部工作表。在标题栏中,您应看到跟 word [组]工作簿的名称。然后,更改以横向或进行所需的任何其他自定义的方向。要关闭分组,请右键单击任何选项卡,,然后单击取消组合工作表(或只需单击另一个工作表选项卡)。不要忘记若要取消工作表。当工作表进行分组时,对一个工作表的任何影响所有其他工作表,这是可能不需要。

  5. 单击Microsoft Office 按钮 Office 按钮图像 中,,然后单击另存为

  6. “文件名”框中,键入要用于该模板的名称。

  7. 在“保存类型”框中单击“Excel 模板(*.xltx)”,如果该工作簿包含要在模板中使用的宏,则单击“Excel 启用宏的模板(*.xltm)”。

  8. 单击“保存”

    该模板会自动放置到 Templates 文件夹中。

    提示: 如果任何 Excel 工作簿复制到 Templates 文件夹,您可以将该工作簿用作模板,但不保存模板文件格式 (.xltx 或.xltm)。Windows Vista,在模板文件夹通常是 C:\Users\ < 您的姓名 > \AppData\Roaming\Microsoft\Templates。在 Microsoft Windows XP 中,Templates 文件夹通常是 C:\Documents 和 \local < 您的姓名 > \Application Data\Microsoft\Templates。

  9. 若要使用模板创建新的工作簿,请执行下列操作:

    1. 单击 Office 按钮图像 Microsoft Office 按钮,然后单击新建

    2. 在“模板”下,单击“我的模板”。

    3. 新建对话框中,双击您刚创建的模板。

      Excel 将创建一个基于该模板的新工作簿。

返回页首

注释: 

  • 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

  • 请在 此处 中查找本文的英文版本以便参考。你和 Microsoft 社区的其他成员可以使用 Community Translation Framework (CTF) 来改进本文。只需将鼠标悬停在文章中的句子上,然后在 CTF 小组件中单击“IMPROVE TRANSLATION”即可。 单击此处了解有关 CTF 的详细信息。 使用 CTF 即表示你同意服务条款

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×