从日历中删除项目

重要:  本文是由机器翻译的,请参阅免责声明。请在 此处 中查找本文的英文版本以便参考。

随着时间的推移已保存的日历项目的所有可能转换为较大的数字相加,然后占用大量数据文件中的空间。若要释放部分空间,可以保存的项目数减少存档或删除它们。

首次在另一个 Outlook 数据文件 (.pst)中将项目备份后,存档过程将删除数据文件中的项目。

  1. 文件选项卡上,单击清理工具,然后单击存档

    注意: 某些组织会关闭用户创建 Outlook 数据文件 (.pst) 用于存档项目的能力。如果看不到存档命令,您的组织可能已经关闭此功能。

  2. 单击“将该文件夹及其子文件夹存档”。

    如果您创建了其他日历,选择此设置将会把日历中的项目存档。

  3. 在文件夹列表中,单击“日历”。

    “存档”对话框

  4. 在“将早于该时间的项目存档”列表中,选择所需的日期。若要将全部项目存档,选择将来的某个日期。

  5. 如果需要,选中“包含标记为‘此项目不自动存档’的项目”复选框。

    选中此复选框将对所有项目进行存档,如您标记为不进行自动存档的项目。

  6. 您可以接受保存存档文件的文件位置,也可以浏览到其他文件夹,并提供您所选择的文件名。

    注意: 我们建议您注释此位置,以便以后能轻松地找到存档文件。

  7. 单击“确定”

    存档过程开始。当返回到主 Outlook 视图, Outlook 状态栏将指示正在进行存档。

    存档的状态指标

    若要取消正在进行存档,请单击 “停止”按钮 。最多已存档的指向任何项目将保留在存档文件中。

删除过程将从数据文件中删除所有项目,并且不作备份。

警告: 以下步骤将删除日历中的所有项目,包括自动添加到日历中的假日。您可以替换在这些步骤中删除的默认 Outlook 节假日,但所有其他日历项目都将被永久删除。

  1. 在“日历”中,单击“查看”。

  2. 在“当前视图”组中,单击“更改视图”,然后单击“列表”。

  3. 在项目列表中单击,然后按 Ctrl+A。

    此时列表中的所有项目都应已选中。

  4. 按 Delete。

存档过程删除项目将数据文件中第一个在另一个 Outlook 数据文件中进行备份的项目之后。您可以将 Outlook 配置为自动以特定时间间隔,运行自动存档,也可以手动存档项目。

  1. 文件菜单上,单击存档

  2. 单击“将该文件夹及其子文件夹存档”。

    如果您创建下面的默认日历的其他日历,则选择此设置将存档以及这些日历中的项目。

  3. 在文件夹列表中,选择日历文件夹。

  4. 在“将早于该时间的项目存档”列表中,选择所需的日期。若要将全部项目存档,选择将来的某个日期。

  5. 如果需要,选中“包含标记为‘此项目不自动存档’的项目”复选框。

    选中此复选框将存档所有内容,包括标记为不进行自动存档的项目。

  6. 您可以接受的文件位置将被保存存档文件,也可以浏览到另一个文件夹,并提供您选择的文件名。

    注意: 我们建议您进行此位置的笔记,以便您可以以后轻松地找到存档文件,如果需要。

  7. 单击“确定”。

    存档过程开始。Outlook 状态栏显示了存档菜单。您可以单击存档取消正在进行存档的选项。最多已存档的指向任何项目将保留在存档文件中。

    “存档”对话框

    1.在存档中包括所选文件夹中的所有项目和及其所有子文件夹。

    2.为日历项中单击日历

    3.到存档的所有项目,请选择将来的日期。

    4.当您选择包含项目的项目"不自动存档"复选框,所有项目进行都存档不例外。

    5.存档文件的位置。

删除过程将从数据文件中删除所有项目,并且不作备份。

警告: 以下步骤将在您的日历,包括假日自动添加到日历中删除所有项目。您可以替换期间这些步骤,删除的假日,但其他项目将无法恢复。

  1. 导航窗格中,单击日历

  2. 视图菜单上,指向当前视图,然后单击按类别

  3. 单击类别: (无),然后按 CTRL + A。

    此时列表中的所有项目都应已选中。

  4. 按 Delete。

注意: 机器翻译免责声明:本文是由无人工介入的计算机系统翻译的。Microsoft 提供机器翻译是为了帮助非英语国家/地区用户方便阅读有关 Microsoft 产品、服务和技术的内容。由于机器翻译的原因,本文可能包含词汇、语法或文法方面的错误。

扩展你的技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×