为邮件合并创建数据源

Word 可以从各种数据源拉取数据,用于执行邮件合并。由于 Word 是 Microsoft Office 套件的一部分,因此 Word 可轻松接受来自 Outlook、Excel 和 Access 的数据。它可接受来自网页等其他源的数据,打开文档文本文件和存储为纯文本的带分隔符的数据文件。此外,如果没有现有数据源,可从 Word 内轻松创建新数据源。

邮件合并数据源

下面几个示例演示了可在 Word 中用于邮件合并的数据源。

  • Excel 电子表格

    如果所有数据格式正确且位于同一张工作表中可供 Word 读取,Excel 电子表格可正常用作用于邮件合并的数据源。有关详细信息,请参阅准备 Excel 数据源以便进行邮件合并

  • Outlook 联系人列表

    可直接从 Outlook 联系人列表检索联系人信息并导出到 Word,详见导出 Outlook 项目

  • Apple 联系人列表

    可将 Apple 联系人导出到 Excel 电子表格,并使用它作为邮寄列表以进行邮件合并。

  • 文本文件

    可以使用任何包含制表符或冒号分隔的数据字段以及段落标记分隔的数据记录的文本文件。

可在 Word 内创建邮寄列表,以便在邮件合并过程中批量发送邮件。

  1. 在“视图”菜单上,选择“打印布局”。

  2. 在“标准”工具栏上,选择“新建“新建文档”按钮

    可以使用此空白文档创建数据源。

  3. 在“工具”菜单上,选择“邮件合并管理器”。

  4. 在“1. 选择文档类型”中,选择“新建”,然后选择“套用信函”。

  5. 在“2.选择收件人列表”下,选择“获取列表”,然后选择“新数据源”。

  6. 在“标题行中的域名”框中,单击你不希望包括在数据源中的任何域名,选择“删除域名”,然后选择“确定”。

  7. 键入一个名称并选择数据源的位置,然后选择“保存”。

    请记住保存数据源的位置。 稍后需要知道该位置。

  8. 在“数据表单”对话框中,键入一个 数据记录 的数据(例如,在“名字”中键入收件人的名字,在“姓氏”中键入姓氏,在“地址 1”中键入街道地址等)。

    注意: 不要在你希望保留空白的框中输入空格。

  9. 在填写完一个记录的各个框之后,选择“新增”。

  10. 对要输入的每个记录重复步骤 8 和 9。

  11. 在添加所需的全部记录之后,选择“确定”。

    提示: 若要在稍后返回“数据表单”对话框,请在邮件合并管理器中的“2.选择收件人列表”下,选择“编辑数据源“编辑数据源”按钮

  12. 在“文件”菜单上,选择“保存”。

  13. 要保存数据源,请选择“保存”。

  14. 要放弃打开的空白文档,请选择“不保存”。

Excel 工作表中的每一列包含一类信息(也称为数据字段),如姓名、街道地址、城市、省/直辖市/自治区和邮政编码。 第一行单元格称为标题记录,其中包含数据字段名。 每个后续行中包含一条记录,例如人员的姓名和地址。

注意: 稍后,在你创建标签时,可以使用标题记录中的字段指定各种数据所在的位置。

  1. 打开 Excel

  2. 在工作表的第一行中,键入地址的标题记录。

    例如,在第一行的第一列中,键入“姓名”,在第二列中键入“地址”,在第三列中键入“城市”,在第四列中键入“省/自治区/直辖市”,然后在第五列中键入“邮政编码”,以便 Excel 工作表外观如下图所示:

    包含域名记录的 Excel 工作表

  3. 在第二行中,键入一个收件人的姓名和地址信息。

    根据需要再添加任意数量的地址行。 Excel 工作表现在应如下所示:

    包含邮件地址的 Excel 工作表

  4. 选择“保存“保存”按钮

  5. 键入工作簿的名称,如“地址”。

    记住该工作表的保存位置。 以后需要知道该位置。

  6. 关闭包含收件人列表的 Excel 工作簿。

    如果不关闭包含列表的 Excel 工作簿,或者如果在完成邮件合并之前将其重新打开,则不能完成合并。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×