Sử dụng Word cho trường học

Viết phương trình hoặc công thức

Viết phương trình hoặc công thức

Office có các phương trình mà bạn có thể dễ dàng chèn vào các tài liệu của mình. Nếu phương trình tích hợp sẵn của Office không đáp ứng được nhu cầu của bạn, bạn có thể chỉnh sửa, thay đổi phương trình hiện có hoặc viết lại phương trình riêng của mình.

Có gì mới về phương trình trong Word

Học viên và giảng viên nội bộ: Chúng tôi nghe thấy tiếng của bạn to và rõ ràng! cú pháp hàng đầu của cú pháp phương trình toán học LaTeX được yêu cầu của bạn ở đây.

Sẵn sàng cho người đăng ký Phiên bản 1707 ( Build 8326.2058) hoặc cao hơn

Trình duyệt của bạn không hỗ trợ video. Hãy cài đặt Microsoft Silverlight, Adobe Flash Player hoặc Internet Explorer 9.
  • Chọn Insert >Equation và chọn phương trình bạn muốn từ bộ sưu tập.

    Chèn phương trình

  • Sau khi bạn chèn phương trình, tab Equation Tools Design mở ra kèm theo biểu tượng và cấu trúc mà bạn có thể thêm vào phương trình của mình.

Để tạo mới một phương trình, hãy nhấn Alt + = trên bàn phím của bạn.

hoặc

Chọn Insert > Equation và chọn Insert New Equation từ dưới cùng của bộ sưu tập phương trình được tích hợp sẵn. Việc này chèn chỗ dành sẵn phương trình, nơi bạn có thể nhập phương trình của mình.

Chèn Phương trình Mới

Chèn dấu kiểm hoặc ký hiệu khác

Thêm phương trình vào thư viện phương trình

  1. Chọn phương trình bạn muốn thêm.

  2. Chọn mũi tên xuống, rồi chọn Save as New Equation....

  3. Nhập tên cho phương trình trong hộp thoại Create New Building Block mới.

  4. Chọn Equations trong danh sách bộ sưu tập.

  5. Chọn OK.

Để thay đổi hoặc chỉnh sửa phương trình đã viết trước đây,

  1. Chọn phương trình để xem Công cụ phương trình trong ribbon.

    Công cụ Phương trình

    Lưu ý: Nếu bạn không thấy Công cụ phương trình thì phương trình có thể đã được tạo trong phiên bản Word cũ hơn. Nếu vậy, hãy xem mục Thay đổi phương trình đã được viết trong phiên bản Word trước đó.

  2. Chọn Design để xem các công cụ có thể thêm các thành phần khác nhau vào phương trình của bạn. Bạn có thể thêm hoặc thay đổi các thành phần sau đây trong phương trình của mình.

    • Trong nhóm Symbols, bạn sẽ tìm thấy các biểu tượng toán học liên quan. Để xem tất cả các biểu tượng, hãy bấm vào nút More. Hình ảnh nút Để xem các tập hợp biểu tượng khác, hãy bấm vào mũi tên ở góc trên bên phải bộ sưu tập.

      Các biểu tượng Toán học cơ bản

    • Nhóm Cấu trúc cung cấp các cấu trúc bạn có thể chèn. Chỉ cần chọn cấu trúc để chèn, rồi thay thế chỗ dành sẵn, các hộp đường gạch dưới, cùng với các giá trị của riêng bạn.

      Các cấu trúc toán học căn bản

    • Tùy chọn Professional hiển thị phương trình theo định dạng chuyên nghiệp được tối ưu hóa để hiển thị. Tùy chọn Tuyến tính hiển thị phương trình như văn bản nguồn, được sử dụng để thực hiện thay đổi phương trình nếu cần thiết. Tùy chọn tuyến tính sẽ hiển thị phương trình ở định dạng UnicodeMath hoặc định dạng LaTeX, có thể được đặt trong các Chuyển đổi Khúc dữ liệu. 

      Chuyển đổi Khúc dữ liệu
    • Bạn có thể chuyển đổi tất cả các phương trình trong một tài liệu sang định dạng Chuyên nghiệp hoặc Tuyến tính hoặc chỉ một phương trình, nếu vùng toán học đã được chọn hoặc con trỏ nằm trong phương trình.  

      Phương trình Tuyến tính

Trên các thiết bị hỗ trợ cảm ứng và bút, bạn có thể viết phương trình bằng bút stylus hoặc ngón tay của bạn. Để viết phương trình bằng mực kỹ thuật số,

  1. Chọn Draw > Ink to Math Convert, rồi bấm vào Ink Equation ở dưới cùng của bộ sưu tập được tích hợp sẵn.

  2. Sử dụng bút stylus hoặc ngón tay để viết phương trình toán học bằng tay. Nếu bạn không sử dụng thiết bị cảm ứng, hãy sử dụng chuột để viết phương trình. Bạn có thể chọn các phần của phương trình và chỉnh sửa chúng, rồi sử dụng hộp xem trước để đảm bảo rằng Word hiểu đúng chữ viết tay của bạn.

    Hiển thị ngăn phương trình viết tay trong Word

  3. Khi bạn đã hài lòng, hãy bấm Insert để chuyển đổi phương trình viết tay sang phương trình trong tài liệu của bạn.

Xem thêm

Phương trình định dạng tuyến tính sử dụng UnicodeMath và LaTeX trong Word

Trình soạn Phương trình nằm ở đâu?

Phát triển kỹ năng Office của bạn
Khám phá nội dung đào tạo
Sở hữu tính năng mới đầu tiên
Tham gia Người dùng nội bộ Office

Thông tin này có hữu ích không?

Cảm ơn phản hồi của bạn!

Cảm ơn bạn đã phản hồi! Để trợ giúp tốt hơn, có lẽ chúng tôi sẽ kết nối bạn với một trong những nhân viên hỗ trợ Office của chúng tôi.

×