Sử dụng bộ đọc màn hình để tạo biểu đồ trên biểu mẫu trong cơ sở dữ liệu Access trên máy tính

Sử dụng bộ đọc màn hình để tạo biểu đồ trên biểu mẫu trong cơ sở dữ liệu Access trên máy tính

Ký hiệu Đọc to với nhãn Nội dung về bộ đọc màn hình. Chủ đề này nói về cách sử dụng bộ đọc màn hình với Office

Bài viết này dành cho những người suy giảm thị lực sử dụng chương trình bộ đọc màn hình với các sản phẩm của Office và là một phần trong bộ nội dung của Trợ năng Office. Để biết thêm trợ giúp chung, hãy xem trang chủ Trợ giúp về Office.

Sử dụng Access bằng bàn phím và bộ đọc màn hình để tạo biểu đồ hình tròn, cột hoặc đường kẻ trên biểu mẫu. Chúng tôi đã thử nghiệm nó với trình tường thuật, JAWS và NVDA, nhưng có thể làm việc với bộ đọc màn hình khác miễn là chúng làm theo các tiêu chuẩn và kỹ thuật trợ năng phổ biến. Bạn cũng sẽ tìm hiểu cách định dạng, đổi kích cỡ hoặc di chuyển biểu đồ.

Bạn có thể thêm biểu đồ vào biểu mẫu để trực quan hóa dữ liệu của mình. Bạn có thể kết ghép biểu đồ với bảng hoặc truy vấn và tùy chỉnh biểu đồ với nhiều thuộc tính khác nhau.

Để tìm hiểu thêm về biểu đồ và cách quyết định bạn nên tạo biểu đồ nào, hãy đi đến loại biểu đồ tốt nhất cho phần nhu cầu của bạn trong tạo biểu đồ trên biểu mẫu hoặc báo cáo.

Lưu ý: 

Trong chủ đề này

Tạo biểu đồ

Để tạo một biểu đồ thành công trong Access, hãy liên kết biểu đồ với nguồn dữ liệu, chẳng hạn như bảng hoặc truy vấn và các trường ánh xạ đến kích thước biểu đồ.

  1. Dẫn hướng đến biểu mẫu mà bạn muốn tạo biểu đồ, rồi nhấn Shift + F10. Menu ngữ cảnh sẽ mở ra. Nhấn D để mở biểu mẫu trong dạng xem thiết kế.

  2. Để chọn loại biểu đồ, nhấn Alt + J, D, H, 1. Menu biểu đồ sẽ mở ra. Thực hiện một trong những thao tác sau:

    • Để tạo biểu đồ hình tròn, nhấn P.

    • Để tạo biểu đồ cột, nhấn C.

    • Để tạo biểu đồ đường, nhấn L.

  3. Nhấn Enter. Biểu đồ chỗ dành sẵn được chèn vào biểu mẫu. Ngăn cài đặt biểu đồ sẽ mở ra.

  4. Để di chuyển tiêu điểm đến ngăn cài đặt biểu đồ , hãy nhấn F6 cho đến khi bạn nghe thấy một mục trong ngăn. Bạn có thể cần hỏi đồng nghiệp để giúp bạn xác định ngăn.

  5. Nếu cần, để di chuyển tiêu điểm đến tab dữ liệu , hãy nhấn Shift + Tab cho đến khi bạn nghe thấy tab hiện tại. Sau đó, nhấn phím mũi tên phải cho đến khi bạn nghe thấy: "Data tab" (tab dữ liệu). Các thuộc tính tab sẽ được hiển thị.

  6. Để chọn hoặc thay đổi kiểu nguồn dữ liệu cho biểu đồ, nhấn phím tab cho đến khi bạn nghe thấy "nguồn dữ liệu", tiếp theo là kiểu nguồn hiện tại, ví dụ: "Table" (bảng dữ liệu). Để thay đổi kiểu nguồn dữ liệu, nhấn phím mũi tên trái hoặc phải cho đến khi bạn nghe thấy kiểu nguồn mình muốn.

  7. Nhấn phím Tab một lần. Bạn nghe thấy tên của nguồn dữ liệu hiện tại, tiếp theo là "hộp tổ hợp". Nếu không có nguồn dữ liệu nào được chọn, bạn sẽ nghe thấy: "combo box" (hộp tổ hợp). Để chọn hoặc thay đổi nguồn dữ liệu, nhấn phím mũi tên xuống cho đến khi bạn nghe thấy nguồn mà bạn muốn, rồi nhấn Enter.

    Theo mặc định, sơ đồ mẫu được thay thế bằng biểu đồ trực tiếp sử dụng hai trường đầu tiên trong nguồn dữ liệu dưới dạng chiều Trục (Danh mục) và Giá trị (Trục Y). Thông thường, cột đầu tiên trong bảng là khóa chính và bạn có thể không muốn sử dụng cột đó làm một chiều trong biểu đồ.

  8. Để tạo biểu đồ, bạn cần chọn ít nhất hai trường trong các tùy chọn trục (danh mục), chú giải (chuỗi)giá trị (trục Y) . Để di chuyển đến một tùy chọn, nhấn phím tab cho đến khi bạn nghe thấy tùy chọn mình muốn, ví dụ: "Axis, Category". Nhấn phím mũi tên lên hoặc xuống cho đến khi bạn nghe thấy trường mình muốn. Nếu trường được trình bày dưới dạng hộp kiểm, nhấn phím cách để chọn nó. Nếu trường này là một nút radio, nó được chọn tự động khi bạn di chuyển trên đó. Để biết thêm thông tin về từng tùy chọn và những gì họ làm với biểu đồ, hãy đi đến phần thiết đặt dữ liệu , bước 3, trong tạo biểu đồ trên biểu mẫu hoặc báo cáo.

Định dạng biểu đồ

Bạn có thể định dạng biểu đồ và các thành phần khác nhau của nó. Bạn cũng có thể định dạng chuỗi dữ liệu riêng lẻ, đây là tập hợp các giá trị trong một cột, đường thẳng hoặc miếng hình tròn tương ứng với chú giải biểu đồ. Các tùy chọn định dạng phụ thuộc vào loại biểu đồ.

Để biết thông tin chi tiết về các thuộc tính chuỗi dữ liệu, bạn có thể định dạng, đi đến phần thiết đặt định dạng , bước 3, trong tạo biểu đồ trên biểu mẫu hoặc báo cáo.

Định dạng biểu đồ hình tròn

Bạn có thể sửa đổi các thuộc tính của biểu đồ hình tròn bằng cách dùng ngăn trang thuộc tính . Bạn có thể cần hỏi đồng nghiệp để giúp bạn chọn các thuộc tính mà bạn muốn sửa đổi trong bước 8.

  1. Mở biểu mẫu với biểu đồ trong dạng xem thiết kế như được hướng dẫn trong mục tạo biểu đồ.

  2. Nhấn F6 cho đến khi bạn nghe thấy "Workspace" (không gian làm việc), tiếp theo là tên của biểu mẫu.

  3. Để di chuyển tiêu điểm đến biểu đồ, nhấn phím tab cho đến khi bạn nghe thấy số biểu đồ, ví dụ: "Chart 19, đã thu gọn".

  4. Nhấn F4 để mở ngăn trang thuộc tính .

  5. Nhấn F6 một lần. Tiêu điểm di chuyển đến một hàng thuộc tính trong ngăn trang thuộc tính . Bạn nghe thấy số hàng, tiếp theo là các nội dung ô thuộc tính.

  6. Trong ngăn trang thuộc tính , các thiết đặt ảnh hưởng đến diện mạo biểu đồ thường nằm trong tab định dạng . Để dẫn hướng đến và chọn một tab, hãy nhấn phím tab cho đến khi bạn nghe thấy mục tab hiện đang được chọn, ví dụ: mục tab dữ liệu, được chọn. " Nhấn phím mũi tên trái hoặc phải cho đến khi bạn nghe thấy: "Format Tab item" (mục tab định dạng). Các thuộc tính của tab định dạng sẽ được hiển thị.

    Mẹo: Nếu bạn muốn kiểm tra tất cả các thuộc tính biểu đồ sẵn có, hãy chọn tab tất cả .

  7. Để di chuyển tiêu điểm đến danh sách các thuộc tính trong tab đã chọn, nhấn phím tab một lần.

  8. Để duyệt các thuộc tính của tab đã chọn, nhấn phím mũi tên lên hoặc xuống. Để bung rộng menu con, nhấn Alt + phím mũi tên xuống. Để chọn một mục trong menu con, nhấn phím mũi tên lên hoặc xuống cho đến khi bạn nghe thấy tùy chọn mình muốn, rồi nhấn Enter để chọn nó. Để sửa đổi trường văn bản, hãy nhập một giá trị mới vào trường.

  9. Để đóng ngăn trang thuộc tính , nhấn F4.

Định dạng biểu đồ cột hoặc đường

  1. Mở biểu mẫu với biểu đồ trong dạng xem thiết kế như được hướng dẫn trong mục tạo biểu đồ.

  2. Nhấn F6 cho đến khi bạn nghe thấy "Workspace" (không gian làm việc), tiếp theo là tên của biểu mẫu.

  3. Để di chuyển tiêu điểm đến biểu đồ, nhấn phím tab cho đến khi bạn nghe thấy số biểu đồ, ví dụ: "Chart 19, đã thu gọn".

  4. Để di chuyển tiêu điểm đến ngăn cài đặt biểu đồ , hãy nhấn F6 cho đến khi bạn nghe thấy một mục trong ngăn. Bạn có thể cần hỏi đồng nghiệp để giúp bạn xác định ngăn.

  5. Để chọn tab định dạng , nhấn Shift + Tab cho đến khi bạn nghe thấy tab hiện tại, rồi nhấn phím mũi tên phải cho đến khi bạn nghe thấy: "Format Tab" (tab định dạng).

  6. Để di chuyển tiêu điểm đến danh sách các thuộc tính trong tab định dạng , nhấn phím tab một lần.

  7. Để di chuyển trong tab định dạng , nhấn phím SR + phím mũi tên phải hoặc trái. Để bung rộng Menu, nhấn Alt + phím mũi tên xuống. Để duyệt một menu, nhấn phím mũi tên lên hoặc xuống. Để chọn một tùy chọn, nhấn phím cách hoặc Enter. Để sửa đổi trường văn bản, hãy nhập một giá trị mới vào trường.

Đổi kích cỡ biểu đồ

  1. Mở biểu mẫu với biểu đồ trong dạng xem thiết kế như được hướng dẫn trong mục tạo biểu đồ.

  2. Nhấn F6 cho đến khi bạn nghe thấy "Workspace" (không gian làm việc), tiếp theo là tên của biểu mẫu.

  3. Để di chuyển tiêu điểm đến biểu đồ, nhấn phím tab cho đến khi bạn nghe thấy số biểu đồ, ví dụ: "Chart 19, đã thu gọn".

  4. Nhấn Shift + phím mũi tên để đổi kích cỡ biểu đồ. Bạn có thể cần một đồng nghiệp để giúp bạn xác định kích thước phù hợp cho biểu đồ.

Di chuyển biểu đồ

  1. Mở biểu mẫu với biểu đồ trong dạng xem thiết kế như được hướng dẫn trong mục tạo biểu đồ.

  2. Nhấn F6 cho đến khi bạn nghe thấy "Workspace" (không gian làm việc), tiếp theo là tên của biểu mẫu.

  3. Để di chuyển tiêu điểm đến biểu đồ, nhấn phím tab cho đến khi bạn nghe thấy số biểu đồ, ví dụ: "Chart 19, đã thu gọn".

  4. Sử dụng các phím mũi tên để di chuyển biểu đồ. Bạn có thể cần một đồng nghiệp để giúp bạn xác định vị trí phù hợp cho biểu đồ.

Liên kết biểu đồ với dữ liệu trên biểu mẫu hoặc báo cáo

Để tạo biểu đồ tương tác với dữ liệu trên biểu mẫu hoặc báo cáo, hãy kết ghép biểu đồ với cùng một nguồn dữ liệu dưới dạng biểu mẫu hoặc báo cáo. Sau đó, bạn có thể đặt giá trị trường phù hợp cho các trường liên kết conliên kết các thuộc tính dữ liệu của biểu đồ.

  1. Tạo biểu mẫu hoặc báo cáo được kết ghép với nguồn dữ liệu. Để biết hướng dẫn chi tiết, hãy đi đến sử dụng bộ đọc màn hình để tạo biểu mẫu trong cơ sở dữ liệu Access trên máy tính hoặc sử dụng bộ đọc màn hình để tạo báo cáo trong cơ sở dữ liệu Access trên máy tính.

  2. Trong biểu mẫu hoặc báo cáo, hãy thêm biểu đồ theo hướng dẫn trong mục tạo biểu đồ. Khi chọn nguồn dữ liệu, hãy chọn nguồn giống như trong biểu mẫu hoặc báo cáo.

  3. Mở biểu mẫu hoặc báo cáo trong dạng xem thiết kế theo hướng dẫn trong mục tạo biểu đồ.

  4. Để di chuyển tiêu điểm đến biểu đồ, nhấn phím tab cho đến khi bạn nghe thấy số biểu đồ, ví dụ: "Chart 19, đã thu gọn".

  5. Nhấn F4 để mở ngăn trang thuộc tính .

  6. Nhấn F6 một lần. Tiêu điểm di chuyển đến một hàng thuộc tính trong ngăn trang thuộc tính . Bạn nghe thấy số hàng, tiếp theo là các nội dung ô thuộc tính.

  7. Để dẫn hướng đến và chọn tab dữ liệu , hãy nhấn phím tab cho đến khi bạn nghe thấy mục tab hiện đang được chọn, ví dụ: "định dạng tab mục, được chọn." Nhấn phím mũi tên trái hoặc phải cho đến khi bạn nghe thấy: "Data tab item" (mục tab dữ liệu). Các thuộc tính của tab dữ liệu sẽ được hiển thị.

  8. Hỏi một đồng nghiệp để giúp bạn di chuyển tiêu điểm đến trường con liên kết hoặc hộp thuộc tính liên kết trường chính.

  9. Trong hộp thuộc tính đã chọn, nhấn Shift + F10 để mở menu ngữ cảnh. Để mở hộp thoại trường biểu mẫu con, nhấn B.

  10. Hộp thoại trình kết nối trường biểu mẫu con có chứa các menu riêng cho trường cái và trường con. Để di chuyển trong hộp thoại, nhấn phím SR + phím mũi tên phải hoặc trái. Để bung rộng danh sách các trường cái hoặc con, nhấn Alt + phím mũi tên xuống. Để duyệt danh sách, nhấn phím mũi tên xuống. Để chọn một trường mà bạn muốn nối kết đến, hãy nhấn Enter. Bạn có thể cần hỏi đồng nghiệp để giúp bạn dẫn hướng hộp thoại.

    Mẹo: Nếu bạn không chắc rằng trường nào cần sử dụng, nhấn phím SR + phím mũi tên phải cho đến khi bạn đến được nút đề xuất, rồi nhấn Enter để chọn nó. Access chèn trường được đề xuất trong hộp thuộc tính đã chọn.

  11. Lưu biểu mẫu hoặc báo cáo.

  12. Xác minh rằng biểu đồ hoạt động như dự kiến ở dạng xem biểu mẫu hoặc báo cáo . Ví dụ, lọc biểu mẫu hoặc báo cáo theo trường thể loại để cập nhật biểu đồ. Bạn có thể cần hỏi đồng nghiệp để giúp bạn xác nhận biểu đồ.

Xem thêm

Sử dụng bộ đọc màn hình để tạo bảng trong cơ sở dữ liệu trên máy tính của Access

Sử dụng bộ đọc màn hình để tạo truy vấn trong cơ sở dữ liệu trên máy tính của Access

Sử dụng bộ đọc màn hình để tạo biểu mẫu trong cơ sở dữ liệu Access trên máy tính

Sử dụng bộ đọc màn hình để xuất bảng Access vào sổ làm việc Excel

Sử dụng bộ đọc màn hình để giúp dữ liệu Excel truy nhập vào cơ sở dữ liệu trên máy tính

Phím tắt cho Access

Sử dụng bộ đọc màn hình để khám phá và dẫn hướng quyền truy nhập

Hỗ trợ kỹ thuật dành cho khách hàng là người khuyết tật

Microsoft muốn mang tới trải nghiệm tốt nhất có thể cho toàn bộ khách hàng của mình. Nếu bạn là người khuyết tật hoặc có câu hỏi liên quan tới trợ năng, vui lòng liên hệ với Answer Desk dành cho Người khuyết tật của Microsoft để được hỗ trợ kỹ thuật. Nhóm hỗ trợ Answer Desk dành cho Người khuyết tật được đào tạo để sử dụng rất nhiều công nghệ hỗ trợ phổ biến và có thể hỗ trợ bằng tiếng Anh, tiếng Tây Ban Nha, tiếng Pháp và Ngôn ngữ Ký hiệu Hoa Kỳ. Vui lòng truy nhập site Answer Desk dành cho Người khuyết tật của Microsoft để biết các chi tiết liên hệ cho khu vực của bạn.

Nếu bạn là người dùng chính phủ, thương mại hoặc người dùng doanh nghiệp, hãy liên hệ với Answer Desk dành cho Người khuyết tật trong doanh nghiệp.

Lưu ý:  Trang này được dịch tự động nên có thể chứa các lỗi về ngữ pháp hoặc nội dung không chính xác. Mục đích của chúng tôi là khiến nội dung này trở nên hữu ích với bạn. Cho chúng tôi biết thông tin này có hữu ích hay không? Dưới đây là bài viết bằng tiếng Anh để bạn tham khảo..​

Phát triển kỹ năng Office của bạn
Khám phá nội dung đào tạo
Sở hữu tính năng mới đầu tiên
Tham gia Người dùng nội bộ Office

Thông tin này có hữu ích không?

Cảm ơn phản hồi của bạn!

Cảm ơn bạn đã phản hồi! Để trợ giúp tốt hơn, có lẽ chúng tôi sẽ kết nối bạn với một trong những nhân viên hỗ trợ Office của chúng tôi.

×