Các tác vụ cơ bản sử dụng bộ đọc màn hình với Excel

Các tác vụ cơ bản sử dụng bộ đọc màn hình với Excel

Ký hiệu Đọc to với nhãn Nội dung về bộ đọc màn hình. Chủ đề này nói về cách sử dụng bộ đọc màn hình với Office

Bài viết này dành cho những người suy giảm thị lực sử dụng chương trình bộ đọc màn hình với các sản phẩm của Office và là một phần trong bộ nội dung của Trợ năng Office. Để biết thêm trợ giúp chung, hãy xem trang chủ Trợ giúp về Office.

Sử dụng Excel bằng bàn phím và bộ đọc màn hình để thực hiện các tác vụ cơ bản trong Excel. Chúng tôi đã thử nghiệm nó với trình tường thuật, JAWS và NVDA, nhưng có thể làm việc với bộ đọc màn hình khác miễn là chúng làm theo các tiêu chuẩn và kỹ thuật trợ năng phổ biến. Bạn sẽ tìm hiểu cách khởi động ứng dụng, tạo một sổ làm việc mới để chèn dữ liệu của bạn, tạo công thức đơn giản, sắp xếp hoặc lọc dữ liệu của bạn và thêm biểu đồ để hiển thị nội dung có nghĩa là dữ liệu của bạn.

Lưu ý: 

Trong chủ đề này

Khởi động Excel

Để bắt đầu Excel, hãy thực hiện một trong những thao tác sau đây:

  • Nhấn phím logo Windows, nhập Excel, rồi nhấn Enter.

  • Trên thiết bị của bạn hoặc lưu trữ tệp bạn đang sử dụng, dẫn hướng đến sổ làm việc Excel bạn muốn mở, rồi nhấn Enter. Sổ làm việc sẽ mở trong Excel.

Tạo sổ làm việc mới

tệpExcel được gọi là sổ làm việc. Mỗi sổ làm việc có nhiều trang tính, thường được gọi là bảng tính hoặc trang tính. Bạn có thể thêm số trang tính theo ý mình vào một sổ làm việc hoặc tạo các sổ làm việc mới để tách biệt dữ liệu.

  1. Trong Excel, để bắt đầu tạo sổ làm việc mới, hãy nhấn Alt+F, N.

  2. Để mở một sổ làm việc trống, hãy nhấn L.

Nhập dữ liệu của bạn

Khi nhập dữ liệu vào trang tính, bạn sẽ thao tác với hàng, cột và ô. Các ô được tham chiếu theo vị trí của ô trong hàng và cột trên trang tính, như vậy, ô A1 nằm ở hàng đầu tiên của cột A. Trên trang tính mới, ô A1 là lựa chọn mặc định.

  1. Để chọn một ô trống bạn muốn bắt đầu nhập dữ liệu, hãy nhấn các phím mũi tên. Khi bạn di chuyển đến các ô trong sổ làm việc, trong JAWS, bạn sẽ nghe nội dung của ô và tham chiếu ô. Khi bạn chọn một ô trống, bạn sẽ nghe thấy, ví dụ: “Blank, G4” (Trống, G4). Trong trình tường thuật, bạn nghe thấy các tham chiếu ô, tiếp theo là "được chọn, có thể chỉnh sửa" và nội dung của ô đó, nếu có.

  2. Hãy nhập văn bản hoặc số vào ô.

  3. Để nhập nội dung vào ô và di chuyển tới ô tiếp theo trong cột, hãy nhấn Enter. Để di chuyển tới ô tiếp theo trong hàng, hãy nhấn phím Tab. Bạn cũng có thể sử dụng các phím mũi tên.

Sử dụng Tự động tính tổng để thêm dữ liệu

Bạn có thể sử dụng hàm Tự Tính tổng để nhanh chóng thêm số bạn đã nhập vào trang tính.

  1. Chọn ô bạn muốn đặt tổng. Thông thường, tổng nằm ở bên phải hoặc bên dưới những số bạn đang thêm vào.

  2. Để nhập hàm Tự Tính tổng vào ô, hãy nhấn Alt+H, U, rồi S.

    Mẹo: Bạn có thể thay đổi các ô được chọn cho hàm Tự Tính tổng. Để chọn dải ô bạn muốn thêm, nhấn và giữ phím Shift rồi nhấn các phím mũi tên.

  3. Khi bạn xác nhận rằng hàm Tự Tính tổng đang tạo công thức cho những ô bạn muốn, hãy nhấn Enter. Hàm Tự Tính tổng sẽ cộng các số trong các ô đã chọn, rồi tổng sẽ xuất hiện trong ô bạn chọn.

  4. Để nghe kết quả phép tính Tự Tính tổng, hãy di chuyển trở lại ô chứa hàm Tự Tính tổng. Bạn sẽ nghe thấy số đó, thực tế, đây là kết quả của một công thức và tham chiếu ô, ví dụ: “538, Có công thức, G6”.

Tạo một công thức đơn giản

Bạn có thể nhập các công thức đơn giản để cộng, trừ, nhân hoặc chia các số trong trang tính của mình. Bạn tạo công thức bằng cách kết hợp tham chiếu ô (như B4 hay D6) chứa các số bạn muốn tính toán với toán tử toán học. Các toán tử là dấu cộng (+) để cộng, dấu trừ (-) để trừ, dấu sao (*) để nhân và dấu sổ chéo (/) để chia.

  1. Chọn ô bạn muốn đặt kết quả của công thức. Thông thường, tổng nằm ở bên phải hoặc bên dưới các số bạn đang tính toán.

  2. Nhập dấu bằng (=). Một công thức Excel luôn bắt đầu với dấu bằng.

  3. Để tạo công thức của bạn, hãy nhập tổ hợp tham chiếu ô (như B4 hay D6) và các toán tử toán học. Ví dụ: =B4+B5, =B4-B5, =B4*B5 hay =B4/B5.

    Mẹo: Để thực hiện các phép tính nhanh, thay vì tham chiếu ô, bạn có thể nhập số vào công thức của mình, ví dụ: =20 + 10, =20-10, =20 * 10 hay =20/10 .

  4. Nhấn Enter. Các số được tính toán và kết quả sẽ xuất hiện trong ô bạn chọn.

    Mẹo: Nếu bạn muốn con trỏ nằm trong ô hiện hoạt, hãy nhấn Ctrl+Enter.

Áp dụng định dạng số

Để phân biệt giữa các loại số khác nhau, hãy thêm định dạng số như tiền tệ, phần trăm hay ngày tháng.

  1. Chọn những ô chứa các số bạn muốn định dạng.

  2. Để mở hộp tổ hợp định dạng số, nhấn Alt+H, N.

  3. Để duyệt qua các định dạng số sẵn có, nhấn phím mũi tên xuống hoặc lên.

    Mẹo: Nếu định dạng số bạn muốn, như Đặc biệt hoặc Tùy chỉnh, không nằm trong danh sách này, để thoát khỏi danh sách định dạng số, hãy nhấn Esc. Để mở tab số trong hộp thoại định dạng ô , nhấn Alt + H, O, rồi E. Để duyệt qua danh sách các định dạng số sẵn có, hãy nhấn phím tab, rồi nhấn phím mũi tên xuống hoặc lên.

  4. Để áp dụng định dạng số đã chọn vào các ô được chọn, hãy nhấn Enter.

Lọc hoặc sắp xếp dữ liệu trong bảng

Khi tạo bảng từ dữ liệu của bạn trong một trang tính, bạn có thể phân tích dữ liệu theo nhiều cách khác nhau, bao gồm lọc hoặc sắp xếp một cách nhanh chóng.

  1. Để chọn nhóm dữ liệu bạn muốn phân tích dưới dạng bảng, hãy chọn ô đầu tiên. Sau đó, để di chuyển tới ô dữ liệu cuối cùng (thường ở góc đối diện của nhóm ô), nhấn xuống phím Shift rồi nhấn các phím mũi tên. Sau khi chọn nhóm ô, bạn sẽ nghe thấy tham chiếu ô và nội dung của ô đầu tiên trong dải ô, sau đó là tham chiếu ô cùng nội dung của ô cuối cùng trong dải ô. (Trong Trình tường thuật, bạn sẽ nghe thấy tham chiếu ô và nội dung của ô đầu tiên trong dải ô.)

  2. Để mở công cụ Phân tích Nhanh, hãy nhấn Ctrl+Q.

  3. Để di chuyển tới tab Bảng, nhấn T.

  4. Để chọn lưới Bảng, nhấn phím Tab, rồi nhấn Enter. Dữ liệu bạn chọn sẽ được định dạng dưới dạng bảng. Đầu đề cột được thêm vào và các hàng sẽ được định dạng theo các màu thay đổi.

  5. Lọc bảng theo nội dung cột.

    1. Di chuyển tới đầu đề cột chứa dữ liệu bạn muốn lọc theo.

    2. Mở menu thả xuống tự lọc bằng cách nhấn Alt + phím mũi tên xuống.

    3. Nhấn phím tab cho đến khi bạn nghe thấy: "Manual Filter" (bộ lọc thủ công). Tiêu điểm nằm trên hộp kiểm chọn tất cả , được kiểm tra theo mặc định.

    4. Để xóa hộp kiểm chọn tất cả , nhấn phím cách.

    5. Để duyệt qua các lựa chọn bộ lọc, nhấn phím mũi tên xuống và để chọn các hộp kiểm có chứa dữ liệu bạn muốn lọc theo đó, hãy nhấn phím cách. Nhấn Enter để áp dụng lựa chọn bộ lọc.

    6. Để loại bỏ bộ lọc và hiện tất cả dữ liệu một lần nữa, hãy lặp lại các bước từ a đến c, rồi chọn hộp kiểm chọn tất cả bằng cách nhấn phím cách. Nhấn Enter để áp dụng lựa chọn bộ lọc.

  6. Sắp xếp bảng.

    1. Di chuyển tới đầu đề của cột bạn muốn sắp xếp bảng theo đó.

    2. Mở menu thả xuống tự lọc bằng cách nhấn Alt + phím mũi tên xuống.

    3. Để chọn Sắp xếp từ Nhỏ nhất đến Lớn nhất (đối với các số) hoặc Sắp xếp từ A đến Z (đối với văn bản), nhấn S. Để chọn Sắp xếp từ Lớn nhất đến Nhỏ nhất hoặc Sắp xếp từ Z đến A, nhấn O.

Tính toán số trong bảng

Với các công cụ Phân tích Nhanh, bạn có thể tính toán các số một cách nhanh chóng. Dù đó là tính tổng, tính trung bình hay phép đếm, Excel đều hiển thị các kết quả tính toán ở bên dưới hoặc bên cạnh các số trong bảng.

  1. Để chọn nhóm dữ liệu bạn muốn tính toán dưới dạng bảng, hãy chọn ô đầu tiên. Sau đó, để di chuyển tới ô dữ liệu cuối cùng (thường ở góc đối diện của nhóm ô), nhấn và giữ phím Shift rồi nhấn các phím mũi tên.

  2. Để mở công cụ Phân tích Nhanh, hãy nhấn Ctrl+Q.

  3. Để di chuyển tới tab Tổng, nhấn O, rồi nhấn phím Tab.

  4. Để duyệt qua các tùy chọn tính toán, bao gồm tổng, Trung bình, đếm, % tổngđang chạy, đối với dữ liệu ngang hoặc dữ liệu dọc, hãy nhấn phím mũi tên phải.

  5. Chọn một tùy chọn tính toán, rồi nhấn Enter. Nhóm dữ liệu đã chọn được tính toán như đã xác định.

  6. Để nghe các kết quả, hãy chọn từng ô chứa công thức. Bạn sẽ nghe thấy kết quả công thức, thực tế là ô chứa công thức và tham chiếu ô.

Định dạng hoặc tô sáng dữ liệu dưới dạng bảng

Định dạng có điều kiện hoặc biểu đồ thu nhỏ có thể tô sáng dữ liệu quan trọng nhất của bạn hoặc hiển thị xu hướng dữ liệu. Bạn có thể sử dụng công cụ Phân tích Nhanh để nhanh chóng áp dụng những tô sáng này.

  1. Để chọn nhóm dữ liệu bạn muốn tô sáng bằng định dạng có điều kiện hoặc biểu đồ thu nhỏ, chọn ô đầu tiên. Sau đó, để di chuyển tới ô dữ liệu cuối cùng (thường ở góc đối diện của nhóm ô), nhấn và giữ phím Shift rồi nhấn các phím mũi tên.

  2. Để mở công cụ Phân tích Nhanh, hãy nhấn Ctrl+Q.

  3. Để di chuyển tới tab Định dạng tab, nhấn F. Để di chuyển tới menu Biểu đồ thu nhỏ, nhấn S. Để di chuyển tới tùy chọn tab, nhấn phím Tab.

  4. Để duyệt qua các tùy chọn định dạng hoặc định dạng biểu đồ thu nhỏ, hãy nhấn phím Mũi tên Phải hoặc phím Mũi tên Trái. Tùy chọn định dạng dành cho số gồm Thanh Dữ liệu, Màu, Bộ Biểu tượng cùng nhiều tùy chọn khác. Các tùy chọn định dạng dành cho văn bản bao gồm Văn bản Chứa, Giá trị Trùng lặp, Giá trị Duy nhất, Bằng Xóa Định dạng. Các tùy chọn biểu đồ thu nhỏ gồm Đường, CộtThắng/Thua, cũng như chỉ sẵn dùng khi các số đã được chọn.

  5. Chọn một tùy chọn định dạng hoặc tùy chọn biểu đồ thu nhỏ, rồi nhấn Enter. Nhóm dữ liệu bạn đã chọn sẽ được tính toán như đã xác định.

Hiển thị dữ liệu của bạn trong biểu đồ

Công cụ Phân tích Nhanh sẽ đề xuất một biểu đồ cụ thể và nhanh chóng tạo bản trình bày trực quan về dữ liệu của bạn.

  1. Để chọn nhóm chứa các số và nhãn bạn muốn trình bày trong biểu đồ, chọn ô đầu tiên. Sau đó, để di chuyển tới ô dữ liệu cuối cùng (thường ở góc đối diện của nhóm ô), nhấn và giữ phím Shift rồi nhấn các phím mũi tên.

  2. Để mở công cụ Phân tích Nhanh, hãy nhấn Ctrl+Q.

  3. Để di chuyển tới tab Biểu đồ, nhấn C, rồi nhấn phím Tab.

  4. Để duyệt qua các tùy chọn biểu đồ, nhấn phím mũi tên phải hoặc trái cho đến khi bạn nghe thấy tùy chọn mình muốn.

  5. Nhấn Enter để chọn loại biểu đồ. Biểu đồ trình bày nhóm bạn đã chọn sẽ được thêm vào trang tính dưới dạng một đối tượng nhúng.

Lưu ý: Tìm hiểu về các cách khác để tạo biểu đồ với các biểu đồ được đềxuất.

Lưu tài liệu của bạn

  1. Nhấn Ctrl + S để lưu sổ làm việc của bạn. Nếu đây là lần đầu tiên bạn lưu sổ làm việc này, chế độ lưu như Backstage sẽ mở ra, cho phép bạn chọn vị trí lưu trữ cho sổ làm việc và đặt tên cho nó.

  2. Để di chuyến tới các lựa chọn vị trí Lưu Như, hãy nhấn phím Tab.

  3. Để chọn vị trí lưu trữ cho sổ làm việc, chẳng hạn như Onedrive hoặc PC này, nhấn phím mũi tên xuống hoặc lên cho đến khi bạn nghe thấy mình muốn. Ngoài ra, để mở hộp thoại lưu như , nhấn phím mũi tên xuống cho đến khi bạn nghe thấy "Browse" (duyệt), rồi nhấn Enter.

  4. Để duyệt tới thư mục trong vị trí lưu trữ bạn đã chọn, hãy nhấn phím Tab. Để di chuyển đến một thư mục cao hơn trong cấu trúc phân cấp, hãy chọn dẫn hướng lên. Để di chuyển đến danh sách thư mục, nhấn phím tab cho đến khi bạn nghe thấy "Items" (mục), tiếp theo là tên của thư mục đầu tiên. Để di chuyển qua danh sách, nhấn phím mũi tên lên hoặc xuống cho đến khi bạn nghe thấy mình muốn. Để chọn thư mục, nhấn Enter.

  5. Để đặt tên cho tệp, nhấn phím tab cho đến khi bạn nghe thấy "Enter file name HERE" (nhập tên tệp ở đây), rồi nhập tên.

  6. Để lưu tệp, nhấn phím tab cho đến khi bạn nghe thấy "Save Button" (nút lưu), rồi nhấn Enter.

In công việc của bạn

  1. Để mở dạng xem Backstage In, nhấn Ctrl+P.

  2. Nhấn tab và Shift + phím tab để duyệt các thiết đặt in, bao gồm các thuộc tính in, hãy in một mặt, hướng dọc, lề thông thườngthiết lập trang. Để thay đổi một cài đặt đã chọn, hãy nhấn Enter. Để chọn một thiết đặt khác, nhấn phím mũi tên xuống hoặc lên, rồi nhấn Enter.

  3. Khi thiết đặt in là theo cách bạn muốn, để chọn in, nhấn Shift + Tab cho đến khi bạn nghe thấy "Print" (in), rồi nhấn Enter. Máy in của bạn sẽ in sổ làm việc.

Xem thêm

Sử dụng bộ đọc màn hình để chèn bảng vào trang tính Excel

Sử dụng bộ đọc màn hình để tạo biểu đồ và chọn biểu đồ trong Excel

Các phím tắt trong Excel for Windows

Thiết lập thiết bị để hoạt động với trợ năng trong Office 365

Sử dụng bộ đọc màn hình để khám phá và dẫn hướng trong Excel

Sử dụng Excel for iOS với VoiceOver, bộ đọc màn hình iOS tích hợp sẵn, để thực hiện các tác vụ cơ bản, chẳng hạn như mở ứng dụng, tạo sổ làm việc hoặc nhập dữ liệu của bạn.

Lưu ý: 

  • Các tính năng Office 365 mới đang được phát hành dần cho người đăng ký Office 365, vì vậy, ứng dụng của bạn có thể chưa có các tính năng này. Để tìm hiểu cách nhận các tính năng mới nhanh hơn, hãy tham gia chương trình Người dùng nội bộ Office.

  • Để biết các chức năng cảm ứng trong Excel for iOS, hãy đi tới hướng dẫn cảm ứng của Excel for iPhone.

  • Chủ đề này giả định rằng bạn đang sử dụng bộ đọc màn hình iOS tích hợp sẵn, VoiceOver. Để tìm hiểu thêm về cách sử dụng VoiceOver, đi đến mục Trợ năng Apple.

  • Việc có hay không có các tùy chọn in được mô tả trong chủ đề này phụ thuộc vào các tính năng của máy in của bạn. Để biết chi tiết, hãy tham khảo tài liệu hướng dẫn sử dụng máy in.

Trong chủ đề này

Mở Excel

  1. Trên màn hình Trang chủ của iPhone, hãy kéo một ngón tay quanh màn hình cho đến khi bạn nghe thấy "Excel" (Excel), rồi nhấn đúp vào màn hình.

Khi khởi động Excel lần đầu tiên, có thể bạn sẽ cần đăng nhập vào tài khoản Microsoft của mình. Để biết hướng dẫn, hãy đi đến đăng nhập tại mục sử dụng đầu tiên.

Mẹo: Nếu bạn không đăng xuất khỏi ứng dụng Excel trước khi dùng nó, ứng dụng sẽ mở ra mà không nhắc bạn đăng nhập.

Đăng nhập vào Excel

Bạn có thể đăng nhập để Excel for iOS lần đầu tiên bạn mở ứng dụng hoặc phiên bản mới hơn. Sau khi bạn đăng nhập vào Excel, tài khoản của bạn cũng sẵn dùng trong các ứng dụng Office khác. Bạn có thể sử dụng Excel mà không cần đăng nhập.

Đăng nhập tại mục đầu tiên sử dụng

  1. Khi bạn mở Excel lần đầu tiên, ứng dụng sẽ khởi động thiết lập ban đầu, rồi bạn nghe thấy: "dùng Excel on the go."

  2. Trượt nhanh sang phải cho đến khi bạn nghe thấy "email hoặc số điện thoại, trường văn bản", rồi nhấn đúp vào màn hình.

  3. Sử dụng bàn phím trên màn hình để nhập địa chỉ email hoặc số điện thoại của bạn. Khi bạn đã thực hiện xong, hãy kéo một ngón tay quanh màn hình cho đến khi bạn nghe thấy "Next, Button" (nút tiếp theo), rồi nhấn đúp vào màn hình. Nút tiếp theo nằm ở giữa màn hình.

  4. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Enter mật khẩu, mật khẩu, trường văn bản bảo mật, bắt buộc", rồi nhấn đúp vào màn hình.

  5. Sử dụng bàn phím trên màn hình để nhập mật khẩu của bạn.

  6. Khi bạn đã thực hiện xong, hãy kéo một ngón tay quanh màn hình cho đến khi bạn nghe thấy "sign in, Button" (nút đăng nhập), rồi nhấn đúp vào màn hình. Nút đăng nhập nằm ở giữa màn hình. Bạn sẽ nghe thấy: "bạn đã thiết lập tất cả".

    Nếu bạn nghe thấy "Đừng bỏ lỡ bất cứ điều gì," trượt nhanh sang phải cho đến khi bạn nghe thấy tùy chọn mình muốn, "bật thông báo" hoặc "không phải bây giờ", rồi nhấn đúp vào màn hình.

Đăng nhập sau khi sử dụng đầu tiên

Khi bạn quyết định tận dụng tối đa sổ làm việc của mình, bạn có thể đăng nhập vào Excel for iOS ngay cả sau khi bạn đã sử dụng ứng dụng mà không cần đăng nhập.

  1. Mở Excel.

  2. Kéo một ngón tay quanh dưới cùng bên trái của màn hình cho đến khi bạn nghe thấy "Account Button" (nút tài khoản), rồi nhấn đúp vào màn hình.

  3. Trượt nhanh sang phải cho đến khi bạn nghe thấy "sign in, Button" (nút đăng nhập), rồi nhấn đúp vào màn hình.

  4. Kéo một ngón tay xung quanh màn hình cho đến khi bạn nghe thấy "email, điện thoại hoặc Skype, trường văn bản, bắt buộc", rồi nhấn đúp vào màn hình.

  5. Sử dụng bàn phím trên màn hình để nhập địa chỉ email, số điện thoại hoặc tên Skype của bạn. Khi bạn đã thực hiện xong, hãy kéo một ngón tay quanh màn hình cho đến khi bạn nghe thấy "Next, Button" (nút tiếp theo), rồi nhấn đúp vào màn hình. Nút tiếp theo nằm ở vị trí trung tâm của màn hình.

  6. Trượt nhanh sang phải cho đến khi bạn nghe thấy "mật khẩu, trường văn bản bảo mật", rồi nhấn đúp vào màn hình.

  7. Sử dụng bàn phím trên màn hình để nhập mật khẩu của bạn.

  8. Khi bạn đã thực hiện xong, hãy kéo một ngón tay quanh màn hình cho đến khi bạn nghe thấy "sign in, Button" (nút đăng nhập), rồi nhấc ngón tay ra khỏi màn hình. Nút đăng nhập nằm ở giữa màn hình.

Mở sổ làm việc

Mở một sổ làm việc gần đây

  1. Mở Excel.

  2. Để mở một sổ làm việc gần đây, hãy kéo một ngón tay quanh cuối màn hình cho đến khi bạn nghe thấy "Recent Button" (nút gần đây), rồi nhấn đúp vào màn hình.

  3. Trượt nhanh sang phải cho đến khi bạn nghe thấy tệp mình muốn, rồi nhấn đúp vào màn hình.

Mở sổ làm việc cũ hơn

  1. Mở Excel.

  2. Để mở một sổ làm việc cũ hơn, hãy kéo một ngón tay quanh dưới cùng màn hình cho đến khi bạn nghe thấy "Open Button" (nút mở), rồi nhấn đúp vào màn hình.

  3. Trượt nhanh sang phải cho đến khi bạn nghe thấy vị trí tệp bạn muốn, rồi nhấn đúp vào màn hình.

  4. Dẫn hướng đến tệp, rồi nhấn đúp vào màn hình để mở.

Lưu ý: Nếu bạn đã đang làm việc trên một sổ làm việc và muốn mở một ngón tay xung quanh phần trên cùng của màn hình cho đến khi bạn nghe thấy "Close file, Button" (nút đóng tệp), rồi nhấn đúp vào màn hình. Để mở một sổ làm việc gần đây hoặc cũ hơn, hãy làm theo các bước ở trên.

Tạo sổ làm việc mới

tệpExcel được gọi là sổ làm việc. Mỗi sổ làm việc có nhiều trang tính, thường được gọi là bảng tính hoặc trang tính. Bạn có thể thêm bao nhiêu trang tính tùy thích vào sổ làm việc hoặc tạo sổ làm việc mới để dữ liệu luôn được sắp xếp khoa học.

  1. Mở Excel.

  2. Kéo một ngón tay quanh dưới cùng màn hình cho đến khi bạn nghe thấy "New, Button" (nút mới), rồi nhấn đúp vào màn hình. Bạn nghe thấy: "Blank sổ làm việc".

  3. Để mở một sổ làm việc trống, hãy nhấn đúp vào màn hình. Để dùng một mẫu khác, trượt nhanh sang phải cho đến khi bạn nghe thấy tên của mẫu sổ làm việc mà bạn muốn, rồi nhấn đúp vào màn hình.

Lưu ý: Nếu bạn đã làm việc trên một sổ làm việc và muốn tạo một thư mục mới, hãy kéo một ngón tay xung quanh phần trên cùng của màn hình cho đến khi bạn nghe thấy "Close file, Button" (nút đóng tệp), rồi nhấn đúp vào màn hình. Để tạo một sổ làm việc mới, hãy làm theo các bước 2-3 trên đây.

Tạo trang tính mới trong sổ làm việc

  1. Trong sổ làm việc, hãy kéo ngón tay quanh cạnh dưới của màn hình cho đến khi bạn nghe thấy "Add Sheet Button" (nút thêm trang tính), rồi nhấn đúp vào màn hình. Trang tính mới mở ra và tiêu điểm vẫn nằm trên nút thêm trang tính.

  2. Để di chuyển tiêu điểm trở về trang tính, hãy kéo ngón tay xung quanh màn hình cho đến khi bạn nghe thấy tên của một ô, ví dụ: "Column B, Row 3, B3", rồi nhấn đúp vào màn hình.

Nhập dữ liệu của bạn

Khi nhập dữ liệu vào trang tính, bạn sẽ thao tác với hàng, cột và ô. Các ô được tham chiếu theo vị trí của ô trong hàng và cột trên trang tính, như vậy, ô A1 nằm ở hàng đầu tiên của cột A. Trên trang tính mới, ô A1 là lựa chọn mặc định.

  1. Trên trang tính của bạn, hãy kéo một ngón tay xung quanh màn hình để tìm ô bạn muốn làm việc.

  2. Nhấn đúp vào màn hình. Bạn nghe thấy "đã chọn", tiếp theo là chi tiết ô. Ô hiện đã được chọn.

  3. Để mở bàn phím trên màn hình, nhấn đúp vào màn hình một lần nữa. Sử dụng bàn phím trên màn hình để nhập số hoặc văn bản bạn muốn.

  4. Sau khi bạn đã thực hiện xong, hãy kéo một ngón tay xung quanh góc trên bên phải màn hình cho đến khi bạn nghe thấy "Enter Button" (nút Enter), rồi nhấn đúp vào màn hình.

Áp dụng định dạng số

Bạn có thể hiển thị các loại số khác nhau bằng cách áp dụng định dạng cho ô, ví dụ như tiền tệ, phần trăm hay ngày tháng.

  1. Trên trang tính, hãy kéo ngón tay xung quanh màn hình để tìm ô bạn muốn làm việc, rồi nhấn đúp vào màn hình để chọn ô đó.

  2. Để đóng bàn phím trên màn hình, nhấn đúp vào màn hình một lần nữa.

  3. Kéo một ngón tay xung quanh phần trên cùng của màn hình cho đến khi bạn nghe thấy "Show Ribbon Button" (nút Hiển thị dải băng), rồi nhấn đúp vào màn hình. Bạn nghe thấy tab hiện tại, ví dụ: "dữ liệu, tab".

  4. Nếu cần, để đi đến tab trang đầu, nhấn đúp vào màn hình, rồi trượt nhanh sang trái cho đến khi bạn nghe thấy: "Home tab" (tab trang đầu). Sau đó, nhấn đúp vào màn hình.

  5. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Number Format Button" (nút định dạng số), rồi nhấn đúp vào màn hình. Bạn nghe thấy: "Number Format" (định dạng số).

  6. Kéo một ngón tay xuống màn hình cho đến khi bạn nghe thấy định dạng bạn muốn như tiền tệ, thời gianhoặc tỷ lệ phần trăm.

  7. Để chọn định dạng, nhấn đúp vào màn hình.

    Mẹo: Một số tùy chọn định dạng cũng có các menu con cung cấp thêm tùy chọn. Để kiểm tra xem có menu con không, trượt nhanh sang phải từ tùy chọn không. Nếu tùy chọn có menu con, bạn sẽ nghe thấy: "xem thêm thông tin". Để mở menu con, nhấn đúp vào màn hình.

Lưu tài liệu của bạn

Excel for iOS tự động lưu công việc của bạn, nhưng bạn có thể thay đổi tên của tệp và chọn vị trí của tệp.

Lưu bản sao tệp của bạn với tên mới

  1. Trong một trang tính Excel, hãy kéo một ngón tay xung quanh phần trên cùng của màn hình cho đến khi bạn nghe thấy "file Button" (nút tệp), rồi nhấn đúp vào màn hình.

  2. Trượt nhanh sang phải cho đến khi bạn nghe thấy mục menu "Save a copy Button" (nút lưu bản sao), rồi nhấn đúp vào màn hình. Bạn nghe thấy: "lưu dưới dạng, tên tệp, trường văn bản". Bàn phím trên màn hình mở ra.

  3. Để thay đổi tên tệp, sử dụng bàn phím trên màn hình để nhập tên tệp mới.

  4. Sau khi bạn đã thực hiện xong, hãy kéo một ngón tay quanh góc dưới cùng bên phải của màn hình cho đến khi bạn nghe thấy "Done" (xong), rồi nhấn đúp vào màn hình để lưu tệp.

Chọn vị trí cho tệp của bạn

  1. Trong một trang tính Excel, hãy kéo một ngón tay xung quanh phần trên cùng của màn hình cho đến khi bạn nghe thấy "file Button" (nút tệp), rồi nhấn đúp vào màn hình.

  2. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Save a copy Button" (nút lưu bản sao), rồi nhấn đúp vào màn hình. Bạn nghe thấy: "lưu dưới dạng, tên tệp, trường văn bản".

  3. Trượt nhanh sang phải cho đến khi bạn nghe thấy vị trí lưu tệp của mình, chẳng hạn như Onedrive hoặc iPhone. Nhấn đúp vào màn hình để chọn vị trí.

  4. Trong tùy chọn vị trí bạn đã chọn, trượt nhanh sang trái hoặc phải cho đến khi bạn nghe thấy thư mục có thể xảy ra hoặc vị trí phụ khác mà bạn muốn, rồi nhấn đúp vào màn hình.

  5. Trượt nhanh sang phải cho đến khi nghe thấy “Save button” (Nút Lưu), rồi nhấn đúp để lưu tệp vào vị trí đã chọn.

    Mẹo: Nếu bạn đang cố gắng lưu tệp với tên đã tồn tại, bạn sẽ nghe thấy "Replace file?" Trượt nhanh sang phải cho đến khi bạn nghe thấy "Cancel Button" (nút hủy bỏ) hoặc "thay thế nút", tùy theo nội dung bạn muốn thực hiện. Nhấn đúp vào màn hình để xác nhận lựa chọn của bạn.

In tài liệu của bạn

In trang tính của bạn trực tiếp từ iPhone của bạn đến máy in hỗ trợ in. Để tìm hiểu thêm về AirPrint và các máy in được hỗ trợ, hãy tham khảo Sử dụng AirPrint để in từ iPhone, iPad hoặc iPod touch.

  1. Hãy đảm bảo iPhone của bạn và máy in được kết nối với cùng mạng Wi-Fi.

  2. Trong tệp Excel, hãy kéo một ngón tay xung quanh phần trên cùng của màn hình cho đến khi bạn nghe thấy "file Button" (nút tệp), rồi nhấn đúp vào màn hình.

  3. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Print, Button" (nút in), rồi nhấn đúp vào màn hình. Bạn nghe thấy: "file, Back Button" (nút tệp, quay lại).

  4. Trượt nhanh sang phải và bạn nghe thấy: "AirPrint, Button" (nút). Nhấn đúp vào màn hình. Trang tùy chọn bố trí sẽ mở ra.

  5. Kéo một ngón tay xuống màn hình để duyệt danh sách các tùy chọn bố trí. Để chọn một tùy chọn, nhấn đúp vào màn hình.

  6. Để chọn máy in, trượt nhanh sang phải cho đến khi bạn nghe thấy "Next, Button" (nút tiếp theo). Nếu bạn được nhắc để cho phép chuyển đổi tệp trực tuyến, trượt nhanh sang phải cho đến khi bạn nghe thấy "Allow" (cho phép), rồi nhấn đúp vào màn hình. Trang tùy chọn máy in mở ra.

  7. Để chọn máy in của bạn, trượt nhanh sang phải cho đến khi bạn nghe thấy "Printer, select Printer, Button" (nút), rồi nhấn đúp vào màn hình. Trượt nhanh sang phải cho đến khi bạn nghe thấy máy in bạn muốn, rồi nhấn đúp vào màn hình. Tiêu điểm trở về trang tùy chọn máy in .

  8. Để đặt số lượng bản sao được in ra, hãy trượt nhanh sang phải cho đến khi bạn nghe thấy "One Copy" (bản sao hiện tại). Để thay đổi số bản sao hiện tại, trượt nhanh sang phải cho đến khi bạn nghe thấy "Decrement" hoặc "tăng dần", rồi nhấn đúp vào màn hình.

  9. Trượt nhanh sang trái cho đến khi bạn nghe thấy "Print Button" (nút in), rồi nhấn đúp vào màn hình.

Để biết hướng dẫn về cách thực hiện các tác vụ in nâng cao hơn, hãy đi đến sử dụng bộ đọc màn hình để in sổ làm việc Excel.

Xem thêm

Sử dụng bộ đọc màn hình để in sổ làm việc Excel

Sử dụng bàn phím ngoài với Excel for iPhone

Sử dụng bàn phím ngoài với Excel for iPad

Thiết lập thiết bị để hoạt động với trợ năng trong Office 365

Sử dụng bộ đọc màn hình để khám phá và dẫn hướng trong Excel

Sử dụng Excel với TalkBack, bộ đọc màn hình Android tích hợp sẵn, để thực hiện các tác vụ cơ bản, chẳng hạn như tạo, chỉnh sửa hoặc in sổ làm việc.

Lưu ý: 

Trong chủ đề này

Mở Excel for Android

  1. Trên màn hình chính của thiết bị chạy Android, hãy kéo một ngón tay quanh màn hình cho đến khi bạn nghe thấy "Apps" (ứng dụng), rồi nhấn đúp vào màn hình. Biểu tượng nằm ở phía dưới cùng của màn hình.

  2. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Excel" (Excel), rồi nhấn đúp vào màn hình.

Khi bạn bắt đầu Excel lần đầu tiên, bạn có thể cần đăng nhập vào tài khoản Microsoft của mình. Để biết hướng dẫn, hãy đi đến đăng nhập tại mục sử dụng đầu tiên.

Mẹo: Nếu bạn đã bật tính năng phát hiện giọng nói của Google bằng OK trong ứng dụng Google , bạn có thể nói "Ok Google, mở Excel ".

Mẹo: Nếu bạn không đăng xuất khỏi ứng dụng Excel trước khi dùng nó, ứng dụng sẽ mở ra mà không nhắc bạn đăng nhập.

Đăng nhập vào Excel

Bạn có thể đăng nhập để Excel lần đầu tiên bạn mở ứng dụng hoặc phiên bản mới hơn. Sau khi bạn đăng nhập vào Excel, tài khoản của bạn cũng sẵn dùng trong các ứng dụng Office khác. Bạn có thể sử dụng Excel mà không cần đăng nhập.

Đăng nhập tại mục đầu tiên sử dụng

  1. Khi bạn mở Excel lần đầu tiên, ứng dụng sẽ khởi động thiết lập ban đầu, rồi bạn nghe thấy: "đăng nhập vào tài khoản Microsoft của bạn."

  2. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Enter email, Phone của bạn, hoặc Skype, sửa hộp", rồi nhấn đúp vào màn hình.

  3. Sử dụng bàn phím trên màn hình để nhập địa chỉ email, số điện thoại hoặc tên Skype của bạn. Khi bạn đã thực hiện xong, hãy kéo một ngón tay lên màn hình cho đến khi bạn nghe thấy "Go, Button" (nút đi), rồi nhấc ngón tay ra khỏi màn hình. Nút Go nằm ở góc dưới cùng bên phải của màn hình.

  4. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Password, Edit Box" (hộp chỉnh sửa mật khẩu), rồi nhấn đúp vào màn hình.

  5. Sử dụng bàn phím trên màn hình để nhập mật khẩu của bạn.

  6. Khi bạn đã thực hiện xong, hãy kéo một ngón tay lên màn hình cho đến khi bạn nghe thấy "Go, Button" (nút đi), rồi nhấc ngón tay ra khỏi màn hình. Nút Go nằm ở góc dưới cùng bên phải của màn hình.

Đăng nhập sau khi sử dụng đầu tiên

Khi bạn quyết định tận dụng tối đa sổ làm việc của mình, bạn có thể đăng nhập vào Excel ngay cả sau khi bạn đã sử dụng ứng dụng mà không cần đăng nhập.

  1. Mở Excel.

  2. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Sign in" (Đăng nhập), rồi nhấn đúp vào màn hình. Bạn sẽ nghe thấy: "thực hiện mọi việc trên đường đi. Đăng nhập ".

  3. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Sign in button" (Nút Đăng nhập), rồi nhấn đúp vào màn hình. Cửa sổ đăng nhập mở ra.

  4. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Enter email, Phone của bạn, hoặc Skype, sửa hộp", rồi nhấn đúp vào màn hình.

  5. Sử dụng bàn phím trên màn hình để nhập địa chỉ email, số điện thoại hoặc tên Skype của bạn. Khi bạn đã thực hiện xong, hãy chọn một ngón tay trên màn hình cho đến khi bạn nghe thấy "Go, Button" (nút đi), rồi nhấc ngón tay ra khỏi màn hình. Nút Go nằm ở góc dưới cùng bên phải của màn hình.

  6. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Password, Edit Box" (hộp chỉnh sửa mật khẩu), rồi nhấn đúp vào màn hình.

  7. Sử dụng bàn phím trên màn hình để nhập mật khẩu của bạn.

  8. Khi bạn đã thực hiện xong, hãy kéo một ngón tay lên màn hình cho đến khi bạn nghe thấy "Go, Button" (nút đi), rồi nhấc ngón tay ra khỏi màn hình. Nút Go nằm ở góc dưới cùng bên phải của màn hình.

Mở sổ làm việc

Khi Excel mở ra, bạn sẽ hạ cánh trên trang Excel . Danh sách sổ làm việc gần đây nhất của bạn. Bạn có thể mở một trong số họ hoặc một sổ làm việc cũ hơn.

  • Để mở một sổ làm việc gần đây, hãy kéo một ngón tay trên màn hình cho đến khi bạn nghe thấy tệp mình muốn, rồi nhấn đúp vào màn hình.

  • Để mở một sổ làm việc cũ hơn, trượt nhanh sang trái hoặc phải cho đến khi bạn nghe thấy "Open Button" (nút mở), rồi nhấn đúp vào màn hình. Trượt nhanh sang phải cho đến khi bạn nghe thấy vị trí của tệp, rồi nhấn đúp vào màn hình. Dẫn hướng đến tệp, rồi nhấn đúp vào màn hình để mở.

Lưu ý: Nếu bạn đã làm việc trên một sổ làm việc và muốn mở một tài liệu khác, hãy trượt nhanh xuống sau đó-trái. Bạn đất trên trang Excel . Để mở một sổ làm việc gần đây hoặc cũ hơn, hãy làm theo các bước ở trên.

Tạo sổ làm việc mới

tệpExcel được gọi là sổ làm việc. Mỗi sổ làm việc có nhiều trang tính, thường được gọi là bảng tính hoặc trang tính. Bạn có thể thêm bao nhiêu trang tính tùy thích vào sổ làm việc hoặc tạo sổ làm việc mới để dữ liệu luôn được sắp xếp khoa học.

  1. Mở Excel.

  2. Trượt nhanh sang trái hoặc phải cho đến khi bạn nghe thấy "New" (mới), rồi nhấn đúp vào màn hình. Bạn nghe thấy: "mới, sổ làm việc trống."

  3. Để mở một sổ làm việc trống, hãy nhấn đúp vào màn hình. Để dùng một mẫu khác, trượt nhanh sang phải cho đến khi bạn nghe thấy tên của mẫu sổ làm việc mà bạn muốn sử dụng, rồi nhấn đúp vào màn hình.

Lưu ý: Nếu bạn đã đang làm việc trên một sổ làm việc và muốn tạo một sổ làm việc mới, hãy trượt nhanh xuống sau đó-trái. Bạn đất trên trang Excel . Để tạo một sổ làm việc mới, hãy làm theo các bước 2-3 trên đây.

Tạo trang tính mới trong sổ làm việc

Trong sổ làm việc, hãy rê ngón tay xung quanh vùng bên trái ở dưới cùng của màn hình cho đến khi bạn nghe thấy “Add sheet button” (Nút Thêm trang tính), rồi nhấn đúp vào màn hình.

Nhập dữ liệu của bạn

Khi nhập dữ liệu vào trang tính, bạn sẽ thao tác với hàng, cột và ô. Các ô được tham chiếu theo vị trí của ô trong hàng và cột trên trang tính, như vậy, ô A1 nằm ở hàng đầu tiên của cột A. Trên trang tính mới, ô A1 là lựa chọn mặc định.

  1. Trên trang tính, hãy kéo ngón tay xung quanh màn hình để tìm ô bạn muốn làm việc.

  2. Để mở menu ngữ cảnh, nhấn đúp vào màn hình. Bạn nghe thấy: "cut Button" (nút cắt).

  3. Trượt nhanh sang phải cho đến khi nghe thấy “Edit button” (Nút Chỉnh sửa), rồi nhấn đúp vào màn hình. Bạn nghe thấy "Hiển thị <ngôn ngữ của bàn phím>", ví dụ: "tiếng Anh US Keyboard".

  4. Sử dụng bàn phím trên màn hình để nhập số hoặc văn bản bạn muốn.

  5. Sau khi bạn đã thực hiện xong, hãy kéo ngón tay xung quanh góc trên bên phải của màn hình cho đến khi bạn nghe thấy "Enter Button" (nút Enter), rồi nhấn đúp vào màn hình.

Áp dụng định dạng số

Bạn có thể hiển thị các loại số khác nhau bằng cách áp dụng định dạng cho ô, ví dụ như tiền tệ, phần trăm hay ngày tháng.

  1. Trên trang tính, hãy kéo ngón tay xung quanh màn hình để tìm ô bạn muốn làm việc, rồi nhấn đúp vào màn hình để kích hoạt ô đó.

  2. Để đóng menu ngữ cảnh, hãy trượt nhanh xuống-rồi sang trái.

  3. Trượt nhanh sang trái hoặc phải cho đến khi bạn nghe thấy "More Options button" (nút Xem thêm tùy chọn), rồi nhấn đúp vào màn hình. Bạn nghe thấy: "menu tab, <> tab hiện tại, được chọn."

  4. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Number Format menu" (menu định dạng số), rồi nhấn đúp vào màn hình. Bạn nghe thấy: "Number Format" (định dạng số).

  5. Trượt nhanh sang phải cho đến khi bạn nghe thấy định dạng bạn muốn như tiền tệ, thời gianhoặc tỷ lệ phần trăm.

  6. Để chọn định dạng, nhấn đúp vào màn hình.

    Mẹo: Một số tùy chọn định dạng cũng có menu con. Chẳng hạn như bạn sẽ nghe thấy: “Number menu” (Menu số). Để mở menu con, nhấn đúp vào màn hình.

Tạo công thức đơn giản

Bạn có thể tạo các công thức đơn giản để cộng, trừ, nhân hoặc chia các con số của mình.

  1. Trên trang tính, hãy kéo ngón tay xung quanh màn hình để tìm ô bạn muốn làm việc.

  2. Để mở menu ngữ cảnh, nhấn đúp vào màn hình. Bạn nghe thấy: "cut Button" (nút cắt).

  3. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Edit Button" (nút chỉnh sửa), rồi nhấn đúp vào màn hình để mở bàn phím trên màn hình.

  4. Để tạo công thức, hãy nhập tổ hợp các số và toán tử tính toán bằng cách kéo ngón tay qua bàn phím và nâng ngón tay của bạn tại một trong những bạn cần.

    Nhập dấu cộng (+) để thêm, dấu trừ (-) để trừ, dấu hoa thị (*) cho phép nhân, hoặc dấu gạch chéo chuyển tiếp (/) cho bộ phận. Ví dụ: nhập = 2 + 4, = 4-2, = 2 * 4hoặc = 4/2.

  5. Sau khi bạn đã thực hiện xong, hãy kéo ngón tay xung quanh góc trên bên phải của màn hình cho đến khi bạn nghe thấy "Enter Button" (nút Enter), rồi nhấn đúp vào màn hình. Excel chạy tính toán và chèn kết quả trong ô.

Lưu tài liệu của bạn

Excel tự động lưu tài liệu của bạn, tuy nhiên, bạn có thể thay đổi tên tệp và chọn vị trí của tệp.

Lưu bản sao của tệp

  1. Trong tệp Excel, để thay đổi tên tệp của bạn, trượt nhanh sang phải cho đến khi bạn nghe thấy "file Button" (nút tệp), rồi nhấn đúp vào màn hình. Bạn sẽ nghe thấy: “File menu opened” (Đã mở menu Tệp).

  2. Trượt nhanh sang phải cho đến khi nghe thấy mục menu “Save as button” (Nút Lưu dưới dạng), rồi nhấn đúp vào màn hình. Bạn sẽ nghe thấy: “Enter file name” (Nhập tên tệp).

  3. Để thay đổi tên tệp, trượt nhanh sang phải cho đến khi bạn nghe thấy "Clear Button" (nút Xóa), rồi nhấn đúp vào màn hình để xóa tên hiện tại của tệp.

  4. Trượt nhanh sang trái cho đến khi bạn nghe thấy "Enter name file, Edit Box" (hộp chỉnh sửa tên tệp), rồi nhấn đúp vào màn hình để mở bàn phím trên màn hình.

  5. Nhập tên tệp. Sau khi bạn đã hoàn tất, trượt nhanh sang phải cho đến khi bạn nghe thấy "Save Button" (nút lưu), rồi nhấn đúp để lưu tệp.

Chọn vị trí cho tệp của bạn

  1. Trong tệp Excel, để thay đổi vị trí tệp của bạn, trượt nhanh sang trái hoặc phải cho đến khi bạn nghe thấy "file Button" (nút tệp), rồi nhấn đúp vào màn hình để mở menu Tệp. Bạn sẽ nghe thấy: “File menu opened” (Đã mở menu Tệp).

  2. Trượt nhanh sang phải cho đến khi nghe thấy mục menu “Save as button” (Nút Lưu dưới dạng), rồi nhấn đúp vào màn hình. Bạn sẽ nghe thấy “Enter file name” (Nhập tên tệp).

  3. Trượt nhanh sang trái hoặc phải cho đến khi bạn nghe thấy vị trí lưu tệp của mình, chẳng hạn như Onedrive hoặc thiết bị này. Nhấn đúp vào màn hình để chọn vị trí.

  4. Trong tùy chọn vị trí bạn đã chọn, trượt nhanh sang trái hoặc phải cho đến khi bạn nghe thấy thư mục có thể xảy ra hoặc vị trí phụ khác mà bạn muốn, rồi nhấn đúp vào màn hình.

  5. Trượt nhanh sang phải cho đến khi nghe thấy “Save button” (Nút Lưu), rồi nhấn đúp để lưu tệp vào vị trí đã chọn.

    Mẹo: Nếu bạn đang cố gắng lưu tệp với tên đã tồn tại, bạn sẽ nghe thấy "Replace file?" Trượt nhanh sang phải cho đến khi bạn nghe thấy "Cancel Button" (nút hủy bỏ) hoặc "thay thế nút", tùy theo nội dung bạn muốn thực hiện. Nhấn đúp vào màn hình để xác nhận lựa chọn của bạn.

In tài liệu của bạn

Đảm bảo rằng bạn đã kết nối máy in với thiết bị.

  1. Trong tệp Excel, trượt nhanh sang phải cho đến khi bạn nghe thấy "file Button" (nút tệp), rồi nhấn đúp vào màn hình để mở menu Tệp. Bạn sẽ nghe thấy: “File menu opened” (Đã mở menu Tệp).

  2. Trượt nhanh sang phải cho đến khi nghe thấy "Print" (In), rồi nhấn đúp vào màn hình. Bạn nghe thấy: "tùy chọn bố trí, menu Tệp đã đóng." Trang tùy chọn in mở ra.

  3. Để in với các tùy chọn mặc định, trượt nhanh sang phải cho đến khi bạn nghe thấy "Print, Button" (nút in), rồi nhấn đúp vào màn hình.

  4. Bạn nghe thấy: "cho phép Excel sử dụng một dịch vụ trực tuyến từ Microsoft để chuẩn bị các tệp để in?" Trượt nhanh sang phải cho đến khi bạn nghe thấy "Allow Button" (nút cho phép), rồi nhấn đúp vào màn hình.

  5. Trượt nhanh sang phải cho đến khi bạn nghe thấy "danh sách thả xuống. Chọn một máy in, rồi nhấn đúp vào màn hình.

  6. Trượt nhanh sang phải cho đến khi bạn nghe thấy tên máy in bạn muốn, rồi nhấn đúp vào màn hình để kích hoạt.

  7. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Print Button" (nút in), rồi nhấn đúp vào màn hình.

Để biết hướng dẫn về cách thực hiện các tác vụ in nâng cao hơn, hãy đi đến sử dụng bộ đọc màn hình để in sổ làm việc Excel.

Xem thêm

Sử dụng bộ đọc màn hình để chèn bảng vào trang tính Excel

Sử dụng bộ đọc màn hình để in sổ làm việc Excel

Thiết lập thiết bị để hoạt động với trợ năng trong Office 365

Sử dụng bộ đọc màn hình để khám phá và dẫn hướng trong Excel

Sử dụng Excel với trình tường thuật, bộ đọc màn hình Windows tích hợp sẵn, để thực hiện các tác vụ cơ bản, chẳng hạn như đăng nhập vào Excel và mở sổ làm việc.

Lưu ý: 

Trong chủ đề này

Mở Excel

  1. Trên thiết bị của bạn, trong danh sách tất cả ứng dụng , trượt nhanh sang phải cho đến khi trình tường thuật thông báo "Excel".

  2. Nhấn đúp vào màn hình để mở ứng dụng.

Lưu ý: Excel tự động đăng nhập bằng tài khoản Microsoft mà bạn đã thiết lập điện thoại của mình. Bạn nghe thấy "bắt đầu trang", tiếp theo là tên tài khoản của bạn và "Button" (nút khởi động). Nếu bạn đã đăng xuất khỏi ứng dụng Excel lần cuối cùng mà bạn đã sử dụng, hoặc nếu bạn muốn sử dụng một tài khoản khác, hãy tham khảo mục đăng nhập vào Excel.

Mẹo: Nếu bạn đã ghim lát xếp cho Excel trên màn hình Trang chủ của thiết bị, bạn cũng có thể mở ứng dụng từ đó. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Excel", tiếp theo là kích cỡ của lát xếp, ví dụ: "nhỏ, 1 bằng 1." Nhấn đúp vào màn hình.

Đăng nhập vào Excel

Bạn có thể đăng nhập nhanh chóng với cùng một tài khoản Microsoft mà bạn đã thiết lập điện thoại của mình, hoặc chọn một tài khoản Microsoft, cơ quan hoặc trường học khác nhau.

Đăng nhập bằng tài khoản được đề xuất

  1. Sau khi mở Excel, trượt nhanh sang phải cho đến khi bạn nghe thấy "sign in Button" (nút đăng nhập), rồi nhấn đúp vào màn hình. Bạn nghe thấy "Let's Get bạn đăng nhập", tiếp theo là tên của tài khoản Microsoft mà bạn đã thiết lập điện thoại của bạn.

  2. Để sử dụng tài khoản này, trượt nhanh sang phải cho đến khi bạn nghe thấy "Continue Button" (nút tiếp tục), rồi nhấn đúp vào màn hình. Bạn nghe thấy "bắt đầu trang", tiếp theo là tên tài khoản của bạn và "Button" (nút khởi động).

    Bạn hiện đã đăng nhập và tiêu điểm nằm trên trang bắt đầu.

Đăng nhập bằng tài khoản Microsoft

  1. Sau khi mở Excel, trượt nhanh sang phải cho đến khi bạn nghe thấy "sign in Button" (nút đăng nhập), rồi nhấn đúp vào màn hình. Bạn nghe thấy "Let's Get bạn đăng nhập", tiếp theo là tên của tài khoản Microsoft mà bạn đã thiết lập điện thoại của bạn.

  2. Để sử dụng một tài khoản Microsoft khác, trượt nhanh sang phải cho đến khi bạn nghe thấy "Microsoft Account, Outlook.com, Hotmail, Live.com, MSN", rồi nhấn đúp vào màn hình.

  3. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Continue button" (Nút Tiếp tục), rồi nhấn đúp vào màn hình. Bạn nghe thấy: "nhập email, điện thoại hoặc Skype của bạn."

  4. Sử dụng bàn phím trên màn hình để nhập địa chỉ email, số điện thoại hoặc tên người dùng Skype, đặt tiêu điểm vào phím Enter, rồi nhấn đúp vào màn hình. Bạn nghe thấy: "Enter Password" (nhập mật khẩu).

  5. Sử dụng bàn phím trên màn hình để nhập mật khẩu của bạn, đặt tiêu điểm vào phím Enter, rồi nhấn đúp vào màn hình.

  6. Nếu bạn nghe thấy "OK Button" (nút OK), bạn cần bật tài khoản Microsoft của mình bằng cách nhập mã PIN thiết bị của bạn. Nhấn đúp vào màn hình, rồi sử dụng bàn phím trên màn hình để nhập mã PIN của bạn.

  7. Khi bạn nghe thấy "bắt đầu trang, nút mới", Excel đã hoàn tất việc đăng nhập bạn. Tiêu điểm nằm trên trang bắt đầu.

Đăng nhập bằng tài khoản cơ quan hoặc trường học

  1. Sau khi mở Excel, trượt nhanh sang phải cho đến khi bạn nghe thấy "sign in Button" (nút đăng nhập), rồi nhấn đúp vào màn hình. Bạn nghe thấy "Let's Get bạn đăng nhập", tiếp theo là tên của tài khoản Microsoft mà bạn đã thiết lập điện thoại của bạn.

  2. Để sử dụng một tài khoản khác, trượt nhanh sang phải cho đến khi bạn nghe thấy "tài khoản cơ quan hoặc trường học", rồi nhấn đúp vào màn hình.

  3. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Continue button" (Nút Tiếp tục), rồi nhấn đúp vào màn hình. Bạn sẽ nghe thấy: "Cancel button" (Nút Hủy bỏ).

  4. Trượt nhanh sang trái cho đến khi bạn nghe thấy "địa chỉ email, văn bản có thể chỉnh sửa", rồi nhấn đúp vào màn hình.

  5. Sử dụng bàn phím trên màn hình để nhập địa chỉ email của bạn, chọn Enter, rồi nhấn đúp vào màn hình.

  6. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Password, editable text" (Mật khẩu, văn bản có thể chỉnh sửa), rồi nhấn đúp vào màn hình.

  7. Sử dụng bàn phím trên màn hình để nhập mật khẩu của bạn, đặt tiêu điểm vào phím Enter, rồi nhấn đúp vào màn hình.

  8. Thiết bị của bạn sẽ yêu cầu Windows có nhớ tài khoản này hay không. Tùy thuộc vào tùy chọn mà bạn muốn, trượt nhanh sang phải cho đến khi bạn nghe thấy "Skip to Now, Link" (nút có), rồi nhấn đúp vào màn hình.

  9. Bạn nghe thấy "tài khoản mà bạn đã thêm vào ứng dụng này", tiếp theo là thông tin tài khoản của bạn. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Close Button" (nút đóng), rồi nhấn đúp vào màn hình. Bạn nghe thấy "bắt đầu trang", tiếp theo là tên tài khoản của bạn và "Button" (nút khởi động).

Mở một sổ làm việc gần đây

Bạn có thể tìm sổ làm việc đã sử dụng gần đây ngay trên trang bắt đầu Excel.

  1. Trên trang bắt đầu Excel, trượt nhanh sang phải cho đến khi bạn nghe thấy "Recent selected" (đã chọn gần đây). Danh sách các sổ làm việc gần đây bắt đầu tại đây.

  2. Trượt nhanh sang phải cho đến khi bạn tìm thấy sổ làm việc mà bạn muốn mở, rồi nhấn đúp vào màn hình.

Duyệt sổ làm việc

  1. Nếu sổ làm việc bạn tìm kiếm không nằm trên trang bắt đầu Excel, trượt nhanh sang phải hoặc trái cho đến khi bạn nghe thấy "Browse Button" (nút duyệt), rồi nhấn đúp vào màn hình. Bạn nghe thấy: "chọn một ứng dụng, gần đây".

  2. Trượt nhanh sang phải cho đến khi bạn tìm thấy tùy chọn mình muốn, ví dụ: thiết bị này hoặc onedrive, rồi nhấn đúp vào màn hình.

  3. Trượt nhanh sang phải cho đến khi bạn tìm thấy thư mục phù hợp, ví dụ, tài liệu, rồi nhấn đúp vào màn hình.

  4. Trượt nhanh sang phải cho đến khi bạn tìm thấy tệp phù hợp, rồi nhấn đúp vào màn hình. Bạn nghe thấy: "tải xuống".

  5. Trượt nhanh sang phải cho đến khi bạn nghe thấy "Open sổ làm việc của thanh ứng dụng, rồi nhấn đúp vào màn hình. Bạn nghe thấy "Opening" (mở), tiếp theo là tên của sổ làm việc.

Xem thêm

Sử dụng bộ đọc màn hình để in sổ làm việc Excel

Sử dụng các phím tắt với bàn phím ngoài trong Excel Mobile for Windows 10

Sử dụng bộ đọc màn hình để khám phá và dẫn hướng trong Excel

Sử dụng Excel dành cho web bằng bàn phím và bộ đọc màn hình để thực hiện các tác vụ cơ bản, chẳng hạn như tạo sổ làm việc mới, chỉnh sửa sổ làm việc và in công việc của bạn. Chúng tôi đã thử nghiệm nó với trình tường thuật, JAWS và NVDA, nhưng có thể làm việc với bộ đọc màn hình khác miễn là chúng làm theo các tiêu chuẩn và kỹ thuật trợ năng phổ biến.

Lưu ý: 

  • Nếu sử dụng Trình tường thuật với Windows 10 Fall Creators Update, bạn phải tắt chế độ quét để có thể chỉnh sửa tài liệu, bảng tính hoặc bản trình bày với Office dành cho web. Để biết thêm thông tin, tham khảo mục Tắt chế độ ảo hoặc chế độ duyệt trong bộ đọc màn hình trên Windows 10 Fall Creators Update.

  • Các tính năng Office 365 mới đang được phát hành dần cho người đăng ký Office 365, vì vậy, ứng dụng của bạn có thể chưa có các tính năng này. Để tìm hiểu cách nhận các tính năng mới nhanh hơn, hãy tham gia chương trình Người dùng nội bộ Office.

  • Để tìm hiểu thêm về bộ đọc màn hình, đi đến mục Cách bộ đọc màn hình hoạt động với Microsoft Office.

  • Khi bạn sử dụng Excel dành cho web, chúng tôi khuyên bạn nên dùng Microsoft Edge làm trình duyệt web của mình. Do Excel dành cho web chạy trong trình duyệt web của bạn nên các phím tắt sẽ khác với các phím tắt trong chương trình trên máy tính. Ví dụ: bạn sẽ sử dụng Ctrl+F6 thay cho F6 để vào và thoát khỏi các lệnh. Ngoài ra, các lối tắt phổ biến như F1 (Trợ giúp) và Ctrl+O (Mở) sẽ áp dụng cho trình duyệt web – chứ không phải Excel dành cho web.

Trong chủ đề này

Mở Excel dành cho web

  1. Đi tới https://www.office.com.

  2. Nhấn phím tab cho đến khi bạn nghe thấy "đăng nhập vào tài khoản của bạn", rồi nhấn Enter. Cửa sổ chọn tài khoản sẽ mở ra.

  3. Nhấn phím tab cho đến khi bạn nghe thấy tài khoản hoặc tên người dùng mà bạn muốn sử dụng để đăng nhập, rồi nhấn Enter. Bạn nghe thấy: "nhập mật khẩu, chỉnh sửa".

    Nếu bạn không nghe thấy tài khoản mình muốn, hãy nhấn phím tab cho đến khi bạn nghe thấy "Use Another Account, Button" (nút dùng tài khoản khác), rồi nhấn Enter. Nhập email hoặc số điện thoại của tài khoản, rồi nhấn Enter.

  4. Nhập mật khẩu của bạn, rồi nhấn Enter. Bạn nghe thấy: "Microsoft Office, Home" (Trang chủ).

  5. Để mở Excel dành cho web, nhấn phím tab cho đến khi bạn nghe thấy "Go to Excel, nối kết", rồi nhấn Enter. Excel dành cho web mở ra.

Mở sổ làm việc

Bạn có thể mở tệp mà bạn đang làm việc gần đây hoặc đi đến kho lưu trữ trực tuyến ưa thích của bạn chẳng hạn như OneDrive và mở một tệp từ đó.

Mở sổ làm việc khi bắt đầu Excel dành cho web

  1. Mở và đăng nhập vào Excel dành cho web. Ứng dụng sẽ mở ra và tiêu điểm nằm trên một tùy chọn sổ làm việc trống mới.

  2. Thực hiện một trong những thao tác sau đây:

    • Để mở một tệp gần đây, nhấn Shift + phím tab cho đến khi bạn nghe thấy tệp gần đây mà bạn muốn, rồi nhấn Enter. Tệp sẽ mở ra ở dạng xem soạn thảo hoặc dạng xem đọc.

    • Để mở tài liệu từ kho lưu trữ trực tuyến, hãy nhấn phím tab cho đến khi bạn nghe thấy "Open from <The Online Repository>" (mở từ các kho lưu trữ trực tuyến), rồi nhấn Enter. Dẫn hướng đến tệp bạn muốn, rồi nhấn Enter. Tệp sẽ mở ra trong dạng xem đọc.

Mở sổ làm việc khi làm việc trong Excel dành cho web

Lưu ý: Để mở sổ làm việc khi đã làm việc trong Excel dành cho web, bạn phải ở dạng xem soạn thảo. Tùy chọn không sẵn dùng trong dạng xem đọc. Để biết hướng dẫn về cách đi đến dạng xem soạn thảo, hãy đi đến mục chuyển sang dạng xem soạn thảo.

  1. Nhấn Alt + phím logo Windows. Tiêu điểm di chuyển đến dải băng.

  2. Để mở menu tệp , nhấn F. Bạn nghe thấy: "Close menu, Menu Item" (mục menu đóng). Nếu bạn không nghe thấy điều này, bạn sẽ không ở trong dạng xem soạn thảo.

  3. Để mở menu mở , nhấn O.

  4. Thực hiện một trong những thao tác sau đây:

    • Nhấn phím tab cho đến khi bạn nghe thấy tài liệu gần đây mà bạn muốn, rồi nhấn Enter. Tệp sẽ mở ra ở dạng xem soạn thảo hoặc dạng xem đọc.

    • Để mở tài liệu từ kho lưu trữ trực tuyến, hãy nhấn phím tab cho đến khi bạn nghe thấy "more on <kho lưu trữ trực tuyến>", rồi nhấn Enter. Dẫn hướng đến tệp bạn muốn, rồi nhấn Enter. Tệp sẽ mở ra trong dạng xem đọc.

Mở sổ làm việc trong phiên bản đầy đủ của Excel

Nếu bạn có phiên bản trên máy tính đầy đủ của Excel, nó sẽ cung cấp cho bạn nhiều tùy chọn hơn khi làm việc với các tệp của bạn. Thật dễ dàng để mở phiên bản đầy đủ từ Excel dành cho web.

  1. Trong Excel dành cho web, sau khi mở sổ làm việc mà bạn muốn sửa bằng phiên bản đầy đủ, hãy nhấn Ctrl + F6 cho đến khi bạn nghe thấy: "đã chọn, mục tab trang đầu."

  2. Nhấn phím tab cho đến khi bạn nghe thấy "Edit in Excel, Button" (nút chỉnh sửa trong Excel), rồi nhấn Enter để mở sổ làm việc trong Excel. Bạn nghe thấy "Dialog", chúng tôi đang mở cuộc trò chuyện này trong Microsoft Excel "trong khi chương trình đang tải.

  3. Sau khi Excel đã mở, bạn có thể được yêu cầu đăng nhập. Nhập địa chỉ email của bạn, rồi nhấn Enter, rồi nhập mật khẩu của bạn, rồi nhấn Enter.

    Lưu ý: Nếu bạn đang sử dụng tài khoản cơ quan hoặc trường học, các bước đăng nhập có thể hơi khác nhau. Ví dụ, bạn có thể cần phải sử dụng mã PIN hoặc SmartCard để đăng nhập.

    Trong Excel, tiêu điểm nằm trong ô đầu tiên của hàng đầu tiên của sổ làm việc của bạn.

Chuyển sang dạng xem soạn thảo

Nếu bạn đã mở một sổ làm việc trong dạng xem đọcvà muốn sửa tệp, bạn cần chuyển sang dạng xem soạn thảo.

  1. Trong dạng xem đọc, nhấn Ctrl + F6 cho đến khi bạn nghe thấy tên hoặc tên người dùng của mình.

  2. Nhấn phím tab cho đến khi bạn nghe thấy "Edit sổ làm việc, nút đã thu gọn". Nhấn Enter để bung rộng Menu.

  3. Nhấn phím mũi tên xuống cho đến khi bạn nghe thấy "Edit in Browser" (chỉnh sửa trong trình duyệt), rồi nhấn Enter. Tệp sẽ mở ở dạng xem soạn thảo.

Tạo sổ làm việc mới

Bạn có thể tạo một sổ làm việc mới từ mẫu hoặc từ đầu.

Tạo sổ làm việc khi bắt đầu Excel dành cho web

  1. Mở và đăng nhập vào Excel dành cho web. Ứng dụng sẽ mở ra và tiêu điểm nằm trên một tùy chọn sổ làm việc trống mới. Tùy chọn sổ làm việc này không chứa bất kỳ định dạng được xác định trước nào.

  2. Thực hiện một trong những thao tác sau đây:

    • Để mở một sổ làm việc trống mới và bắt đầu làm việc trên đó, hãy nhấn Enter.

    • Để duyệt danh sách các mẫu sẵn dùng, hãy nhấn phím tab cho đến khi bạn nghe thấy mẫu mình muốn, rồi nhấn Enter.

    Sổ làm việc mới sẽ mở ra và tiêu điểm nằm trên ô đầu tiên trong trang tính.

Tạo sổ làm việc khi làm việc trong Excel dành cho web

Lưu ý: Để tạo một sổ làm việc mới khi đã làm việc trong Excel dành cho web, bạn phải ở dạng xem soạn thảo. Tùy chọn không sẵn dùng trong dạng xem đọc. Để biết hướng dẫn về cách đi đến dạng xem soạn thảo, hãy đi đến mục chuyển sang dạng xem soạn thảo.

  1. Nếu bạn đã đang làm việc trên một sổ làm việc và muốn tạo một sổ làm việc mới, hãy nhấn Alt + phím logo Windows. Tiêu điểm di chuyển đến dải băng.

  2. Để mở menu tệp , nhấn F. Bạn nghe thấy: "Close menu, Menu Item" (mục menu đóng). Nếu bạn không nghe thấy điều này, bạn sẽ không ở trong dạng xem soạn thảo.

  3. Để mở menu mới , nhấn N.

  4. Nhấn phím tab cho đến khi bạn nghe thấy tùy chọn mẫu mình muốn, rồi nhấn Enter.

Sửa sổ làm việc của bạn

Để sửa sổ làm việc của bạn, bạn cần phải ở dạng xem soạn thảo. Để biết hướng dẫn về cách đi đến dạng xem soạn thảo, hãy đi đến mục chuyển sang dạng xem soạn thảo.

Nhập dữ liệu của bạn

  1. Để di chuyển giữa các ô, hãy nhấn các phím mũi tên. Bộ đọc màn hình thông báo các ô khi bạn di chuyển theo vị trí hàng và cột trên trang tính. Ô A1 nằm trong hàng đầu tiên của cột A. Nếu ô có văn bản trong đó, bộ đọc màn hình sẽ đọc văn bản.

  2. Để nhập hoặc thay thế văn bản trong một ô, hãy nhập văn bản, số hoặc công thức.

  3. Nhấn Enter hoặc phím Tab để chuyển sang ô tiếp theo.

Sử dụng tính năng tự tính tổng để tính tổng các số của bạn

Thêm các số vào trang tính của bạn.

  1. Di chuyển đến ô bên phải hoặc ngay bên dưới các số mà bạn muốn tính tổng.

  2. Nhấn Alt + phím logo Windows, H, U, S. Để thực hiện phép tính, nhấn Enter.

    Excel dành cho web cộng các số và đặt kết quả trong ô bạn đã chọn.

Tạo công thức đơn giản

Bạn có thể tạo các công thức đơn giản để cộng, trừ, nhân hoặc chia các con số của mình.

  1. Di chuyển qua ô bên phải hoặc ngay bên dưới các số bạn muốn tính.

  2. Nhập dấu bằng (=). Bạn nghe thấy: "chỉnh sửa, dấu bằng."

  3. Để tạo công thức, nhập tổ hợp các số và toán tử tính toán, giống như dấu cộng (+) để làm phép cộng, dấu trừ (-) để làm phép trừ, dấu hoa thị (*) để làm phép nhân hay dấu gạch chéo (/) để làm phép chia. Ví dụ, hãy nhập một trong những thao tác sau đây:

    • Để thêm số, hãy nhập = 2 + 4.

    • Để trừ các số, hãy nhập = 4-2.

    • Để nhân các số, hãy nhập = 2 * 4.

    • Để chia số, hãy nhập = 4/2.

  4. Để thực hiện các phép tính, nhấn Enter.

Excel dành cho web chạy tính toán và hiển thị kết quả trong ô bạn đã chọn.

Áp dụng định dạng số

Bạn có thể hiển thị các loại số khác nhau trong Excel dành cho web bằng cách áp dụng một định dạng, như tiền tệ, tỷ lệ phần trămhoặc ngày.

  1. Hãy chọn những ô bạn muốn định dạng. Để chọn nhiều ô liền kề, nhấn Shift + phím mũi tên.

  2. Để mở menu ngữ cảnh, nhấn Shift+F10. Bạn nghe thấy: "Cut, Menu Item" (mục menu cắt).

  3. Nhấn phím mũi tên xuống cho đến khi bạn nghe thấy "Number Format" (định dạng số), rồi nhấn Enter. Bạn nghe thấy: "Dialog, định dạng số."

  4. Để chọn định dạng, nhấn phím mũi tên xuống cho đến khi bạn nghe thấy định dạng bạn muốn chẳng hạn như "tiền tệ" hoặc "ngày", sau đó nhấn Enter để chọn.

Tạo bảng từ dữ liệu của bạn

Bạn có thể tạo bảng từ dữ liệu của mình để có thể, ví dụ, nhanh chóng lọc hoặc sắp xếp dữ liệu.

  1. Chọn các ô bạn muốn đưa vào bảng. Để chọn nhiều ô liền kề, nhấn Shift + phím mũi tên.

  2. Để mở hộp thoại định dạng dưới dạng bảng , nhấn Alt + phím logo Windows, H, T, L. Bạn nghe thấy: "hộp thoại, định dạng dưới dạng bảng".

  3. Nhấn Shift + Tab. Bạn nghe thấy "bảng của tôi có tiêu đề", và nếu hộp kiểm được chọn hoặc không. Để thay đổi vùng chọn, nhấn phím cách.

    Lưu ý: Sử dụng tiêu đề bảng để giúp người dùng bộ đọc màn hình dễ truy nhập hơn. Bộ đọc màn hình sử dụng thông tin đầu trang để tìm hiểu cách định vị ô của bảng.

  4. Để tạo bảng, nhấn Enter.

Sắp xếp hoặc lọc dữ liệu trong bảng

  1. Trong bảng bạn muốn sắp xếp hoặc lọc, di chuyển đến một ô có menu thả xuống sắp xếp & bộ lọc . Bạn sẽ nghe thấy các chi tiết ô, theo sau là "có một menu thả xuống sắp xếp và lọc."

  2. Để mở menu thả xuống, nhấn Alt + phím mũi tên xuống.

  3. Thực hiện một trong những thao tác sau đây:

    • Để sắp xếp dữ liệu, nhấn phím mũi tên xuống cho đến khi bạn nghe thấy "sắp xếp tăng dần" hoặc "sắp xếp giảm dần", rồi nhấn Enter.

    • Để áp dụng một bộ lọc đơn giản, nhấn phím mũi tên xuống cho đến khi bạn nghe thấy "Filter" (bộ lọc), rồi nhấn Enter. Hộp thoại bộ lọc sẽ mở ra. Nhấn phím mũi tên xuống cho đến khi bạn nghe thấy các tùy chọn bạn muốn, rồi nhấn phím cách để chọn hoặc bỏ chọn các tùy chọn. Để áp dụng bộ lọc, nhấn Enter.

    • Để áp dụng bộ lọc phức tạp, nhấn phím mũi tên xuống cho đến khi bạn nghe thấy "bộ lọc văn bản", rồi nhấn phím mũi tên phải. Menu bộ lọc sẽ mở ra. Nhấn phím mũi tên xuống cho đến khi bạn nghe thấy tùy chọn mình muốn, rồi nhấn Enter. Một hộp thoại sẽ mở ra. Nhập các giá trị bạn muốn, rồi nhấn Enter.

    • Để xóa bộ lọc, nhấn phím mũi tên xuống cho đến khi bạn nghe thấy "Clear Filter from" (xóa bộ lọc), theo sau là tên ô được lọc, rồi nhấn Enter.

Hiển thị tính toán số của bạn

  1. Tại ô nơi bạn muốn xuất hiện giá trị tổng, hãy nhập dấu bằng (=).

  2. Nhập tên công thức hoặc hàm mà bạn muốn sử dụng chẳng hạn như tổng hoặc Trung bình. Một danh sách các hàm mở ra và được cập nhật khi bạn nhập. Bạn nghe thấy hàm đầu tiên trong danh sách.

  3. Nhấn phím mũi tên xuống cho đến khi bạn nghe thấy hàm mong muốn, rồi nhấn phím tab để chọn.

  4. Nhập phạm vi ô hoặc các số khác mà bạn muốn áp dụng hàm, tiếp theo là dấu đóng ngoặc, rồi nhấn Enter.

Lưu tài liệu của bạn

Excel dành cho web tự động lưu công việc của bạn, nhưng bạn có thể thay đổi vị trí hoặc tên tệp và bạn có thể tải xuống một bản sao của tệp.

Lưu một bản sao trực tuyến

  1. Trong dạng xem soạn thảo, nhấn Alt + phím logo Windows, F, A, a. Hộp thoại lưu dưới dạng sẽ mở ra.

  2. Nhập tên mới cho tệp của bạn.

  3. Nhấn phím Tab. Bạn nghe thấy "thay thế tệp hiện có, hộp kiểm" và nếu chọn hộp kiểm hoặc không. Để thay đổi vùng chọn, nhấn phím cách.

  4. Để lưu bản sao trực tuyến của bạn, nhấn Enter.

Đổi tên sổ làm việc

  1. Trong dạng xem soạn thảo, nhấn Alt + phím logo Windows, F, A, R. Hộp thoại đổi tên sẽ mở ra.

  2. Nhập tên mới cho tệp của bạn.

  3. Nhấn phím Tab cho đến khi bạn nghe thấy "OK button" (Nút OK), rồi nhấn Enter.

Lưu một bản sao vào một máy tính cục bộ

  1. Trong dạng xem soạn thảo, nhấn Alt + phím logo Windows, F, A, C. Tiêu điểm di chuyển đến một tab hiện hoạt trên sổ làm việc của bạn.

  2. Nhấn Ctrl + F6 cho đến khi bạn nghe thấy "selected" (đã chọn), tiếp theo là tên của tab hiện tại.

  3. Nhấn Caps Lock + phím mũi tên phải hoặc trái cho đến khi bạn nghe thấy: "thông báo văn bản, bạn muốn làm gì với <tên tệp>."

  4. Nhấn phím Tab cho đến khi bạn nghe thấy "Save button" (Nút Lưu), rồi nhấn Enter. Tệp được tải xuống thư mục tải xuống trên máy tính của bạn.

In tài liệu của bạn

  1. Trong dạng xem soạn thảo, nhấn Alt + phím logo Windows, F, P, p. Hộp thoại thiết đặt in mở ra.

  2. Để in bằng cách sử dụng thiết đặt mặc định, nhấn phím tab cho đến khi bạn nghe thấy "Print Button" (nút in), rồi nhấn Enter.

Để biết hướng dẫn về cách thực hiện các tác vụ in nâng cao hơn, hãy đi đến sử dụng bộ đọc màn hình để in sổ làm việc Excel.

Xem thêm

Sử dụng bộ đọc màn hình để thêm chú thích vào trang tính Excel

Sử dụng bộ đọc màn hình để in sổ làm việc Excel

Các phím tắt trong Excel Online

Sử dụng bộ đọc màn hình để khám phá và dẫn hướng trong Excel

Hỗ trợ kỹ thuật dành cho khách hàng là người khuyết tật

Microsoft muốn mang tới trải nghiệm tốt nhất có thể cho toàn bộ khách hàng của mình. Nếu bạn là người khuyết tật hoặc có câu hỏi liên quan tới trợ năng, vui lòng liên hệ với Answer Desk dành cho Người khuyết tật của Microsoft để được hỗ trợ kỹ thuật. Nhóm hỗ trợ Answer Desk dành cho Người khuyết tật được đào tạo để sử dụng rất nhiều công nghệ hỗ trợ phổ biến và có thể hỗ trợ bằng tiếng Anh, tiếng Tây Ban Nha, tiếng Pháp và Ngôn ngữ Ký hiệu Hoa Kỳ. Vui lòng truy nhập site Answer Desk dành cho Người khuyết tật của Microsoft để biết các chi tiết liên hệ cho khu vực của bạn.

Nếu bạn là người dùng chính phủ, thương mại hoặc người dùng doanh nghiệp, hãy liên hệ với Answer Desk dành cho Người khuyết tật trong doanh nghiệp.

Lưu ý:  Trang này được dịch tự động nên có thể chứa các lỗi về ngữ pháp hoặc nội dung không chính xác. Mục đích của chúng tôi là khiến nội dung này trở nên hữu ích với bạn. Cho chúng tôi biết thông tin này có hữu ích hay không? Dưới đây là bài viết bằng tiếng Anh để bạn tham khảo..​

Phát triển kỹ năng Office của bạn
Khám phá nội dung đào tạo
Sở hữu tính năng mới đầu tiên
Tham gia Người dùng nội bộ Office

Thông tin này có hữu ích không?

Cảm ơn phản hồi của bạn!

Cảm ơn bạn đã phản hồi! Để trợ giúp tốt hơn, có lẽ chúng tôi sẽ kết nối bạn với một trong những nhân viên hỗ trợ Office của chúng tôi.

×