Visio: посібник початківця

Схеми Visio бувають різних типів, зокрема організаційні діаграми, мережеві схеми, робочі цикли та плани будинку або офісу. Проте, щоб створити практично будь-яку з них, потрібно виконати три однакові основні дії:

  1. Вибір і відкриття шаблону.

  2. Перетягування та з'єднання фігур.

  3. Додавання тексту до фігур.

Наприклад, створімо блок-схему.

Крок 1. Вибір і відкриття шаблону

  1. Відкрийте програму Visio.

  2. Виберіть категорію Блок-схеми.

  3. Виберіть Проста блок-схема, а потім натисніть кнопку Створити.

У кожному шаблоні містяться фігури, пов’язані з типом креслення, у колекціях трафаретів. Колекції трафаретів відображаються у вікні Фігури поряд зі сторінкою креслення. Наприклад, одна з колекцій трафаретів, яка відкривається за допомогою шаблону Проста блок-схема, – це Фігури простої блок-схеми.

Крок 2. Перетягування та з'єднання фігур

Щоб створити діаграму, необхідно перетягнути фігури із трафарету на пусту сторінку та з’єднати їх. Існує багато способів зробити це, але наразі скористайтеся функцією "Автоз’єднання". Наприклад, лише за допомогою кількох клацань можна з’єднати блок-схему фігури "Початок/завершення" з новою фігурою "Процес".

  1. Перетягніть фігуру Початок/Кінець із трафарету Фігури простої блок-схеми до сторінки документа та відпустіть кнопку миші.

  2. Утримуйте вказівник миші над фігурою, щоб відобразилися сині стрілки автоматичного з’єднання.

    Стрілки автоматичного з’єднання

  3. Перемістіть вказівник на верхню частину синьої стрілки, яка вказує місце, куди необхідно помістити другу фігуру.

    З'явиться мініпанель, яка містить фігури верхньої частини трафарету.

    Міні-панель "Автоматичне з’єднання"

  4. Натисніть квадратну фігуру Процес.

    Фігура Процес, додана до схеми, автоматично з’єднується з фігурою Початок/завершення.

Якщо фігура, яку необхідно додати, відсутня на мініпанелі, її можна перетягнути з вікна Фігури на синю стрілку. Нова фігура з'єднана з першою таким самим чином, як під час її натискання на мініпанелі.

Використовуйте стрілки автоматичного з’єднання, щоб з’єднати дві фігури, які вже містяться у кресленні. Перетягніть стрілку автоматичного з’єднання від однієї фігури до іншої. Так переноситься стрілка від першої фігури до другої.

Крок 3. Додавання тексту до фігур

  1. Оберіть фігуру та почніть вводити текст. Щоб додати текст до фігури не потрібно подвійно натискати на неї; коли ви вводите текст, він автоматично додається до будь-якої обраної фігури.

    Вибір фігури та типу

  2. Після того як ви ввели весь текст, клацніть на пустому місці сторінки документа або натисніть клавішу ESC.

Текст можна додати до майже будь-якого об’єкта, навіть до сполучної лінії. Для цього потрібно вибрати її та ввести текст.

Що таке фігури, трафарети та шаблони Visio?

Фігури

Фігури Visio – готові об’єкти, які перетягуються на сторінку креслення. Це стандартні блоки схеми.

Коли ви перетягуєте фігуру з вікна "Фігури" на сторінку креслення, вихідна фігура залишається в колекції трафаретів. Ця вихідна фігура називається зразком фігури. Фігура, яку розміщено в кресленні, – це копія, яку також називають екземпляром цього зразка. До креслення можна перетягнути скільки завгодно екземплярів однієї фігури.

Обертання та змінення розміру фігур

Найчастіше використовуються вбудовані можливості фігур. Візуальні підказки допомагають швидко знайти та використати ці можливості.

  • Маркери обертання

    Круглий маркер Маркер обертання , розташований над виділеною фігурою, називають маркером обертання. Перетягніть маркер обертання вправо або вліво, щоб повернути фігуру у відповідну сторону.

  • Стрілки для автоматичного з’єднання

    За допомогою стрілок з’єднання Зображення кнопки можна легко з’єднати фігури одна з одною, як описано в попередньому розділі.

  • Маркери виділення для змінення розміру фігур

    Щоб змінити висоту та ширину фігури, можна скористатися квадратними маркерами виділення. Щоб збільшити розмір фігури без утрати пропорцій, клацніть і перетягніть маркер виділення, розташований у куті фігури. Щоб зробити фігуру більш широкою чи вузькою, клацніть і перетягніть маркер виділення, розташований збоку фігури.

Додаткові можливості фігур Visio

Фігури Visio – це значно більше, ніж просто зображення чи символи.

Фігури, що містять дані

До кожної фігури можна додати дані, ввівши їх у вікні Дані фігури на вкладці Вигляд у групі Відобразити і натиснувши Області завдань, а потім Дані фігури. У програмі Visio Professional Edition також можна імпортувати дані з зовнішнього джерела.

За промовчанням дані не відображаються у кресленні. Щоб переглянути дані окремої фігури, відкрийте вікно Дані фігури, потім відкрийте вкладку Дані, і у групі Відобразити або приховати установіть прапорець Вікна даних фігури та виберіть фігуру.

Щоб одночасно відобразити дані для кількох фігур, скористайтеся функцією «Графіки даних», яка також знаходиться на вкладці Дані. На рисунку нижче показано одночасне відображення даних у двох деревах.

Рисунки, пов’язані з даними, одночасно відтворюють дані у двох фігурах.

Фігури з особливою поведінкою

Численні фігури Visio мають особливу поведінку, яку можна побачити під час розтягування, клацання правою кнопкою миші або переміщення жовтого керівного маркера на фігуру.

Наприклад, щоб показати більше людей, можна розтягнути фігуру Люди, або щоб показати зростання квітки, можна розтягнути фігуру Квітка, що зростає.

Під час горизонтального розтягування фігура "Люди" відображає до чотирьох осіб   Під час вертикального розтягування фігура "Квітка, що зростає" стає вищою

Порада : Щоб дізнатися про додаткові можливості фігури, клацніть її правою кнопкою миші та перевірте в контекстному меню наявність додаткових команд.

Під час створення організаційної діаграми, за допомогою фігур можна автоматично побудувати структуру звітування. Перетягніть фігуру кожної людини зверху на фігуру керівника. Фігури автоматично з’єднаються для відображення ієрархії.

Трафарети

Колекції трафаретів Visio містять колекції фігур. Фігури в кожній колекції трафаретів мають спільні риси. Це можуть бути колекції фігур для створення схеми певного типу або кількох різних видів однієї фігури.

Наприклад, колекція трафаретів Фігури простої блок-схеми містить лише загальні фігури блок-схем. Спеціалізованіші фігури блок-схеми містяться в інших колекціях трафаретів, таких як Об’єкти робочого циклу та Фігури схеми керування якістю.

Трафарети з’являються у вікні Фігури, їх рядки заголовків згруповані у верхній частині вікна. Щоб переглянути фігури в певному трафареті, натисніть відповідний рядок заголовка. Якщо у шаблоні багато заголовків, область заголовків матиме смугу прокручування, а деякі рядки заголовків будуть приховані; прокручуйте область заголовків, щоб побачити усі заголовки. Можливо також збільшити область заголовків, щоб побачити усі рядки заголовків, потягнувши донизу нижню роздільну смугу.

Відкриття колекції трафаретів Visio

Разом із кожним шаблоном відкриваються трафарети, необхідні для створення певного документа, але крім цього, відкрити трафарети для кожного шаблона можна в будь-який час.

  • У вікні Фігури виберіть елемент Додаткові фігури, укажіть потрібну категорію та клацніть ім’я потрібного трафарету.

Шаблони

Якщо ви хочете створити схему, почніть із шаблону схеми потрібного типу (або найбільш схожого типу, якщо відсутній точний збіг – завжди можна змінити налаштування за власними потребами). Шаблони Visio допомагають розпочати роботу з правильними параметрами.

  • У трафаретах міститься велика кількість фігур, необхідних для створення певного документа

    Наприклад, у шаблоні План будинку відкриваються трафарети, що містять такі фігури, як стіни, меблі, побутова техніка, шафи тощо.

    У шаблоні Організаційна діаграма містяться окремі фігури для керівників організації, керівників, помічників, посад, консультантів, вакансій тощо.

  • Відповідний розмір сітки та розмітка лінійки

    Для деяких креслень необхідно вказати певний масштаб. Наприклад, шаблон План ділянки відкривається в масштабі проектування, де 1 см відповідає 1 м.

  • Спеціальні вкладки

    Деякі шаблони містять унікальні характеристики, які можна знайти на спеціальних вкладках стрічки. Наприклад, під час відкриття шаблону План робочих місць на стрічці з’являється вкладка План. Вкладку План можна використовувати для настроювання параметрів відображення, які є характерними для схем планів робочих місць.

  • Майстри, що допомагають у створенні особливих типів документів

    У деяких випадках під час відкриття шаблону Visio відкривається майстер, який допомагає на початку створення документа. Наприклад, у шаблоні План розміщення відкривається майстер, який допомагає настроїти дані приміщення та кімнати.

Перегляд зразків шаблонів

Щоб дізнатися про доступні шаблони, виконайте такі дії.

  1. Перейдіть на вкладку Файл.

  2. Виберіть пункт Створити.

  3. Далі натискайте різні категорії шаблонів, а потім ескізи шаблонів, щоб переглянути їхній стислий опис.

На початок сторінки

Крок 1. Вибір і відкриття шаблону

  1. Запустіть програму Visio 2007.

  2. У списку Категорії шаблонів клацніть Блок-схема.

  3. У вікні Блок-схема в розділі Основні шаблони двічі клацніть Проста блок-схема.

Вікно "Початок роботи", в якому показано, як відкрити шаблон "Проста блок-схема"

Коли ви відкриваєте шаблон, разом із ним відкриваються потрібні вам фігури в колекціях трафаретів. Колекції трафаретів, які відкриваються разом із шаблоном Проста блок-схема, мають назви Фігури-стрілки, Фонові рисунки та Фігури простої блок-схеми.

Разом із шаблоном "Проста блок-схема" відкриваються наступні колекції трафаретів: "Стрілки", "Фон" і "Фігури простої блок-схеми".

Крок 2. Перетягування та з'єднання фігур

Щоб створити креслення, потрібно лише перетягнути фігури з колекцій трафаретів на пусту сторінку креслення та з’єднати їх між собою. З’єднувати фігури можна багатьма способами, але зараз використаймо найшвидший – перетягнемо фігури одну поверх іншої, щоб застосувати автоматичне з’єднання. Додаткову інформацію див. в статті Додавання сполучних ліній між фігурами в програмі Visio.

  1. Перетягніть свою першу фігуру з колекції трафаретів Фігури простої блок-схеми на сторінку креслення та відпустіть кнопку миші.

    Перетягніть фігуру "Рішення" з колекції трафаретів "Фігури простої блок-схеми" на сторінку креслення

  2. Перетягніть другу фігуру поверх першої, щоб відобразилися сині стрілки, але ще не відпускайте кнопку миші.

    Перетягніть фігуру "Дані" з колекції трафаретів "Фігури простої блок-схеми" на фігуру "Рішення".

  3. Тримаючи натиснутою кнопку миші, перемістіть вказівник на синю стрілку, яка вказує місце, куди необхідно помістити другу фігуру.

    Перемістіть вказівник миші на фігуру "Рішення", щоб виділити синю стрілку в напрямку до фігури "Дані".

  4. Тепер відпустіть кнопку миші. Зараз фігури пов’язані, і перша фігура вказує на другу.

    Фігуру "Рішення" з’єднано з фігурою "Дані" стрілкою, направленою в бік другої фігури.

  5. Продовжуйте створювати креслення, повторюючи кроки 2–4.

Крок 3. Додавання тексту до фігур

Хоча деякі креслення зрозумілі самі по собі, часто корисно, а іноді навіть необхідно додавати до фігур текст. Додавати текст до фігур можна багатьма способами, але зараз використаймо найпростіший спосіб. Більше способів додавання тексту до фігур див. в статтях Додавання даних до фігур і Додавання імпортованих даних до фігур.

Додавання тексту безпосередньо до фігури

  1. Двічі клацніть фігуру.

    Якщо двічі клацнути фігуру "Рішення", текстове поле стає активним.

  2. Почніть вводити текст.

    Коли текстове поле стане активним, можна ввести текст.

  3. Завершивши вводити текст, клацніть у пустій області на сторінці креслення.

    Текст відображається на фігурі, коли її вже не виділено.

На початок сторінки

Фігури, трафарети та шаблони Visio

Ми вже трохи говорили про це, але якщо ви знатимете більше про фігури, трафарети та шаблони Visio, вам буде набагато простіше працювати у Visio.

Фігури

Фігури Visio – готові зображення, які перетягуються на сторінку креслення. Це стандартні блоки креслення.

Коли ви перетягуєте фігуру з трафарету на сторінку креслення, вихідна фігура залишається в трафареті. Вона називається зразком фігури. Фігура, яку розміщено в кресленні, – це копія, яку ще називають екземпляром цього зразка. З більшості трафаретів Visio до креслення можна перетягнути скільки завгодно екземплярів однієї фігури.

Перетягування фігури для виробництва з колекції трафаретів "Відділ" на сторінку креслення

Використовувати та налаштовувати фігури Visio можна багатьма способами. Але багато чого можна робити за допомогою лише найпопулярніших методів і кількох спеціальних функцій.

Налаштування фігур на місці

Є тисячі фігур Visio і безліч способів їх використання та налаштування. Найчастіше використовуються вбудовані можливості фігур. Візуальні підказки допомагають швидко знайти та використати ці можливості.

Вибрана фігура із зеленими маркерами обертання й виділення та синіми стрілками з’єднання

1. Маркери обертання

Яскраві зелені точки над фігурами називаються маркерами обертання. Перетягуйте маркер обертання праворуч або ліворуч, щоб обертати фігуру.

2. Блакитні стрілки для автоматичного з’єднання

За допомогою блакитних стрілок з’єднання можна легко з’єднати фігури одна з одною, як описано в попередньому розділі. Однак використовувати автоматичне з’єднання можна кількома способами. Додаткові відомості див. в статті Додавання сполучних ліній між фігурами в програмі Visio.

3. Маркери виділення для змінення розміру фігур

Щоб змінити висоту та ширину фігури, можна скористатися яскраво-зеленими маркерами виділення. Щоб збільшити розмір фігури без утрати пропорцій, клацніть і перетягніть маркер виділення, розташований у куті фігури. Щоб зробити фігуру ширшою чи вужчою, клацніть і перетягніть маркер виділення, розташований збоку фігури.

Додаткові можливості фігур Visio

Фігури Visio – це значно більше, ніж просто зображення чи символи.

Фігури, що містять дані

Кожну фігуру можна пов’язати з даними. Дані до фігур можна додавати багатьма способами. Докладні відомості див. в статтях Додавання даних до фігур і Додавання імпортованих даних до фігур. Зараз просто подивимося, як переглядати або відображати додані дані.

Якщо додати дані до фігури, вони не відображаються в кресленні за замовчуванням. Простіше за все переглянути дані таким чином: вибрати фігуру, а потім відкрити вікно Дані фігури, як показано на ілюстрації нижче.

Вікно "Дані фігури" з даними для вибраної фігури.

Якщо потрібно одночасно відобразити дані для кількох фігур, можна скористатися функцією графіків даних. На ілюстрації нижче зображено дані для двох дерев одночасно. Докладні відомості про використання графіків даних див. в статті Застосування графіків даних до даних.

Рисунки, пов’язані з даними, одночасно відтворюють дані у двох фігурах.

Примітка : Графіки даних доступні лише в Microsoft Office Visio Professional 2007.

Фігури з особливою поведінкою

Особливу поведінку мають дуже багато фігур Visio, тому ми не наводитимемо повний список, а згадаємо лише кілька прикладів.

Наприклад, щоб показати більше людей, можна розтягнути фігуру Люди, або щоб показати зростання квітки, можна розтягнути фігуру Квітка, що зростає.

Під час горизонтального розтягування фігура "Люди" відображає до чотирьох осіб   Під час вертикального розтягування фігура "Квітка, що зростає" стає вищою

На наступній ілюстрації показано, як можна виміряти розмір фігури на сторінці за допомогою спеціальної просторової фігури, призначеної для вимірювання інших фігур. (Просторові фігури доступні лише в Office Visio Professional 2007).

Фігура "Горизонталь" із колекції трафаретів "Розміри" відображає розмір іншої фігури на сторінці креслення.

А нижче показано фігуру Секторна діаграма з колекції трафаретів Фігури для діаграм. Ви можете клацнути фігуру правою кнопкою, щоб задати кількість секторів і вказати відсоток, який відповідатиме кожному з них.

Секторна діаграма

Порада : Щоб дізнатися про додаткові можливості фігури, клацніть її правою кнопкою миші та перевірте в контекстному меню наявність додаткових команд.

Трафарети

Колекції трафаретів Visio містять колекції фігур. Фігури в кожній колекції трафаретів мають спільні риси. Це можуть бути колекції фігур для створення схеми певного типу або кількох різних видів однієї фігури.

На наведеній нижче ілюстрації колекція трафаретів Фігури простої блок-схеми містить розповсюджені фігури блок-схеми, а колекція Фонові рисунки містить різні фонові зображення. Ви можете навіть створити власну колекцію трафаретів, яка міститиме ваші улюблені фігури. Щоб дізнатися, як це зробити, див. статтю Створення колекції трафаретів.

Ви можете змінювати порядок колекцій трафаретів у вікні "Фігури", щоб переглянути їх по черзі.

1. Колекції трафаретів відображаються у вікні Фігури.

2. Відкриті колекції трафаретів автоматично пристиковуються у вікні Фігури одна поверх іншої.

3. Щоб перемістити певну колекцію трафаретів на верх стосу, клацніть її рядок заголовка.

4. Колекція трафаретів, яка раніше була верхньою в стосі, переміститься нижче у вікні Фігури.

Відкриття колекції трафаретів Visio

Разом із кожним шаблоном відкриваються колекції трафаретів, необхідні для створення певного креслення, але ви можете будь-коли відкривати трафарети для кожного шаблону.

  1. У меню Файл наведіть вказівник на Фігури, наведіть вказівник на потрібну категорію та клацніть ім’я потрібної колекції трафаретів.

  2. Повторіть крок 1 для всіх інших колекцій трафаретів, які потрібно відкрити.

    Колекції трафаретів, відкриті з меню "Файл"

Шаблони

Шаблони Visio описати трохи складніше, тому що це не одна річ, а скоріше набір налаштувань. Шаблон Visio включає пусту сторінку креслення та будь-яку комбінацію таких елементів:

Колекції трафаретів, що містять фігури, необхідні для створення креслення певного типу     Наприклад, шаблон Діаграми та графіки відкривається разом із колекцією трафаретів, яка містить швидкі та прості в застосуванні фігури для створення діаграм і графіків.

Колекція трафаретів "Фігури для діаграм" містить багато фігур, які можна використовувати для створення простих графів і діаграм.

Належний розмір сітки та лінійки    Для деяких креслень потрібна особлива шкала. Наприклад, шаблон План ділянки відкривається з інженерною шкалою, де 1 дюйму відповідає 1 фут.

Шаблон "План ділянки" відкривається зі спеціальною інженерною шкалою.

Спеціальні меню    Певні шаблони мають унікальні можливості, які можна знайти в спеціальних меню. Наприклад, якщо відкрити шаблон Календар, у головному рядку меню відобразиться меню Календар. За допомогою меню Календар можна налаштувати календар або імпортувати дані з Microsoft Office Outlook до календаря.

Шаблон "Календар" відкривається зі спеціальним меню календаря.

Майстри для роботи з особливими типами креслень    Інколи, коли ви відкриваєте шаблон Visio, відкривається майстер, який допомагає розпочати роботу з кресленням. Наприклад, шаблон План приміщення відкривається з майстром, який допомагає налаштувати інформацію про приміщення та кімнати.

Шаблон плану розташування відкривається за допомогою майстра, що дає змогу легко почати роботу.

На початок сторінки

Подальші дії

Нижче наведено рекомендації з використання Visio.

Довідка зі створення складніших креслень

Описані вище основні кроки можна використовувати для багатьох шаблонів Visio. Що стосується складніших шаблонів, дуже радимо читати статті, написані спеціально для конкретних шаблонів.

  1. У меню Довідка у Visio клацніть Довідка Microsoft Office Visio.

    Меню довідки Visio

  2. У вікні Довідка натисніть кнопку Показати зміст.

    Якщо у вікні довідки Visio клацнути піктограму з книжкою, відкриється зміст.

  3. У вікні Зміст клацніть категорію для креслення, яке потрібно створити.

    Зміст довідки Visio з активним посиланням на розділ "Створення схеми мозкового штурму"

    Порада : Трохи пошукавши, у довідці програми Visio можна знайти потрібну інформацію.

Відкрийте для себе різноманітні шаблони Visio

Різні версії програми Visio містять від 25 (Microsoft Office Visio Standard 2007) до 64 (Office Visio Professional 2007) різних шаблонів. Докладніші відомості про ці шаблони можна отримати на екрані "Початок роботи", який автоматично відкривається під час запуску Visio. Натискайте різні категорії, а потім ескізи шаблонів, щоб переглянути їхні збільшені ескізи та стислий опис.

Вікно "Початок роботи" з шаблонами для мереж.

Перегляд колекцій трафаретів

Чудовий спосіб ознайомитися з розмаїттям доступних фігур – відкрити список колекцій трафаретів, але ще краще – дослідити кілька таких колекцій самостійно.

Не потрібно навіть відкривати схему, просто в меню Файл виберіть Фігури, а потім перейдіть до колекції трафаретів, яку ви хочете відкрити.

Колекції трафаретів, відкриті з меню "Файл"

Перегляд меню

Відкрити меню – ще один швидкий спосіб отримати уявлення про можливості Visio. Вигляд, Дані та Фігура – це три найпопулярніші меню.

Меню "Подання", "Дані" та "Фігура" з усіма командами

1. У меню Вигляд наведено всі спеціальні вікна для креслень Visio, а також команди для ввімкнення та вимкнення візуальних напрямних ліній, наприклад сітки.

2. У меню Дані наведено команди для додаткових функцій, як-от імпорт і відображення даних. Це одні з найпотужніших можливостей програми Visio.

3. У меню Фігура наведено команди для коригування орієнтації фігур і сполучних ліній на кресленні.

На початок сторінки

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×