Microsoft Office Word Viewer

Увага! : Цю статтю перекладено за допомогою служби машинного перекладу; див. застереження. Версію цієї статті англійською мовою див. тут для отримання довідки.

Засіб перегляду Microsoft Office Word Viewer дає змогу відкривати, переглядати та друкувати документи, створені в Microsoft Office Word 2007, Word 2003, Word 2002 або Word 2000. За допомогою Word Viewer ви також можете копіювати текст і графічні об’єкти до іншої програми. Проте без програми Word неможливо створювати, редагувати та зберігати документи Word.

Увага! : Microsoft Word Viewer знаходяться у стані припинення у листопаді 2017 року. У той час у засобі перегляду більше не буде доступний для завантаження і більше не отримаєте оновлення безпеки. Щоб продовжити перегляд файлів Word безкоштовно, ми радимо інсталювати мобільні програми Word або збереження документів у OneDrive або Dropbox, де Word Online їх у браузері відкриється.

У програмі Word для мобільних пристроїв, відвідайте магазин для вашого пристрою:
Google Play
iTunes
Магазин Microsoft

Найновіша версія системи Microsoft Office усуває необхідність використання спеціальних перегляду для документів Word.

Посилання для придбання програмного комплексу Office або ознайомлення з ним

Довідка Word Viewer

Передумови

Відкриття документа для читання

Перегляд документа

Переміщення документом

Друк документа

Виділення й копіювання тексту та графічних об’єктів

Перегляд цифрових сертифікатів

Передумови

Оскільки в Microsoft Office Word 2007 використовуються нові формати файлів, на додаток до Word Viewer необхідно завантажити пакет сумісності Microsoft Office Compatibility Pack для форматів файлів Word, Excel і PowerPoint 2007, щоб мати змогу відкривати документи, створені в Office Word 2007.

Примітка : Засіб перегляду Word Viewer не підтримує виконання макросів.

Разом із документами Word рекомендується надсилати засіб перегляду Word Viewer тим користувачам, у яких не інстальовано Microsoft Word. Word Viewer – це заміна Word Viewer 2003 та всіх попередніх версій Word Viewer.

Довідка Word Viewer доступна лише за наявності підключення до Інтернету. Якщо ви хочете роздрукувати цю сторінку, клацніть елемент Показати все (вище праворуч), щоб розгорнути всі розділи, а потім натисніть клавіші Ctrl+P.

На початок сторінки

Відкриття документа для читання

Щоб відкрити файл у засобі перегляду Word Viewer, виконайте такі дії:

  1. У меню Файл виберіть команду Відкрити.

  2. У списку Папка виберіть диск, папку або ресурс Інтернету, який містить потрібний файл.

  3. У списку папок знайдіть файл або знайдіть і відкрийте папку, яка містить потрібний файл.

  4. Виділіть файл, а потім натисніть кнопку Відкрити.

  • Якщо ви намагатиметеся відкрити файл, тип якого не підтримується, засіб перегляду Word Viewer відкриє цей файл у форматі TXT. Відкриється діалогове вікно Перетворення файлу, де ви зможете вибрати варіант Кодування тексту.

  • У Word Viewer ви можете відкрити та переглянути файл, доступ до якого обмежено, лише якщо автор дав вам право на читання або зміну файлу. Щоб переглянути свої дозволи для документа, доступ до якого обмежено, у рядку стану двічі клацніть піктограму Дозвіл.

Відкриття документа для редагування

Якщо на вашому комп’ютері інстальовано програму Word і ви хочете змінити файл, відкритий у Word Viewer, у меню Файл засобу перегляду Word Viewer виберіть пункт Відкрити файл для редагування та відкрийте файл у програмі Word.

На початок сторінки

Перегляд документа

Вибірання режиму перегляду документа

  • У меню Вигляд виберіть пункт Звичайний, Веб-документ, Розмітка сторінки, Режим читання, Структура або На весь екран.

  • У Word Viewer документи за замовчуванням відкриваються в режимі розмітки. Веб-сторінки за замовчуванням відкриваються в режимі веб-документа.

  • Щоб вибрати команди меню в повноекранному режимі, наведіть вказівник на верхню частину екрана, доки не з’явиться рядок меню. Щоб вимкнути повноекранний режим і перейти до попереднього подання, на панелі інструментів Повноекранний режим натисніть кнопку Закрити повноекранний режим або натисніть клавішу Esc.

  • Щоб одночасно переглядати дві сторінки або два екрани в режимі читання, у меню Вигляд виберіть команду Дозволити кілька сторінок.

Масштаб документа

Ви можете збільшити масштаб документа, щоб роздивитися дрібні деталі, або зменшити його, щоб побачити більшу частину сторінки чи навіть кілька сторінок у зменшеному вигляді.

  1. У меню Вигляд виберіть пункт Масштаб.

  2. У розділі Змінення масштабу виберіть потрібну настройку або введіть у полі Відсоток число від 10 до 500.

Примітка : Масштаб документа не можна збільшувати або зменшувати в режимі читання.

Відображення та приховання лінійок і рядка стану

  • Щоб відобразити або приховати горизонтальну лінійку, у меню Вигляд виберіть пункт Лінійка.

Ви можете переглядати вертикальну лінійку лише в режимі розмітки.

  1. У меню Знаряддя виберіть пункт Параметри, а потім відкрийте вкладку Вигляд.

  2. Виконайте одну з таких дій:

    • Щоб відобразити або приховати вертикальну лінійку, у розділі Параметри режиму розмітки й веб-документа встановіть або зніміть прапорець Вертикальна лінійка (режим розмічування).

    • Щоб відобразити або приховати рядок стану, у розділі Відображення встановіть або зніміть прапорець Рядок стану.

Перегляд властивостей документа

У діалоговому вікні Відкриття ви можете переглянути властивості поточного відкритого документа або документа зі списку файлів.

  • Щоб переглянути властивості поточного документа, у меню Файл виберіть пункт Властивості.

Щоб переглянути властивості документа в діалоговому вікні Відкриття, виконайте такі дії:

  1. У меню Файл виберіть команду Відкрити.

  2. У діалоговому вікні Відкрити документ виділіть документ, властивості якого необхідно переглянути.

  3. У меню Подання виконайте одну з таких дій:

    • Щоб переглянути такі властивості, як розмір файлу та дата його останньої зміни, виберіть пункт Відомості

    • Щоб переглянути всі властивості документа, виберіть пункт Властивості.

На початок сторінки

Переміщення документом

Переміщення документом

Щоб переміщатися документом, потрібно відобразити горизонтальну та вертикальну смуги прокручування.

  1. У меню Знаряддя виберіть пункт Параметри, а потім відкрийте вкладку Вигляд.

  2. В області Показати встановіть прапорці Горизонтальну смугу прокручування та Вертикальну смугу прокручування.

Завдання

Виконайте такі дії

Перехід на один рядок вгору

Клацніть верхню стрілку прокручування.

Перехід на один рядок вниз

Клацніть нижню стрілку прокручування.

Перехід на один екран вгору

Клацніть смугу прокручування над бігунком.

Перехід на один екран вниз

Клацніть смугу прокручування під бігунком.

Перехід до певної сторінки

Перетягніть бігунок смуги прокручування.

Прокрутка зображення ліворуч

Клацніть ліву стрілку прокручування.

Прокрутка зображення праворуч

Клацніть праву стрілку прокручування.

Перехід ліворуч, за поле (у звичайному режимі)

Утримуючи натиснутою клавішу Shift, клацніть ліву стрілку прокручування.

Перехід до певної сторінки, таблиці або іншого елемента

  1. У меню Редагування виберіть команду Перейти.

  2. У списку Об’єкт переходу виберіть тип елемента.

  3. Виконайте одну з таких дій:

    • Введіть ім'я або номер елемента в полі Введіть, а потім натисніть кнопку Перейти.

    • Щоб перейти до наступного або попереднього елемента того самого типу, видаліть будь-який текст у полі Введіть і натисніть кнопку Наступний або Попередній.

Перехід за гіперпосиланням

Коли документ Word містить гіперпосилання на інші розташування (наприклад, на розташування в цьому ж файлі або на файли в мережі чи в Інтернеті), ви можете перейти до цих розташувань, якщо клацнете текст або зображення гіперпосилання для відображення, утримуючи клавішу Ctrl.

На початок сторінки

Друк документа

Друк усього документа

  • Щоб надрукувати активний документ, у меню Файл виберіть пункт Друк.

    Примітка : Ви можете надрукувати файл, доступ до якого обмежено, лише якщо у вас є дозвіл саме на друк. Щоб переглянути свої дозволи для документа, доступ до якого обмежено, у рядку стану двічі клацніть піктограму Дозвіл.

Друк певних сторінок і розділів

Ви можете надрукувати лише зазначені сторінки, один або кілька розділів, а також діапазон сторінок з одного або кількох розділів.

  1. У меню Файл виберіть пункт Друк.

  2. У групі Сторінки виберіть параметр Номери.

  3. У полі Номери введіть додаткові вказівки щодо друку одного з таких варіантів.

    Сторінки або діапазон сторінок, які не йдуть підряд

    Введіть номери сторінок, розділяючи їх комами. Якщо потрібно ввести діапазон сторінок, з'єднайте дефісом номери першої та останньої сторінок діапазону.

    Приклад: щоб надрукувати сторінки 2, 4, 5, 6 і 8, введіть 2,4-6,8

    Діапазон сторінок у межах одного розділу

    Введіть pномер сторінки та sномер розділу.

    Приклад: щоб надрукувати сторінки з 5 по 7 розділу 3, введіть p5s3-p7s3

    Цілий розділ

    Введіть sномер розділу.

    Приклад: введіть s3

    Кілька розділів, які не йдуть підряд

    Введіть номера розділів, розділяючи їх комами.

    Приклад: введіть s3,s5

    Діапазон сторінок у кількох розділах підряд

    Введіть діапазон сторінок разом з номерами розділів, з'єднавши дефісом першу й останню сторінки діапазону.

    Приклад: введіть p2s2-p3s5

Примітка : Ви можете надрукувати виділену частину документа. Виділіть частину документа, яку потрібно надрукувати, у меню Файл виберіть пункт Друк, а потім клацніть елемент Виділення.

Друк лише парних або непарних сторінок

  1. У меню Файл виберіть пункт Друк.

  2. У списку Включити виберіть значення Непарні сторінки або Парні сторінки.

Друк у зворотному порядку

У Word Viewer ви можете надрукувати документ у зворотному порядку, починаючи з останньої сторінки.

  1. У меню Файл виберіть пункт Друк.

  2. У діалоговому вікні Друк клацніть елемент Параметри.

  3. У групі Режим установіть прапорець в зворотному порядку.

Друк декількох копій

  1. У меню Файл виберіть пункт Друк.

  2. У полі Кількість копій вкажіть кількість копій для друку.

Щоб перша сторінка чергової копії почала друкуватися після закінчення друку попередньої копії документа, установіть прапорець Розібрати за копіями. Якщо ж бажано спочатку надрукувати всі копії першої сторінки, а потім усі копії кожної з чергових сторінок, зніміть цей прапорець.

На початок сторінки

Виділення й копіювання тексту та графічних об’єктів

Виділення тексту та графічних об’єктів

Ви можете виділити текст і графічні об’єкти за допомогою миші або клавіатури, а потім вставити їх в іншу програму. Ви навіть можете скопіювати несуміжні елементи. Наприклад, ви можете вибрати абзац на сторінці 1 і речення на сторінці 3.

Примітка : Хоча ви можете копіювати елементи з документа до засобу перегляду Word Viewer, Word Viewer не можна використовувати, щоб вставляти елементи в документ. Щоб вставити елементи, вам потрібно використовувати програму, яка дає змогу редагувати документи (наприклад, Microsoft Office Word).

Виділяння несуміжних елементів

  1. Виділіть перший елемент, наприклад клітинку таблиці або абзац.

  2. Натисніть клавішу Ctrl.

  3. Виділіть інші потрібні елементи, утримуючи клавішу CTRL.

Примітка : Коли ви вибираєте несуміжні елементи, ви можете вибрати лише елементи однакового типу, наприклад два чи більше фрагментів виділеного тексту або два чи більше переміщуваних графічних об’єктів.

Виділення тексту за допомогою миші

Об’єкт виділення

Виконайте такі дії

Будь-який фрагмент тексту

Протягніть мишу по тексту.

Слово

Двічі клацніть слово.

Рядок тексту

Перемістіть вказівник на початок рядка так, щоб він набув вигляду стрілки, а потім клацніть кнопкою миші.

Речення

Клацніть речення, утримуючи натисненою клавішу CTRL.

Абзац

Перемістіть вказівник на лівий край абзацу так, щоб він набув вигляду стрілки, спрямованої вправо, а потім двічі клацніть кнопкою миші. Інший спосіб: тричі клацніть абзац.

Кілька абзаців

Перемістіть вказівник на лівий край одного з абзаців так, щоб він набув вигляду стрілки, спрямованої праворуч, а потім клацніть кнопкою миші та перетягніть вказівник вгору або вниз.

Великий блок тексту

Клацніть початок фрагмента, прокрутіть документ до кінця потрібного фрагмента, а потім клацніть його, утримуючи натисненою клавішу SHIFT.

Таблиця

Клацніть у верхньому лівому куті таблиці та перетягніть вказівник у нижній правий кут.

Весь документ

Перемістіть вказівник на лівий край тексту документа так, щоб він набув вигляду стрілки, спрямованої вправо, а потім тричі клацніть кнопкою миші.

Виділення тексту за допомогою клавіатури

Текст виділяють за допомогою клавіш переміщення курсору, утримуючи натиснутою клавішу Shift.

Розширення виділення

Клавіші

На один символ вправо

Shift + стрілка вправо

На один символ вліво

Shift + стрілка вліво

До кінця слова

Ctrl + Shift + стрілка вправо

До початку слова

Ctrl + Shift + стрілка вліво

До кінця рядка

Shift+End

До початку рядка

Shift+Home

На один рядок униз

Shift + стрілка вниз

На один рядок угору

Shift + стрілка вгору

До кінця документа

Ctrl+Shift+End

До початку документа

Ctrl+Shift+Home

До кінця вікна

Alt + Ctrl + Shift + Page Down

Виділення всього документа

Ctrl+A

Копіювання тексту та графічних об’єктів до іншої програми

Примітка : Ви можете скопіювати вміст із файлу, доступ до якого обмежено, лише якщо у вас є дозвіл саме на копіювання. Щоб переглянути свої дозволи для документа, доступ до якого обмежено, у рядку стану двічі клацніть піктограму Дозвіл.

  1. Виділіть текст або графічні об’єкти, які потрібно скопіювати.

  2. У меню Редагування виберіть команду Копіювати.

  3. Перейдіть до програми, до якої потрібно скопіювати інформацію, і скористайтеся її командою Вставити.

Пошук тексту

  1. У меню Редагування виберіть команду Знайти.

  2. У поле Знайти введіть текст, який потрібно знайти.

  3. Виберіть інші параметри, які вважаєте необхідними.

    Щоб виділити всі входження певного слова або фрази цілком, установіть прапорець Виділити всі елементи, знайдені в, а потім укажіть частину документа, в якій потрібно шукати, вибравши її зі списку Виділити всі елементи, знайдені в.

  4. Натисніть кнопку Знайти далі або Знайти все.

Щоб припинити пошук, який триває, натисніть клавішу Esc.

На початок сторінки

Перегляд цифрових сертифікатів

  1. У меню Знаряддя виберіть команду Відображати підпис.

  2. Щоб переглянути відомості про певний сертифікат, виділіть ім'я власника підпису, а потім натисніть кнопку Перегляд сертифіката .

  3. Виконайте одну з таких дій:

    • Щоб визначити, чи слід довіряти джерелу цифрового сертифіката, погляньте на поля Кому видано та Ким видано.

    • Щоб визначити, чи є сертифікат чинним, погляньте на поле Термін дії з.

На початок сторінки

Примітка : Застереження про машинний переклад: Цю статтю перекладено комп’ютерною системою без втручання людини. Корпорація Майкрософт пропонує таку послугу, щоб іншомовні користувачі могли дізнаватися про продукти, служби й технології Microsoft. Оскільки статтю перекладено за допомогою служби машинного перекладу, вона може містити смислові, синтаксичні або граматичні помилки.

Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×