Установлення прозорості зображення

Основні кроки з налаштування прозорості зображення

Простіше кажучи, основні кроки з налаштування прозорого зображення передбачають:

креслення фігури, заповнення її зображенням і налаштування прозорості цього зображення.

Цей процес продемонстровано на відео. Щоб дізнатися більше про цей та інші методи, клацніть заголовок процедури нижче, щоб розгорнути відповідний розділ.

Створення завдання
Хвилинна демонстрація

Докладні вказівки з налаштування прозорості

  1. На вкладці Вставлення стрічки натисніть кнопку Фігури, а потім із колекції, що відкриється, виберіть фігуру, наприклад прямокутник.

  2. Намалюйте фігуру в документі.

    Важливо, щоб пропорції фігури та зображення, яке ви плануєте додати, збігалися. Інакше зображення може перекоситися.

  3. Щоб вилучити контур фігури, клацніть її правою кнопкою миші й натисніть кнопку Структура, що з’явиться. З колекції, що відкриється, виберіть Без контуру.

  4. Знову клацніть фігуру правою кнопкою миші й виберіть Формат фігури.

    Відкриється область Формат фігури.

  5. В області Формат фігури в розділі Заливка встановіть перемикач Зображення або текстура.

    пункт ''рисунок або текстура'' в області ''формат рисунка''

  6. Натисніть кнопку Файл. У діалоговому вікні Вставлення рисунка знайдіть зображення, яке потрібно вставити. Виберіть його й натисніть кнопку Вставити.

  7. Тепер, коли зображення вставлено у фігуру, в області Формат фігури перемістіть повзунок Прозорість (або введіть число в поле біля повзунка), щоб налаштувати зображення.

    Повзунок ''Прозорість'' в області ''Формат рисунка''

    Можна встановити відсоток прозорості від 0 (непрозоре, стандартне значення) до 100% (цілком прозоре).

Порада.: Якщо змінити пропорції фігури перетягуванням, зображення всередині може перекоситися. Крім того, деякі зображення можуть не підходити за формою до певних фігур. Ви можете налаштувати вигляд зображення, змінивши розмір фігури або використовуючи параметри Зсув під повзунком прозорості.

Ви можете зробити прозорим один колір зображення за допомогою вбудованої функції прозорості.

На відміну від перетворення цілого зображення на прозоре, зробити прозорим лише один колір можна тільки в об’єкті, вставленому як зображення, а не всередині фігури. Якщо зображення вставлено у фігуру як заливка (як описано вище), параметр Установити прозорий колір недоступний.

Увага!: Області, які здаються одним кольором (наприклад, зелене листя), насправді можуть складатися з розмаїття дещо різних відтінків, і ви можете не отримати очікуваного ефекту. Установлення прозорого кольору найкраще працює з простими однотонними зображеннями, наприклад графікою.

  1. Двічі клацніть зображення, і коли відобразиться контекстна вкладка Знаряддя для зображення, виберіть під нею Формат > Колір.

    меню кнопки ''колір'' на вкладці ''формат'' у розділі ''знаряддя для зображення''

  2. Натисніть кнопку Установити прозорий колір і після перетворення вказівника виберіть колір, який потрібно зробити прозорим.

    поява вказівника після натискання кнопки ''установити прозорий колір''

На зображенні нижче листя складається з кількох зелених кольорів, тому лише його частина стала прозорою, і ефект прозорості помітити важко. Якщо зробити прозорим інший колір, перший колір перестане бути прозорим. Щоб скасувати зміни кольору, у групі Настроювання натисніть кнопку Скидання параметрів рисунка.

зображення частково прозорого листя

Примітка.:  Якщо надрукувати зображення з прозорими областями, їхній колір буде таким самим, як колір паперу. На екрані або веб-сайті прозорі області мають колір фону.

  1. Виберіть Вставлення > Фігури.

  2. Виберіть фігуру з розкривної колекції, а потім відтворіть її на сторінці в потрібному розмірі.

  3. Клацніть фігуру правою кнопкою миші й виберіть Формат фігури.

    Відкриється область Формат фігури.

  4. Перейдіть на вкладку Заливка цієї області.

  5. Клацніть повзунок Прозорість і пересуньте його праворуч, щоб установити потрібний рівень прозорості.

    Клацніть повзунок Transparency (Прозорість) і перемістіть його праворуч, щоб установити потрібний рівень прозорості.

Зображення можна зробити прозорим за допомогою наявного редактора зображень. Потім його можна зберегти у форматі, який підтримує прозорість (наприклад, у форматі PNG), і вставити цей файл у документ Office.

Якщо ви хотіли б налаштовувати прозорість зображення без використання фігур, відвідайте наш Банк ідей і проголосуйте за цю ідею, щоб група розробки PowerPoint знала, над чим працювати.

Основні кроки з налаштування прозорості зображення

Простіше кажучи, налаштування прозорості зображення передбачає:

креслення фігури, заповнення її зображенням і налаштування прозорості цього зображення.

Цей процес продемонстровано на відео. Щоб дізнатися більше про цей та інші методи, клацніть заголовок процедури нижче, щоб розгорнути відповідний розділ.

Створення завдання
Хвилинна демонстрація

Докладні вказівки з налаштування прозорості

Намалюйте фігуру, залийте її зображення, а потім установіть рівень його прозорості. Ось як це зробити:

  1. На вкладці Вставлення стрічки натисніть кнопку Фігури, а потім із колекції, що відкриється, виберіть фігуру, наприклад прямокутник.

  2. Намалюйте фігуру в документі.

    Намагайтеся, щоб пропорції фігури та зображення, яке ви плануєте додати, збігалися. Інакше зображення може перекоситися.

  3. Вилучіть контур вибраної фігури: Не скасовуючи вибір фігури, на вкладці Формат контекстної вкладки "Засоби креслення" натисніть кнопку Контур фігури та виберіть Без контуру.

    Виберіть "Контур фігури", а потім із меню, що з’явиться, виберіть "Без контуру"
  4. Клацніть фігуру правою кнопкою миші й виберіть Формат фігури.

    Відкриється діалогове вікно Формат фігури.

  5. У розділі Заливка виберіть Рисунок або текстура, а потім натисніть кнопку Файл.

    Діалогове вікно ''Формат рисунка''

    Відкриється діалогове вікно Вставлення рисунка.

  6. У діалоговому вікні Вставлення рисунка знайдіть зображення, яке потрібно додати, виберіть його й натисніть кнопку Вставити.

    Діалогове вікно "Вставлення рисунка"

    Зображення додасться всередину фігури на слайді. Щоб побачити його, можливо, знадобиться перемістити діалогове вікно Формат фігури. Не закривайте це діалогове вікно, щоб налаштувати рівень прозорості.

  7. Тепер, коли зображення вставлено у фігуру, у діалоговому вікні Формат зображення перемістіть повзунок Прозорість (або введіть число в поле біля повзунка), щоб налаштувати зображення.

    Повзунок "Прозорість", за допомогою якого можна змінити фонове зображення

    Можна встановити відсоток прозорості від 0 (непрозоре, стандартне значення) до 100% (цілком прозоре).

  8. Натисніть кнопку Закрити, щоб закрити це діалогове вікно.

Порада.: Якщо змінити пропорції фігури перетягуванням, зображення всередині може перекоситися. Крім того, деякі зображення можуть не підходити за формою до певних фігур. Ви можете налаштувати вигляд зображення, змінивши розмір фігури або використовуючи параметри Зсув над повзунком прозорості.

Ви можете зробити прозорим один колір зображення за допомогою вбудованої функції прозорості.

На відміну від перетворення цілого зображення на прозоре, зробити прозорим лише один колір можна тільки в об’єкті, вставленому як зображення, а не всередині фігури. Якщо зображення вставлено у фігуру як заливка (як описано вище), параметр Установити прозорий колір недоступний.

Увага!: Області, які здаються одним кольором (наприклад, зелене листя), насправді можуть складатися з розмаїття дещо різних відтінків, і ви можете не отримати очікуваного ефекту. Установлення прозорого кольору найкраще працює з простими однотонними зображеннями, наприклад графікою.

  1. Двічі клацніть зображення, і коли відобразиться контекстна вкладка Знаряддя для зображення, виберіть під нею Формат > Колір.

    меню кнопки ''колір'' на вкладці ''формат'' у розділі ''знаряддя для зображення''

  2. Натисніть кнопку Установити прозорий колір і після перетворення вказівника виберіть колір, який потрібно зробити прозорим.

    поява вказівника після натискання кнопки ''установити прозорий колір''

На зображенні нижче листя складається з кількох зелених кольорів, тому лише його частина стала прозорою, і ефект прозорості помітити важко. Якщо зробити прозорим інший колір, перший колір перестане бути прозорим. Щоб скасувати зміни кольору, у групі Настроювання натисніть кнопку Скидання параметрів рисунка.

зображення частково прозорого листя

Примітка.:  Якщо надрукувати зображення з прозорими областями, їхній колір буде таким самим, як колір паперу. На екрані або веб-сайті прозорі області мають колір фону.

  1. Виберіть Вставлення > Фігури.

  2. Виберіть фігуру з розкривної колекції, а потім відтворіть її на сторінці в потрібному розмірі.

  3. Клацніть фігуру правою кнопкою миші й виберіть Формат фігури.

    Відкриється діалогове вікно Формат фігури.

  4. У розділі Заливка діалогового вікна клацніть повзунок Прозорість і пересуньте його праворуч, щоб установити потрібний рівень прозорості.

    Клацніть повзунок Transparency (Прозорість) і перемістіть його праворуч, щоб установити потрібний рівень прозорості.

Зображення можна зробити прозорим за допомогою наявного редактора зображень. Потім його можна зберегти у форматі, який підтримує прозорість (наприклад, у форматі PNG), і вставити цей файл у документ Office.

Основні кроки з налаштування прозорості зображення

Простіше кажучи, основні кроки з налаштування прозорого зображення передбачають:

  1. Креслення фігури

  2. Заповнення її зображенням

  3. Налаштування прозорості зображення

Докладні вказівки з налаштування прозорості

Вставте зображення у фігуру, укажіть потрібний розмір, а потім установіть рівень прозорості. Ось як це зробити:

  1. На вкладці Вставлення стрічки натисніть кнопку Фігури, а потім із колекції, що відкриється, виберіть фігуру, наприклад прямокутник.

  2. Намалюйте фігуру в документі.

    Намагайтеся, щоб пропорції фігури та зображення, яке ви плануєте додати, збігалися. Інакше зображення може перекоситися.

  3. Вилучіть контур вибраної фігури: На вкладці Формат контекстної вкладки "Засоби малювання" натисніть кнопку Контур фігури та виберіть Без контуру.

    Виберіть "Контур фігури", а потім із меню, що з’явиться, виберіть "Без контуру"
  4. Клацніть фігуру правою кнопкою миші й виберіть Формат фігури.

    Відкриється діалогове вікно Формат фігури.

  5. У розділі Заливка виберіть Рисунок або текстура, а потім натисніть кнопку Файл.

    Діалогове вікно ''Формат рисунка''

    Відкриється діалогове вікно Вставлення рисунка.

  6. У діалоговому вікні Вставлення рисунка знайдіть зображення, яке потрібно додати, виберіть його й натисніть кнопку Вставити.

    Діалогове вікно "Вставлення рисунка"

    Зображення додасться всередину фігури на слайді. Щоб побачити його, можливо, знадобиться перемістити діалогове вікно Формат фігури. Не закривайте це діалогове вікно, щоб налаштувати рівень прозорості.

  7. Тепер, коли зображення вставлено у фігуру, у діалоговому вікні Формат зображення перемістіть повзунок Прозорість (або введіть число в поле біля повзунка), щоб налаштувати зображення.

    Повзунок "Прозорість", за допомогою якого можна змінити фонове зображення

    Можна встановити відсоток прозорості від 0 (непрозоре, стандартне значення) до 100% (цілком прозоре).

  8. Натисніть кнопку Закрити, щоб закрити це діалогове вікно.

Ви можете зробити прозорим один колір зображення за допомогою вбудованої функції прозорості.

Увага!: Області, які здаються одним кольором (наприклад, зелене листя), насправді можуть складатися з розмаїття дещо різних відтінків, і ви можете не отримати очікуваного ефекту. Установлення прозорого кольору найкраще працює з простими однотонними зображеннями, наприклад графікою.

  1. Виберіть зображення, у якому потрібно створити прозорі області.

  2. Під контекстною вкладкою Робота з рисунками на вкладці Формат у групі Настроювання натисніть кнопку Перефарбувати.

    Стиль подання «Відомості про документ»

  3. Натисніть кнопку Установити прозорий колір і після цього клацніть у зображенні колір, який потрібно зробити прозорим.

    Примітки.: 

    • Параметр Установити прозорий колір доступний для точкових рисунків, які ще не прозорі, і для певних картинок.

    • В анімованих зображеннях GIF не можна створити прозору область. Однак ви можете змінити прозорість у програмі для редагування анімованих зображень GIF, а потім повторно вставити файл у документ системи Microsoft Office 2007.

    • Ви можете зробити прозорими кілька кольорів зображення в іншій програмі для редагування зображень. Збережіть зображення у форматі, який зберігає інформацію про прозорість (наприклад, PNG), а потім вставте файл у документ Office 2007.

  1. Виберіть Вставлення > Фігури.

  2. Виберіть фігуру з розкривної колекції, а потім відтворіть її на сторінці в потрібному розмірі.

  3. Клацніть фігуру правою кнопкою миші й виберіть Формат фігури.

    Відкриється діалогове вікно Формат фігури.

  4. У розділі Заливка діалогового вікна клацніть повзунок Прозорість і пересуньте його праворуч, щоб установити потрібний рівень прозорості.

    Клацніть повзунок Transparency (Прозорість) і перемістіть його праворуч, щоб установити потрібний рівень прозорості.

Зображення можна зробити прозорим за допомогою наявного редактора зображень. Потім його можна зберегти у форматі, який підтримує прозорість (наприклад, у форматі PNG), і вставити цей файл у документ Office.

  1. Виберіть зображення або об’єкт, прозорість якого потрібно змінити.

  2. Перейдіть на вкладку Picture Format (Формат зображення) або Shape Format (Формат фігури), а потім виберіть Transparency Кнопка Transparency (Прозорість) на вкладці Picture Format (Формат зображення) стрічки (Прозорість).

    Відобразиться колекція стандартних варіантів прозорості зображення.

    Параметри налаштування прозорості зображення

  3. Виберіть один зі стандартних варіантів або клацніть Picture Transparency Options (Параметри прозорості зображення) унизу, щоб переглянути інші варіанти.

  4. В області Format Picture (Формат зображення) або Format Shape (Формат фігури) на вкладці Picture (Зображення) розгорніть розділ Picture Transparency (Прозорість зображення).

  5. Перетягніть повзунок прозорості праворуч, щоб установити потрібний рівень прозорості, або ж введіть у поле значення прозорості у відсотках.

    Повзунок Transparency (Прозорість) в області Picture Format (Формат зображення)

    Можна встановити відсоток прозорості від 0 (непрозоре, стандартне значення) до 100% (цілком прозоре).

Ви можете зробити один колір зображення прозорим, щоб приховати його частину або створити багаторівневий ефект. Прозорі ділянки зображення зливаються з кольором аркуша, на якому їх буде надруковано. На екранах, наприклад на веб-сторінках, прозорі ділянки набувають кольору фону.

  1. Виберіть зображення, прозорість кольору якого потрібно змінити.

  2. На вкладці Picture Format (Формат зображення) виберіть Color (Колір), а потім – Set Transparent Color (Установити прозорий колір).

  3. Виберіть колір зображення, який потрібно зробити прозорим.

    Примітка.: Зробити прозорим можна тільки один колір зображення. Ділянки зображення, які мають вигляд одноколірних (наприклад, блакитне небо), насправді можуть утворюватися з кількох відтінків одного кольору. Вибраний колір може зустрічатися тільки в деяких місцях, тому помітити ефект прозорості на певних зображеннях може бути важко.

  1. Виберіть зображення або об’єкт, прозорість якого потрібно змінити.

  2. Перейдіть на вкладку Format Picture (Формат зображення) або Format (Формат).

  3. Перетягніть повзунок Прозорість праворуч, щоб установити потрібний рівень прозорості.

Ви можете зробити один колір зображення прозорим, щоб приховати його частину або створити багаторівневий ефект. Прозорі ділянки зображення зливаються з кольором аркуша, на якому їх буде надруковано. На екранах, наприклад на веб-сторінках, прозорі ділянки набувають кольору фону.

  1. Виберіть зображення, прозорість кольору якого потрібно змінити.

  2. На вкладці Format Picture (Формат зображення) натисніть кнопку Recolor (Перефарбувати), а потім виберіть Set Transparent Color (Установити прозорий колір).

  3. Виберіть колір зображення, який потрібно зробити прозорим.

    Примітка.: Зробити прозорим можна тільки один колір зображення. Ділянки зображення, які мають вигляд одноколірних (наприклад, блакитне небо), насправді можуть утворюватися з кількох відтінків одного кольору. Вибраний колір може зустрічатися тільки в деяких місцях, тому помітити ефект прозорості на певних зображеннях може бути важко.

В Office Online не можна налаштувати прозорість зображення.

Додаткові відомості

Додавання фонового зображення (або водяного знака) до слайдів

Вилучення фону зображення

Змінення рівня яскравості, контрасту або різкості зображення

Змінення кольору зображення

Застосування до зображення художнього ефекту

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×