Перетворення друкованої бюлетеня для використання в Інтернеті

Примітка.: Ми хочемо надавати найновіший вміст довідки рідною мовою користувачів якомога швидше. Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була інформація корисною, унизу цієї сторінки. Для зручності цю статтю можна переглянути англійською мовою.

Примітка.: Ця стаття зробила свою роботу та скоро буде видалена. Щоб не з’являлися повідомлення "Сторінку не знайдено", ми видаляємо посилання, про які знаємо. Якщо ви створили посилання на цю сторінку, видаліть їх. Так ми разом зробимо Інтернет кращим.

Друк бюлетеня створюється у програмі Publisher для вашого бізнесу. Тепер як можна використовувати в одній публікації в Інтернеті? Є два варіанти.

  • Можна створити веб-сайту з друкованої бюлетеня.

  • Можна змінити друкованої бюлетеня файл PDF або XPS-файл і опублікуйте його на веб-сайт, який створюється у програмі Publisher.

За допомогою надсилання повідомлення електронної пошти, яка містить посилання на веб-бюлетень, можна як зберегти поштові витрати та ширшим аудиторії.

У цій статті

Створення веб-сайту на основі друкованої бюлетеня

Перетворення друк публікації на файл PDF або XPS файли, щоб опублікувати в Інтернеті

Публікація файли в Інтернеті

Створення веб-сайту на основі друкованої бюлетеня

Перш ніж почати перетворення бюлетеня

Увага!: Внесіть зміни, які ви хочете бюлетень для друку, перед перетворенням на веб-публікацію. Після того, як почати перетворення, деякі параметри редагування, більше не доступні. (Наприклад, після використання майстра перетворення на веб-публікацію для перетворення бюлетеня на веб-публікацію параметр стовпці є більше не доступні в області завдань Параметри сторінки .)

Радимо здійснювати такі зміни, внесені до бюлетеня, перш ніж перетворювати його на веб-публікацію.

  • Якщо повний текст статті має кілька сторінок, розгляньте можливість перемістити статті на одну сторінку для полегшення читання. Також, після перетворення публікації, можна використовувати гіперпосилання для підключення статті розділи до одного.

  • Якщо на останній сторінці бюлетень для друку містить текст покажчика місця заповнення для поштову адресу клієнта та компанії контактну інформацію, ви можете видалити сторінку, змінити інформацію або переміщення контактну інформацію до інших сторінок.

  • Оскільки один стовпець для зручного читання в Інтернеті за кількома стовпцями, розгляньте можливість використання параметрів у розділі стовпці в області завдань Параметри сторінки для перетворення друкованої бюлетеня з кількома стовпцями на веб-публікацію одним стовпцем.

    Примітка.: Стовпець для кожної сторінки публікації слід змінювати окремо.

  • Друк бюлетеня має дизайну для друку функції, які не обов'язкові для веб-сторінки. Номери сторінок у таблиці, зміст а на кожну сторінку публікації, – це приклад друку елементів, які потрібно видалити. Відомості про розсилку – це інший.

Створення веб-публікацію на основі друкованої бюлетеня

Після визначення та внесіть усі необхідні зміни друк публікації, ви можете приступити до перетворення.

Перетворення друкованої бюлетеня на веб-бюлетень

  1. Запустіть програму Publisher.

  2. У списку Останні публікації натисніть кнопку файл друкованої бюлетеня. (Крім того, виберіть пункт З файлу, перейдіть до та виберіть пункт наявного файлу бюлетеня, відкрийте файл.)

  3. Внесіть зміни до вмісту макета бюлетеня (наприклад, змінивши багатосторінкового статті на одну сторінку, змінити макет з кількома стовпцями на публікацію з одним стовпцем, видалення клієнта поштову адресу область або видалення дизайну для друку функції).

  4. У меню файл натисніть кнопку перетворити на веб-публікацію.

  5. У розділі Збереження вашої поточної публікації друкувиконайте одну з наведених нижче дій.

    • Щоб зберегти внесені зміни у вихідному файлі друкованої бюлетеня, перш ніж продовжити перетворення, натисніть кнопку так.

      Крім того, після завершення роботи майстра, можна зберегти змінену публікацію нове ім'я файлу, виберіть пункт Зберегти як у меню файл і введіть нове ім'я файлу.

      Примітка.: Якщо зберегти за допомогою файлу ім'я, яке використовується для вихідного публікації, вона замінить вихідного публікації.

    • Щоб перетворити бюлетень без збереження ваші зміни у вихідному файлі друкованої бюлетеня, натисніть кнопку ні.

  6. Натисніть кнопку Далі.

  7. У розділі Додати на панель переходіввиконайте одну з наведених нижче дій.

    • Щоб додати на панель переходів перетворені веб-публікацію, натисніть кнопку так.

    • Щоб перетворити веб-публікацію, не додаючи її до панелі переходів, натисніть кнопку ні.

      Увага!: Без панелі переходів відвідувачі веб-сайту є спосіб отримати доступ до інших сторінок веб-публікацію. Проте, його можна додати до панелі переходів навіть після перетворення бюлетеня.

  8. Натисніть кнопку Готово.

  9. Якщо вибрано збереження зміненої версії бюлетеня для друку на кроці 5, діалогового вікна Зберегти як відображаються Рекомендовані нове ім'я файлу для зміненої версії. Зберегти змінені друк публікації в розділі створити нове описове ім'я (наприклад, July2008Modified), змінивши запропоноване ім'я в полі ім'я файлу а, у списку тип файлу виберіть пункт один файл веб-сторінки або веб-сторінки Фільтрація.

    Увага!: Якщо ви використовуєте ім'я за замовчуванням, вона замінить друк публікації.

    Примітка.: За допомогою іншим ім'ям, ніж той, який використовується для вихідного друк публікації, буде переконайтеся, що вихідний друкованої бюлетеня публікації залишається незмінним.

  10. Перетворені Web публікації змініть форматування, яке. (Наприклад, ви можете змінити розташування панелі переходів.)

  11. Збереження публікації Web введіть описову назву файлу (наприклад, Липень2008Веб).

Настроювання панелі переходів

Якщо під час перетворення публікації додати панель переходів, потім можна настроїти розташування панелі переходів, щоб він відкривається в одному розташуванні на кожній сторінці. У верхньому полі кожної сторінки, рекомендовано часто, особливо якщо ви робите на панелі переходів горизонтальна, щоб припасувати її краще інтервал.

Додавання нового панель переходів

Якщо ви не хочете додати панель переходів під час перетворення бюлетеня, можна додати її пізніше, використовуючи такі дії:

  1. У меню Вставлення наведіть вказівник миші на Панелі переходіві виберіть пункт створити.

  2. У діалоговому вікні Макетів клацніть панеллю конструктора та застосуйте потрібні параметри переходів.

    Примітка.: Щоб створити посилання, які мають вибраний стан (відображається інший колір, якщо клацнути посилання, щоб вибрати його), натисніть кнопку Показати вибраний стані стані невиділений (із зазначенням кольору за промовчанням).

  3. У розділі Автоматичне оновленнявиконайте одну з наведених нижче дій.

    • Щоб оновити на панелі переходів, зокрема посилання на кожний наявних сторінок публікації, установіть прапорець оновлювати цей панель переходів з посиланнями на наявних сторінок публікації .

    • Вказувати вручну сторінки, які посилаються на панелі переходів, зніміть прапорець оновити це панель переходів з посиланнями на наявних сторінок публікації , а потім вкажіть, які сторінки потрібно зв'язати за допомогою параметрів панелі переходів Властивості діалогове вікно.

  4. Натисніть кнопку Вставити об’єкт.

Змінення тексту на панелі переходів

  1. Виберіть на панелі переходів на будь-якій сторінці.

  2. Виділіть текст, який потрібно змінити а потім введіть новий текст, який потрібно замінити його.

    Зміни зміненого тексту на панелі переходів на кожній сторінці.

Автоматично додати посилання на панелі переходів

Якщо потрібно додати сторінки до веб-бюлетеня, посилання на ці сторінки можна автоматично додаються до наявної панелі переходів.

  1. Виберіть на панелі переходів на будь-якій сторінці.

  2. У меню Формат виберіть пункт Властивості панелі переходів.

  3. У діалоговому вікні Властивості панелі переходів установіть прапорець оновлювати цей панель переходів з посиланнями на нових сторінок, які додаються до публікації .

Вручну додавати посилання на панелі переходів

  1. Перетворені публікації натисніть кнопку на панелі переходів і виберіть пункт Майстер кнопку Кнопка майстра .

  2. У діалоговому вікні Властивості панелі переходів натисніть кнопку Додати посилання.

  3. У діалоговому вікні Додавання посилання у списку зв'язати звиберіть пункт місцем у документі.

  4. У розділі виберіть місце в документіклацніть сторінку, який потрібно створити посилання на панелі переходів.

  5. У полі текст введіть текст посилання, який має відображатися на панелі переходів і натисніть кнопку OK.

  6. У діалоговому вікні Властивості панелі переходів натисніть кнопку OK.

Перетворення змісту до списку веб-вміст

Якщо бюлетень для друку змісту список всіх статей, і їхні відповідні номери сторінок, що змісту може стати панеллю переходів, надання посилання до всіх сторінок у веб-публікацію.

На першій сторінці публікації можна додати менша таблиця вміст, який містить посилання на окремі статті. Видалення номерів сторінок і відформатуйте заголовки статей як гіперпосилання, для переходу до відповідних статей.

Форматування назва статті як гіперпосилання

  1. У змісті виберіть пункт Заголовок статті.

  2. У меню Вставлення виберіть пункт гіперпосилання.

  3. У розділі Зв’язати з виберіть пункт місцем у документі.

  4. У розділі виберіть місце в документіклацніть потрібну назву, щоб створити посилання на сторінку і натисніть кнопку OK.

Внести інші зміни для веб-сторінки

Функції форматування друку, не відображаються належним чином у веб-браузерів недоступні у веб-режимі. Після того, як Publisher перетворює друк публікації на веб-публікацію, потрібно внести кілька додаткових змін до форматування публікації, щоб підготувати її для веб-відображення.

Після перетворення більше не буде автоматично обтікання навколо рамки. Якщо зображення рамки поверх тексту рамці, текст приховано. Можна або переміщення або змінення розміру рамки тексту або перемістити рамку рисунка, тому не перетинаються.

– Це зазвичай інтервали між рамки з текстом і краями публікації, не потрібно встановити на веб-сайті. Можна змінити будь-який текст або зображення рамки краще заливки вільне місце.

Схеми шрифтів, доступні для веб-публікації відрізнятися від тих, доступний для друку публікації. Шрифти, що використовувались у друкованому бюлетені не перетворюються автоматично на шрифти, які краще для веб-сторінки. Варто змінити шрифти в перетворені бюлетеня на веб-шрифтів, щоб зробити їх зручнішими для читання в Інтернеті.

Щоб вибрати схеми веб-шрифтів

  1. Виділіть текст у публікації.

  2. У меню Формат виберіть елемент Шрифт.

  3. У діалоговому вікні Шрифт у розділі загальніпереконайтеся, що встановлено прапорець Відображати лише веб-шрифтів .

  4. У меню Формат виберіть пункт Схеми шрифтів.

  5. Виберіть варіант шрифту у списку Застосувати схеми шрифтів.

    Шрифт для всієї публікації перетворюється на шрифти, які підходять для веб-перегляд.

Змінення розміру сторінки під час перетворення

Ви помітите, після перетворення друк публікації на веб-публікацію, який змінився розмір сторінки. Додатковий простір у нижній частині сторінки дає змогу перемістити рамки з текстом і рамок зображень з інших сторінок на одну сторінку, щоб спростити веб-сайту.

Перевірка до графічних об'єктів

Перегляд у форматі файлу кожного графічних зображень у бюлетеня. Якщо вихідний бюлетеня, що містяться із високою роздільною здатністю фотографії або ілюстрації, використовуйте програму, наприклад Microsoft зображення його редагування зображень! або Microsoft цифровий образ Pro для змінення розміру та збережіть їх у веб-екранами формат. Буде прискорити час завантаження файлу.

У меню Знаряддя виберіть пункт Диспетчер графіки, щоб швидко переглядати всіх рисунків публікації.

Перехід назад до вихідної публікації

Примітка.: Якщо перетворення бюлетеня на веб-публікацію а потім потрібно повернутися до первинного бюлетеня, не натисніть кнопку перетворити на друк публікації в меню файл ». Це перетворення файлу вже перетворені і призвести до зміни до вихідної публікації. Замість того, у меню файл , натисніть кнопку Відкрити та знайдіть вихідне бюлетеня публікації.

Для попереднього перегляду веб-сайту

  1. У меню файл виберіть пункт Попередній перегляд веб-сторінки.

  2. На веб-сайт відкриється у вікні браузера. Можна перейти до сторінки, натиснувши кнопку гіперпосилань у публікації та посилання на панелі переходів веб.

Публікування бюлетеня як веб-сайт в Інтернеті

Коли редагування буде завершено, ви будете готові створити фактичні веб-файли. Дотримуйтесь інструкцій, ваш інтернет-провайдер (ISP) публікування веб-сайту, або ж прочитайте опублікувати файли на веб- частини у цій статті.

Знайдіть короткий огляд того, як опублікувати файлів в Інтернеті нижче у файлах опублікувати в Інтернеті.

На початок сторінки

Перетворення друк публікації на файл PDF або XPS файли, щоб опублікувати в Інтернеті

Перш ніж публікувати файлів в Інтернеті слід перетворити їх на файли PDF або XPS.

Примітка.: Збереження у форматі PDF або XPS із програм Microsoft Office 2007 можливе лише після інсталяції надбудови. Додаткові відомості див. в статті про підтримку інших форматів файлів, як-от PDF і XPS.

Знайти посилання на відомості про те, як збереження файлів Publisher у форматах, що інші користувачі могли переглядати у розділі додаткові відомості .

Збереження файлів Publisher як файли PDF або XPS

Щоб зберегти публікацію у форматі PDF

Використовуйте цей параметр, якщо потрібно зберегти публікацію у форматі, який часто, можна легко спільно та багато професійні принтери використовувати формат.

  1. У програмі Publisher відкрийте публікацію, необхідні для перегляду іншими користувачами.

  2. У меню Файл виберіть команду Опублікувати як PDF або XPS.

  3. Зберегти як тип списку, у діалоговому вікні опублікувати як PDF або XPS виберіть пункт PDFі натисніть кнопку зберегти.

    Публікації зберігається за промовчанням як публікації. ім'яу форматі PDF у папці Мої документи на своєму комп'ютері. Натисніть кнопку змінитиа потім виберіть розмір стандартний або мінімум у діалоговому вікні Параметри публікації. Ці параметри призначені для перегляду в Інтернеті.

Також можна зберегти файл у форматі PDF за допомогою діалогового вікна Зберегти як .

Щоб зберегти публікацію у форматі XPS

Використовуйте цей параметр, якщо потрібно зберегти публікацію ще більше стиснення ніж у форматі PDF, залишаючись на високоякісний файл для друку на настільному принтері.

  1. У програмі Publisher відкрийте публікацію, необхідні для перегляду іншими користувачами.

  2. У меню Файл виберіть команду Опублікувати як PDF або XPS.

  3. Зберегти як тип списку, у діалоговому вікні опублікувати як PDF або XPS натисніть XPSі натисніть кнопку зберегти.

    Публікації зберігається за промовчанням як ім'я публікаціїте в папці Мої документи на своєму комп'ютері. Оптимізована для високоякісний друк публікації, але ви можете змінити оптимізацію, натиснувши кнопку змінити.

Також можна зберегти файл у форматі XPS за допомогою діалогового вікна Зберегти як .

На початок сторінки

Публікація файли в Інтернеті

Можна опублікувати на веб-сайті Веб-сервер, мережному сервері, протокол передавання файлів (FTP) сервера, або до папки на власний комп'ютер.

Публікування веб-сайту на розташування в Інтернеті або в мережі

Щоб опублікувати свій веб-сайту на World Wide Web (WWW), потрібно підписатися на веб-службі розміщення. Хостинг служби надає інтернет доступ та місце на веб-серверах. Перш ніж публікувати веб-сайту, зверніться до свого інтернет-провайдера (ISP) або системного адміністратора, щоб отримати відомості, які потрібно опублікувати та Уніфікований покажчик ресурсу (URL) на веб-сайті, де можна зберігати файли.

  1. У меню файл виберіть команду опублікувати в Інтернеті.

  2. У полі ім'я файлу в діалоговому вікні публікування в Інтернеті , введіть URL-адресу мережного чи веб-сервера, на якій потрібно зберегти свій веб-сайту, наприклад, http://www.northwindtraders.com – а потім натисніть кнопку зберегти.

  3. Якщо буде запропоновано, введіть ім'я користувача та пароль і натисніть кнопку OK.

    Каталогів, пов'язані з URL-адресу буде відображатися в діалоговому вікні публікування в Інтернеті .

  4. Двічі клацніть папку, де потрібно зберегти свій веб-сайту.

  5. У полі ім'я файлу виберіть пункт індекс як ім'я за замовчуванням для домашньої сторінки та натисніть кнопку зберегти.

  6. Коли з’явиться вікно запиту, натисніть кнопку OK.

Публікування веб-сайту за допомогою FTP

Перед виконанням цієї процедури, зверніться до інтернет-провайдера або системного адміністратора, щоб отримати відомості, які потрібно опублікувати на сайті FTP . Ви також маєте створити FTP-сайт у розділі адреси FTP.

Ось як це зробити:

  1. У меню файл виберіть команду опублікувати в Інтернеті.

  2. У полі зберегти в виберіть розташування FTP.

  3. Двічі клацніть пункт Додати або змінити розташування FTP.

  4. Введіть інформацію, отриману від постачальника послуг Інтернету і натисніть кнопку OK.

  5. Натисніть кнопку Скасувати.

  1. У меню файл виберіть команду опублікувати в Інтернеті.

  2. У полі зберегти в виберіть розташування FTP.

  3. У списку FTP-сайтів двічі клацніть потрібний сайт і двічі клацніть папку, де потрібно опублікувати веб-сайту.

    Примітка.: Якщо інтернет-провайдера (ISP) потрібно передати веб-сайту за допомогою конкретної програми, або якщо ви публікуєте веб-сайту до корпоративної інтрамережі, може знадобитися зберегти версію веб-сайту у форматі файлу певних HTML і дотримуйтеся на Рі здавати процедуру, щоб опублікувати свій веб-сайту. Попросіть свого інтернет-Провайдера або ваш системний адміністратор відомості про те, як зберегти та опублікувати веб-сайту.

Збереження веб-сайту до папки на комп'ютері

  1. У меню файл виберіть команду опублікувати в Інтернеті.

  2. У списку зберегти в у діалоговому вікні публікування в Інтернеті виберіть диск або папку, де потрібно опублікувати свій веб-сайт, наприклад папці Мої документи .

    Якщо потрібно додати веб-сайту до нової папки, клацніть правою кнопкою миші де ви хочете, щоб додати нову папку, виберіть елемент створити , клацніть папку , щоб створити нову папку та в полі ім'я введіть ім'я для нової папки.

  3. У полі ім'я файлу введіть ім'я файлу для домашньої сторінки.

  4. Натисніть кнопку Зберегти.

На початок сторінки

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×