Основні завдання в програмі Word

Програма Word 2016 допомагає створювати документи професійної якості. Вона дає можливість ефективніше створювати та впорядковувати документи.

Створюючи документ у програмі Word, можна вирішити, з чого почати: з пустого документа чи зручного шаблону. Подальші основні кроки створення документів і надання доступу до них залишилися без змін. Потужні засоби редагування та рецензування програми Word допомагають створити бездоганний документ спільно з іншими користувачами.

Порада.:  Щоб дізнатися про нові можливості, див. статтю Нові можливості програми Word 2016.

Створення документа

Часто простіше створити новий документ на основі шаблону, ніж із пустої сторінки. Шаблони Word із попередньо настроєними темами та стилями готові до використання. Вам потрібно лише додати вміст.

Щоразу після запуску програми Word можна вибирати шаблон із колекції. Клацніть категорію, щоб переглянути більше шаблонів, або пошукайте інші шаблони в Інтернеті.

Щоб ближче ознайомитися з будь-яким шаблоном, клацніть його. Відкриється велике вікно попереднього перегляду.

Якщо ви не хочете використовувати шаблон, натисніть кнопку пустий документ.

Початковий екран Word

Відкриття документа

Щоразу після запуску програми Word у стовпці ліворуч відображається список останніх використаних документів. Якщо в цьому списку немає потрібного документа, виберіть пункт Відкрити інші документи.

Список нещодавно використаних документів

Якщо програму Word уже відкрито, відкрийте меню Файл, виберіть команду Відкрити та знайдіть розташування файлу.

Під час відкриття документа, створеного в попередніх версіях програми Word, у рядку заголовка вікна документа відобразиться режим сумісності. Ви можете працювати в сумісності більше або оновити документ, щоб використовувати Word 2016. Докладні відомості наведено в статті відкриття документа в попередній версії програми Word.

Збереження документа

Ось як зберегти документ уперше.

  1. На вкладці Файл виберіть команду Зберегти як.

  2. Знайдіть розташування, у якому потрібно зберегти документ.

    Примітка.: Щоб зберегти документ на комп'ютері, виберіть папку на цьому ПК або натисніть кнопку Огляд. Щоб зберегти документ в Інтернеті, виберіть розташування в Інтернеті в розділі Зберегти як або натисніть кнопку додати розташування. Зберігши файли в Інтернеті, можна надавати до них спільний доступ, коментувати та спільно опрацьовувати в реальному часі.

  3. Натисніть кнопку Зберегти.

    Примітка.: Програма Word автоматично зберігає файли у форматі DOCX. Щоб зберегти документ в іншому форматі, клацніть список Тип файлу та виберіть потрібний формат.

Щоб зберегти документ у процесі роботи над ним, натисніть кнопку Зберегти на панелі швидкого доступу.

Піктограма "Зберегти" на панелі швидкого доступу

Читання документів

Документ можна відкрити в поданні Режим читання, щоб приховати більшість кнопок та інструментів і читати, ні на що не відволікаючись.

Режим читання

  1. Відкрийте документ, який потрібно прочитати.

    Примітка.:  Деякі документи, наприклад захищені документи або вкладення, автоматично відкриваються в поданні Режим читання.

  2. Виберіть вкладку Вигляд і натисніть кнопку Режим читання.

  3. Ось як можна переходити від однієї сторінки документа до іншої.

    • Клацайте стрілки зліва та справа на сторінці.

    • Натискайте клавіші Page Up і Page Down або ПРОБІЛ і Backspace на клавіатурі. Можна також використовувати клавіші зі стрілками або коліщатко прокручування миші.

    • На пристрої із сенсорним екраном проводьте пальцем вліво або вправо.

      Порада.:  Щоб повернутися до редагування документа, послідовно виберіть елементи Подання > Редагувати документ.

Виправлення

Коли ви співпрацюєте над документом з іншими користувачами або редагуєте його самі, можна ввімкнути функцію Виправлення, щоб бачити всі зміни. Програма Word позначатиме всі додані, видалені, переміщені елементи та зміни форматування.

  1. Відкрийте документ для рецензування.

  2. Перейдіть на вкладку Рецензування, натисніть кнопку Виправлення та виберіть пункт Виправлення.

    Доступні параметри після натискання кнопки "Виправлення"

Прочитайте відстеження змін , щоб дізнатися більше.

Друк документа

В одному й тому ж вікні можна переглянути, як виглядатиме надрукований документ, настроїти параметри друку та задіяти команду друку.

  1. На вкладці Файл виберіть пункт Друк.

    Вікно "Друк" у поданні Backstage

  2. Виконайте такі дії.

    • У розділі Друк у полі Копії введіть потрібну кількість копій.

    • Переконайтеся, що в розділі Принтер вибрано потрібний принтер.

    • У розділі Параметри вибрано настройки друку, задані за промовчанням для вказаного принтера. Щоб змінити настройку, просто клацніть її та виберіть нову.

  3. Вибравши потрібні настройки, натисніть кнопку Друк.

Докладні відомості див. в статті Друк документа.

Додаткові можливості

Докладні відомості про те, як використовувати програму Word, див. в статті Нові можливості програми Word 2016.

На початок сторінки

Використовуючи Інтернет-версія Word, ви використовуєте веб-браузер для створення, перегляду та редагування особистих документів, які зберігаються в службі OneDrive. Якщо у вашій організації або коледжі є план Office 365 або сайт SharePoint, розпочніть використовувати Інтернет-версія Word, створивши або зберігаючи документи в бібліотеках на своєму сайті.

Примітка.: Якщо ви використовуєте Word Web App зі службою SharePoint 2010, перегляньте статтю Загальні відомості про веб-програму Word Web App.

збереження змін

Внесені зміни зберігаються в програмі Word автоматично. Подивіться на рядок стану в нижньому лівому куті Інтернет-версія Word. У ньому відображається текст Збережено або Збереження.

Рядок стану в програмі Word Online

Спільний доступ до документів в Інтернеті

Оскільки документ зберігається в Інтернеті, до нього можна надати спільний доступ, надіславши посилання замість вкладення електронної пошти. Інші користувачі зможуть читати документ у своїх браузерах або на мобільних пристроях.

Послідовно виберіть елементи Файл > Спільний доступ > Поділитися з іншими.

Кнопка "Поділитися з іншими" в програмі Word Online

Додавання приміток у браузері

У місці, де додано примітку в документі, з’являється фігурна виноска.

Виноска примітки у Word Online

Дайте відповідь на коментарі та видаліть переглянуті елементи.

Примітки у вигляді ланцюжків у програмі Word Online

Редагування в браузері

Якщо під час введення даних у документі нічого не відбувається, імовірно, увімкнуто подання читання. Перейдіть до подання редагування: виберіть команду редагувати документІнтернет-версія Wordредагувати в Інтернет-версія Word.

Команда "Редагувати у браузері"

Введіть і відформатуйте текст, додайте зображення, настройте макет сторінки та виконайте інші потрібні дії. Щоб скористатися розширеними функціями редагування, виберіть команду Відкрити в програмі Word.

Команда "Відкрити у програмі Word" у поданні редагування веб-програми Word Online

Спільна робота над одним документом

Щоб спільно працювати в Інтернет-версія Word, ви редагуєте документ як зазвичай. Якщо інші користувачі також редагують його, Інтернет-версія Word оповіщає вас про свою присутність. Можна дізнатися, хто зараз працює над документом, клацнувши на стрічці.

Автори у Word Online

Щоб перейти до місця в документі, яке редагує певний автор, клацніть його ім’я. Внесені іншими користувачами зміни відображаються в міру їх внесення. Вони можуть працювати в Інтернет-версія Word, Word 2010 або пізнішу версію або Word для Mac 2011.

Додавання колонтитулів

На вкладці Вставлення натисніть кнопку Колонтитули, щоб додати колонтитули до документа.

Кнопка "Колонтитули" у Word Online

Натисніть кнопку Параметри, щоб вибрати спосіб їх відображення.

Меню "Параметри колонтитулів" у програмі Word Online

Додавання номерів сторінок

На вкладці Вставлення натисніть кнопку Номери сторінок, а потім у колекції виберіть, де слід відображати їх.

Колекція номерів сторінок у Word Online

Виберіть елемент Вставити кількість сторінок, щоб відображати номер поточної сторінки та загальну кількість сторінок (сторінка X з Y).

Пошук і замінення тексту

Можна швидко знайти всі екземпляри зазначеного слова або фрази в документі, натиснувши на вкладці Основне кнопку Знайти (або натиснувши клавіші Ctrl+F). Результати відображатимуться поряд із документом, щоб термін можна було переглянути в контексті. Клацнувши результат пошуку, ви перейдете до відповідного входження.

Область пошуку у Word Online

Натисніть кнопку Замінити (або натисніть клавіші Ctrl+H), щоб знайти та замінити текст.

Друк у Інтернет-версія Word

Перейдіть на вкладку Файл і виберіть пункт Друк. Інтернет-версія Word створює PDF-версію документа, що зберігає всі макети та форматування документа. Надрукуйте цей файл PDF – він виглядатиме так само, як на екрані.

Кнопка "Друк" у Word Online

Microsoft Word 2013 – це текстовий редактор, який допоможе вам створювати документи професійної якості. Програма Word призначена для ефективнішого створення та впорядкування документів.

Створюючи документ у програмі Word 2013, насамперед потрібно вирішити, з чого почати: з пустого документа чи зручного шаблону. Подальші основні кроки створення документів і надання доступу до них залишилися без змін. Потужні засоби редагування та рецензування допомагають удосконалювати документ спільно з іншими користувачами.

Порада.: Для навчального курсу, який допоможе створити перший документ, перегляньте статтю створення першого документа Word 2013. Щоб дізнатися про нові функції Word 2013, Дізнайтеся про нові можливості в програмі Word 2013.

Вибір шаблону

Часто простіше створити новий документ за допомогою шаблону, ніж із пустої сторінки. Шаблони Word із темами та стилями готові до використання. Вам потрібно лише додати вміст.

Під час кожного запуску Word 2013 можна вибрати шаблон у колекції, вибрати категорію, щоб переглянути шаблони, які він містить, або знайти інші шаблони в Інтернеті. (Якщо ви не хочете використовувати шаблон, просто клацніть пустий документ).

Початковий екран Word

Щоб ближче ознайомитися з будь-яким шаблоном, просто клацніть його. Відкриється велике вікно попереднього перегляду.

На початок сторінки

Відкриття документа

Щоразу після запуску програми Word у стовпці ліворуч відображається список останніх використаних документів. Якщо в цьому списку немає потрібного документа, виберіть пункт Відкрити інші документи.

Відкриття інших документів

Якщо програму Word уже відкрито, відкрийте меню Файл, виберіть команду Відкрити та знайдіть розташування файлу.

Під час відкриття документа, створеного в попередніх версіях програми Word, у рядку заголовка вікна документа відобразиться режим сумісності. Ви можете працювати в сумісності більше або оновити документ, щоб використовувати нові або покращені функції в програмі Word 2013. Докладні відомості наведено в статті відкриття документа в попередній версії програми Word.

На початок сторінки

Збереження документа

Ось як зберегти документ уперше.

  1. Відкрийте вкладку Файл.

  2. Виберіть пункт Зберегти як.

  3. Знайдіть розташування для збереження документа.

    Примітка.: Щоб зберегти документ на комп’ютері, у розділі Комп’ютер виберіть папку або натисніть кнопку Огляд. Щоб зберегти документ в Інтернеті, виберіть розташування в розділі Місця або натисніть кнопку Додати розташування. Зберігши файли в Інтернеті, можна надавати до них спільний доступ, коментувати та спільно опрацьовувати в реальному часі.

  4. Натисніть кнопку Зберегти.

    Примітка.: Програма Word автоматично зберігає файли у форматі DOCX. Щоб зберегти документ в іншому форматі, клацніть список Тип файлу та виберіть потрібний формат.

Щоб зберегти документ у процесі роботи над ним, натисніть кнопку Зберегти на панелі швидкого доступу.

Кнопка "Зберегти" на панелі швидкого доступу

На початок сторінки

Читання документів

Відкрийте документ у полі читання M , щоб приховати більшість кнопок і інструментів, щоб ви могли отримати поглинаються в читанні без відволікання уваги.

Режим читання

  1. Відкрийте документ, який потрібно прочитати.

    Примітка.:  Деякі документи, наприклад захищені документи або вкладення, автоматично відкриваються в поданні Режим читання.

  2. Виберіть вкладку Вигляд і натисніть кнопку Режим читання.

  3. Ось як можна переходити від однієї сторінки документа до іншої.

    • Клацайте стрілки зліва та справа на сторінці.

    • Натискайте клавіші Page Up і Page Down або ПРОБІЛ і Backspace на клавіатурі. Можна також використовувати клавіші зі стрілками або коліщатко прокручування миші.

    • На пристрої із сенсорним екраном проводьте пальцем вліво або вправо.

      Порада.: Щоб повернутися до редагування документа, послідовно виберіть елементи Подання > Редагувати документ.

На початок сторінки

Виправлення

Коли ви співпрацюєте над документом з іншими користувачами або редагуєте його самі, можна ввімкнути функцію Виправлення, щоб бачити всі зміни. Програма Word позначатиме всі додані, видалені, переміщені елементи та зміни форматування.

  1. Відкрийте документ для рецензування.

  2. Перейдіть на вкладку Рецензування, натисніть кнопку Виправлення та виберіть пункт Виправлення.

Виправлення

Прочитайте відстеження змін , щоб дізнатися більше.

На початок сторінки

Друк документа

В одному й тому ж вікні можна переглянути, як виглядатиме надрукований документ, настроїти параметри друку та задіяти команду друку.

Вікно "Друк" у поданні Backstage

  1. Відкрийте меню Файл і виберіть пункт Друк.

  2. Виконайте такі дії.

    • У розділі Друк у полі Копії введіть потрібну кількість копій.

    • Переконайтеся, що в розділі Принтер вибрано потрібний принтер.

    • У розділі Параметри вибрано настройки друку, задані за промовчанням для вказаного принтера. Щоб змінити настройку, просто клацніть її та виберіть нову.

  3. Вибравши потрібні настройки, натисніть кнопку Друк.

Докладніші відомості див. в статті Друк і попередній перегляд документів.

Додаткові можливості

Крім стандартних функцій для роботи з документами, ви можете скористатися додатковими: створити зміст, зберегти документ як шаблон або надрукувати кілька копій документа.

На початок сторінки

Нижче наведено кілька основних завдань, за допомогою яких можна навчитися використовувати Microsoft Word 2010.

У цій статті

Що таке Word?

Пошук і застосування шаблону

Створення нового документа

Відкриття документа

Збереження документа

Читання документів

Відстеження змін і вставлення приміток

Друк документа

Що таке Word?

Microsoft Word 2010 – це програма для обробки тексту, яка допомагає створювати документи з професійним якістю. Завдяки найкращим засобам форматування документів програма Word дає змогу ефективніше впорядковувати та записувати документи. Програма Word також містить потужні засоби редагування та перегляду, завдяки чому можна легко співпрацювати з іншими користувачами.

На початок сторінки

Пошук і застосування шаблону

Word 2010 дає змогу використовувати вбудовані шаблони, щоб використовувати власні користувацькі шаблони, а також шукати з різноманітних шаблонів, доступних в Інтернеті.

Щоб шукати та використовувати шаблон у програмі Word, виконайте наведені нижче дії.

  1. На вкладці Файл виберіть команду Створити.

  2. У розділі Наявні шаблони виконайте одну з таких дій:

    • Щоб скористатися одним із вбудованих шаблонів, виберіть пункт зразки шаблонів, виберіть потрібний шаблон і натисніть кнопку створити.

    • Щоб повторно використати шаблон, який нещодавно використовувався, натисніть кнопку останні шаблониs, виберіть потрібний шаблон і натисніть кнопку створити.

    • Щоб використати власний шаблон, натисніть кнопку Мої шаблони, виберіть потрібний шаблон і натисніть кнопку OK.

    • Щоб переглянути шаблон на Office.com, у розділі шаблони Office.comвиберіть потрібну категорію шаблону, виберіть потрібний шаблон і натисніть кнопку завантажити , щоб завантажити шаблон із Office.com на комп'ютер.

Примітка.: Ви також можете шукати шаблони в Office.com у Word. У полі Пошук онлайнових шаблонів введіть одну або кілька умов пошуку та натисніть кнопку зі стрілкою, щоб почати пошук.

На початок сторінки

Створення нового документа

  1. На вкладці Файл виберіть пункт Створити.

  2. У розділі доступні шаблонивиберіть пункт пустий документ.

  3. Натисніть кнопку Створити.

Щоб отримати додаткові відомості про те, як створити новий документ, перегляньте статтю створення документа.

На початок сторінки

Відкриття документа

  1. Перейдіть на вкладку Файл і виберіть команду Відкрити.

  2. В області ліворуч у діалоговому вікні Відкрити клацніть диск або папку, що містить документ.

  3. У правій області відкриття діалогового вікна відкрийте папку, що містить потрібне креслення.

  4. Клацніть документ і натисніть кнопку Відкрити.

На початок сторінки

Збереження документа

Щоб зберегти документ у форматі, який використовується в програмі Word 2010 і Word 2007, виконайте наведені нижче дії.

  1. Перейдіть на вкладку Файл.

  2. Виберіть Зберегти як.

  3. У полі ім'я файлу введіть ім'я для документа.

  4. Натисніть кнопку Зберегти.

Щоб зберегти документ, сумісний із Word 2003 або ранішої версії, виконайте наведені нижче дії.

  1. Відкрийте документ, який потрібно використовувати в програмі Word 2003 або ранішої версії.

  2. Перейдіть на вкладку Файл.

  3. Виберіть Зберегти як.

  4. У списку Тип документа виберіть пункт Документ Word 97-2003. При цьому формат файлу буде змінено на DOC.

  5. У полі ім'я файлу введіть ім'я для документа.

  6. Натисніть кнопку Зберегти.

Щоб отримати докладні відомості про те, як створити документ, сумісний із Word 2003 або попередніми версіями, перегляньте статтю створення документа для використання в попередніх версіях програми Word.

На початок сторінки

Читання документів

  1. Відкрийте документ , який потрібно прочитати.

  2. На вкладці вигляд у групі режими перегляду документів натисніть кнопку читання на весь екран

    Стрічка Office 14

  3. Ось як можна переходити від однієї сторінки документа до іншої.

    • Клацніть стрілки в нижньому куті сторінки.

    • Натискайте клавішу PAGE DOWN і PAGE UP або пробіл і BACKSPACE на клавіатурі.

    • Клацніть стрілки переходу у верхньому центрі екрана.

      Порада.: Натисніть кнопку настройки подання, а потім виберіть пункт відобразити два сторінки Зображення кнопки , щоб переглянути дві сторінки або екран.

Докладні відомості про перегляд документів наведено в статті читання документів у програмі Word.

На початок сторінки

Відстеження змін і вставлення приміток

  • Щоб увімкнути відстеження змін, на вкладці рецензування в групі відстеження натисніть кнопку виправлення.

    Відомості про пристрій із повними та вибірковими параметрами витирання

  • Щоб вставити примітку, на вкладці рецензування в групі примітки натисніть кнопку Створити примітку.

Щоб отримати докладні відомості про те, як відстежувати зміни, внесені під час перегляду, перегляньте статтю виправлення та вставлення приміток.

На початок сторінки

Друк документа

  1. Відкрийте меню Файл і виберіть пункт Друк.

  2. Виконайте такі дії.

    • У розділі Друку полі копії введіть кількість копій, які потрібно надрукувати.

    • Переконайтеся, що в розділі принтервибрано потрібний принтер.

    • У розділі Параметри вибрано настройки друку, задані за промовчанням для вказаного принтера. Якщо потрібно змінити настройку, виберіть параметр, який потрібно змінити, а потім виберіть потрібний параметр.

  3. Задовольняючи настройки, натисніть кнопку Друк.

Додаткові відомості про те, як друкувати файл, наведено в статті попередній перегляд і друк файлу.

На початок сторінки

Примітка.:  Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була ця інформація корисною. Для довідки цю статтю можна переглянути англійською мовою.

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×