Нові можливості програми Project 2016

Абоненти Office 365 постійно отримують нові та покращені можливості Office 2016. Нижче наведено функції, доступні для вас уже сьогодні.

Останні оновлення для Project 2016

Дізнайтеся про нові та покращені можливості в оновленні функцій за травень 2018 року у версії 1805 (збірці 9330.2087).
Знайдіть свою версію Office.

Простіша робота зі спринтами

Усі свої спринти можна швидко переглянути, вибравши Проект > Гнучкий метод > Scrum > Керування. Тут їх можна швидко додавати, оновлювати та видаляти.

Діалогове вікно налаштування спринтів на передньому плані та проект на задньому

Бажаєте почати користуватися новими функціями раніше за інших?

Станьте оцінювачем Office, і ви зможете отримувати нові функції раніше за інших, а також висловлювати свою думку.

ПРИЄДНАТИСЯ ДО ПРОГРАМИ ОЦІНЮВАННЯ OFFICE

Створення завдання

Докладніше про випуски

Отримання нових функцій
Нові функції Office 365 іноді надаються абонентам не відразу, а поступово, протягом певного періоду часу.

Дізнатися про те, як надаються нові функції

Повний список усіх оновлень
Дізнайтеся про всі випуски клієнтських програм Office 365 для різних каналів доставки.

Найновіші випуски

Нові можливості для тих, хто не передплатив Office 365
Такі користувачі Office 2016 також можуть дізнатися про нові можливості своєї версії.

Нові можливості пакета Office 2016

Останні оновлення для оцінювачів Project

Дізнайтеся про нові можливості для оцінювачів у версії 1806 (збірці 10228.20021).

Планування спринтів

Новий спосіб роботи зі спринтами

Дошки завдань допоможуть застосувати до роботи гнучку методику. У розділі "Керування спринтами" ви зможете додавати та вилучати спринти протягом розвитку проекту.

Більше функцій якомога раніше

Усі нові можливості для оцінювачів Office

Дізнайтеся про всі нові функції в усіх програмах і версіях Office і отримайте відомості про збірку.

Нові можливості для оцінювачів Office

Бажаєте почати користуватися новими функціями раніше за інших?

Зареєструйтеся в програмі оцінювання Office із раннім доступом і отримайте доступ до найновіших функцій якомога раніше.

Дізнайтеся, як приєднатися до оцінювачів Office

Участь у спільноті

Відповіді спільноти – форум учасників програми оцінювання Office

Спільнота оцінювачів Office

Спілкуйтеся з іншими користувачами, що цікавляться новими технологіями, і отримуйте підтримку від спільноти оцінювачів Office.

Відвідайте спільноту

Програма оцінювання Office у Твіттері

Читайте наш профіль @OfficeInsider

Приєднуйтеся до зростаючої спільноти експертів і ентузіастів, які допомагають формувати майбутнє Office.

Читайте нас у Твіттері

Куди надсилати відгук

Ми дуже хочемо дізнатися про вашу думку – що працює добре, а що ні, що можна покращити. Щоб надіслати відгук або повідомити про помилку, виберіть Файл > Надіслати відгук у будь-якій програмі Office 2016. Ви також можете зв’язатися з нами, опублікувавши запис у блозі спільноти оцінювачів Office або надіславши твіт для @OfficeInsider.

Дізнайтеся про нові та покращені можливості в оновленні функцій за березень 2018 року у версії 1804 (збірці 9226.2114).
Знайдіть свою версію Office.

Фільтрування подання "Дошка завдань"

У класичному клієнті Project Online ви можете фільтрувати подання "Дошка завдань", щоб переглядати завдання, пов’язані з певним ресурсом або зведеним завданням. Крім того, ці фільтри можна застосовувати на дошках проектів Scrum або Канбан.

Щоб відфільтрувати подання "Дошка завдань", зробіть ось що:

  1. На вкладці Подання виберіть Дошка завдань.

  2. У верхньому правому куті цього подання натисніть кнопку фільтрування.

    Знімок екрана: кнопка фільтрування в поданні "Дошка завдань"
  3. Клацніть стрілку розкривного списку Зведене завдання (0) або Ресурс (0) і виберіть потрібні значення. Ви можете вибрати кілька зведених завдань або ресурсів, за якими потрібно відфільтрувати дані.

    Знімок екрана: розкривний список фільтрування ресурсів на дошці завдань із двома вибраними елементами

Установлення відсотку виконання на дошці завдань

У класичному клієнті Project Online у полі "Указаний % виконання" в поданнях "Дошка завдань", Sprint або "Канбан" можна оновити відсоток виконання завдань під час їх переміщення між стовпцями. Цей відсоток зберігається також у поданні діаграми Ганта.

Щоб змінити значення поля Указаний % виконання, зробіть ось що:

  1. Відкрийте файл Project, а потім на вкладці Подання виберіть Дошка завдань.

    Це значення можна також змінити на дошці проекту Sprint або Канбан. Докладні відомості див. в статті Застосування гнучкої методики в класичному клієнті Microsoft Project Online.

  2. На дошці завдань під іменем стовпця виберіть Указаний % виконання й введіть потрібне значення, наприклад 50.

    Знімок екрана: дошка завдань зі значенням 50 у полі відсотка виконання
  3. Перемістіть завдання в цей стовпець.

    Знімок екрана: переміщення завдання з одного стовпця дошки завдань до іншого

    Якщо відкрити завдання, з’явиться відсоток його виконання, що збігається зі значенням стовпця.

    Знімок екрана: діалогове вікно "Відомості про завдання" з відсотком виконання

Щоб приховати значення Указаний % виконання з подання Дошка завдань, зробіть ось що:

  • На контекстній вкладці "Формат" вкладки Інструменти дошки завдань зніміть прапорець Показати % виконання зіставлення.

Швидке змінення подань спринтів і переміщення завдань

У класичному клієнті Project Online ви можете легко переключатися між спринтами, визначати поточний спринт і переміщувати завдання до наступного спринту.

Щоб переглянути певні спринти або перемістити завдання, зробіть ось що:

  1. Відкрийте проект зі спринтами й перейдіть на контекстну вкладку Scrum вкладки Інструменти гнучкого методу.

    Докладні відомості про використання спринтів у Project див. в статті Застосування гнучкої методики в класичному клієнті Microsoft Project Online.

  2. Виконайте одну з таких дій:

    • З розкривного списку Переглянути спринти виберіть спринт, який потрібно переглянути.

    • Клацніть завдання правою кнопкою миші та виберіть Перейти до наступного спринту.

Дізнайтеся про нові та покращені можливості в оновленні функцій за жовтень 2017 року у версії 1710 (збірці 8625.2055).
Знайдіть свою версію Office.

Використання гнучкого методу в Microsoft Project

Тепер абоненти Project Online можуть упорядковувати проекти та завдання за допомогою простих візуальних дощок, що підтримують методики Scrum, "Канбан" та інші спеціальні робочі цикли. Ви можете ввімкнути подання гнучкого методу в поточному каскадному проекті або створити інший проект із підтримкою цього методу, вибравши Файл > Створити. На вкладці Інструменти гнучкого методу можна вибирати подання списків і дощок. Крім того, ви можете переключитися між поданнями гнучкого методу й каскадним поданнями тих самих завдань. Крім того, у Project доступно кілька звітів із гнучкої розробки, як-от "Стан завдання" та "Стан спринту". Докладні відомості див. в статті Використання гнучкого методу в Microsoft Project.

Знімок екрана: вкладка "Інструменти гнучкого методу" на стрічці Project

Перегляд подання "Дошка завдань"

Ви не використовуєте гнучке керування проектами, але все одно хочете переглядати завдання проекту на дошці? Абоненти Project Online можуть це за допомогою подання "Дошка завдань", у якому всі завдання Project упорядковано у вигляді карток. Переміщайте картки між стовпцями, називайте власні стовпці й створюйте спеціальні робочі цикли.

Щоб переглянути проект у поданні "Дошка завдань", зробіть ось що:

  1. На вкладці Подання в Project у групі Подання завдань виберіть Дошка завдань.

  2. Налаштуйте стовпці відповідно до вимог проекту:

    • Щоб змінити ім’я стовпця, клацніть правою кнопкою миші поточне ім’я, виберіть Перейменувати, введіть нове, а потім натисніть клавішу Enter.

    • Щоб додати додаткові стовпці, праворуч від останнього стовпця виберіть Додати новий стовпець, введіть ім’я, а потім натисніть клавішу Enter.

    Увага!: У поданні "Дошка завдань" використовуються ті самі заголовки стовпців, що й в інструментах гнучкого методу в Project. Тому, якщо ви використовуєте як подання гнучкого методу, так і дошку завдань, у них відображатимуться однакові заголовки стовпців.

Дізнайтеся про нові та покращені можливості в оновленні функцій за серпень 2017 року у версії 1708 (збірці 8431.2079).
Знайдіть свою версію Office.

Зв’язування завдання в Project із Planner

Якщо ви абонент Project Online, ви можете зв’язати завдання в Microsoft Project із планом у Microsoft Planner. У Planner можна розподілити роботу, зібрати команду, призначити завдання й оновити стан у зручному поданні дошки завдань.

Щоб зв’язати завдання з Planner, виконайте наведені нижче дії.

  1. Виберіть завдання в Project і на вкладці стрічки Завдання натисніть кнопку Planner.

    Зображення кнопки Planner на вкладці "Завдання"
  2. В області зв’язування завдання з планом знайдіть групу, до якої належить план, а потім виберіть у списку план для зв’язування.

  3. Натисніть кнопку Створити зв’язок.

Завдання проекту буде зв’язано з цим планом, а власник завдання в Project стане власником плану в Planner.

Дізнайтеся про нові та покращені можливості в оновленні функцій за березень 2017 року у версії 1703 (збірці 7967.2139).
Знайдіть свою версію Office.

Зв’язування завдань за допомогою розкривного меню

Більше не потрібно пам’ятати ідентифікатор завдання, з яким потрібно зв’язатися. Натомість, якщо вибрати клітинку в стовпці Попередники та клацнути стрілку вниз, з’явиться список усіх завдань у проекті. Ієрархія та порядок завдань збігаються з проектом, що полегшує прокручування вмісту екрана до потрібного завдання й установлення прапорця поруч із ним.

Знімок екрана: розкривне меню стовпця "Попередники" в програмі Project

Ви також можете вибрати завдання в розкривному списку такого самого типу в стовпці Наступники. Докладні відомості див. в статті Зв’язування завдань у проекті.

Дізнайтеся про нові та покращені можливості в оновленні функцій за січень 2017 року у версії 1701 (збірці 7766.2060).
Знайдіть свою версію Office.

Поле "Ім’я зведеного завдання"

За наявності довгих списків завдань може бути важко зрозуміти, до якого завдання застосовується відступ у загальному плані проекту. У полі Ім’я зведеного завдання, доступному лише для читання, відображається ім’я зведеного завдання. Додайте це поле як стовпець у поданні "Завдання", щоб уточнити структуру проекту. Щоб додати це поле, клацніть правою кнопкою миші заголовок стовпця (праворуч від місця, куди ви хочете додати поле), натисніть кнопку Вставити стовпець, а потім виберіть Ім’я зведеного завдання в розкривному списку.

Стовпець "Ім’я зведеного завдання"

Дізнайтеся про нові та покращені можливості в оновленні функцій за листопад 2016 року у версії 1611 (збірці 7571.2072).
Знайдіть свою версію Office.

Мітки на панелі шкали часу та перебіг виконання завдань

Інформування про перебіг виконання проекту значно спростилося. До панелей шкали часу тепер можна додавати мітки, а на самих завданнях відображаються дані про перебіг їх виконання. Завдяки цьому ви можете швидко проілюструвати свій план і поточні завдання, надаючи спільний доступ до стану.

Панелі шкали часу з мітками та даними про перебіг виконання завдань

Дізнайтеся про нові та покращені можливості в оновленні функцій за жовтень 2016 року у версії 1610 (збірці 7466.2038).
Знайдіть свою версію Office.

Вбудований зворотний зв’язок

Маєте коментар або пропозицію щодо Microsoft Office? Ваш відгук допоможе нам покращити наші продукти. У програмі Project можна запропонувати нові функції та розказати, що сподобалося, а що не працює, клацнувши "Файл > Відгук".

Щоб поділитися з нами своїми коментарями або пропозиціями щодо програми Microsoft Project, на вкладці "Файл" виберіть "Відгук".

Дізнайтеся про нові та покращені можливості в оновленні функцій за вересень 2015 року у версії 1509 (збірці 4229.1024).
Знайдіть свою версію Office.

Гнучкіші часові шкали

У програмі Project 2016 можна не тільки використовувати кілька часових шкал, щоб ілюструвати різні етапи або категорії роботи, а й визначати дати початку та завершення для кожної часової шкали окремо, щоб чіткіше окреслити загальну картину роботи.

Форматована часова шкала в Project

Потрібні докладні відомості? У цій статті розповідається про те, як створити часові шкали в програмі Project 2016!

Краще керування плануванням ресурсів

Деякі ресурси мають обмежену доступність, і час їхнього використання може бути заплановано керівником ресурсів. За допомогою програми Project Professional 2016 і служби Project Online керівники проектів і керівники ресурсів можуть укласти угоду про залучення ресурсів, щоб забезпечити належне й ефективне використання ресурсів в організації.

Увага!: Залучення ресурсів працюють, лише якщо використовується програма Project Professional 2016, підключена до Project Online. Якщо підключення до Project Online не встановлено, функціональність залучення ресурсів буде приховано. У версії Project Standard 2016 залучення ресурсів недоступне.

Принцип роботи Коли керівник ресурсів настроює пул корпоративних ресурсів у службі Project Online, він може вказати, що деякі ресурси можна призначити в проект лише після затвердження.

Коли керівник проекту вирішує використати один із таких ресурсів, він надсилає запит на залучення, зазначивши проміжок часу, протягом якого потрібен ресурс, а також конкретний відсоток часу або певну кількість годин, коли ресурс використовуватиметься на цьому проміжку.

Кнопка "Додати залучення"

Керівник ресурсів перевіряє цей запит і може прийняти його, запропонувати зміни або відхилити. Керівник проекту оновлює стан залучення в новому поданні плану ресурсів у програмі Project Professional 2016, щоб побачити відповідь керівника ресурсів.

Кнопка "Оновити" на вкладці "Залучення"

Коли залучення буде остаточно узгоджене, керівник проекту може призначати цей ресурс для виконання завдань у рамках проекту.

Пришвидшення роботи завдяки функції "Допомога"

На стрічці Project 2016 можна помітити текстове поле, у якому відображається текст Скажіть, що потрібно зробити. У цьому текстовому полі можна вводити слова та фрази, які пов’язані з вашими наступними діями, і таким чином швидко знаходити потрібні функції або дії. Тут також можна отримати довідку з питань, що вас цікавлять.

Скажіть, що потрібно зробити

Запит, що вводиться в полі "Допомога"

Нові теми для програми Project

Тепер у програмі Project 2016 можна застосовувати три теми Office: кольорова, темно-сіра та біла. Щоб отримати доступ до цих тем, перейдіть на вкладку Файл, послідовно виберіть пункти Параметри > Загальні, а потім виберіть потрібний варіант із розкривного списку Тема Office.

Розкривне меню теми Office, параметри теми "Кольоровий", "Темно-сірий" і "Білий"

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×