Змінення відображення осей діаграми.

Примітка.:  Ми хочемо надавати найновіший вміст довідки рідною мовою користувачів якомога швидше. Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була інформація корисною, унизу цієї сторінки. Для зручності цю статтю можна переглянути англійською мовою .

Для більшості типів діаграм можна відобразити або приховати осі діаграми. Щоб зробити діаграму зрозумілішою, також можна змінити її вигляд.

Докладні відомості про осі

Діаграми зазвичай мають дві осі, які використовуються для вимірювання та категоризації даних: вісь ординат (також відома як вісь значень або вісь Y) і вісь абсцис (також відома як вісь категорій або вісь X). Об’ємні стовпчасті, конічні та пірамідальні діаграми мають третю вісь – вісь Z (також відома як вісь рядів даних), тож дані можна нанести вглиб діаграми. Пелюсткові діаграми не мають осей абсцис (категорій), а секторні та кільцеві діаграми не мають осей узагалі.

Діалогове вікно "Настройки книги"

Вибір стилю посилання, який використовуватиметься як зразок посилання, у програмі Word 2013. Vertical (value) axis

Виноска 2 Horizontal (category) axis

етап 3 Depth (series) axis

The following describe how you can modify your charts to add impact and better convey information. For more info on what axes are and what you can do with them, see All about axes.

  1. Клацніть довільне місце на діаграмі, для якої потрібно приховати або відобразити осі.

    This displays the Chart Tools, adding the Design, and Format tabs.

  2. On the Design tab, click the down arrow next to Add chart elements, and then hover over Axes in the fly-out menu .

    Add element section with Axes highlighted

  3. Click the type of axis that you want to display or hide.

  1. На діаграмі клацніть вісь, що має поділки та підписи, які потрібно настроїти, або виберіть вісь зі списку елементів діаграми, виконавши такі дії:

    1. Клацніть довільне місце на діаграмі.

      Відобразяться нові вкладки під написом Знаряддя для діаграм: Конструктор і Формат.

    2. На вкладці Формат у групі Поточний виділений фрагмент клацніть стрілку розкривного списку Елементи діаграми та виберіть потрібну вісь.

      Current selection with horizontal axis selected

  2. На вкладці Формат у групі Поточний виділений фрагмент натисніть кнопку Форматувати виділений фрагмент.

  3. In the Axis Options panel, under Tick Marks, do one or more of the following:

    1. Щоб змінити відображення основних поділок, у полі Основні виберіть потрібне розташування поділок.

      Tick mark and labels section of Format Axis panel

    2. Щоб змінити відображення проміжних поділок, у розкривному списку Проміжні виберіть потрібне розташування поділок.

    3. To change the position of the labels, under Labels, click the option that you want.

      Порада.    Щоб приховати поділки або підписи поділок, у розкривному списку Підписи осі виберіть пункт Немає.

      Hiding tick marks by setting None for label position

    Format Axis panel

  1. На діаграмі клацніть вісь абсцис (категорій), яку потрібно змінити, або виберіть вісь зі списку елементів діаграми, виконавши такі дії:

    1. Клацніть довільне місце на діаграмі.

      Відобразяться нові вкладки під написом Знаряддя для діаграм: Конструктор, Макет і Формат.

    2. На вкладці Формат у групі Поточний виділений фрагмент клацніть стрілку розкривного списку Елементи діаграми та виберіть потрібну вісь.

      Current selection with horizontal axis selected

  2. На вкладці Формат у групі Поточний виділений фрагмент натисніть кнопку Форматувати виділений фрагмент.

  3. У розділі Параметри осі виконайте одну або обидві з таких дій:

    1. Щоб змінити інтервал між підписами осей, у розділі Інтервал між підписами виберіть параметр Одиниця вимірювання інтервалу, а потім у текстовому полі введіть потрібне число.

      Axis Intervals and Distance

      Порада.    Введіть 1, щоб відображати підпис для кожної категорії, 2 – щоб відображати підпис для кожної другої категорії, 3 – щоб відображати підпис для кожної третьої категорії тощо.

    2. Щоб змінити розташування підписів осі, у полі Відстань підпису від осі введіть потрібне число.

      Порада.    Що менше число, то ближче підписи до осі. Щоб збільшити відстань між підписом і віссю, введіть більше число.

Вирівнювання підписів можна змінити як на осі абсцис (категорій), так і на осі ординат (значень). Якщо на діаграмі є багаторівневі підписи категорій, можна змінити вирівнювання всіх рівнів підписів. Також можна змінити відстань між рівнями підписів на осі абсцис (категорій).

  1. На діаграмі клацніть вісь, що має підписи, вирівнювання яких потрібно змінити, або виберіть вісь зі списку елементів діаграми, виконавши такі дії:

    1. Клацніть довільне місце на діаграмі.

      Відобразяться нові вкладки під написом Знаряддя для діаграм: Конструктор і Формат.

    2. На вкладці Формат у групі Поточний виділений фрагмент клацніть стрілку розкривного списку Елементи діаграми та виберіть потрібну вісь.

      Current selection with horizontal axis selected

  2. На вкладці Формат у групі Поточний виділений фрагмент натисніть кнопку Форматувати виділений фрагмент.

  3. In the Format Axis dialog box, click Text Options.

  4. Under Text Box, do one or more of the following:

    1. У розкривному списку Вертикальне вирівнювання виберіть потрібне розташування вертикального вирівнювання.

    2. У розкривному списку Напрямок тексту виберіть потрібну орієнтацію тексту.

    3. У полі Настроюваний кут виберіть потрібний кут обертання.

Tip    You can also change the horizontal alignment of axis labels, by clicking the axis, and then click Align Left Зображення кнопки , Center Зображення кнопки , or Align Right Зображення кнопки on the Home toolbar.

Можна змінити текст підписів категорій на аркуші або безпосередньо на діаграмі.

Change category label text on the worksheet

  1. На аркуші клацніть клітинку з іменем підпису, яке потрібно змінити.

  2. Введіть нове ім’я й натисніть клавішу Enter.

Примітка.    Зміни, внесені на аркуші, автоматично застосовуються до діаграми.

Change the label text in the chart

  1. На діаграмі клацніть вісь абсцис або виберіть вісь зі списку елементів діаграми, виконавши такі дії:

    1. Клацніть довільне місце на діаграмі.

      Відобразяться нові вкладки під написом Знаряддя для діаграм: Конструктор і Формат.

    2. На вкладці Формат у групі Поточний виділений фрагмент клацніть стрілку розкривного списку Елементи діаграми та виберіть вісь абсцис (категорій).

      Current selection with horizontal axis selected

  2. на вкладці Конструктор у групі Дані натисніть кнопку Вибрати дані.

    зображення стрічки excel

  3. У діалоговому вікні Вибір джерела даних у розділі Підписи горизонтальної осі (категорії), натисніть кнопку Редагувати.

  4. У полі Діапазон підпису осі виконайте одну з таких дій:

    1. Укажіть діапазон аркуша, який потрібно використати як підписи осі категорій.

    2. Введіть потрібні підписи, розділені комами, наприклад, Підрозділ A, Підрозділ Б, Підрозділ В.

      Примітка.    Якщо ввести текст підпису в полі Діапазон підпису осі, текст підписів осі категорій більше не буде зв’язано з клітинкою аркуша.

  5. Натисніть кнопку OK.

Можна змінити формат тексту підписів для осі категорій або чисел для осі значень.

Форматування тексту

  1. На діаграмі клацніть правою кнопкою миші вісь, для якої відображаються підписи, які потрібно відформатувати.

  2. On the Home toolbar, click the formatting options that you want.

Порада.    Також можна вибрати вісь із підписами, а потім скористатися кнопками форматування на вкладці Основне в групі Шрифт.

Format numbers

  1. На діаграмі клацніть вісь із числами, які потрібно відформатувати, або виберіть вісь зі списку елементів діаграми, виконавши такі дії:

    • Клацніть довільне місце на діаграмі.

      Відобразяться нові вкладки під написом Знаряддя для діаграм: Конструктор і Формат.

    • На вкладці Формат у групі Поточний виділений фрагмент клацніть стрілку розкривного списку Елементи діаграми та виберіть потрібну вісь.

      Current selection with horizontal axis selected

  2. На вкладці Формат у групі Поточний виділений фрагмент натисніть кнопку Форматувати виділений фрагмент.

  3. Under Axis Options, Click Number, and then in the Category box, select the number format that you want.

    Порада.    Якщо вибраний числовий формат підтримує десяткові розряди, можна вказати їхню кількість у полі Кількість десяткових розрядів.

  4. Щоб зберегти зв’язок чисел із клітинками аркуша, установіть прапорець Зв’язок із джерелом.

Number format section in Axis Options

Примітка.    Перед форматуванням чисел як відсотків, переконайтеся, що числа на діаграмі обчислено як відсотки у вихідних даних і що вони відображаються в десятковому форматі. Відсотки обчислюються на аркуші за допомогою формули сума/підсумок=відсоток. Наприклад, якщо обчислити 10/100=0,1, а потім відформатувати 0,1 як відсоток, число відобразиться правильно як 10%.

  1. Клацніть довільне місце на діаграмі, для якої потрібно приховати або відобразити осі.

    Відобразяться нові вкладки під написом Знаряддя для діаграм: Конструктор, Макет і Формат.

  2. На вкладці Макет у групі Осі виберіть пункт Осі.

    Зображення стрічки

  3. Клацніть тип осі, який потрібно відобразити або приховати, а потім виберіть потрібні параметри.

  1. На діаграмі клацніть вісь, що має поділки та підписи, які потрібно настроїти, або виберіть вісь зі списку елементів діаграми, виконавши такі дії:

    1. Клацніть довільне місце на діаграмі.

      Відобразяться нові вкладки під написом Знаряддя для діаграм: Конструктор, Макет і Формат.

    2. На вкладці Формат у групі Поточний виділений фрагмент клацніть стрілку розкривного списку Елементи діаграми та виберіть потрібну вісь.

      Зображення стрічки

  2. На вкладці Формат у групі Поточний виділений фрагмент натисніть кнопку Форматувати виділений фрагмент.

  3. У розділі Параметри осі виконайте одну або кілька з таких дій:

    1. Щоб змінити відображення основних поділок, у полі Основні виберіть потрібне розташування поділок.

    2. Щоб змінити відображення проміжних поділок, у розкривному списку Проміжні виберіть потрібне розташування поділок.

    3. Щоб змінити розташування підписів, у полі Підписи осі виберіть потрібний параметр.

      Порада.    Щоб приховати поділки або підписи поділок, у розкривному списку Підписи осі виберіть пункт Немає.

  1. На діаграмі клацніть вісь абсцис (категорій), яку потрібно змінити, або виберіть вісь зі списку елементів діаграми, виконавши такі дії:

    1. Клацніть довільне місце на діаграмі.

      Відобразяться нові вкладки під написом Знаряддя для діаграм: Конструктор, Макет і Формат.

    2. На вкладці Формат у групі Поточний виділений фрагмент клацніть стрілку розкривного списку Елементи діаграми та виберіть потрібну вісь.

      Зображення стрічки

  2. На вкладці Формат у групі Поточний виділений фрагмент натисніть кнопку Форматувати виділений фрагмент.

  3. У розділі Параметри осі виконайте одну або обидві з таких дій:

    1. Щоб змінити інтервал між підписами осей, у розділі Інтервал між підписами виберіть параметр Одиниця вимірювання інтервалу, а потім у текстовому полі введіть потрібне число.

      Порада.    Введіть 1, щоб відображати підпис для кожної категорії, 2 – щоб відображати підпис для кожної другої категорії, 3 – щоб відображати підпис для кожної третьої категорії тощо.

    2. Щоб змінити розташування підписів осі, у полі Відстань підпису від осі введіть потрібне число.

      Порада.    Що менше число, то ближче підписи до осі. Щоб збільшити відстань між підписом і віссю, введіть більше число.

Вирівнювання підписів можна змінити як на осі абсцис (категорій), так і на осі ординат (значень). Якщо на діаграмі є багаторівневі підписи категорій, можна змінити вирівнювання всіх рівнів підписів. Також можна змінити відстань між рівнями підписів на осі абсцис (категорій).

  1. На діаграмі клацніть вісь, що має підписи, вирівнювання яких потрібно змінити, або виберіть вісь зі списку елементів діаграми, виконавши такі дії:

    1. Клацніть довільне місце на діаграмі.

      Відобразяться нові вкладки під написом Знаряддя для діаграм: Конструктор, Макет і Формат.

    2. На вкладці Формат у групі Поточний виділений фрагмент клацніть стрілку розкривного списку Елементи діаграми та виберіть потрібну вісь.

      Зображення стрічки

  2. На вкладці Формат у групі Поточний виділений фрагмент натисніть кнопку Форматувати виділений фрагмент.

  3. У діалоговому вікні Формат осі виберіть пункт Вирівнювання.

  4. У розділі Макет тексту виконайте одну або кілька з таких дій:

    1. У розкривному списку Вертикальне вирівнювання виберіть потрібне розташування вертикального вирівнювання.

    2. У розкривному списку Напрямок тексту виберіть потрібну орієнтацію тексту.

    3. У полі Настроюваний кут виберіть потрібний кут обертання.

Tip    You can also change the horizontal alignment of axis labels, by right-clicking the axis, and then click Align Left Зображення кнопки , Center Зображення кнопки , or Align Right Зображення кнопки on the Mini toolbar.

Можна змінити текст підписів категорій на аркуші або безпосередньо на діаграмі.

Change category label text on the worksheet

  1. На аркуші клацніть клітинку з іменем підпису, яке потрібно змінити.

  2. Введіть нове ім’я й натисніть клавішу Enter.

Примітка.    Зміни, внесені на аркуші, автоматично застосовуються до діаграми.

Change the label text in the chart

  1. На діаграмі клацніть вісь абсцис або виберіть вісь зі списку елементів діаграми, виконавши такі дії:

    1. Клацніть довільне місце на діаграмі.

      Відобразяться нові вкладки під написом Знаряддя для діаграм: Конструктор, Макет і Формат.

    2. На вкладці Формат у групі Поточний виділений фрагмент клацніть стрілку розкривного списку Елементи діаграми та виберіть вісь абсцис (категорій).

      Зображення стрічки

  2. на вкладці Конструктор у групі Дані натисніть кнопку Вибрати дані.

    зображення стрічки excel

  3. У діалоговому вікні Вибір джерела даних у розділі Підписи горизонтальної осі (категорії), натисніть кнопку Редагувати.

  4. У полі Діапазон підпису осі виконайте одну з таких дій:

    1. Укажіть діапазон аркуша, який потрібно використати як підписи осі категорій.

      Tip    You can also click the Collapse Dialog Box button Зображення кнопки  , and then select the range that you want to use on the worksheet. When you are finished, click the Expand Dialog Box button.

    2. Введіть потрібні підписи, розділені комами, наприклад, Підрозділ A, Підрозділ Б, Підрозділ В.

      Примітка.    Якщо ввести текст підпису в полі Діапазон підпису осі, текст підписів осі категорій більше не буде зв’язано з клітинкою аркуша.

  5. Натисніть кнопку OK.

Можна змінити формат тексту підписів для осі категорій або чисел для осі значень.

Форматування тексту

  1. На діаграмі клацніть правою кнопкою миші вісь, для якої відображаються підписи, які потрібно відформатувати.

  2. На міні-панелі виберіть потрібні параметри форматування.

Порада.    Також можна вибрати вісь із підписами, а потім скористатися кнопками форматування на вкладці Основне в групі Шрифт.

Format numbers

  1. На діаграмі клацніть вісь із числами, які потрібно відформатувати, або виберіть вісь зі списку елементів діаграми, виконавши такі дії:

    • Клацніть довільне місце на діаграмі.

      Відобразяться нові вкладки під написом Знаряддя для діаграм: Конструктор, Макет і Формат.

    • На вкладці Формат у групі Поточний виділений фрагмент клацніть стрілку розкривного списку Елементи діаграми та виберіть потрібну вісь.

      Зображення стрічки

  2. На вкладці Формат у групі Поточний виділений фрагмент натисніть кнопку Форматувати виділений фрагмент.

  3. Виберіть пункт Число, а потім у полі Категорія виберіть потрібний числовий формат.

    Порада.    Якщо вибраний числовий формат підтримує десяткові розряди, можна вказати їхню кількість у полі Кількість десяткових розрядів.

  4. Щоб зберегти зв’язок чисел із клітинками аркуша, установіть прапорець Зв’язок із джерелом.

Примітка.    Перед форматуванням чисел як відсотків, переконайтеся, що числа на діаграмі обчислено як відсотки у вихідних даних і що вони відображаються в десятковому форматі. Відсотки обчислюються на аркуші за допомогою формули сума/підсумок=відсоток. Наприклад, якщо обчислити 10/100=0,1, а потім відформатувати 0,1 як відсоток, число відобразиться правильно як 10%.

An axis can be formatted to display major and minor tick marks at intervals that you choose.

  1. Цей крок стосується лише Word 2016 для Mac: У меню View (Подання) натисніть кнопку Print Layout (Розмітка сторінки).

  2. Клацніть діаграму й перейдіть на вкладку Chart Design (Макет діаграми).

  3. Click Add Chart Element > Axes > More Axis Options.

  4. On the Format Axis pane, expand Tick Marks, and then click options for major and minor tick mark types.

    After you add tick marks, you can change the intervals between the tick marks by changing the value in the Interval between marks box.

An axis can be formatted to display major and minor tick marks at intervals that you choose.

  1. Цей крок стосується лише Word 2016 для Mac: У меню View (Подання) натисніть кнопку Print Layout (Розмітка сторінки).

  2. Клацніть діаграму й перейдіть на вкладку Chart Layout (Макет діаграми).

  3. Under Axes, click Axes, point to the axis that you want to change, and then click Axis Options.

    Зображення завдань, згрупованих за ресурсом у діаграмі Ганта

  4. In the navigation pane, click Ticks, and then click options for major and minor tick mark types.

    After you add tick marks, you can change the intervals between the tick marks by clicking Scale in the navigation pane, and then making the changes that you want.

All about axes

Осі на різних типах діаграм відображаються по-різному. Скажімо, на точкових і бульбашкових діаграмах відображаються числові значення як на осі абсцис, так і на осі ординат. Наприклад, щоб відобразити співвідношення між кількістю опадів і атмосферним тиском. Обидва елементи мають числові значення, і точки даних буде нанесено на осі X і Y відносно їхніх числових значень. Осі значень мають різноманітні параметри, наприклад можна встановити логарифмічну шкалу.

На інших типах діаграм, як-от на стовпчастих, лінійчатих діаграмах і діаграмах з областями, числові значення відображаються лише на осі ординат (значень), а текстові групи – на осі абсцис (категорій). Наприклад, щоб відобразити розподіл кількості опадів за географічними регіонами. У цьому прикладі географічні регіони – це текстові категорії даних, які наносяться на вісь абсцис (категорій). Географічні регіони буде розташовано рівномірно, тому що вони є текстом, а не значеннями, які можна виміряти. Врахуйте ці відмінності під час вибору типу діаграми, оскільки параметри для осей значень і категорій відрізняються. До речі, вісь Z (рядів даних) – це ще одна форма осі категорій.

Під час створення діаграми поділки та підписи відображаються на осях за замовчуванням. Можна настроїти спосіб їх відображення, використовуючи основні та проміжні поділки й підписи. Щоб уникнути мішанини на діаграмі, можна відобразити менше підписів або поділок на осі абсцис (категорій), вказавши інтервали, з якими потрібно підписувати категорії, або визначивши кількість категорій, які потрібно відобразити між поділками.

Також можна змінити вирівнювання й орієнтацію підписів і змінити або відформатувати текст і числа в підписах, наприклад, щоб відображати числа у відсотках.

Див. також

Add or remove a secondary axis in a chart

Change the color or style of a chart

Create a chart from start to finish

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×