Змінення відображення об'ємній діаграмі

Примітка.:  Ми хочемо надавати найновіший вміст довідки рідною мовою користувачів якомога швидше. Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була інформація корисною, унизу цієї сторінки. Для зручності цю статтю можна переглянути англійською мовою .

Щоб об'ємну діаграму, наприклад Об'ємна стовпчаста діаграма, Об'ємна лінійчата або Об'ємна поверхнева діаграма) зручнішими для читання, можна змінити на Об'ємна формат, обертання та масштабування діаграми.

Для діаграм, які відображають елементи діаграми Об'ємна без використання стороннього вісь z (наприклад, секторна діаграма Об'ємна, смуги Об'ємна або з накопиченням області в об'ємній діаграмі) можна змінити об'ємному форматі елементи об'ємної діаграми. Проте, об'ємне обертання та параметри масштабування недоступні для до окремих елементів діаграми, можна змінити об'ємне обертання та масштабування для всієї діаграми лише.

3-D chart that displays a horizontal, vertical, and depth axis

Якщо менше маркери даних приховані за більші в об'ємній діаграмі, порядок ряд даних , які відображаються на діаграмі, можна скасувати або підвищити видимість всі маркери даних за допомогою прозорість.

У прикладах нижче є із програми Excel 2016, хоча діаграми також доступні в програмі Word, PowerPoint і Outlook. Якщо ви використовуєте одну з цих програм, функції однакові, але може бути невеликої різниці в отриманні на початковий діаграми.

  1. На аркуші виділіть клітинки, які містять дані, які потрібно використати в діаграмі.

  2. На вкладці Вставлення натисніть кнопку діаграм , якщо ви просто відображається піктограма, або клацніть діаграму, яку потрібно використовувати.

    Кнопки діаграми Excel

Також можна натиснути кнопку побачити діаграми значок у нижньому правому куті розділу діаграми. Відкриється діалогове вікно діаграми, де можна вибрати будь-який тип діаграми. Кожної категорії зазвичай відображення 2 д, так і 3D. Виберіть один.

  1. На об'ємній діаграмі клацніть елемент діаграми, наприклад, лінійки або лінії, які потрібно змінити об'ємному форматі, або виконайте наведені нижче дії, щоб вибрати його зі списку елементів діаграми.

    1. Клацніть діаграму.
      Відобразяться Знаряддя для діаграм, вкладками Конструктор і Формат .

    2. На вкладці Формат у групі Поточний виділений фрагмент клацніть стрілку поруч із полем Елементи діаграми й виберіть потрібний елемент.

      Поточний виділений фрагмент області з вибраним елементом виділено

  2. Сполучення клавіш, ви можете замість цього, клацніть елемент діаграми, для якого потрібно змінити об'ємному форматі і натисніть клавіші CTRL + 1. Перейдіть до кроку 3.

  3. У групі Поточний виділений фрагмент натисніть кнопку Форматувати виділений фрагмент.

  4. Натисніть кнопку ефекти, натисніть кнопку Об'ємна форматуваннята виберіть один або кілька з наведених нижче параметрів.

    Кнопка "діаграма ефектів"

    1. Натисніть кнопку скошені верхній або нижній скошені та виберіть пункт Рельєф формат, який потрібно використовувати.

      У полях ширина та висота виберіть розміру шрифту, який потрібно використовувати.

    2. Натисніть кнопку матеріалиі натисніть кнопку ефект, який потрібно використовувати.

    Параметри об'ємних формату

    Примітка.: Доступність цих параметрів залежить від того, вибраний елемент діаграми. Деякі параметри, які представлено у цьому діалоговому вікні доступні не для всіх діаграм.

    Параметри в цьому діалоговому вікні працюють на час виберіть елемент діаграми. Якщо ви вирішите всієї діаграми, його буде створено кадрів, а якщо вибрано ряд даних, він працює тільки на елементи цієї серії.

Ви можете змінити глибину діаграми в об'ємних діаграм, осі, об'ємне перспективу діаграми, глибина проміжку та Ширина проміжку в Об'ємна Гістограма, що мають або стовпчаста діаграма з накопиченням.

  1. Натисніть кнопку об'ємну діаграму, яку потрібно змінити.

  2. У меню Формат виберіть пункт Вибрано ряд даних.

  3. На вкладці Формат рядів даних виберіть пункт Параметри рядуі виберіть пункт глибина та ширина браузера, який потрібно використовувати.

    Властивості даних ряду розрив глибина та ширини

Примітка.: Доступність цих параметрів залежить від того, вибраний елемент діаграми. Деякі параметри, які представлено у цьому діалоговому вікні не доступні для діаграм.

  1. Клацніть область діаграми об'ємної діаграми, який потрібно повернути, або виділіть область діаграми зі списку елементів діаграми в розділі Поточний виділений фрагмент на вкладці "формат".

  2. Сполучення клавіш, ви можете замість цього, клацніть область діаграми і натисніть клавіші CTRL + 1. Перейдіть до кроку 3.

  3. На вкладці Формат області діаграми натисніть кнопку ефекти і виберіть пункт об'ємне обертання.

    Кнопка "діаграма ефектів"

  4. Виконайте одну або кілька з таких дій:

    Об'ємні обертання властивості

    1. Щоб змінити кут повороту, натисніть кнопку кута повороту, у полях Обертання X та Y обертання .

      Примітка.: Діаграми можна повертати навколо горизонтальної та вертикальної осі, але не навколо осі. Таким чином, у полі я не можна вказувати кута повороту.

    2. Щоб змінити поле зору на діаграмі, клацніть кут зору, у полі зору , або натискайте кнопки вузький поля зору або розширити поля зору , доки досягнете результат, що потрібно.

      Поле зору кнопки

      Примітка.: Деякі параметри, які представлено у цьому діалоговому вікні не доступні для діаграм. Не можна скинути параметри, які ви змінили до попередніх параметрів.

Можна змінити масштаб об'ємній діаграмі, указавши його висоти та глибини у відсотках базі діаграми.

  1. Клацніть область діаграми об'ємної діаграми, який потрібно змінити, або виділіть область діаграми зі списку елементів діаграми в розділі Поточний виділений фрагмент на вкладці "формат".

  2. Сполучення клавіш, ви можете замість цього, клацніть область діаграми і натисніть клавіші CTRL + 1. Перейдіть до кроку 3.

  3. У діалоговому вікні Формат області діаграми клацніть ефект об'ємного обертання.

    Об'ємні обертання властивості

  4. У властивості об'ємне обертання виконайте одну з наведених нижче дій.

    1. Щоб змінити глибину діаграми, вкажіть відсоток від осі z в полі осі z (% основою) .

    2. Щоб змінити глибину і висота діаграми, зніміть прапорець поруч із пунктом Autoscale та вкажіть відсоток від осі z і висоту в полях висота % (з основою) і осі z (% основою) .

    3. Використання подання прямим кутом осі, установіть прапорець Прямим кутом осі і вкажіть відсоток від глибини, у полі осі z (% основою) .

Можна змінити порядок відображення рядів даних, щоб маркери великий Об'ємна даних не блокувати менших.

Пунктирна лінія в діалоговому вікні ''Зміст''

  1. На діаграмі клацніть Вісь глибини, або виберіть вісь зі списку елементів діаграми в розділі Поточний виділений фрагмент на вкладці Формат.

  2. На вкладці Формат у групі Поточний виділений фрагмент натисніть кнопку Форматувати виділений фрагмент.

  3. У категорії Параметри осі , у розділі Параметри осіустановіть прапорець ряд у зворотному порядку .

    Параметр 3D ряд зворотному порядку

Хоча прозорість можна використовувати у об'ємної фігури та лінійчатих діаграм, вона особливо корисний в об'ємних діаграм, де більше маркери даних можна приховувати менших.

  1. В об'ємній діаграмі клацніть ряд даних або точку даних, які потрібно зробити прозорим, або виберіть ряд даних у списку елементів діаграми в розділі Поточний виділений фрагмент на вкладці Формат.

  2. Сполучення клавіш, ви можете замість цього, клацніть елемент діаграми, для якого потрібно змінити об'ємному форматі і натисніть клавіші CTRL + 1. Перейдіть до кроку 3.

  3. На вкладці Формат у групі Поточний виділений фрагмент натисніть кнопку Форматувати виділений фрагмент.

  4. Натисніть кнопку заливка й лінії, натисніть кнопку заповнитита виберіть пункт Суцільна заливка, Градієнтна заливкаабо рисунок або текстура.

    Заливка й лінії властивості

  5. Натисніть кнопку і виберіть колір, якщо потрібно, щоб змінити кольори, елемента.

  6. Клацніть маркер на панелі прозорості а потім вставте її ступеня прозорості, який потрібно використовувати.

  1. На аркуші виділіть клітинки, які містять дані, які потрібно використати в діаграмі.

  2. На вкладці Вставлення у групі Діаграми виконайте одну з таких дій:

    Зображення стрічки Excel

    • Щоб створити Об'ємна стовпчаста діаграма, натисніть кнопку стовпціта Об'ємна стовпчаста діаграма, виберіть Об'ємна стовпчаста діаграма.

    • Створення діаграми циліндрична, натисніть кнопку стовпціта в розділі циліндрична, натисніть кнопку циліндрична.

    • Створення конічна діаграма, натисніть кнопку стовпціта в розділі конічна, натисніть кнопку конічна.

    • Створення діаграми "свята", натисніть кнопку стовпціта в розділі рисунка, натисніть кнопку "свята".

    • Щоб створити Об'ємна лінійчата діаграма, натисніть кнопку лініята в розділі Об'ємна лінійчата, натисніть кнопку Об'ємна лінійчата.

    • Щоб створити діаграму, Об'ємна діаграма з областями, клацніть областьта Об'ємна діаграма з областями, виберіть Об'ємна діаграма з областями.

    • Створення об'ємної поверхневої діаграми, натисніть кнопку Інші діаграмита в розділі поверхні, пункт Об'ємна поверхнева та каркасна Об'ємна поверхнева діаграма.

      Порада.: Якщо навести вказівник миші на будь-який тип або підтип діаграми, з’явиться спливаюча підказка з назвою типу діаграми. Додаткові відомості про доступні типи діаграм див. в статті Доступні типи діаграм.

  1. На об'ємній діаграмі клацніть елемент діаграми, для якого потрібно змінити об'ємному форматі, або виконайте наведені нижче дії, щоб вибрати його зі списку елементів діаграми.

    1. Клацніть діаграму.
      Відкриється контекстна вкладка Знаряддя для діаграм із додатковими вкладками Конструктор, Макет і Формат.

    2. На вкладці Формат у групі Поточний виділений фрагмент клацніть стрілку поруч із полем Елементи діаграми й виберіть потрібний елемент.

      excel ribbon image

  2. Сполучення клавіш, ви можете замість цього, клацніть елемент діаграми, для якого потрібно змінити об'ємному форматі і натисніть клавіші CTRL + 1. Перейдіть до кроку 3.

  3. На вкладці Макет у групі Поточний виділений фрагмент натисніть кнопку Форматувати виділений фрагмент.

  4. Натисніть кнопку Об'ємна форматуванняа потім виберіть одну або кілька з наведених нижче параметрів.

    1. У розділі скошенінатисніть кнопку зверху та знизуі виберіть пункт Рельєф формат, який потрібно використовувати. У полях ширина та висота виберіть розміру шрифту, який потрібно використовувати.

    2. У розділі поверхнінатисніть кнопку матеріалита виберіть потрібний ефект, який потрібно використовувати.

      Примітка.: Доступність цих параметрів залежить від того, вибраний елемент діаграми. Деякі параметри, які представлено у цьому діалоговому вікні не доступні для діаграм.

Порада.: За допомогою цієї процедури можна також Об'ємна форматування елементів діаграми плоскі діаграми.

Ви можете змінити глибину діаграми в об'ємних діаграм, осі, об'ємне перспективу діаграми, глибина проміжку та Ширина проміжку в Об'ємна Гістограма, що мають або стовпчаста діаграма з накопиченням.

  1. Натисніть кнопку об'ємну діаграму, яку потрібно змінити.

  2. У меню Формат виберіть пункт Вибрано ряд даних.

  3. На вкладці " Параметри " виберіть глибину і ширину, який потрібно використовувати.

  1. Клацніть область діаграми об'ємної діаграми, який потрібно повернути, або виконайте наведені нижче дії, щоб вибрати область діаграми зі списку елементів діаграми.

    1. Клацніть діаграму.
      Відкриється контекстна вкладка Знаряддя для діаграм із додатковими вкладками Конструктор, Макет і Формат.

    2. На вкладці Формат у групі Поточний виділений фрагмент клацніть стрілку поруч із полем Елементи діаграми й виберіть потрібний елемент.

      excel ribbon image

  2. Сполучення клавіш, ви можете замість цього, клацніть область діаграми і натисніть клавіші CTRL + 1. Перейдіть до кроку 3.

  3. На вкладці макет у групі тло клацніть ефект об'ємного обертання.

    Зображення стрічки Excel

  4. У категорії об'ємне обертання , у розділі поворотвиконайте одну або кілька з наведених нижче дій.

    1. Щоб змінити кут повороту, натисніть кнопку кута повороту, у полях X та Y .

      Примітка.: Діаграми можна повертати навколо горизонтальної та вертикальної осі, але не навколо осі. Таким чином, у полі я не можна вказувати кута повороту.

    2. Щоб змінити поле зору на діаграмі, клацніть кут зору, у полі зору , або натискайте кнопки вузький поля зору або розширити поля зору , доки досягнете результат, що потрібно.

      Примітка.: Деякі параметри, які представлено у цьому діалоговому вікні не доступні для діаграм. Не можна скинути параметри, які ви змінили до попередніх параметрів.

Можна змінити масштаб об'ємній діаграмі, указавши його висоти та глибини у відсотках базі діаграми.

  1. Клацніть область діаграми об'ємної діаграми, який потрібно змінити, або виконайте наведені нижче дії, щоб вибрати його зі списку елементів діаграми.

    1. Клацніть діаграму.
      Відкриється контекстна вкладка Знаряддя для діаграм із додатковими вкладками Конструктор, Макет і Формат.

    2. На вкладці Формат у групі Поточний виділений фрагмент клацніть стрілку поруч із полем Елементи діаграми й виберіть потрібний елемент.

      excel ribbon image

  2. Сполучення клавіш, ви можете замість цього, клацніть область діаграми і натисніть клавіші CTRL + 1. Перейдіть до кроку 3.

  3. На вкладці макет у групі тло клацніть ефект об'ємного обертання.

    Зображення стрічки Excel

  4. У категорії об'ємне обертання , у розділі Масштаб діаграмивиконайте одну з наведених нижче дій.

    1. Щоб змінити глибину діаграми, вкажіть відсоток від осі z в полі осі z (% основою) .

    2. Щоб змінити глибину і висота діаграми, зніміть прапорець поруч із пунктом Autoscale та вкажіть відсоток від осі z і висоту в полях висота % (з основою) і осі z (% основою) .

    3. Використання подання прямим кутом осі, установіть прапорець Прямим кутом осі і вкажіть відсоток від глибини, у полі осі z (% основою) .

Можна змінити порядок відображення рядів даних, щоб маркери великий Об'ємна даних не блокувати менших.

Пунктирна лінія в діалоговому вікні ''Зміст''

  1. На діаграмі клацніть Вісь глибини, або виконайте наведені нижче дії, щоб вибрати його зі списку елементів діаграми.

    1. Клацніть діаграму.
      Відкриється контекстна вкладка Знаряддя для діаграм із додатковими вкладками Конструктор, Макет і Формат.

    2. На вкладці Формат у групі Поточний виділений фрагмент клацніть стрілку поруч із полем Елементи діаграми й виберіть потрібний елемент.

      excel ribbon image

  2. На вкладці Формат у групі Поточний виділений фрагмент натисніть кнопку Форматувати виділений фрагмент.

  3. У категорії Параметри осі , у розділі Параметри осіустановіть прапорець ряд у зворотному порядку .

Хоча прозорість можна використовувати у об'ємної фігури та лінійчатих діаграм, вона особливо корисний в об'ємних діаграм, де більше маркери даних можна приховувати менших.

  1. В об'ємній діаграмі виберіть ряд даних або точку даних, які потрібно зробити прозорим, або виконайте наведені нижче дії, щоб вибрати його зі списку елементів діаграми.

    1. Клацніть діаграму.
      Відкриється контекстна вкладка Знаряддя для діаграм із додатковими вкладками Конструктор, Макет і Формат.

    2. На вкладці Формат у групі Поточний виділений фрагмент клацніть стрілку поруч із полем Елементи діаграми й виберіть потрібний елемент.

      excel ribbon image

  2. Сполучення клавіш, ви можете замість цього, клацніть елемент діаграми, для якого потрібно змінити об'ємному форматі і натисніть клавіші CTRL + 1. Перейдіть до кроку 3.

  3. На вкладці Макет у групі Поточний виділений фрагмент натисніть кнопку Форматувати виділений фрагмент.

  4. Натисніть кнопку заповнитита виберіть пункт Суцільна заливка, Градієнтна заливкаабо рисунок або текстура.

  5. Клацніть маркер на панелі прозорості а потім слайд маркер до потрібного ступеня прозорості, який потрібно використовувати.

Дізнайтеся, як можна змінити кут повороту або точки зору об'ємної діаграми у програмі Word 2016 для Mac, PowerPoint 2016 для Mac і Excel 2016 для Mac.

Примітка.: На знімки екрана відкрилося у програмі Excel, хоча функціональність – це той самий, у Word і PowerPoint.

  1. Клацніть діаграму і перейдіть на вкладку Формат , на стрічці.

  2. Натисніть кнопку Ефекти для фігур, а потім виберіть пункт об'ємне обертаннята виберіть пункт Параметри обертання об'ємної фігури.

    Параметри обертання об’ємної фігури
  3. В області Формат області діаграми , у розділі об'ємне обертання зробіть ось що.

    Панель ' ' Формат області діаграми
    1. Повернути, у полях Обертання X та Y поворот введіть кут обертання.

    2. Щоб змінити точки, у полі зору введіть ступеня проекцією, які потрібно. Також можна за допомогою стрілок Піктограма звузити поле зору та Розширити поле зору піктограми звузити або розширити поле зору.

Дізнайтеся, як можна змінити кут повороту або точки зору об'ємної діаграми в програмі Word 2011 для Mac або Excel 2011 для Mac і PowerPoint 2011 для Mac.

Можна змінити обертання або перспективи об'ємної діаграми, щоб полегшити читання або для створення необхідного вигляду, який потрібно. Об'ємна Гістограма приклади Об'ємна стовпчаста діаграма, Об'ємна секторна діаграма та Об'ємна поверхнева діаграма.

  1. Клацніть діаграму й перейдіть на вкладку Chart Layout (Макет діаграми).

  2. У розділі об'ємне обертаннявиконайте одну з наведених нижче дій.

    Відкриття файлу

Що потрібно зробити

Зробіть ось що

Щоб змінити кут повороту

Введіть кут обертання в полях X і Y а потім натисніть клавішу ENTER.

Змінити точки

Введіть ступеня перспективу, у полі зору а потім натисніть клавішу ENTER. Об'ємна перспективу не є об'ємну діаграму, оскільки третій значення осі (осі глибини) не використовується.

Якщо перспективу не доступний

У розділі об'ємне обертанняпункт об'ємне обертанняа потім у розділі Масштаб діаграми, зніміть прапорець поруч із пунктом прямим кутом осі .

Примітка.: Щоб змінити масштаб області діаграми, у розділі об'ємне обертання, пункт об'ємне обертаннята в розділі Масштаб діаграми, внесіть потрібні зміни.

Можна змінити обертання або перспективи об'ємної діаграми, щоб полегшити читання або для створення необхідного вигляду, який потрібно. Об'ємна Гістограма приклади Об'ємна стовпчаста діаграма, Об'ємна секторна діаграма та Об'ємна поверхнева діаграма.

  1. Клацніть діаграму й перейдіть на вкладку Chart Layout (Макет діаграми).

  2. У розділі об'ємне обертаннявиконайте одну з наведених нижче дій.

    Відкриття файлу

Що потрібно зробити

Зробіть ось що

Щоб змінити кут повороту

Введіть кут обертання в полях X і Y а потім натисніть клавішу ENTER.

Змінити точки

Введіть ступеня перспективу, у полі зору а потім натисніть клавішу ENTER. Об'ємна перспективу не є об'ємну діаграму, оскільки третій значення осі (осі глибини) не використовується.

Якщо перспективу не доступний

У розділі об'ємне обертанняпункт об'ємне обертанняа потім у розділі Масштаб діаграми, зніміть прапорець поруч із пунктом прямим кутом осі .

Примітка.: Щоб змінити масштаб області діаграми, у розділі об'ємне обертання, пункт об'ємне обертаннята в розділі Масштаб діаграми, внесіть потрібні зміни.

Можна змінити обертання або перспективи об'ємної діаграми, щоб полегшити читання або для створення необхідного вигляду, який потрібно. Об'ємна Гістограма приклади Об'ємна стовпчаста діаграма, Об'ємна секторна діаграма та Об'ємна поверхнева діаграма.

  1. У меню View (Подання) натисніть кнопку Print Layout (Розмітка сторінки).

  2. Клацніть діаграму й перейдіть на вкладку Chart Layout (Макет діаграми).

  3. У розділі об'ємне обертаннявиконайте одну з наведених нижче дій.

    Відкриття файлу

Що потрібно зробити

Зробіть ось що

Щоб змінити кут повороту

Введіть кут обертання в полях X і Y а потім натисніть клавішу ENTER.

Змінити точки

Введіть ступеня перспективу, у полі зору а потім натисніть клавішу ENTER. Об'ємна перспективу не є об'ємну діаграму, оскільки третій значення осі (осі глибини) не використовується.

Якщо перспективу не доступний

У розділі об'ємне обертанняпункт об'ємне обертанняа потім у розділі Масштаб діаграми, зніміть прапорець поруч із пунктом прямим кутом осі .

Примітка.: Щоб змінити масштаб області діаграми, у розділі об'ємне обертання, пункт об'ємне обертаннята в розділі Масштаб діаграми, внесіть потрібні зміни.

Див. також

Оновлення даних у наявній діаграмі

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×