Збереження презентацій PowerPoint як файлів PDF

Примітка.: Ми хочемо надавати найновіший вміст довідки рідною мовою користувачів якомога швидше. Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була інформація корисною, унизу цієї сторінки. Для зручності цю статтю можна переглянути англійською мовою.

У разі збереження презентації як файлу PDF реагувати форматування та макета. Користувачі можуть переглянути слайди, навіть якщо вони не мають PowerPoint, але вони не вносити до нього зміни.

  1. Виберіть файл > експорт.

    Звичайна стовпчаста діаграма з підписами осей

  2. Виберіть пункт Створення документа у форматі PDF/XPS, а потім натисніть кнопку Створити документ у форматі PDF/XPS.

  3. У діалоговому вікні опублікувати як PDF або XPS виберіть розташування для збереження файлу. Якщо потрібно, щоб отримати інше ім'я, введіть його в полі ім'я файлу .

  4. За потреби, якщо ви бажаєте змінити кінцевий файл PDF вигляд, виконайте одну з наведених нижче дій.

    • У розділі Оптимізація виберіть варіант Стандартний для вищої якості (наприклад, щоб надрукувати файл). Виберіть варіант Мінімальний розмір, щоб файл мав менший розмір (наприклад, щоб надіслати його як вкладення електронної пошти).

    • Натисніть кнопку Параметри , щоб настроїти відображення презентації у форматі PDF. Ось деякі доступні параметри:

      • Щоб зберегти поточний слайд лише у форматі PDF, у розділі діапазон, виберіть варіант поточний слайд.

      • Певні слайди можна зберегти як файл PDF, у слайдів (и), введіть номер слайда діапазону в полях з і до .

      • Якщо не потрібно зберегти слайди, але замість цього зберегти лише примітки, супровідні матеріали, або подання структури в розділі опублікувати як, виберіть необхідний параметр. Також можна вказати кількість слайдах відображалися в слайдів на сторінці прапорець Список припустимих значень та змінення порядку (горизонтальну або вертикальну).

      • Можна вибрати, щоб додати рамку слайди, прихованих слайдів, примітки, рукописні дані, параметри недрукованих відомостей, наприклад, властивості документа або Теги структури документа, PDF-файл, вибравши відповідні параметри.

      • Натисніть кнопку OK.

  5. Натисніть кнопку Опублікувати.

Існує два способи зробити PowerPoint для Mac презентацію у форматі PDF.

  • Можна зберегти презентацію у форматі PDF у файл > Зберегти як.

    --АБО--

  • Презентації можна експортувати як файл PDF, послідовно вибравши елементи файл > експорт.

Обох методів Повторіть цю дію, щоб ви могли вибрати залежно від знайомі більш з потрібно, щоб створити файл PDF версію презентації.

Метод 1: Збереження презентації у форматі PDF

  1. Виберіть Файл > Зберегти як.

    Файл > Зберегти як меню в програмі PowerPoint 2016 для Mac.

  2. Виберіть розташування, де потрібно зберегти PDF-файл а потім у меню Формат файлу , виберіть файл PDF.

  3. Параметр PDF у списку формати файлів у діалоговому вікні Зберегти як "" у програмі PowerPoint 2016 для Mac.

Метод 2: Експорт до презентації у форматі PDF

(Цей метод не до PowerPoint 2011 для Mac).

  1. Виберіть файл > експорт.

    PoweRPoint 2016 for Mac File Export
  2. У меню Формат виберіть пункт PDF.

    PowerPoint 2016 for Mac Export PDF

Примітка.: Якщо ви хочете мати більше можливостей настроювання перетворень PDF презентацій у PowerPoint для Mac, додайте до пропозиції Варіантів полі програми PowerPoint.

Настроювання друку якості у форматі PDF

Недоступні такі функції, як зберігати нотатки, збереження слайдів як супровідні матеріали, включно з прихованими слайдів у форматі PDF або параметр менший розмір файлу у форматі PDF. Проте в пізніших версій PowerPoint для Mac, після версії 2011, можна настроїти якість друку файлу PDF вище або нижче стандарт.

Ви можете настроїти якість друку у форматі PDF на високий, середнійабо низький, залежно від своїх потреб. За промовчанням, якість друку установлено на високому рівні – це оптимальний варіант для друку у форматі PDF. Дотримуйтеся цих інструкцій, щоб настроїти якість друку, PDF-файлу:

  1. Клацніть меню програми PowerPoint > Параметри.

  2. У діалоговому вікні Параметри PowerPoint натисніть кнопку загальний.

  3. У розділі Якість друку (паперу або PDF)можна настроїти Бажане якості параметра за вашим вибором.

    Настроювання друку якості PDF високий, середній або низький
  1. Перейдіть на вкладку файл , виберіть пункт Завантажити якта виберіть пункт завантажити у форматі PDF. (Файл буде перетворено на файл PDF, а потім діалогове вікно описано, що вона готова для завантаження.

    Виберіть файл > завантаження як > Завантажити у форматі PDF
  2. Натисніть кнопку завантажити. Щоб показати вам, що завантажений файл PDF можна зберегти на комп'ютері, відображається рядок повідомлень. (Точне повідомлення змінюється залежно від браузера, яка використовується).

  3. Виберіть пункт Зберегти як, а потім з'явиться діалогове вікно дає змогу вказати місце для збереження файлів на комп'ютері.

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×