Перейти до основного
Office

Експорт презентації PowerPoint для Mac як іншого формату файлу

Якщо ви хочете відправити презентацію користувачу, але вони не мають PowerPoint для macOS або PowerPoint для Windows, ви можете експортувати презентацію в іншому форматі, наприклад у форматі рисунка або у файлі PDF, щоб одержувач міг переглядати слайди.

Експорт презентації як відео

Примітка.: Ця функція доступна тільки для абонентів Office 365. Якщо у вас є Передплата на Office 365, переконайтеся, що у вас є Найновіша версія пакета Office.

(Починаючи з PowerPoint для Office 365 для Mac версії 16,19, мовленнєвий супровід буде включено до відео під час експорту презентації.)

  1. Послідовно виберіть елементи Файл > Експорт.

  2. У меню формат файлу виберіть потрібний формат відео (MP4 або mov).

  3. Виберіть потрібну якість відео: якість презентації, якість Інтернетуабо низької якості. Що вища якість відео, то більший розмір файлу.

  4. Якщо ви записали хронометраж і хочете використовувати їх у відео, яке ви створюєте, переконайтеся, що прапорець поруч із пунктом використовувати записані хронометраж та дикторський текст буде перевірено. Ви також можете встановити проміжок часу, протягом якого відео витратить на кожний слайд, якщо у вас немає часу.

  5. Коли ви виконали всі вибрані параметри, натисніть кнопку експорт.

Примітка.: Під час експорту презентації у вигляді відео будь-які файли, записані в показі слайдів, відтворюватимуться, але інші вбудовані медіафайли не відтворюватимуться.

Після збереження презентації у вигляді відео ви можете надати спільний доступ до нього так само, як і будь-яке інше відео, використовуючи програми або пристрої, які можуть відкривати та відтворювати відео.

Експорт слайдів як зображень

Ви можете зберегти один або кілька слайдів як зображення, щоб одержувач міг переглядати слайди в будь-якій програмі або пристрої, що працює з рисунками. Просто переконайтеся, що ви вибрали формат зображення, у якому можна відкрити програму або пристрій.

Примітка.: Коли слайди перетворюються на файли зображень, у презентації видаляються будь-які переходи, анімацію, фільми або аудіо.

  1. Послідовно виберіть елементи Файл > Експорт.

  2. У меню формат файлу виберіть потрібний формат рисунка, як-от JPEG або PNG.

  3. Виберіть параметр зберегти всі слайди або Зберегти лише поточний слайд. Ви також можете вказати розмір для зображень слайдів у полях ширина та висота .

    Якщо ви вибрали збереження кожного слайда, презентацію буде збережено як окремі файли зображень, по одному для кожного слайда.

Після збереження слайдів у вигляді рисунків можна надати спільний доступ до них, як і будь-який інший файл зображення, використовуючи програми або пристрої, які можуть відкривати зображення.

Експорт презентації у формат PDF

  1. Послідовно виберіть елементи Файл > Експорт.

  2. У меню формат файлу виберіть пункт PDF.

Після збереження слайдів у форматі PDF ви можете надати спільний доступ до них так само, як і будь-який інший файл PDF, використовуючи програми або пристрої, які можуть відкривати файли PDF.

Додаткові відомості

Експорт презентації PowerPoint для Mac у форматі PDF 

Перетворення основних презентацій на програму Microsoft PowerPoint

Виконайте одну з таких дій:

Експорт слайдів як зображень

Ви можете зберегти один або кілька слайдів як зображення, щоб одержувач міг переглядати слайди в будь-якій програмі або пристрої, що працює з рисунками. Просто переконайтеся, що ви вибрали формат зображення, у якому можна відкрити програму або пристрій.

Примітка.: Коли слайди перетворюються на файли зображень, у презентації видаляються будь-які переходи, анімацію, фільми або аудіо.

  1. У меню файл виберіть команду Зберегти як рисунки.

  2. У полі Зберегти як введіть нове ім'я папки, що містить перетворені файли.

  3. У спливаючому меню Формат виберіть потрібний формат рисунка.

    Наприклад, виберіть пункт JPEG.

    Порада.: Щоб установити додаткові варіанти, як-от висоту й ширину зображення, або зберегти лише поточний слайд, а не всі слайди, натисніть кнопку настройки, а потім у розділі зберегти слайди як графічні файливиберіть потрібні настройки.

  4. Натисніть кнопку Зберегти.

    Після збереження слайдів у вигляді рисунків можна надати спільний доступ до них, як і будь-який інший файл зображення, використовуючи програми або пристрої, які можуть відкривати зображення.

Відправлення слайдів на iPhoto

Надсилання слайдів у iPhoto подібне до експорту слайдів як зображень, додавши переваги того, що можна легко перенести зображення на будь-який пристрій або програму, що підключається до iTunes. Коли ви надішлете слайди до iPhoto, кожний слайд перетвориться на зображення. Це видаляє будь-які переходи, анімацію або аудіо та спричиняє відображення фільмів у вигляді одного кадру в презентації.

Примітка.: Щоб виконати цю процедуру, потрібно інсталювати iPhoto 6 або пізнішу версію.

  1. У меню файл наведіть вказівник миші на пункт спільний доступ, а потім виберіть команду Надіслати до iPhoto.

  2. У полі нове ім'я альбому введіть ім'я для колекції фотографій.

  3. У спливаючому меню Формат виберіть потрібний формат рисунка.

  4. Виконайте одну з таких дій:

    Дія

    Інструкція

    Перемістити всі слайди

    У розділі Слайдивиберіть пункт Усі.

    Відправлення виділених ескізів або відсортованих слайдів

    У розділі Слайдинатисніть кнопку вибрати.

  5. Щоб зберегти слайди як зображення, натисніть кнопку " відправити" на "iPhoto".

Збереження презентації як файлу PDF

Якщо зберегти презентацію як файл PDF, будь-які переходи, анімацію або звук видаляються, а фільми відображаються як один кадр у презентації.

  1. У меню Файл клацніть Зберегти як.

  2. У полі Зберегти як введіть нове ім'я папки, що містить перетворені файли.

  3. У спливаючому меню Формат виберіть пункт PDF.

  4. Натисніть кнопку Зберегти.

Додаткові відомості

Збереження презентації як файлу фільму

Збереження файлу в Office для Mac 

Перетворення основних презентацій на програму Microsoft PowerPoint

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо, що знайшли час і надіслали нам відгук! Можливо, у нас не буде часу відповісти на кожен коментар, але докладемо максимум зусиль, щоб переглянути їх усі. Вас цікавить, як ми використовуємо ваші відгуки?

×