Перейти до основного
Office

Друк плану проекту

Передплата на Office 365, Project Профі 2019, Project Professional 2016, Office 2013, Office 2010

Друк подання, звіту або календаря в програмі Project дуже схожий на друк в інших програмах Office.

  • Натисніть Файл > Друк > Друк.

    Кнопка «Друк» у поданні Backstage.

Щоб роздрукувати лише окремі матеріали проекту, потрібно підготуватися до друку. Далі наведено рекомендації щодо того, як розмістити потрібну інформацію на сторінці, щоб надрукувати її для себе та інших зацікавлених осіб.

Підготовка до друку

Підготовка подання для друку

Підготовка звіту для друку

Друк календаря з відображенням певних тижнів або місяців

Інші способи надання спільного доступу до відомостей проекту

Підготовка подання для друку

Форматування подання

  1. Виберіть потрібне подання.

  2. Змініть подання таким чином, щоб відображалися лише ті дані, до яких потрібно надати спільний доступ. Наприклад:

Настроювання параметрів друку та макета сторінки

  1. Натисніть Файл > Друк.

  2. У розділі Параметри визначте обсяг матеріалів проекту, які потрібно надрукувати. Ви можете надрукувати весь проект або вказати певний діапазон дат і сторінок.

  3. Установіть інші параметри друку, наприклад кількість копій, розташування на сторінці та розмір паперу.

параметри друку в поданні backstage

Додавання колонтитулів або легенди

До кожної сторінки роздруківки можна додати колонтитули. У деяких поданнях на кожній сторінці міститься легенда для смужок діаграми Ганта. Ось як додати, змінити або видалити колонтитули та легенди.

  1. Клацніть Файл > Друк > Параметри сторінки (одразу під розділом Параметри).

  2. Виберіть вкладку Верхній колонтитул, Нижній колонтитул або Легенда.

  3. Введіть текст у текстове поле Зліва, По центру або Справа.

  4. Використовуйте кнопки під текстовим полем, щоб відформатувати текст або додати елементи.

зображення елемента «вставити номер сторінки»

Номери сторінок

зображення елемента «вставити поточний час»

Час

Зображення елемента «Вставити загальну кількість сторінок»

Загальна кількість сторінок

зображення елемента «вставити ім’я файлу»

Ім’я файлу

зображення елемента «вставити поточну дату»

Дата

зображення елемента «вставити рисунок»

Рисунок

Бажаєте повністю позбутися легенди? На вкладці Легенда в розділі Легенда виберіть перемикач Немає.

Щоб змінити смужки діаграми Ганта, що відображаються в легенді, відкрийте діалогове вікно Стилі смужок. Інструкції щодо цього див. у статті Змінення легенди у друкованому поданні.

Підготовка звіту до друку

Форматування звіту

Створіть і настроюйте звіт, доки в ньому не відображатимуться ті відомості, які потрібно надрукувати. Ви можете додавати діаграми, таблиці та посилання, а також змінювати кольори й додавати візуальні ефекти.

Перегляд розмітки під час роботи над звітом

Ви можете бачити, як виглядатиме надрукований звіт, навіть якщо робота над ним ще триває.

  1. Клацніть у будь-якій області звіту та виберіть вкладку Засоби звіту – Конструктор.

  2. У групі Параметри сторінки виберіть параметр, який потрібно відобразити: Розриви сторінок, Поля, Орієнтація або Розмір.

    Група «Параметри сторінки» на вкладці «Засоби звіту – Конструктор»

  3. У звіті відобразяться напрямні, що змінюватимуться залежно від вибраного параметра.

    Наприклад, виберіть Розриви сторінок, щоб побачити, яка частина звіту відображатиметься на роздрукованій сторінці. Після цього натисніть кнопку Розмір, щоб вибрати інший розмір аркуша або змінити порядок розташування елементів у звіті відповідно до розміру сторінки.

    Щоб установити інші параметри друку, наприклад кількість копій або сторінки, які потрібно надрукувати, перейдіть на вкладку Файл > Друк і виберіть потрібні параметри в розділі Параметри.

    параметри друку в поданні backstage

Додавання верхнього або нижнього колонтитула

  1. Клацніть Файл > Друк > Параметри сторінки (одразу під розділом Параметри).

  2. Виберіть вкладку Верхній колонтитул або Нижній колонтитул.

  3. Введіть текст у текстове поле Зліва, По центру або Справа.

  4. Використовуйте кнопки під текстовим полем, щоб відформатувати текст або додати елементи.

зображення елемента «вставити номер сторінки»

Номери сторінок

зображення елемента «вставити поточний час»

Час

Зображення елемента «Вставити загальну кількість сторінок»

Загальна кількість сторінок

зображення елемента «вставити ім’я файлу»

Ім’я файлу

зображення елемента «вставити поточну дату»

Дата

зображення елемента «вставити рисунок»

Рисунок

Примітка.: Надруковані звіти не містять легенд.

Друк календаря з відображенням певних тижнів або місяців

У поданні календаря можна вказати, скільки місяців потрібно друкувати на кожній сторінці.

  1. На вкладці Вигляд натисніть кнопку Календар.

  2. Клацніть Файл > Друк > Параметри сторінки, а потім перейдіть на вкладку Подання.

  3. Щоб указати місяці, у розділі Друк виберіть Місяців на сторінці, а потім виберіть 1 або 2.

    Щоб указати кількість тижнів, яку потрібно відобразити на сторінці, виберіть Тижнів на сторінці, а потім введіть або виберіть кількість тижнів у суміжному полі. Якщо ви хочете, щоб у надрукованому календарі тижні були тієї ж висоти, що й у поданні, установіть клацніть Висота тижнів як на екрані.

    Крім того, щоб змінити кількість тижнів на сторінці, можна збільшити масштаб подання. На вкладці Подання натисніть Масштаб > Масштаб і виберіть потрібну кількість тижнів або вкажіть діапазон дат, які потрібно відобразити на сторінці.

    До речі, якщо спробувати надрукувати на сторінці забагато тижнів, календар стане непридатним для читання. Прогляньте поради нижче, які допоможуть відформатувати календар, щоб зробити його зручнішим для читання.

  4. Якщо ви хочете додати календарі за минулий і наступний місяці, у розділі Відомості установіть прапорець Друкувати календарі попередніх і поточних місяців у легенді.

Зверніть увагу, що ви не зможете надрукувати зручний для читання календар на весь рік. Спробуйте натомість скористатися поданням діаграми Ганта з урахуванням наведених нижче порад.

  • Змініть часову смугу діаграми Ганта, щоб вона вміщувала подання року. Наприклад, часову смугу можна змінити так, щоб квартали відображалися над місяцями. Крім того, можна використовувати скорочені назви кварталів і місяців.

  • Зменшіть розмір шрифту, щоб вмістити на сторінці більше тексту.

  • Згорніть усі завдання, щоб відображалися лише підсумкові завдання.

  • У діалоговому вікні Параметри сторінки використайте поля Розмістити на, щоб надрукувати подання на одній сторінці. Щоб надрукувати весь рік, у діалоговому вікні Друк налаштуйте поля Дати.

Примітки.: 

  • Друкуючи подання календаря, у діалоговому вікні Друк можна вказати потрібний діапазон дат, заповнивши поля Дати.

  • Формат подання календаря можна налаштувати так, щоб на сторінці відображався максимальний обсяг інформації. Для цього потрібно змінити часову смугу та стилі тексту.

  • Ви можете вказати лише діапазон дат або кількість послідовних тижнів. Непослідовні тижні не можна переглядати або друкувати.

Інші способи надання спільного доступу до відомостей проекту

  • Збережіть проект у форматі PDF, а потім надрукуйте його або надішліть електронною поштою зацікавленим сторонам.

  • Створіть часову шкалу ключових завдань і проміжних етапів, а потім додайте її до електронного листа, документа або слайда.

  • Скопіюйте дані з полів у будь-якому поданні, а потім вставте їх у Word або Excel.

  • За допомогою програми Project можна настроїти список завдань SharePoint, який синхронізуватиметься із проектом. Учасники групи зможуть переглядати розклад і вносити зміни в роботу на сайті SharePoint, а ви переглядатимете ці зміни у програмі Project. І навпаки.

На початок сторінки

Ці інструкції стосуються Microsoft Project 2007.

У цій статті

Підготовка подання для друку

Підготовка звіту для друку

Змінення часового діапазону для друку подання календаря

Друк нотаток разом із поданням або звітом

Підготовка подання для друку

  1. У меню Подання виберіть подання, яке потрібно надрукувати.

  2. У меню Файл клацніть Параметри сторінки, а потім перейдіть на вкладку Сторінка.

  3. Якщо потрібно змінити орієнтацію сторінки, у розділі Орієнтація установіть прапорець Книжкова (вертикальна) або Альбомна (горизонтальна).

  4. Щоб змінити масштаб відображення відомостей на надрукованих сторінках, у розділі Масштаб виберіть Припасувати до, а потім у полі % від натуральної величини введіть потрібний відсоток.

  5. Щоб налаштувати розміщення вмісту на сторінках, у розділі Масштаб виберіть Розмістити на і вкажіть потрібну кількість сторінок у полях стор. у ширину і стор. у висоту.

  6. Щоб змінити розмір сторінки, виберіть потрібне значення в полі Розмір сторінки.

Примітки.: 

  • Друкуючи подання, можна вказати, яку частину часова смуга потрібно включити. У діалоговому вікні Друк у розділі Часова смуга виберіть Дати, а потім виберіть діапазон часу в списках Від і До.

  • За замовчуванням використовується масштаб 100%. Якщо збільшити його до 125%, зображення розшириться й на кожній сторінці друкуватиметься менше інформації, оскільки текст і графічні об’єкти матимуть більший розмір. А якщо зменшити значення до 75%, зображення стискається, а на кожній сторінці друкується більше інформації.

  • У поданні календаря або графіка ресурсів не можна налаштовувати розміщення вмісту на сторінках.

  • Подання може не вміститися на вказаній кількості сторінок. Наприклад, якщо друковане падання займає чотири сторінки в ширину та одну у висоту, воно не поміститься на одній сторінці в ширину та у висоту. У такому разі розміщення вмісту на сторінках визначається тим із двох чисел, яке накладає більші обмеження.

  • Якщо розміщення вмісту на сторінках налаштовується в поданні мережевої схеми, розриви сторінок не враховуються. Кількість сторінок має вищий пріоритет, ніж можливість розподілити поля мережевої схеми, щоб уникнути розривів сторінок, тому параметр Враховувати розриви сторінок недоступний. Цей параметр міститься в діалоговому вікні Макет у розділі Макет поля (у меню Формат виберіть Макет).

Підготовка звіту до друку

Дотримуючись цих інструкцій, ви зможете підготувати основні звіти для друку. Якщо потрібно підготувати для друку візуальні звіти, використовуйте Microsoft Office Excel 2007 або Microsoft Office Visio 2007.

  1. Виберіть Подання > Звіти.

  2. Виберіть потрібний тип звіту, а потім натисніть кнопку Вибрати. Якщо ви вибрали тип Спеціальний, клацніть звіт у списку Звіти, виберіть Налаштування та перейдіть до кроку 4.

  3. Виберіть потрібний звіт, а потім натисніть кнопку Вибрати.

  4. Клацніть Параметри сторінки, а потім перейдіть на вкладку Сторінка.

  5. Якщо потрібно змінити орієнтацію сторінки, у розділі Орієнтація виберіть Книжкова (вертикальна) або Альбомна (горизонтальна).

  6. Щоб змінити масштаб відображення відомостей на надрукованих сторінках, у розділі Масштаб виберіть Припасувати до, а потім у полі % від натуральної величини введіть потрібний відсоток.

  7. Щоб змінити розмір сторінки, виберіть потрібне значення в полі Розмір сторінки.

Примітка.: За замовчуванням використовується масштаб 100%. Якщо збільшити його до 125%, зображення розшириться й на кожній сторінці друкуватиметься менше інформації, оскільки текст і графічні об’єкти матимуть більший розмір. А якщо зменшити значення до 75%, зображення стискається, а на кожній сторінці друкується більше інформації.

Змінення часового діапазону для друку подання календаря

У поданні календаря можна вказати, скільки місяців потрібно друкувати на кожній сторінці.

  1. На вкладці Вигляд натисніть кнопку Календар.

  2. У меню Файл клацніть Параметри сторінки, а потім перейдіть на вкладку Подання.

  3. Якщо потрібно вказати місяці, у розділі Друк виберіть Місяців на сторінці, а потім виберіть 1 або 2.

    Щоб указати кількість тижнів, яку потрібно відобразити на сторінці, виберіть Тижнів на сторінці, а потім введіть або виберіть кількість тижнів у суміжному полі. Якщо ви хочете, щоб у надрукованому календарі тижні були тієї ж висоти, що й у поданні, установіть клацніть Висота тижнів як на екрані.

    Крім того, щоб змінити кількість тижнів на сторінці, можна збільшити масштаб подання. У меню Подання виберіть Масштаб. У розділі Змінення масштабу виберіть потрібну кількість тижнів або вкажіть діапазон дат, який потрібно відобразити на сторінці.

    До речі, якщо спробувати надрукувати на сторінці забагато тижнів, календар стане непридатним для читання. Прогляньте поради нижче, які допоможуть відформатувати календар, щоб зробити його зручнішим для читання.

  4. Якщо ви хочете додати календарі за минулий і наступний місяці, у розділі Відомості установіть прапорець Друкувати календарі попередніх і поточних місяців.

Зверніть увагу, що ви не зможете надрукувати зручний для читання календар на весь рік. Спробуйте натомість скористатися поданням діаграми Ганта з урахуванням наведених нижче порад.

  • Змініть часову смугу діаграми Ганта, щоб вона вміщувала подання року. Наприклад, часову смугу можна змінити так, щоб квартали відображалися над місяцями. Крім того, можна використовувати скорочені назви кварталів і місяців.

  • Зменшіть розмір шрифту, щоб вмістити на сторінці більше тексту.

  • Згорніть усі завдання, щоб відображалися лише підсумкові завдання.

  • У діалоговому вікні Параметри сторінки використайте поля Розмістити на, щоб надрукувати подання на одній сторінці. Щоб надрукувати весь рік, у діалоговому вікні Print (Друк) налаштуйте поля Dates (Дати).

Примітки.: 

  • Друкуючи подання календаря, у діалоговому вікні Друк можна вказати потрібний діапазон дат, заповнивши поля Дати.

  • Формат подання календаря можна налаштувати так, щоб на сторінці відображався максимальний обсяг інформації. Для цього потрібно змінити часову смугу та стилі тексту.

  • Ви можете вказати лише діапазон дат або кількість послідовних тижнів. Непослідовні тижні не можна переглядати або друкувати.

Друк нотаток разом із поданням або звітом

Нотатки можна надрукувати на останній сторінці подання. Друкуються лише нотатки, які максимально тісно пов’язані з поданням. Наприклад, якщо вибрати друк нотаток, коли ви друкуєте подання діаграми Ганта, надрукуються нотатки до завдання.

  1. У меню Подання виберіть потрібне подання.

    Щоб використати подання, яке не відображається в меню Подання, виберіть Інші подання, виберіть зі списку Подання те, яке потрібно використати, і натисніть кнопку Застосувати.

  2. У меню Файл клацніть Параметри сторінки, а потім перейдіть на вкладку Подання.

  3. Установіть прапорець Друкувати примітки.

  4. Натисніть кнопку Друк.

Коли ви друкуєте звіт, який містить потрібну інформацію, ви також можете друкувати нотатки в стовпцях разом із пов’язаними завданнями.

  1. У меню Звіт виберіть Звіти.

  2. У діалоговому вікні Звіти виберіть потрібну категорію звітів, а потім натисніть кнопку Вибрати.

  3. У наступному діалоговому вікні виберіть звіт і виберіть Редагувати.

  4. У діалоговому вікні Звіт перейдіть на вкладку Докладно, а потім установіть прапорець Нотатки.

    Примітка.: У деяких звітах не можна вказати нотатки, які потрібно надрукувати.

  5. Натисніть кнопку OK, а потім виберіть Закрити.

  6. У меню Файл виберіть Друк.

На початок сторінки

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо, що знайшли час і надіслали нам відгук! Можливо, у нас не буде часу відповісти на кожен коментар, але докладемо максимум зусиль, щоб переглянути їх усі. Вас цікавить, як ми використовуємо ваші відгуки?

×