Перейти до основного
Office

Додавання тіні до тексту або фігури

Клавіша для застосування тіні до фігури або тексту в об'єкті WordArt – Це перейти в потрібне місце на вкладці Формат знарядь для креслення . Для фігури можна перейти до ефектів фігури, а також для тексту, який ви перейдете до текстових ефектів.

  1. Клацніть цю фігуру.

    Порада.:  Щоб додати тінь до кількох фігур, клацніть першу фігуру, а потім натисніть і утримуйте клавішу CTRL, клацаючи інші фігури.

  2. На вкладці Формат Знаряддя для креслення натисніть кнопку ефекти фігур > тінь, а потім виберіть потрібну тінь.

    Числа у стовпці A помножено на 15 %

    Під час наведення вказівника миші на один із тіньових ефектів він відображається як зразок у фігурі.

    Порада.:  Щоб настроїти тінь, натисніть кнопку Параметри тіні в нижній частині вибору тіні.

  1. Виділіть текст об'єкта WordArt, до якого потрібно додати тінь.

    Об’єкт WordArt із частково виділеним текстом

    Порада.:  У програмі PowerPoint можна також виділити текст, який не належить до об'єкта WordArt, і додати тінь до нього.

  2. На вкладці Формат Знаряддя для креслення натисніть кнопку текстові ефекти > тінь , а потім виберіть потрібну тінь.

    .

    Під час наведення вказівника миші на один із тіньових ефектів він відображається як зразок у тексті.

    Порада.:  Щоб настроїти тінь, натисніть кнопку Параметри тінів нижній частині кнопки "тінь".

Додаткові відомості про тіні та ефекти

Змінення кольору тіні

Додавання ефекту до зображення.

Ви можете накладати різні стилі тіней на об'єкти, наприклад фігури, рисунки або текст, у програмах Word, Excel і PowerPoint у службі Office 2016 для Mac. У параметрах "тінь" можна додавати зовнішні тіні, внутрішні тіні та перспективні тіні (також відомі як тінь). Ключ – це пошук правильного формату та меню ефектів для типу об'єкта, з яким ви працюєте.

  1. Клацніть цю фігуру.

    Порада.:  Щоб додати тінь до кількох фігур одночасно, клацніть першу фігуру, а потім натисніть і утримуйте клавішу SHIFT під час клацання інших фігур.

  2. На вкладці Формат фігури натисніть кнопку Піктограма "Ефекти для фігур" (піктограмафігури фігур ), наведіть вказівник миші на пункт тінь, а потім виберіть потрібну тінь.

    Настройки тіні в меню "ефекти для фігур"

    Порада.:  Щоб настроїти тінь (за допомогою параметрів, таких як прозорість, розмір і колір), натисніть кнопку Параметри тіні в нижній частині меню "тінь".

  1. Клацніть зображення.

    Порада.:  Щоб додати тінь до кількох зображень одночасно, клацніть перше зображення, а потім натисніть і утримуйте клавішу SHIFT під час клацання інших зображень.

  2. У PowerPoint 2016 для Mac та Excel 2016 для Mac: на вкладці Формат рисунка натисніть кнопку ефекти для зображень, укажіть на пункт тіньі виберіть потрібну тінь.

    Настройки тіні в меню "ефекти для зображень"

    У Word 2016 для Mac: на вкладці Формат рисунка натисніть кнопку Піктограма "Ефекти для фігур" (піктограмарисунків ), наведіть вказівник миші на пункт тінь, а потім виберіть потрібну тінь.

Порада.:  Щоб настроїти тінь (за допомогою параметрів, таких як прозорість, розмір і колір), натисніть кнопку Параметри тіні в нижній частині меню "тінь".

  1. Виділіть текст WordArt, до якого потрібно додати тінь.

    Виділення тексту

  2. На вкладці Формат фігури натисніть кнопку Text Effects button (піктограматекстових ефектів ), наведіть вказівник миші на пункт тінь, а потім виберіть потрібну тінь.

    Настройки тіні в меню "текстові ефекти"

    Поради.: 

    • Щоб настроїти тінь (за допомогою параметрів, таких як прозорість, розмір і колір), натисніть кнопку Параметри тіні в нижній частині меню "тінь".

    • Внутрішня та зовнішня тіньові ефекти можуть не відображатися з дуже темним текстом. Змініть колір тексту або застосовування перспективного стилю тіні.

Примітки.: Лише в програмі word 2016 для Mac: Якщо документ створено за допомогою попередньої версії програми Word, можна скористатися режимом сумісності. Ось як можна додати тінь, коли документ перебуває в режимі сумісності

  • Виділіть текст або об'єкт WordArt, який потрібно відформатувати.

  • У розділі текстові ефективиберіть вкладку текстові ефекти та натисніть кнопку тінь.

У програмах Word, Excel і PowerPoint для Mac 2011 можна накладати різні стилі тіней на об'єкти, наприклад фігури, рисунки або текст. У параметрах "тінь" можна додавати зовнішні тіні, внутрішні тіні та перспективні тіні (також відомі як тінь). Ключ – це пошук правильного формату та меню ефектів для типу об'єкта, з яким ви працюєте.

  1. Клацніть фігуру, яку потрібно змінити, а потім перейдіть на вкладку Формат .

  2. У розділі стилі фігурнатисніть кнопку ефекти, укажіть на пункт тіньі виберіть потрібний стиль тіні.

    Нова пуста книга

  1. Клацніть фігуру, яку потрібно змінити, а потім перейдіть на вкладку Формат .

  2. У розділі стилі фігурнатисніть кнопку ефекти, укажіть на пункт тіньі виберіть потрібний стиль тіні.

    Нова пуста книга

  1. Клацніть фігуру, яку потрібно змінити, а потім перейдіть на вкладку формат.

  2. На вкладці основне в розділі Форматнатисніть кнопку Експрес-стилі, наведіть вказівник миші на пункт тіньі виберіть потрібний стиль тіні.

    Параметри перекладу

  1. Виділіть текст або об'єкт WordArt, який потрібно відформатувати.

  2. На вкладці Формат у групі стилі текстунатисніть кнопку ефекти , наведіть вказівник миші на пункт тіньі виберіть потрібний стиль тіні.

    Нове повідомлення з вбудованим рисунком у тексті повідомлення, виділення команди «Рисунок» на вкладці «Вставлення»

Якщо документ створено за допомогою попередньої версії програми Word, можна скористатися режимом сумісності. Ось як можна додати тінь, коли документ перебуває в режимі сумісності

  • Виділіть текст або об'єкт WordArt, який потрібно відформатувати.

  • У розділі тіньові ефектинатисніть кнопку тінь.

    Format tab, Shadow Effects group

Примітка.: Текстові ефекти не можна застосувати до тексту у клітинках.

  1. Виберіть об'єкт WordArt, який потрібно відформатувати.

  2. На вкладці Формат у групі стилі текстунатисніть кнопку ефекти , наведіть вказівник миші на пункт тіньі виберіть потрібний стиль тіні.

    Нове повідомлення з вбудованим рисунком у тексті повідомлення, виділення команди «Рисунок» на вкладці «Вставлення»

  1. Виділіть текст або об'єкт WordArt, який потрібно відформатувати.

  2. На вкладці Формат у групі стилі текстунатисніть кнопку ефекти, наведіть вказівник миші на пункт тіньі виберіть потрібний стиль тіні.

    Нове повідомлення з вбудованим рисунком у тексті повідомлення, виділення команди «Рисунок» на вкладці «Вставлення»

Тіньові ефекти для тексту та фігур не підтримуються в Інтернет-версія Office.

Однак існують стилі фігур, які можна використовувати, що містять ефект м'якого тіні:

  1. Намалюйте фігуру, а потім виберіть її.

  2. На вкладці Формат Знаряддя для креслення відкрийте колекцію стилі фігур , клацнувши стрілку в правому кінці, а потім виберіть ефект у нижньому рядку колекції.

    Знаряддя для фігур у веб-програмі Office для Інтернету

(Фігури та об'єкти WordArt доступні в Інтернет-версія PowerPoint і Інтернет-версія Excel.)

Примітка.:  Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була ця інформація корисною. Для довідки цю статтю можна переглянути англійською мовою.

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо, що знайшли час і надіслали нам відгук! Можливо, у нас не буде часу відповісти на кожен коментар, але докладемо максимум зусиль, щоб переглянути їх усі. Вас цікавить, як ми використовуємо ваші відгуки?

×