Додавання облікових номерів до подарункових сертифікатів і купонів

Примітка.:  Ми хочемо надавати найновіший вміст довідки рідною мовою користувачів якомога швидше. Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була інформація корисною, унизу цієї сторінки. Для зручності цю статтю можна переглянути англійською мовою .

Подарункових сертифікатів і купонів рекламних можна відтворити важливу роль у маркетингову стратегію малювання створити і повторіть для вашого бізнесу. Проте, як визначити, якщо вони дійсно працюють для розвитку бізнесу? Щоб більшу частину свого часу та бюджету, потрібно відстежувати успіху маркетингових зусиль, щоб можна визначити, яка Маркетингова політика є ефективним для тих чи інших клієнтів.

Одна з найпростіший способів відстеження успіху маркетинговою подібні подарункових сертифікатів і купонів частини – додавання відстеження номер або код для кожного подарунковий сертифікат або купон, яка розповсюджується. Коли застосовано подарункових сертифікатів і купонів, за допомогою цих облікових номерів для записування та відповідей клієнтів.

У цій статті пояснюється, як додавання облікових номерів до наборів подарункових сертифікатів і купонів, які ви створюєте, у програмі Publisher.

Способи для відстеження

Вам може знадобитися кілька різні способи відстежуваних відомостей про відстеження у ваших публікаціях. Наприклад, можна виконати одну з таких дій:

  • Додавання унікальних номерів до подарункових сертифікатів     За допомогою унікальним номером на кожному сертифікат, ви можете відстежувати коли застосовано подарункові сертифікати, за яким а також для визначення наявних продуктів і послуг. Крім того, додаванням унікальних облікових номерів, можна забезпечити, подарункові сертифікати не дублювання або більше одного разу.

  • Додавання певного коди купони для відстеження відповідей клієнтів     Використання різних коди для різних маркетингових повідомлень, рекламних оголошень або рекламні матеріали. Ці коди дає змогу стежити за як клієнти дізналися про вашу пропозицію. Чим більше ви дізнаєтеся про які звертається до свого бізнесу і те, що привертає увагу клієнтів, краще можна зосередитися майбутніх маркетингові заходи.

Подарунковий сертифікат з унікальним обліковим номером

Примітка.: Можна використовувати той же метод, якщо потрібно додати послідовні числа вхід і лотерейні квитки рахунки-фактури та інших типів публікацій.

Крок 1: Створення джерела даних, що містить облікових номерів

Використання злиття для створення пакета програми подарункових сертифікатів і купонів з відстеження чисел, потрібно настроїти джерела даних, що містить стовпець опису облікових номерів. Якщо ви плануєте додати лише облікових номерів до публікацій, створення джерела даних для відстеження чисел. Якщо ви плануєте також Вставити додаткову інформацію в публікації, наприклад клієнт імена або адреси, за допомогою злиття можна додати стовпець облікових номерів до джерела даних, які також містить ім'я та адресу даних, які потрібно використовувати.

Publisher, Excel, Access і Outlook можна використовувати для створення джерела даних для злиття проекту. Якщо потрібно створити список великих унікальні, послідовні числа для використання як відстеження коди для подарункових сертифікатів і купонів, проте можна Excel швидко створити цей список.

Використання програми Excel для створення списку з унікальним обліковим чисел

  1. У програмі Excel відкрити в новому або наявному аркуші.

  2. У першій клітинці стовпця, куди потрібно додати облікових номерів Введіть підпис, наприклад Номер відстеженняі натисніть клавішу ENTER, щоб перейти до рядка нижче.

  3. У другому клітинку у стовпці введіть потрібне число для відстеження перше число у ряді. Наприклад, введіть 1000.

  4. У клітинці нижче додати до 1, число, введене в клітинку вище а потім введіть номер. Наприклад, введіть 1,001.

    Це встановлює шаблон для чисел, які ви створюєте.

  5. Виділіть клітинки, які містять початкові значення.

  6. Перетягніть заливка обробки Маркер заповнення через діапазон клітинок, які потрібно заповнити.

  7. Якщо ви створили будь-яку кількість облікових номерів, як потрібно, збережіть файл.

Додавання певного повторної відстеження коди до джерела даних

Якщо ви вже створили набір певний код числа, які потрібно використовувати для відстеження відповідей клієнтів і, їх можна вводити ці цифри в стовпець джерела даних, які ви плануєте використовувати для злиття.

  1. У програмі Excel відкрити в новому або наявному аркуші.

  2. Клацніть першу клітинку в стовпці, де потрібно ввести дані.

  3. Введіть підпис, наприклад Відстеження коді натисніть клавішу ENTER, щоб перейти до рядка нижче.

  4. Введіть код відстеження і натисніть клавішу ENTER, щоб перейти до рядка нижче.

  5. Повторюйте, доки не введено всі відстеження кодів, які ви плануєте використовувати.

    Примітка.: Щоб створити кілька копій подарунковий сертифікат або купон, що всі надання спільного доступу до кодом, можна ввести те саме число кілька разів у стовпці.

  6. Якщо ви створили стільки відстеження кодів, як потрібно, збережіть файл.

Крок 2: Використання програми Publisher для створення подарунковий сертифікат або купон

Можна створити подарунковий сертифікат або купон публікації за допомогою програми Publisher, починаючи з попереднім оформленням подарунковий сертифікат публікації або на розробку подарунковий сертифікат з нуля.

  • Щоб вибрати попередньо створеним публікації, виберіть пункт категорії подарункові сертифікати , щоб знайти потрібний шаблон подарунковий сертифікат, а потім відкрийте, оформлення та збережіть сертифікат на основі цього шаблону.

  • Щоб створити сертифікат із самого початку, можна повністю пустих публікації або адаптувати наявної публікації. Малих публікації типи, такі як візитні картки, листівки та підписи можна використовувати як купони. Рекламні листівки або брошури можна адаптувати для використання як подарункові сертифікати. Додаткові відомості можна отримати у статті створення публікації у програмі Publisher.

Крок 3: Використання злиття, щоб додати код відстеження до публікації

Після настроювання списку відстеження чисел у джерелі даних та створення публікації, тепер можна об'єднати списку відстеження числа з публікації для створення пакета програми подарункових сертифікатів і купонів, що кожен відображає з унікальним обліковим номером.

Цей проект певного злиття передбачає чотири нижченаведені кроки:

  1. Підключення до подарункових сертифікатів або купон публікації до джерела даних.

  2. Вставлення поля даних до публікації як покажчик місця заповнення для відстеження число інформації.

  3. Попередній перегляд злиття, щоб уточнити структуру

  4. Друк Об'єднаних публікації для створення або надрукувати кілька подарункових сертифікатів і купонів з обліковими номерами з джерела даних.

Підключення публікації до джерела даних

  1. Збережіть і закрийте джерела даних, що містить список відстеження чисел.

  2. Відкриття програми Publisher подарунковий сертифікат або купон публікації.

  3. На вкладці розсилки натисніть кнопку злиття ' та виберіть пункт Майстер злиття крок за кроком.

  4. В області завдань злиття в розділі створення списку одержувачів, виберіть пункт використовувати наявний списока потім натисніть кнопку наступного: створення або підключення до списку одержувачів.

  5. У діалоговому вікні Вибір джерела даних знайдіть джерела даних, що містить відстеження чисел, виберіть файл і натисніть кнопку Відкрити.

  6. Якщо джерело даних на аркуші, виберіть аркуш, який ви хочете зі списку в діалоговому вікні Виділити таблицю .

  7. У діалоговому вікні Одержувачі злиття можна вибрати відстеження кодів, які потрібно включити у злиття. Установіть прапорці поруч із записами, які потрібно включити і зніміть прапорці поруч із записами, які потрібно вилучити.

    Якщо потрібно використовувати лише окремі записи в списку, можна відфільтрувати список за потрібним полем або умовою. Відфільтрувавши список, можна включити або виключити записи, використовуючи прапорці.

    Фільтрування елементів списку

    1. Клацніть стрілку поруч із заголовком стовпця елемента, який потрібно фільтрувати.

    2. Виберіть один із цих пунктів:

      • (Пусті). Відобразяться всі записи, у яких це поле пусте.

      • (Непусті). Відобразяться всі записи, у яких це поле містить інформацію.

      • (Додатково) відкриється фільтрування та сортування діалогового вікна, які можна використовувати для фільтрування за допомогою кількох умов. У розділі Уточнити список одержувачів у діалоговому вікні Одержувачі злиття , щоб відкрити діалогове вікно фільтр і сортування , також можна натиснути кнопку фільтр .

        Порада.: Якщо джерело даних містить записи з однаковими даними, а є десяти унікальні значення у стовпці, можна фільтрувати за певними даними. Наприклад, за наявності кількох записів однаковими даними, а країну або регіон, можна фільтрувати за значенням Австралія.

        У діалоговому вікні Одержувачі злиття відображається лише визначеної записів. Щоб знову відобразити всі записи, натисніть кнопку (усі)

    Сортування елементів списку

    1. У діалоговому вікні Одержувачі злиття клацніть заголовок стовпця елемента, який потрібно відсортувати.

    2. Щоб швидко вибрати всі елементи або скасувати вибір усіх елементів, позначте заголовок стовпця з прапорцем або зніміть із нього позначку.

    3. Щоб сортувати за допомогою кількох умов, виберіть пункт сортування у розділі Уточнити список одержувачів у діалоговому вікні Одержувачі злиття . У діалоговому вікні фільтр і сортування виберіть критерії, які потрібно відсортувати.

  8. Натисніть кнопку OK.

  1. Збережіть і закрийте джерела даних, що містить список відстеження чисел.

  2. Відкриття програми Publisher подарунковий сертифікат або купон публікації.

  3. У меню Знаряддя виберіть пункт розсилки й каталогита натисніть кнопку злиття.

  4. В області завдань злиття в розділі створення списку одержувачів, виберіть пункт використовувати наявний списока потім натисніть кнопку наступного: створення або підключення до списку одержувачів.

  5. У діалоговому вікні Вибір джерела даних знайдіть джерела даних, що містить відстеження чисел, виберіть файл і натисніть кнопку Відкрити.

    Примітка.: За промовчанням Publisher спочатку відкриває папку Мої джерела даних . Якщо ви зберегли джерела даних в місці, відмінну від папки Мої джерела даних , перейдіть до розташування, де збережено джерела даних.

  6. Якщо джерело даних на аркуші, виберіть аркуш, який ви хочете зі списку в діалоговому вікні Виділити таблицю .

  7. У діалоговому вікні Одержувачі злиття можна вибрати відстеження кодів, які потрібно включити у злиття. Установіть прапорці поруч із записами, які потрібно включити і зніміть прапорці поруч із записами, які потрібно вилучити.

    Якщо потрібно використовувати лише окремі записи в списку, можна відфільтрувати список за потрібним полем або умовою. Відфільтрувавши список, можна включити або виключити записи, використовуючи прапорці.

    Фільтрування елементів списку

    1. Клацніть стрілку поруч із заголовком стовпця елемента, який потрібно фільтрувати.

    2. Виберіть один із цих пунктів:

      • (Пусті). Відобразяться всі записи, у яких це поле пусте.

      • (Непусті). Відобразяться всі записи, у яких це поле містить інформацію.

      • (Додатково) відкриється фільтрування та сортування діалогового вікна, які можна використовувати для фільтрування за допомогою кількох умов. У розділі Уточнити список одержувачів у діалоговому вікні Одержувачі злиття , щоб відкрити діалогове вікно фільтр і сортування , також можна натиснути кнопку фільтр .

        Порада.: Якщо джерело даних містить записи з однаковими даними, а є десяти унікальні значення у стовпці, можна фільтрувати за певними даними. Наприклад, за наявності кількох записів однаковими даними, а країну або регіон, можна фільтрувати за значенням Австралія.

        У діалоговому вікні Одержувачі злиття відображається лише визначеної записів. Щоб знову відобразити всі записи, натисніть кнопку (усі)

    Сортування елементів списку

    1. У діалоговому вікні Одержувачі злиття клацніть заголовок стовпця елемента, який потрібно відсортувати.

    2. Щоб швидко вибрати всі елементи або скасувати вибір усіх елементів, позначте заголовок стовпця з прапорцем або зніміть із нього позначку.

    3. Щоб сортувати за допомогою кількох умов, виберіть пункт сортування у розділі Уточнити список одержувачів у діалоговому вікні Одержувачі злиття . У діалоговому вікні фільтр і сортування виберіть критерії, які потрібно відсортувати.

  8. Натисніть кнопку OK.

  9. У нижній частині області завдань злиття , натисніть кнопку Далі: Створення злитих публікацій.

Вставлення поля даних у публікації

Після публікації підключення до джерела даних, які потрібно використовувати, можна вставити поле даних в публікації в на місці, де має бути номер відстеження.

  1. В області завдань злиття в розділі Підготовка публікаціїнатисніть кнопку відстеження числове поле даних а потім перетягніть його до основного розташування на подарунковий сертифікат.

  2. Вставлення поля даних для отримання додаткових відомостей у джерелі даних, наприклад клієнтів імена або адреси, перетягніть їх імена полів у публікації.

  3. Якщо ви хочете, щоб застосувати форматування до полів даних для змінення зовнішнього вигляду злитих даних, виберіть поле, перейдіть на вкладку Формат і виберіть потрібні параметри.

  4. У нижній частині області завдань злиття , натисніть кнопку Далі: Створення злитих публікацій.

  5. Щоб зберегти публікацію.

  1. У публікації злиття клацніть, де потрібно вставити поле відстеження числових даних. Спершу необхідно створити текстове поле для розташування поля даних, якщо вона вже відсутня.

  2. В області завдань злиття у списку в розділі Підготовка публікаціїзнайдіть ім'я поля, яке відповідає заголовка стовпця списку відстеження номерів у джерелі даних. Наприклад, якщо ви використовували Відстеження Number як заголовок стовпця списку відстеження числа в електронній таблиці, знайдіть Відстеження число. Перетягніть поле відстеження число в текстовому полі, який ви створили для нього.

  3. Вставлення поля даних для отримання додаткових відомостей у джерелі даних, наприклад клієнтів імена або адреси, перетягніть їх імена полів у публікації.

  4. Якщо ви хочете, щоб застосувати форматування до полів даних для змінення зовнішнього вигляду злитих даних, виберіть поле, натисніть кнопку Шрифт у меню Формат і виберіть потрібні параметри.

  5. Після вставлення всі поля даних, щоб зберегти публікацію.

Попередній перегляд злиття

Перед завершенням злиття перегляньте його результати, щоб переконатися, що облікових номерів буде відображено як ви хочете, щоб у ваших публікаціях. Ви можете переглянути злиття у два способи: під час уточнення макета для перевірки макета окремого купона або подарунковий сертифікат, або коли ви отримуєте готово для друку, щоб переглянути розміщення купонів або подарункових сертифікатів на аркуші, що друкуються.

  1. На вкладці розсилки натисніть кнопку Попередній перегляд результатів.

  2. Натисніть кнопку навігації кнопки Вперед Повідомлення про оновлення щоб побачити, як інші елементи із джерела даних у публікації.

Переглянути макет купона або подарунковий сертифікат

Поля даних заповнюються відомостями з першого запису джерела даних. За допомогою навігаційних кнопок для попереднього перегляду відомостей з решти записів джерела даних.

  1. В області завдань злиття натисніть кнопку навігації кнопки Вперед Повідомлення про оновлення щоб побачити, як інші елементи із джерела даних у публікації.

    Не можна редагувати записи джерела даних тут, але можна відформатувати, перемістити або видалити дані, форматування, переміщення та видалення поля даних.

  2. Якщо номер відображається обрізати, змініть форматування та макета публікації. Наприклад, може знадобитися збільшити розмір текстового поля, яке містить поле даних для ваш номер відстеження, або ви, можливо, потрібно зменшити розмір шрифту поле даних.

  3. Якщо Вас влаштовує з попереднього перегляду, у нижній частині області завдань натисніть кнопку Далі: Створення злитих публікацій.

Попередній перегляд друку аркуша

Ви можете зробити остаточний перевірки перед друком, публікації злиття за попередній перегляд злиття.

  1. У меню Файл клацніть Настроювання друку.

  2. У діалоговому вікні Параметри друку виберіть кілька сторінок на аркушіі натисніть кнопку OK.

  3. В області завдань злиття в розділі Створення злитих публікацій, натисніть кнопку попередній перегляд , щоб переконатися, що відомості вирівняно належним чином на аркуші подарункових сертифікатів і купонів.

  4. Натисніть кнопку закрити , щоб закрити вікно попереднього перегляду.

Друк Об'єднаних публікації

  1. В області завдань злиття в розділі Створення злитих публікацій, натисніть кнопку Друк.

  2. На сторінці друку попередній перегляд друку макета, виберіть потрібні параметри друку та натисніть кнопку Друк.

  1. В області завдань злиття в розділі Створення злитих публікацій, натисніть кнопку Друк.

  2. У діалоговому вікні Друк установіть потрібні параметри друку та натисніть кнопку OK.

  3. У меню файл натисніть кнопку зберегти , щоб зберегти публікацію.

    Примітка.: Майте на увазі, що зберігається не набір купонів або подарункових сертифікатів, який було надруковано. Швидше, зберігається публікації з його підключення до джерела даних і її покажчик місця заповнення полів. Зберігши публікацію, яку можна швидко створити ще один набір купонів або подарункових сертифікатів за потреби. Публікація підтримує посилання на джерела даних, що його, щоб підключення, ви можете перейти вперед, до попереднього перегляду дії.

На початок сторінки

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×