Додавання або видалення лінії ряду, лінії проекції, коридор рядків або смуги підвищення / зниження на діаграмі

Примітка.:  Ми хочемо надавати найновіший вміст довідки рідною мовою користувачів якомога швидше. Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була інформація корисною, унизу цієї сторінки. Для зручності цю статтю можна переглянути англійською мовою .

Можна додати попередньо визначених рядків або смуги до діаграми в кількох програми для Office. За допомогою додавання лінії, зокрема до програми, лінії проекції, коридор ліній і смуги підвищення / зниження, певних діаграми можуть допомогти вам аналізу даних, які відображаються. Якщо більше не потрібно відображати рядків або смуги, їх можна видалити.

Новий формат діаграми в Excel? Клацніть тут для на безкоштовну 5 хвилин навчальне відео про те, як форматування діаграми.

У Office 2010 або Office 2013 або Office 2016можна додавати або видаляти лінії діаграми в більшості програм, зокрема Excel, PowerPoint, Word

Додавання або видалення лінії в діаграмах

Певні типи рядок і рядок, доступні в Лінійчата діаграма з накопиченням плоскі та гістограми, Лінійчаті діаграми, вторинна секторна діаграма та Гістограма секторні діаграми, діаграми з областями та біржових діаграм.

Залежно від типу діаграми, який використовується можна додати будь-який нижче рядків або смуги:

  • Лінії ряду    Ці рядки підключення ряд даних у Лінійчата діаграма з накопиченням плоскі і стовпчастих діаграм, щоб підкреслити різницю у вимірювання між кожного ряду даних. Вторинна секторна діаграма та вторинна Гістограма відображати до програми за промовчанням для підключення до основної секторної діаграми з вторинної діаграми або гістограми. Series Lines

  • Лінії проекції    Доступні в плоска та Об'ємна діаграма з областями і лінійчатих діаграм, ці рядки розширення з точки даних на осі абсцис (категорій) із запитаннями, де закінчується один позначка даних і наступного запуску маркер даних. Drop Lines

  • Лінії проекції    Ця функція доступна в плоских лінійчатих діаграм і відображається за промовчанням у біржових діаграм, коридор лінії розширення з найбільше значення до найменшого значення в кожній категорії. .

  • Підвищення / зниження    Корисні у Лінійчаті діаграми з кількох рядів даних, смуги підвищення / зниження позначення різниця між точок даних у першому ряд даних і останній набір даних. За промовчанням ці смуги також додаються до біржових діаграм, таких як відкрити найвищий курс закриття й обсяг – відкрити-найвищий-найнижчий, кінцевий. Up-Down Bars

  1. Натисніть кнопку Лінійчата діаграма з накопиченням плоскі, стовпець, рядок, вторинна секторна діаграма, панель секторна діаграма, область або біржової діаграми, до якої потрібно додати ліній і смуг.

    Відобразяться нові вкладки під написом Знаряддя для діаграм: Конструктор, Макет і Формат.

  2. На вкладці макет у групі аналіз виконайте одну з наведених нижче дій.

    • Клацніть лініїа потім виберіть потрібний тип лінії.

      Примітка.: Для різних типів діаграм доступні типи різні лінії.

    • Натисніть кнопку Смуги підвищення / зниженнята натисніть кнопку Смуги підвищення / зниження. Група ''Аналіз'' на вкладці ''Розмітка сторінки'' (група вкладок "Знаряддя для діаграм")

Порада.: Можна змінити формат лінії ряду, лінії проекції, коридор лінії або вгору смуги, що відображається на діаграмі, клацніть правою кнопкою миші лінію або рядок і натисніть кнопку форматувати < тип лінії або панелі > .

  1. Натисніть кнопку Лінійчата діаграма з накопиченням плоскі, стовпець, рядок, вторинна секторна діаграма, панель секторна діаграма, область або біржової діаграми цього відображає попередньо визначених рядків або смуги.

    Відобразяться нові вкладки під написом Знаряддя для діаграм: Конструктор, Макет і Формат.

  2. На вкладці макет у групі аналіз натисніть кнопку рядків або Смуги підвищення / зниженнята виберіть пункт немає для видалення рядків або смуги з діаграми. Група ''Аналіз'' на вкладці ''Розмітка сторінки'' (група вкладок "Знаряддя для діаграм")

Порада.: Також можна видалити лінії або смуги відразу після їх додавання до діаграми, натиснувши кнопку скасувати на панелі Швидкого доступу або натиснувши клавіші CTRL + Z.

У Excelможна додати попередньо визначені ряд лінії, лінії проекції, коридор лінії та вгору/вниз смужки для полегшення читання певних діаграмах. Excel діаграми, наприклад Лінійчата діаграма з накопиченням плоскі та гістограми, Лінійчаті діаграми, вторинна секторна діаграма та Гістограма секторні діаграми, діаграми з областями та біржових діаграм, можна змінити для відображення потрібну інформацію. Якщо ви більше не потрібна, рядків або смуги, їх можна видалити.

Додаткові відомості про креслення власні лінії відображається креслення або видалення лінії або сполучної лінії.

Залежно від типу діаграми, який використовується можна додати будь-який нижче рядків або смуги:

  • Лінії ряду    Ці рядки підключення ряд даних у Лінійчата діаграма з накопиченням плоскі і стовпчастих діаграм, щоб підкреслити різницю у вимірювання між кожного ряду даних. Вторинна секторна діаграма та вторинна Гістограма відображати до програми за промовчанням для підключення до основної секторної діаграми з вторинної діаграми або гістограми. Series Lines

  • Лінії проекції    Доступні в плоска та Об'ємна діаграма з областями і лінійчатих діаграм, ці рядки розширення з точки даних на осі абсцис (категорій) із запитаннями, де закінчується один позначка даних і наступного запуску маркер даних. Drop Lines

  • Лінії проекції    Ця функція доступна в плоских лінійчатих діаграм і відображається за промовчанням у біржових діаграм, коридор лінії розширення з найбільше значення до найменшого значення в кожній категорії. .

  • Підвищення / зниження    Корисні у Лінійчаті діаграми з кількох рядів даних, смуги підвищення / зниження позначення різниця між точок даних у першому ряд даних і останній набір даних. За промовчанням ці смуги також додаються до біржових діаграм, таких як відкрити найвищий курс закриття й обсяг – відкрити-найвищий-найнижчий, кінцевий. Up-Down Bars

  1. Натисніть кнопку Лінійчата діаграма з накопиченням плоскі, стовпець, рядок, вторинна секторна діаграма, панель секторна діаграма, область або біржової діаграми, до якої потрібно додати ліній і смуг.

    Відобразяться нові вкладки під написом Знаряддя для діаграм: Конструктор, Макет і Формат.

  2. На вкладці макет у групі аналіз виконайте одну з наведених нижче дій.

    • Клацніть лініїта виберіть потрібний параметр тип лінії.

      Примітка.: Для різних типів діаграм доступні параметри типу різні лінії.

    • Натисніть кнопку Смуги підвищення / зниженнята натисніть кнопку Смуги підвищення / зниження.

Порада.: Можна змінити формат лінії ряду, лінії проекції, коридор лінії або вгору смуги, що відображається на діаграмі. Додаткові відомості про форматування елементів діаграми.

  1. Натисніть кнопку Лінійчата діаграма з накопиченням плоскі, стовпець, рядок, вторинна секторна діаграма, панель секторна діаграма, область або біржової діаграми цього відображає попередньо визначених рядків або смуги.

    Відобразяться нові вкладки під написом Знаряддя для діаграм: Конструктор, Макет і Формат.

  2. На вкладці макет у групі аналіз натисніть кнопку рядків або Смуги підвищення / зниженнята виберіть пункт немає для видалення рядків або смуги з діаграми.

    Порада.: Також можна видалити лінії або смуги відразу після їх додавання до діаграми, натиснувши кнопку скасувати на панелі Швидкого доступу або натиснувши клавіші CTRL + Z.

На будь-який ряду даних до області, рядок, стовпець, лінії, біржової, точкової або бульбашкової діаграми, що плоскої або не з накопиченням можна додати інші лінії.

  1. У меню View (Подання) натисніть кнопку Print Layout (Розмітка сторінки).

  2. На діаграмі виберіть ряд даних, який потрібно додати лінію, яка та перейдіть на вкладку Для діаграми – конструктор .

    Відкрийте вкладку Конструктор і діаграми

    Наприклад, щоб вибрати всі маркери даних у певному ряді даних на лінійчатій діаграмі, клацніть цей ряд.

  3. Натисніть кнопку Додати елемент діаграмиі натисніть кнопку сітка.

    Додавання меню елемент діаграми

  4. Виберіть параметр рядок, що ви хочете або натисніть кнопку Додаткові параметри сітки.

    Додавання ліній сітки

    Залежно від типу діаграми деякі параметри можуть бути недоступні.

  1. У меню View (Подання) натисніть кнопку Print Layout (Розмітка сторінки).

  2. Клацніть діаграму з рядками та перейдіть на вкладку Для діаграми – конструктор .

    Відкрийте вкладку Конструктор і діаграми

  3. Натисніть кнопку Додати елемент діаграми, клацніть сіткута виберіть пункт Додаткові параметри сітки.

    Додавання ліній сітки

  4. Виберіть пункт без ліній.

    Видалення ліній сітки

    Можна також натисніть кнопку Лінія та натисніть клавішу DELETE.

Word

  1. У меню View (Подання) натисніть кнопку Print Layout (Розмітка сторінки).

  2. На діаграмі виберіть ряд даних, який потрібно додати лінію, яка та перейдіть на вкладку Макет діаграми .

    Наприклад, щоб вибрати всі маркери даних у певному ряді даних на лінійчатій діаграмі, клацніть цей ряд.

  3. У розділі аналізувиберіть пункт лініїта виберіть рядок, який потрібно.

    Chart Layout tab, Analysis group

    Залежно від типу діаграми деякі параметри можуть бути недоступні.

  1. У меню View (Подання) натисніть кнопку Print Layout (Розмітка сторінки).

  2. Клацніть діаграму з рядками та перейдіть на вкладку Макет діаграми .

  3. У розділі аналізувиберіть пункт лініїта виберіть пункт Без ліній.

    Chart Layout tab, Analysis group

    Можна також натисніть кнопку Лінія та натисніть клавішу DELETE.

PowerPoint

  1. На діаграмі виберіть ряд даних, який потрібно додати лінію, яка та перейдіть на вкладку Макет діаграми .

    Наприклад, щоб вибрати всі маркери даних у певному ряді даних на лінійчатій діаграмі, клацніть цей ряд.

  2. У розділі аналізувиберіть пункт лініїта виберіть рядок, який потрібно.

    Chart Layout tab, Analysis group

    Залежно від типу діаграми деякі параметри можуть бути недоступні.

  1. Клацніть діаграму з рядками та перейдіть на вкладку Макет діаграми .

  2. У розділі аналізувиберіть пункт лініїта виберіть пункт Без ліній.

    Chart Layout tab, Analysis group

    Можна також натисніть кнопку Лінія та натисніть клавішу DELETE.

Excel  

  1. На діаграмі виберіть ряд даних, який потрібно додати лінію, яка та перейдіть на вкладку Макет діаграми .

    Наприклад, щоб вибрати всі маркери даних у певному ряді даних на лінійчатій діаграмі, клацніть цей ряд.

  2. У розділі аналізувиберіть пункт лініїта виберіть рядок, який потрібно.

    Chart Layout tab, Analysis group

    Залежно від типу діаграми деякі параметри можуть бути недоступні.

  1. Клацніть діаграму з рядками та перейдіть на вкладку Макет діаграми .

  2. У розділі аналізувиберіть пункт лініїта виберіть пункт Без ліній.

    Chart Layout tab, Analysis group

    Можна також натисніть кнопку Лінія та натисніть клавішу DELETE.

Див. також

Оновлення даних у наявній діаграмі

Анімація тексту, об'єктів та діаграм у програмі PowerPoint для Mac

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×