Групування та розгрупування фігур, рисунків або інших об’єктів

Групування та розгрупування фігур, рисунків або інших об’єктів

Примітка.:  Ми хочемо надавати найновіший вміст довідки рідною мовою користувачів якомога швидше. Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була інформація корисною, унизу цієї сторінки. Для зручності цю статтю можна переглянути англійською мовою .

Групування фігур, рисунків та інших об'єктів. Групування можна повернути, відображення, переміщення та змінення розміру всіх фігур або об'єктів одночасно так, ніби вони складають єдину фігуру або об'єкт. Атрибути всі фігури в групі також можна змінити одночасно, наприклад додавати до заливки або ефекту фігуриабо ефект до рисунка. Ви можете Розгрупувати фігури в будь-який час і перегрупувавши їх пізніше.

Щоб отримати докладні відомості, клацніть заголовки нижче.

Групування фігур, рисунків або інших об’єктів

  1. Натисніть і утримуйте клавішу CTRL під час вибору фігур, рисунків або інших об'єктів, щоб згрупувати. Вам знадобиться, щоб виділити кілька фігур, зображення або об'єкта для того, щоб увімкнути кнопку Групувати .

    Порада.:  Щоб дізнатися, як вибрати фігуру або рисунок, див. статтю Вибір фігури або іншого об’єкта.

    Зверніть увагу, що для групування зображень у програмі Word, Обтікання текстом параметр слід вибрати значення цифри у тексті для кожного зображення, які потрібно згрупувати. Щоб змінити цей параметр, клацніть кожне зображення правою кнопкою миші, натисніть кнопку Обтікання текстома потім виберіть потрібний нічого, крім у тексті

  2. Виконайте одну з таких дій:

    • Щоб згрупувати фігури та інші об’єкти, на вкладці Засоби креслення | Формат натисніть кнопку Групувати й виберіть пункт Групувати.

      Кнопка ''Групувати'' на вкладці ''Формат'' у розділі ''Засоби креслення''

    • Щоб згрупувати зображення, на вкладці Знаряддя для зображення | Формат натисніть кнопку Групувати й виберіть пункт Групувати.

      кнопка ''групувати'' на вкладці ''формат'' у розділі ''знаряддя для зображення''

      Примітка.: Вкладки Засоби креслення або ' Знаряддя для зображення – це контекстні це означає, що вони лише на стрічці відобразяться за наявності фігуру або рисунок, вибрано.

      Поради.: 

      • Групування кількох SVG піктограм потрібно перетворити їх на фігури. Додаткові відомості про перетворення їх до фігур у статті: перетворення SVG зображення до фігури Office.

      • Створивши групу, можна продовжити працювати з окремими об’єктами у групі. Виберіть групу, а потім клацніть об’єкт, щоб його вибрати.

Вам може знадобитися перемістити групу, але залишити одну фігуру або рисунок, чи внести суттєві зміни в одну фігуру, не змінюючи інші фігури у групі.

  1. Виберіть групу, яку потрібно розгрупувати.

  2. Виконайте одну з описаних нижче дій.

    • Щоб розгрупувати фігури та об’єкти, на вкладці Засоби креслення | Формат натисніть кнопку Групувати й виберіть пункт Розгрупувати.

      Параметр ''Розгрупувати'' на вкладці ''Формат'' у розділі ''Засоби креслення''

    • Щоб розгрупувати зображення, на вкладці Знаряддя для зображення | Формат натисніть кнопку Групувати й виберіть пункт Розгрупувати.

      Кнопка ''Розгрупувати'' в розділі ''Знаряддя для зображення''

Примітки.: 

  • Кнопка Перегрупувати недоступна в програмах Word 2013 і Word 2016. Щоб перегрупувати об’єкти в цих програмах, виділіть усі фігури або зображення, які потрібно перегрупувати, а потім натисніть кнопку Групувати й виберіть пункт Групувати.

  • Якщо ви перетворили рисунок SmartArt на окремі фігури, їх не можна перетворити знову на рисунок SmartArt або перегрупувати.

Для всіх програм, окрім Word

  1. Виберіть будь-яку фігуру, рисунок або об’єкт, який раніше був у групі.

  2. Виконайте одну з описаних нижче дій.

    • Щоб перегрупувати фігури та об’єкти, на вкладці Засоби креслення | Формат натисніть кнопку Групувати й виберіть пункт Перегрупувати.

      кнопка ''перегрупувати'' на вкладці ''формат'' у розділі ''засоби креслення''

    • Щоб перегрупувати зображення, на вкладці Знаряддя для зображення | Формат натисніть кнопку Групувати й виберіть пункт Перегрупувати.

      кнопка ''перегрупувати'' на вкладці ''формат'' у розділі ''знаряддя для зображення''

Нижче наведено кілька причин, чому кнопка Групувати може бути недоступна, а також описано, як зробити її доступною.

  • Лише одну фігуру або зображення буде виділено. Переконайтеся, що у вас є кілька фігур або зображень, що вибрано. Не можна використовувати засіб групи піктограмами SVG, тому тих, хто не враховуються.

  • Серед виділених елементів є таблиця, аркуш або зображення у форматі GIF. Коли виділено будь-який із цих об’єктів, кнопка Групувати недоступна.

  • Якщо використовується програма Word і спроби групування зображень, Перенесення тексту може настроїти, щоб у тексті. Клацніть правою кнопкою миші зображення, виберіть пункт Обтікання текстом іЗмінити макет параметр нічого, крім у тексті для кожного одного зображення, які потрібно згрупувати.

  • Якщо ви використовуєте програму PowerPoint, ви може намагалися згрупувати щось із заголовка текст покажчика місця заповнення ("клацніть, щоб додати назву") або з вмістом покажчик місця заповнення ("клацніть, щоб додати текст").

    Слайд із двома покажчиками місця заповнення та двома окремими об’єктами

    У наведеному вище прикладі, синій квадрат і зелене коло можна згрупувати. Але фігури не можна згрупувати з текстом покажчика місця заповнення.

    Щоб зробити кнопку Групувати доступною, перемістіть фігуру, рисунок або об’єкт до іншого розташування на слайді за межами тексту покажчика місця заповнення або видаліть покажчик місця заповнення з об’єктів, які потрібно згрупувати.

Примітка.:  Якщо жодна із зазначених вище дій не допомагає зробити кнопку Групувати доступною, пошукайте відповідь на форумі Microsoft Answers або опублікуйте там своє запитання.

  1. Утримуючи натиснутою клавішу Ctrl, виберіть фігури, зображення або інші об’єкти, які потрібно згрупувати.

  2. Виконайте одну з таких дій:

    • Щоб згрупувати фігури та інші об’єкти, на контекстній вкладці Засоби креслення на вкладці Формат у групі Упорядкування натисніть кнопку Зображення кнопки та виберіть пункт Групувати.

    • Щоб згрупувати зображення, на контекстній вкладці Знаряддя для зображення на вкладці Формат у групі Упорядкування натисніть кнопку Зображення кнопки і виберіть пункт Групувати.

      Якщо вкладка Засоби креслення або Формат не відображається, переконайтеся, що фігуру, зображення або інший об’єкт виділено. Спробуйте двічі клацнути об’єкт, щоб відкрити вкладку Формат.

    Примітки.: 

    • Згрупувавши елементи, ви все одно можете виділити будь-який окремий елемент у групі. Виберіть групу, а потім клацніть окремий елемент, який потрібно виділити.

    • Усі зображення або об’єкти в групі мають перебувати в одній програмі. Не можна групувати фігури, зображення чи інші об’єкти в кількох програмах.

Щоб розгрупувати групу фігур, зображень або інших об’єктів (наприклад, якщо потрібно перемістити групу, залишивши одну фігуру, або внести суттєві зміни в одну фігуру, не змінюючи інші), виконайте наведені нижче дії.

  1. Виберіть групу, яку потрібно розгрупувати.

  2. Виконайте одну з описаних нижче дій.

    • Щоб розгрупувати фігури або інші об’єкти, на контекстній вкладці Засоби креслення на вкладці Формат у групі Упорядкування натисніть кнопку Групувати Зображення кнопки та виберіть пункт Розгрупувати.

      Зменшення масштабу

    • Щоб розгрупувати зображення, на контекстній вкладці Знаряддя для зображення на вкладці Формат у групі Упорядкування натисніть кнопку Зображення кнопки та виберіть пункт Розгрупувати.

      Зменшення масштабу

      Якщо вкладка Засоби креслення, Знаряддя для зображення або Формат не відображається, переконайтеся, що групу фігур, зображень або інших об’єктів виділено. Спробуйте двічі клацнути об’єкт, щоб відкрити вкладку Формат.

  1. Виберіть будь-яку фігуру або об’єкт, які раніше були в групі.

    Примітка.:  Якщо ви перетворили рисунок SmartArt на окремі фігури, ви не зможете перетворити їх знову на рисунок SmartArt чи перегрупувати.

  2. Виконайте одну з таких дій:

    • Щоб перегрупувати фігури та об’єкти, на контекстній вкладці Засоби креслення на вкладці Формат у групі Упорядкування натисніть кнопку Зображення кнопки та виберіть пункт Перегрупувати.

    • Щоб перегрупувати зображення, на контекстній вкладці Знаряддя для зображення на вкладці Формат у групі Упорядкування натисніть кнопку Зображення кнопки та виберіть пункт Перегрупувати.

      Схема відображає, як локальна служба Active Directory використовує засіб DirSync, щоб передавати інформацію профілю у службу каталогів Office 365, яка у свою чергу передає її у профіль SharePoint Online.

      Якщо вкладка Засоби креслення, Знаряддя для зображення або Формат не відображається, переконайтеся, що групу фігур, зображень або інших об’єктів виділено. Спробуйте двічі клацнути об’єкт, щоб відкрити вкладку Формат.

Примітка.:  Кнопка Перегрупувати недоступна у Word 2010. Щоб перегрупувати об’єкти в цій програмі, виділіть усі зображення, які потрібно перегрупувати, і натисніть кнопку Групувати.

Якщо серед виділених об’єктів є таблиця, аркуш або зображення у форматі GIF, кнопка Групувати буде недоступна. У PowerPoint кнопка Групувати може бути недоступна, якщо фігуру, зображення чи об’єкт вставлено в покажчик місця заповнення, або ви намагаєтеся згрупувати покажчик місця заповнення (його не можна групувати з іншими фігурами, зображеннями та об’єктами).

Слайд із двома покажчиками місця заповнення та двома окремими об’єктами
Рис. 1. У прикладі вище можна згрупувати синій квадрат і зелене коло. Однак синій квадрат не можна згрупувати ні з покажчиком місця заповнення вмісту ("Текст слайда"), ні з покажчиком місця заповнення заголовка ("Заголовок слайда").
  • Перемістіть фігуру, зображення чи об’єкт до іншого розташування на слайді за межами покажчика місця заповнення або видаліть покажчик місця заповнення з об’єктів, які потрібно згрупувати.

Примітка.:  Якщо фігуру, зображення або об’єкт переміщено, а кнопка Групувати все одно недоступна, спробуйте пошукати вирішення цієї проблеми в базі знань PSS.

  1. Вставте полотно. На вкладці Вставлення в групі Ілюстрації натисніть кнопку Фігури та виберіть команду Створити полотно.

  2. Виріжте та вставте на полотно фігури або об’єкти, які потрібно згрупувати.

  3. Виділіть фігури або інші об’єкти, які потрібно згрупувати.

    Докладні відомості про виділення фігур див. в статті Вибір фігури або іншого об’єкта.

  4. Виконайте одну з таких дій:

    • Для фігур без тексту: на контекстній вкладці Засоби рисування на вкладці Формат у групі Упорядкування натисніть кнопку Зображення кнопки та виберіть команду Групувати.

    • Для фігур із текстом: на контекстній вкладці Знаряддя для написів на вкладці Формат у групі Упорядкування натисніть кнопку Групувати Зображення кнопки та виберіть команду Групувати.

      Якщо вкладка Засоби рисування, Засоби для написів або Формат не відображається, переконайтеся, що фігуру або інший об’єкт виділено.

  5. Перетягніть згруповані фігури або об’єкти за межі полотна.

  6. Виділіть полотно та натисніть клавішу Delete.

    Примітки.: 

    • Згрупувавши фігури або інші об’єкти, ви все одно можете виділити будь-який окремий елемент у групі. Виберіть групу, а потім клацніть окрему фігуру або об’єкт, який потрібно виділити.

    • Не можна групувати фігури та інші об’єкти в кількох програмах.

  1. Клацніть правою кнопкою миші кожне зображення, яке потрібно згрупувати, і в контекстному меню наведіть вказівник миші на пункт Обтікання текстом.

  2. Виберіть пункт Навколо рамки або будь-який інший, окрім У тексті.

  3. Вставте полотно. На вкладці Вставлення в групі Ілюстрації натисніть кнопку Фігури та виберіть команду Створити полотно.

  4. Виріжте та вставте на полотно зображення, які потрібно згрупувати.

  5. Виділіть зображення, які потрібно згрупувати.

    Докладні відомості про виділення зображень див. в статті Вибір фігури або іншого об’єкта.

  6. На контекстній вкладці Знаряддя для зображення на вкладці Формат у групі Упорядкування натисніть кнопку Групувати Зображення кнопки та виберіть команду Групувати.

    Якщо вкладки Знаряддя для зображення та Формат не відображаються, переконайтеся, що зображення або інший об’єкт виділено.

  7. Перетягніть згруповані зображення за межі полотна.

  8. Виділіть полотно та натисніть клавішу Delete.

    Примітки.: 

    • Згрупувавши зображення або інші об’єкти, ви все одно можете виділити будь-який окремий елемент у групі. Виберіть групу, а потім клацніть окреме зображення або об’єкт, який потрібно виділити.

    • Не можна групувати зображення чи інші об’єкти в кількох програмах.

  1. Клацніть правою кнопкою миші зображення, яке потрібно згрупувати, і в контекстному меню наведіть вказівник миші на пункт Обтікання текстом.

  2. Виберіть пункт Навколо рамки або будь-який інший, окрім У тексті.

  3. Вставте полотно. На вкладці Вставлення в групі Ілюстрації натисніть кнопку Фігури та виберіть команду Створити полотно.

  4. Виріжте та вставте на полотно зображення, яке потрібно згрупувати.

  5. Виріжте та вставте на полотно текстове поле, яке потрібно згрупувати.

  6. Виділіть зображення та текстове поле, які потрібно згрупувати.

    Докладні відомості про виділення зображень і текстових полів див. в цій статті.

  7. На контекстній вкладці Знаряддя для зображення на вкладці Формат у групі Упорядкування натисніть кнопку Групувати Зображення кнопки та виберіть команду Групувати.

    Якщо вкладки Знаряддя для зображення та Формат не відображаються, переконайтеся, що зображення або інший об’єкт виділено.

  8. Перетягніть згруповані зображення й текстове поле за межі полотна.

  9. Виділіть полотно та натисніть клавішу Delete.

    Примітки.: 

    • Згрупувавши зображення й текстове поле, ви все одно можете виділити будь-який окремий елемент і змінити його. Виберіть групу, а потім клацніть зображення або текстове поле, яке потрібно виділити.

    • Не можна групувати зображення чи інші об’єкти в кількох програмах.

У програмі Office Word 2007 також можна додати підпис до зображення, не використовуючи текстове поле. Виконайте наведені нижче дії.

  1. Клацніть зображення правою кнопкою миші та в контекстному меню наведіть вказівник миші на команду Додати назву.

  2. Виберіть потрібні параметри, як-от готовий текст і розташування підпису, за бажання задайте нумерацію, а потім натисніть кнопку OK.

Тепер можна вибрати підпис, змінити текст і відформатувати його.

Щоб розгрупувати групу фігур, зображень або інших об’єктів (наприклад, якщо потрібно перемістити групу, залишивши одну фігуру, або внести суттєві зміни в одну фігуру, не змінюючи інші), виконайте наведені нижче дії.

  1. Вставте полотно. На вкладці Вставлення в групі Ілюстрації натисніть кнопку Фігури та виберіть команду Створити полотно.

  2. Перетягніть групу, яку потрібно розгрупувати, на полотно.

  3. Виконайте одну з таких дій:

    • Щоб розгрупувати фігури без тексту або інші об’єкти, на контекстній вкладці Засоби рисування на вкладці Формат у групі Упорядкування натисніть кнопку Зображення кнопки та виберіть пункт Розгрупувати.

    • Для фігур із текстом: на контекстній вкладці Знаряддя для написів на вкладці Формат у групі Упорядкування натисніть кнопку Групувати Зображення кнопки та виберіть команду Групувати.

    • Щоб розгрупувати зображення, на контекстній вкладці Знаряддя для зображення на вкладці Формат у групі Упорядкування натисніть кнопку Групувати Зображення кнопки та виберіть пункт Розгрупувати.

  4. Якщо вкладка Засоби рисування, Засоби для написів, Знаряддя для зображення або Формат не відображається, переконайтеся, що групу фігур, зображень або інших об’єктів виділено.

  5. Перетягніть фігури, зображення або об’єкти за межі полотна.

  6. Виділіть полотно та натисніть клавішу Delete.

Щоб надати фігурам рисунка SmartArt цілісного вигляду або мати змогу відрегулювати розмір і розташування фігур у рисунку SmartArt, перетворіть його на окремі фігури.

Увага!: Перетворивши рисунок SmartArt на окремі фігури, ви не зможете перетворити їх знову на рисунок SmartArt. Крім того, фігури більше не розміщуватимуться автоматично, а ви не зможете скористатися знаряддями конструктора та форматування, доступними на контекстній вкладці Знаряддя для рисунків SmartArt, зокрема колекціями "Макети", "Змінення кольорів" і "Стилі SmartArt". Однак ви зможете відформатувати фігури за допомогою параметрів на вкладці Засоби рисування.

  1. Виділіть усі фігури на рисунку SmartArt.

    Щоб виділити всі фігури, клацніть фігуру та натисніть клавіші Ctrl+A.

  2. На вкладці Основне у групі Буфер обміну натисніть кнопку Копіювати.

  3. Щоб перетворити рисунок SmartArt на окремі фігури, клацніть іншу область у документі, а потім на вкладці Основне в групі Буфер обміну натисніть кнопку Вставити.

Примітка.: Коли ви перетворюєте рисунок SmartArt на фігури, кожна окрема фігура стає згрупованою фігурою. Таким чином, кожна фігура в рисунку SmartArt стає групою з двох фігур: для тексту та для геометричної фігури. Якщо фігура в рисунку SmartArt не містила тексту, а ви введете в ній свій текст, він може відрізнятися за типом або розміром шрифту від тексту в інших фігурах.

  1. Вставте полотно. На вкладці Вставлення в групі Ілюстрації натисніть кнопку Фігури та виберіть команду Створити полотно.

  2. Перетягніть фігури або об’єкти, які потрібно перегрупувати, на полотно.

  3. Виберіть будь-яку фігуру або об’єкт, які раніше були в групі.

    Якщо ви перетворили рисунок SmartArt на окремі фігури, ви не зможете перетворити їх знову на рисунок SmartArt чи перегрупувати.

  4. Виконайте одну з таких дій:

    • Щоб перегрупувати фігури без тексту або інші об’єкти, на контекстній вкладці Засоби рисування на вкладці Формат у групі Упорядкування натисніть кнопку Зображення кнопки та виберіть пункт Перегрупувати.

    • Щоб перегрупувати фігури з текстом, на контекстній вкладці Знаряддя для написів на вкладці Формат у групі Упорядкування натисніть кнопку Групувати Зображення кнопки та виберіть команду Перегрупувати.

  5. Якщо вкладка Засоби рисування, Засоби для написів або Формат не відображається, переконайтеся, що групу фігур, зображень або інших об’єктів виділено.

  6. Перетягніть перегруповані фігури або об’єкти за межі полотна.

  7. Виділіть полотно та натисніть клавішу Delete.

  1. Вставте полотно. На вкладці Вставлення в групі Ілюстрації натисніть кнопку Фігури та виберіть команду Створити полотно.

  2. Перетягніть зображення або об’єкти, які потрібно перегрупувати, на полотно.

  3. Виберіть будь-яке зображення або об’єкт, який раніше був у групі.

  4. На контекстній вкладці Знаряддя для зображення на вкладці Формат у групі Упорядкування натисніть кнопку Групувати Зображення кнопки та виберіть команду Перегрупувати.

    Якщо вкладки Знаряддя для зображення та Формат не відображаються, переконайтеся, що зображення або інший об’єкт виділено.

  5. Перетягніть перегруповані фігури або об’єкти за межі полотна.

  6. Виділіть полотно та натисніть клавішу Delete.

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×