Вставлення та редагування зображень і таблиць у PowerPoint за допомогою невізуального екрана

Вставлення та редагування зображень і таблиць у PowerPoint за допомогою невізуального екрана

Примітка.: Ми хочемо надавати найновіший вміст довідки рідною мовою користувачів якомога швидше. Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була інформація корисною, унизу цієї сторінки. Для зручності цю статтю можна переглянути англійською мовою.

Значок читання вголос із надписом "Вміст невізуального екрана". У цьому розділі з Office використовуватиметься невізуальний екран

Ця стаття призначена для користувачів із вадами зору, які використовують невізуальний екран із продуктами Office. Вона входить до набору вмісту, присвяченого спеціальним можливостям Office. Загальну довідку див. на головній сторінці служби підтримки Office.

За допомогою PowerPoint клавіатурі та невізуального екрана зробити презентацію залучення, додавши зображення, таблиці або рисунків до слайдів. Ми перевірили з екранного диктора та JAWS, але він може працювати з іншими невізуальних екранів, доки вони підтримують поширені спеціальні стандартам і методів. Також ви дізнаєтеся про редагування додаткового вмісту, наприклад, обтинання зображень, переміщення таблиць і додавання та видалення рядків і стовпців таблиці.

Примітки.: 

  • Нові можливості Office 365 запроваджуються для абонентів цієї служби поступово, тому у вашій програмі деякі з них можуть бути наразі відсутні. Щоб дізнатись, як почати користуватися новими функціями раніше за інших, приєднайтеся до програми оцінювання Office.

  • Докладні відомості про роботу невізуальних екранів із Microsoft Office див. в цій статті.

У цій статті

Додавання зображень із пристрою, мережі або Інтернету

Використовуючи зображення, графіку або інші файли з Інтернету, важливо поважати авторське право. Відомості про те, які файли слід вибирати, див. в статті Фільтрування зображень за типом ліцензії.

Додавання зображення зі свого пристрою або мережі

  1. Перейдіть до області вмісту слайда, де потрібно вставити зображення.

  2. Натисніть клавіші Alt + N, p. Ви чуєте: "діалогове вікно Вставлення рисунка. Ім'я файлу."

    Порада.: Діалогове вікно Вставлення рисунка – це особливий вид стандартного вікна Файлового провідника з відкритою папкою Зображення. Щоб швидко знаходити файли зображень, варто зберігати їх у розташуванні, яке буде завжди під рукою.

  3. Введіть ім’я файлу та шлях у полі Ім’я файлу або виберіть файл, який потрібно вставити. Потім натисніть клавішу Enter.

  4. Програма вставить і виділить зображення.

    Примітка.: Коли виділено зображення, з’являється контекстна вкладка Формат. Ви можете використовувати розташовані на ній параметри, щоб змінювати розміри зображень або додавати кольори, стилі тощо. Щоб перейти на вкладку Формат, натисніть клавіші Alt+О, Я. Пролунає фраза "Format tab" (Формат, вкладка). Щоб переходити між параметрами вкладки Формат, натискайте клавішу Tab.

Додавання зображення з Інтернету

  1. У презентації перейдіть до області вмісту слайда, де потрібно вставити зображення.

  2. Натисніть сполучення клавіш Alt + N, а потім F і 1. Ви чуєте: "Вставлення рисунка вікна".

  3. Діалогове вікно Пошуку зображень Bing відкривається, коли фокус установлено на поле пошуку. Введіть пошуковий запит і натисніть клавішу Enter.

  4. Для перегляду результатів пошуку, натисніть клавішу SR і клавішу зі стрілкою вліво або вправо.

  5. Виберіть зображення, перемістіть фокус до його та натисніть сполучення клавіш Shift + Enter. Чуєте: «Прапорець».

    Примітка.: На вибір доступно кілька зображень.

  6. Натискайте клавішу Tab, доки не пролунає фраза "Insert button" (Вставити, кнопка), а потім натисніть клавішу Enter.

    Програма вставить і виділить зображення.

Обтинання зображення

Ви можете надати зображенню певної форми або змінити його пропорції.

Обтинання за певною фігурою

  1. В області слайд виберіть зображення, який потрібно обітнути. Щоб вибрати зображення, натисніть клавішу Tab, доки не чуєте: «Зображення». У JAWS, чуєте: «Зображення».

  2. Перейдіть до меню обітнути за фігурою , натисніть сполучення клавіш Alt + J, P, а потім V і s. Ви чуєте: "Прямокутників."

  3. Переходьте між варіантами фігур за допомогою клавіш зі стрілками. Коли ви це робитимете, лунатиме опис фігур.

  4. Щоб вибрати фігуру для обтинання, натисніть клавішу Enter. Програма обітне зображення за вибраною фігурою.

Обтинання до певних пропорцій

  1. В області слайд виберіть зображення, який потрібно обітнути.

  2. Щоб відкрити меню Зберегти пропорції , натисніть сполучення клавіш Alt + J, P, а потім V і відповідей. Чуєте: «один з комою одного. "

  3. Щоб переходити між варіантами пропорцій, використовуйте клавіші "Стрілка вгору" та "Стрілка вниз". Коли ви це робитимете, лунатимуть назви пропорцій.

  4. Щоб вибрати певні пропорції, натисніть клавішу Enter. Програма обітне зображення до вибраних пропорцій.

Додавання та форматування таблиці на слайді

  1. Перейдіть до слайда області, де потрібно вставити таблицю.

  2. Щоб перейти до меню таблиці , натисніть клавіші Alt + N, т. Ви чуєте: "1 х 1 таблиці".

  3. Щоб вставити таблицю в презентацію, натисніть клавішу Д.

  4. Відкриється діалогове вікно Вставлення таблиці, а фокус опиниться в полі Кількість стовпців. Стандартна кількість стовпців – 5. Якщо потрібно видалити стандартну кількість, натисніть клавішу Delete і введіть нове значення. Потім натисніть клавішу Tab. Фокус перейде до поля Кількість рядків. Стандартне значення – 2. Щоб його змінити, введіть кількість рядків і натисніть клавішу Enter.

  5. Програма вставить таблицю на вибраний слайд і перемістить курсор до верхньої лівої клітинки. Екранний диктор назве її як "cell at row zero column zero" (клітинка в рядку нуль стовпці нуль".

  6. Щоб додати текст до клітинок таблиці, введіть його, установивши курсор у відповідну клітинку. Переходьте між клітинками за допомогою клавіш зі стрілками. Екранний диктор називатиме розташування клітинок, до яких ви переходите.

  7. Щоб припинити редагування таблиці, натисніть клавішу Esc.

Додавання та видалення рядків і стовпців таблиці

Додавання рядка

  1. В області слайд виберіть таблицю. Виберіть таблицю, в області слайд, натисніть клавішу Tab, доки екранного диктора повідомляє про: «Таблиця». У JAWS ви почуєте «Об'єкт покажчик місця заповнення» та текст у клітинках. Щоб почати редагування таблиці, натисніть клавішу Enter.

  2. За допомогою клавіш зі стрілками перемістіть курсор до клітинки, розташованої вище або нижче того місця, де має з’явитися новий рядок.

  3. Щоб перейти на вкладку Макет, натисніть клавіші Alt+О, а потім М. Пролунає фраза "Layout tab" (Макет, вкладка).

  4. Виконайте одну з таких дій:

    • Щоб додати рядок над вибраною клітинкою, натискайте клавішу Tab, доки не пролунає фраза "Insert above button" (Вставити вище, кнопка).

    • Щоб додати рядок під вибраною клітинкою, натискайте клавішу Tab, доки не пролунає фраза "Insert below button" (Вставити нижче, кнопка).

    Щоб вибрати параметр, натисніть клавішу Enter.

  5. Програма вставить новий рядок і перемістить фокус до його крайньої лівої клітинки.

Додавання стовпця

  1. В області слайд виберіть таблицю.

  2. Перемістіть курсор до клітинки праворуч або ліворуч від місця, де має з’явитися новий стовпець.

  3. Щоб перейти на вкладку Макет, натисніть клавіші Alt+О, а потім М. Пролунає фраза "Layout tab" (Макет, вкладка).

  4. Виконайте одну з таких дій:

    • Щоб додати стовпець ліворуч від вибраної клітинки, натискайте клавішу Tab, доки не пролунає фраза "Insert left button" (Вставити зліва, кнопка).

    • Щоб додати стовпець праворуч від вибраної клітинки, натискайте клавішу Tab, доки не пролунає фраза "Insert right button" (Вставити справа, кнопка).

    Щоб вибрати параметр, натисніть клавішу Enter.

  5. Програма вставить новий стовпець і перемістить фокус до його верхньої клітинки.

Видалення рядка або стовпця

  1. У таблиці перемістіть курсор до клітинки в стовпці або рядку, який потрібно видалити.

  2. Щоб перейти до меню Видалити », натисніть сполучення клавіш Alt + J, а потім L і д. Ви чуєте: "Рядків і стовпців, видалити стовпці"

  3. Виконайте одну з таких дій:

    • Щоб видалити стовпець, натисніть клавішу c.

    • Щоб видалити рядок, натисніть клавішу r.

  4. Програма видалить стовпець або рядок і перемістить курсор до іншої клітинки в таблиці.

Порада.: Щоб швидко видалити всю таблицю, виділіть її та натисніть клавішу Delete.

Додавання межі до таблиці

  1. Виберіть таблицю, до якої потрібно додати межу. Щоб вибрати таблицю, в області слайд, натисніть клавішу TAB, доки не повідомляє про екранного диктора: «Таблиця». У JAWS почуєте "Об'єкт покажчик місця заповнення" а текст у клітинках.

  2. Щоб вибрати стиль межі, натисніть сполучення клавіш Alt + J, потім T і л. Ви почуєте "Без меж" або стиль межі. Використовуйте вгору або вниз клавіші зі стрілками, щоб переглянути стилі. Стилі оголошено під час переміщення. Щоб вибрати, натисніть клавішу Enter.

  3. Щоб вибрати, де потрібно додати межу, натисніть сполучення клавіш Alt + J, потім T і b. Ви почуєте «Без меж» та параметр межі. Вгору або вниз клавіші зі стрілками, щоб переглянути параметри. Параметри оголошено під час переміщення. Щоб вибрати параметр, натисніть клавішу Enter.

  4. Програма додасть межу до таблиці й перемістить фокус до верхньої лівої клітинки таблиці.

Змінення вигляду таблиці

Щоб змінити вигляд таблиці, можна скористатися командами на вкладці Конструктор. Наприклад, можна застосувати стиль таблиці або змінити колір її фону.

Застосування стилю таблиці

  1. Виберіть таблицю, до якого потрібно застосувати один із доступних стилів форматування. Щоб вибрати таблицю, в області слайд, натисніть клавішу TAB, доки не повідомляє про екранного диктора: «Таблиця». JAWS вас почути "Об'єкт покажчик місця заповнення" а текст у клітинках.

  2. Перейдіть до меню Стилів таблиць , натисніть сполучення клавіш Alt + J, потім T і відповідей. Ви почуєте поточний стиль таблиці.

  3. Щоб переходити між стилями таблиці, скористайтеся клавішами зі стрілками. Коли ви це робитимете, лунатимуть назви стилів. Щоб вибрати елемент, натисніть клавішу Enter.

    Порада.: Щоб очистити стилістичне оформлення таблиці, у меню Стилі таблиці натисніть клавішу О.

  4. Програма змінить стиль таблиці й перемістить курсор до її верхньої лівої клітинки.

Додавання та змінення тла

  1. Виберіть таблицю, у якому ви хочете, щоб змінити колір тла.

  2. Щоб перейти до меню заливка », натисніть сполучення клавіш Alt + J, потім T і h. Ви почуєте поточний колір тла.

  3. Переходьте між кольорами фону за допомогою клавіш зі стрілками. Коли ви це робитимете, лунатимуть назви кольорів. Щоб вибрати елемент, натисніть клавішу Enter.

    Порада.: Щоб вилучити колір фону, виберіть Без заливки, натиснувши клавішу Б.

  4. Програма змінить колір фону таблиці й перемістить курсор до її верхньої лівої клітинки.

Переміщення таблиці та змінення її розміру

Переміщення таблиці

  1. Виберіть таблицю, яку потрібно перемістити. Виберіть таблицю, в області слайд, натисніть клавішу Tab, доки екранного диктора повідомляє про: «Таблиця». У JAWS ви почуєте «Об'єкт покажчик місця заповнення» та текст у клітинках.

  2. Щоб перемістити таблицю в межах слайда, використовуйте клавіші зі стрілками.

  3. Щоб припинити переміщення таблиці, натисніть клавішу Esc.

Змінення розміру таблиці

Указання розміру таблиці

  1. Виберіть таблицю, яку потрібно змінити.

  2. Щоб перейти на вкладку Макет, натисніть клавіші Alt+О, а потім М. Пролунає фраза "Layout tab" (Макет, вкладка).

  3. Виконайте одну з таких дій:

    • Щоб змінити висоту таблиці, натисніть клавішу T, h. Потім введіть висоту в сантиметрах і натисніть клавішу Enter.

    • Щоб змінити ширину таблиці, натисніть клавішу T, w. Потім введіть ширину в сантиметрах і натисніть клавішу Enter.

Програма змінить розмір таблиці й перемістить курсор до її верхньої лівої клітинки.

Змінити розмір стовпця або рядка

  1. Виберіть таблицю, у якій потрібно змінити розмір стовпця або рядка. Щоб почати редагування таблиці, натисніть клавішу Enter.

  2. За допомогою клавіш зі стрілками перемістіть курсор до клітинки в стовпці або рядку, розмір якого потрібно змінити.

  3. Щоб перейти на вкладку Макет, натисніть клавіші Alt+О, а потім М. Пролунає фраза "Layout tab" (Макет, вкладка).

  4. Виконайте одну з таких дій:

    • Щоб змінити висоту рядка, натисніть клавіші Л, И. Потім введіть потрібну висоту в сантиметрах і натисніть клавішу Enter.

    • Щоб змінити ширину стовпця, натисніть клавішу Є. Потім введіть потрібну ширину в сантиметрах і натисніть клавішу Enter.

  5. Програма змінить розмір стовпця або рядка й перемістить курсор до вибраної раніше клітинки.

 Вставлення фігури або рисунка SmartArt

  1. Перейдіть до області вмісту слайда, де потрібно вставити рисунок SmartArt.

  2. Щоб відкрити діалогове вікно рисунків SmartArt , натисніть клавішу Alt + N, M. Чуєте: «Вибір рисунка SmartArt «...

  3. Щоб переходити між категоріями SmartArt, використовуйте клавіші "Стрілка вгору" та "Стрілка вниз". Коли ви це робитимете, лунатимуть назви категорій. Перейшовши до потрібної категорії, натисніть клавішу Tab.

  4. Щоб переглянути для рисунків SmartArt у межах вибраної категорії, використовуйте клавіші зі стрілками. Під час переміщення оголошено описову назву SmartArt.

  5. Щоб виділити на рисунки SmartArt, натисніть клавішу Enter. Графічний об'єкт SmartArt створюється та вставлено у вибраних слайдів, коли фокус установлено на першому полі для редагування тексту.

    Порада.: Щоб змінити вигляд рисунка SmartArt, можна скористатися командами на вкладках Формат і Конструктор. Щоб перейти до вкладки Формат, натисніть клавіші Alt, О, а потім Т. Щоб перейти до вкладки Конструктор, натисніть клавіші Alt, О, а потім К.

Див. також

Робота зі слайдами в PowerPoint за допомогою невізуального екрана

Збереження презентації в PowerPoint за допомогою невізуального екрана

Створення презентації за допомогою сполучення клавіш

Показ презентації за допомогою сполучення клавіш

Основні завдання зі створення презентації в PowerPoint за допомогою невізуального екрана

Налаштування пристрою на роботу зі спеціальними можливостями в Office 365

Досліджуйте та PowerPoint за допомогою невізуального екрана

За допомогою PowerPoint VoiceOver, вбудовані в iOS невізуального екрана, щоб зробити презентації залучення, додавши фотографії та таблиці. Можна також редагувати додано вміст, наприклад, додавання рамки до зображення і додавання або видалення рядків і стовпців таблиці.

Примітки.: 

У цій статті

Додавання зображень

Ви можете використовувати зображення, створені за допомогою камери пристрою або завантажені з Інтернету.

Додавання зображення з пристрою

Якщо ви зберегли зображення на пристрої, їх можна використати в презентації, або ви можете знайти зображення в Інтернеті та зберегти їх на пристрої.

  1. Якщо вам потрібно знайти зображення в Інтернеті, за допомогою Safari або іншого браузера знайдіть потрібний тип зображення та збережіть його на пристрої. Зображення зберігаються в стандартній папці Фотографії.

    Примітка.: Конкретні дії залежать від браузера та засобу пошуку.

  2. У PowerPointперейдіть до слайда вмісту області, де потрібно вставити зображення.

  3. Проводьте пальцем праворуч, доки не пролунає фраза "Show ribbon, button" (Відобразити стрічку, кнопка), а потім двічі торкніться екрана. Пролунає фраза "Home, tab" (Основне, вкладка).

  4. Двічі торкніться екрана, проводьте пальцем вправо, доки не пролунає фраза "Insert, tab" (Вставлення, вкладка), а потім двічі торкніться екрана.

  5. Проводьте пальцем вправо, доки не пролунає фраза "Insert pictures, button" (Вставити зображення, кнопка), а потім двічі торкніться екрана. Відкриється папка Фотографії.

    Примітка.: Якщо на екрані з’явитися спливаюче вікно, прозвучить фраза "PowerPoint would like to access your photos" (Програмі PowerPoint потрібен доступ до ваших фотографій). У такому разі проводьте пальцем вправо, доки не почуєте фразу "OK, button" (OK, кнопка), а потім двічі торкніться екрана.

  6. Проводьте пальцем праворуч, доки не почуєте "Camera roll" (Фотографії з камери), а потім кількість фотографій у папці. Двічі торкніться екрана.

  7. Проводьте пальцем праворуч, доки не знайдете потрібне зображення. VoiceOver озвучить орієнтацію та дату кожного зображення.

  8. Щоб вставити вибране зображення, двічі торкніться екрана. Фокус повернеться до презентації, де буде вибрано зображення.

Додавання зображення з камери

  1. У PowerPointперейдіть до слайда вмісту області, де потрібно вставити зображення.

  2. Проводьте пальцем праворуч, доки не пролунає фраза "Show ribbon, button" (Відобразити стрічку, кнопка), а потім двічі торкніться екрана. Пролунає фраза "Home, tab" (Основне, вкладка).

  3. Двічі торкніться екрана, проводьте пальцем вправо, доки не пролунає фраза "Insert, tab" (Вставлення, вкладка), а потім двічі торкніться екрана.

  4. Проводьте пальцем вправо, доки не пролунає фраза "Insert picture from camera, button" (Вставити зображення з камери, кнопка), а потім двічі торкніться екрана. Відкриється Камера.

    Примітка.: Якщо на екрані з’явитися спливаюче вікно, прозвучить фраза "PowerPoint would like to access the camera" (Програмі PowerPoint потрібен доступ до камери). У такому разі проводьте пальцем вправо, доки не почуєте фразу "OK, button" (OK, кнопка), а потім двічі торкніться екрана.

  5. Проводьте пальцем вправо, доки не пролунає фраза "Take picture, button" (Зробити знімок, кнопка). Спрямуйте камеру в потрібному напрямку та двічі торкніться екрана.

  6. Проводьте пальцем вправо або вліво, доки не пролунає фраза "Use photo, button" (Використати фотографію, кнопка), а потім двічі торкніться екрана, щоб вставити фотографію. Фокус повернеться до презентації, де буде вибрано зображення.

Змінення стилів зображень

До зображень можна додати рамки або межі різних стилів.

  1. У PowerPointперейдіть до зображення, стиль, який потрібно змінити.

  2. Проводьте пальцем праворуч, доки не пролунає фраза "Picture style, button" (Стиль зображення, кнопка), а потім двічі торкніться екрана.

  3. Проводьте пальцем праворуч, доки не дійдете до параметрів стилю, наприклад "Simple frame, button" (Проста рамка, кнопка). Продовжуйте проводити пальцем, доки не знайдете стиль, який потрібно використовувати, а потім двічі торкніться екрана, щоб застосувати його до зображення.

  4. Щоб закрити меню, проводьте пальцем ліворуч, доки не пролунає фраза "Close, button" (Закрити, кнопка), а потім двічі торкніться екрана.

Додавання та форматування таблиці

Щоб представити інформацію в компактному та впорядкованому вигляді, ви можете додати до презентації таблиці.

  1. У PowerPointперейдіть до слайда вмісту області, де потрібно вставити таблицю.

  2. Проводьте пальцем праворуч, доки не пролунає фраза "Show ribbon, button" (Відобразити стрічку, кнопка), а потім двічі торкніться екрана. Пролунає фраза "Home, tab" (Основне, вкладка).

  3. Двічі торкніться екрана, проводьте пальцем вправо, доки не пролунає фраза "Insert, tab" (Вставлення, вкладка), а потім двічі торкніться екрана.

  4. Проводьте пальцем праворуч, доки не пролунає фраза "Table, button" (Таблиця, кнопка), а потім двічі торкніться екрана.

За замовчуванням буде створено таблицю з 3 рядками та з 3 стовпців.

Додавання та видалення рядків і стовпців таблиці

  1. У PowerPointперейдіть до слайда, який відсутній у таблиці.

  2. Проводьте пальцем вліво, доки не знайдете таблицю, а потім двічі торкніться екрана.

  3. Проводьте пальцем вліво для переходу між клітинками, починаючи з крайньої правої клітинки в нижньому ряду. Продовжуйте проводити пальцем вліво, доки не знайдете потрібний рядок або стовпець.

  4. Щоб додати рядок, торкніться нижньої частини екрана чотирма пальцями, проводьте пальцем вліво, доки не пролунає фраза "Insert above, button" (Вставити вище, кнопка) або "Insert below button" (Вставити нижче, кнопка), залежно від того, з якого боку виділеного рядка потрібно додати новий, а потім двічі торкніться екрана.

  5. Щоб додати стовпець, торкніться нижньої частини екрана чотирма пальцями, проводьте пальцем вліво, доки не пролунає фраза "Insert left button" (Вставити зліва, кнопка) або "Insert right button" (Вставити справа, кнопка), залежно від того, з якого боку виділеного стовпця потрібно додати новий, а потім двічі торкніться екрана.

Змінення розміру таблиці

Додавши текст і стовпці до таблиці, ви можете автоматично змінити розмір тексту, щоб він найкраще відповідав поточній кількості стовпців.

  1. У PowerPointперейдіть до слайда, який відсутній у таблиці.

  2. Проводьте пальцем вліво, доки не знайдете таблицю, а потім двічі торкніться екрана.

  3. Торкніться нижньої частини екрана чотирма пальцями, проводьте пальцем вліво, доки не пролунає фраза "Show ribbon, button" (Відобразити стрічку, кнопка), а потім двічі торкніться екрана. Пролунає фраза "Table, tab" (Таблиця, вкладка).

  4. Проводьте пальцем вправо, доки не почуєте фразу "AutoFit, button" (Автодобір, кнопка), а потім двічі торкніться екрана.

Вставлення фігур

PowerPoint пропонує бібліотеку готових фігур, які можна використовувати в презентаціях. Вони містять лінії, основні геометрична фігури, стрілки та зірочок.

  1. У PowerPointперейдіть до слайда вмісту області, де потрібно вставити фігуру.

  2. Проводьте пальцем праворуч, доки не пролунає фраза "Show ribbon, button" (Відобразити стрічку, кнопка), а потім двічі торкніться екрана. Пролунає фраза "Home, tab" (Основне, вкладка).

  3. Двічі торкніться екрана, проводьте пальцем вправо, доки не пролунає фраза "Insert, tab" (Вставлення, вкладка), а потім двічі торкніться екрана.

  4. Проводьте пальцем праворуч, доки не пролунає фраза "Shapes, button" (Фігури, кнопка), а потім двічі торкніться екрана. Відкриється меню Фігури.

    Фігури об’єднано в такі категорії:

    • Нещодавно використані фігури

    • Лінії

    • Прямокутники

    • Основні фігури

    • Фігурні стрілки

    • Фігури для формул

    • Блок-схема

    • Зірки та стрічки

    • Виноски

  5. Проводьте пальцем вправо, доки не почуєте назву потрібної фігури, наприклад "Rectangle, button" (Прямокутник, кнопка), а потім двічі торкніться екрана, щоб її вставити. Фокус повернеться до презентації, де буде вибрано фігуру.

Див. також

Робота зі слайдами в PowerPoint за допомогою невізуального екрана

Показ презентації в PowerPoint за допомогою невізуального екрана

Основні завдання зі створення презентації в PowerPoint за допомогою невізуального екрана

Налаштування пристрою на роботу зі спеціальними можливостями в Office 365

Досліджуйте та PowerPoint за допомогою невізуального екрана

Зробіть свої презентації в PowerPoint для Android привабливішими, додавши до них зображення, фігури й таблиці за допомогою TalkBack, стандартного невізуального екрана в Android. Ви можете також змінювати наявний вміст, наприклад додавати рамки до зображень і додавати або вилучати рядки й стовпці таблиці.

Примітки.: 

У цій статті

Додавання зображень

Ви можете використовувати зображення, створені за допомогою камери пристрою або завантажені з Інтернету.

Додавання зображення з пристрою

Ви можете додавати до презентації зображення, збережені на пристрої. Крім того, можна знаходити зображення в Інтернеті та зберігати їх на своєму пристрої. За замовчуванням вони зберігаються в папці Завантаження.

Використовуючи зображення, графіку або інші файли з Інтернету, важливо поважати авторське право. Відомості про те, які файли слід вибирати в Bing, див. в статті Фільтрування зображень за типом ліцензії.

  1. На слайді, до якого потрібно додати зображення, проводьте пальцем праворуч, доки не пролунає фраза "Фото, кнопка", а потім двічі торкніться екрана.

  2. Виконайте одну з таких дій:

    • Щоб переходити між зображеннями у вибраному розташуванні сховища, проводьте пальцем праворуч, доки не почуєте назву потрібного зображення. TalkBack озвучить назву й дату кожного зображення.

    • Щоб перейти до іншого розташування сховища, наприклад до папки Завантаження або Останні файли, проводьте пальцем ліворуч, доки не пролунає фраза "Показати кореневі каталоги, кнопка", а потім двічі торкніться екрана. Проводьте пальцем праворуч, доки не почуєте назву потрібного розташування, а потім двічі торкніться екрана. Проводьте пальцем ліворуч або праворуч, доки не почуєте назву потрібного зображення.

  3. Щоб вставити вибране зображення, двічі торкніться екрана. Ви почуєте таке: "PowerPoint, Processed image" (PowerPoint, зображення оброблено).

  4. Проводьте пальцем праворуч, доки не пролунає фраза "Save image, кнопка" (Зберегти зображення, кнопка), а потім двічі торкніться екрана.

    Фокус повернеться до презентації, де буде вибрано зображення.

Додавання зображення з камери

  1. На слайді, до якого потрібно додати зображення, проводьте пальцем праворуч, доки не пролунає фраза "Камера, кнопка", а потім двічі торкніться екрана. Відкриється камера.

    Якщо пролунає фраза "Дозволити додатку PowerPoint фотографувати та записувати відео", проводьте пальцем ліворуч або праворуч, доки не почуєте фразу "Дозволити, кнопка", а потім двічі торкніться екрана.

  2. Щоб зробити знімок, проводьте пальцем праворуч, доки не пролунає фраза "Звук, кнопка", а потім двічі торкніться екрана.

  3. Фокус переміститься до кнопки Готово. Щоб використати фото в презентації, двічі торкніться екрана. Ви почуєте таке: "PowerPoint, Processed image" (PowerPoint, зображення оброблено).

  4. Проводьте пальцем праворуч, доки не пролунає фраза "Save image, кнопка" (Зберегти зображення, кнопка), а потім двічі торкніться екрана.

    Фокус повернеться до презентації, де буде вибрано зображення.

Змінення стилів зображень

До зображень можна додати рамки або межі різних стилів.

  1. На слайді перейдіть до зображення, стиль якого потрібно змінити, і двічі торкніться екрана, щоб вибрати це зображення.

  2. Проводьте пальцем праворуч, доки не почуєте фразу "Меню «Стилі»", а потім двічі торкніться екрана.

  3. Щоб переходити між параметрами стилів, проводьте пальцем праворуч, доки не почуєте назву потрібного стилю, наприклад "Елемент списку «Проста рамка, чорна»".

  4. Щоб застосувати стиль до зображення, двічі торкніться екрана.

  5. Щоб закрити меню Стилі, проведіть пальцем униз, а потім ліворуч.

Додавання таблиці

Щоб представити інформацію в компактному та впорядкованому вигляді, ви можете додати таблиці.

  1. На слайді, де потрібно вставити таблицю, проводьте пальцем праворуч, доки не пролунає фраза "Table, button" (Таблиця, кнопка), а потім двічі торкніться екрана.

    За замовчуванням створюється таблиця з трьома рядками й трьома стовпцями.

Видалення таблиці

  1. На слайді проводьте пальцем праворуч або ліворуч, доки не почуєте фразу "Вхід у таблицю" та відомості про таблицю й клітинку, а потім двічі торкніться екрана.

  2. Проводьте пальцем праворуч, доки не пролунає фраза "Меню «Видалити»", а потім двічі торкніться екрана.

  3. Проводьте пальцем праворуч, доки не почуєте фразу "Видалити таблицю, кнопка", а потім двічі торкніться екрана.

Додавання рядків або стовпців

  1. На слайді проводьте пальцем праворуч або ліворуч, доки не почуєте фразу "Вхід у таблицю" та відомості про таблицю й клітинку, а потім двічі торкніться екрана.

  2. Проводьте пальцем праворуч, доки не почуєте потрібний параметр, наприклад "Вставити справа, кнопка" або "Вставити нижче, кнопка", а потім двічі торкніться екрана.

Видалення рядків або стовпців

  1. На слайді проводьте пальцем праворуч або ліворуч, доки не почуєте фразу "Вхід у таблицю" та відомості про таблицю й клітинку, а потім двічі торкніться екрана.

  2. Проводьте пальцем праворуч, доки не пролунає фраза "Меню «Видалити»", а потім двічі торкніться екрана.

  3. Виконайте одну з таких дій:

    • Щоб видалити рядок, проводьте пальцем праворуч, доки не пролунає фраза "Delete rows, button" (Видалити рядки, кнопка), а потім двічі торкніться екрана.

    • Щоб видалити стовпець, проводьте пальцем праворуч, доки не пролунає фраза "Delete columns, button" (Видалити стовпці, кнопка), а потім двічі торкніться екрана.

Змінення розміру таблиці

Додавши текст і стовпці до таблиці, ви можете автоматично змінити розмір тексту, щоб він найкраще відповідав поточній кількості стовпців.

  1. На слайді проводьте пальцем праворуч або ліворуч, доки не почуєте фразу "Вхід у таблицю" та відомості про таблицю й клітинку, а потім двічі торкніться екрана.

  2. Проводьте пальцем ліворуч, доки не пролунає фраза "Не вибрано, додаткові параметри, перемикач", а потім двічі торкніться екрана. Пролунає фраза "Меню «Вкладки», вибрано «Таблиця»".

  3. Проводьте пальцем вправо, доки не почуєте фразу "AutoFit, button" (Автодобір, кнопка), а потім двічі торкніться екрана.

Вставлення фігур

У PowerPoint для Android є бібліотека готових фігур, за допомогою яких можна представити дані, наприклад, у блок-схемі.

  1. На слайді, до якого потрібно додати фігуру, проводьте пальцем ліворуч, доки не почуєте фразу "Не вибрано, додаткові параметри, перемикач", а потім двічі торкніться екрана. Пролунає фраза "Меню «Вкладки»", а після неї – назва вибраної вкладки.

  2. Двічі торкніться екрана, проводьте пальцем праворуч, доки не почуєте фразу "Вкладка «Вставлення»", а потім двічі торкніться екрана.

  3. Проводьте пальцем праворуч, доки не пролунає фраза "Меню «Фігури»", а потім двічі торкніться екрана. Відкриється меню Фігури.

    Фігури об’єднано в такі категорії:

    • Нещодавно використані фігури

    • Лінії

    • Прямокутники

    • Основні фігури

    • Фігурні стрілки

    • Фігури для формул

    • Блок-схема

    • Зірки та стрічки

    • Виноски

  4. Проводьте пальцем праворуч, доки не почуєте назву потрібної фігури, наприклад "Елемент списку «Прямокутник»", а потім двічі торкніться екрана, щоб вставити її. Фокус переміститься до вкладки Фігура, а на слайді буде вибрано фігуру.

Додаткові відомості

Робота зі слайдами в PowerPoint за допомогою невізуального екрана

Додавання та форматування тексту в PowerPoint за допомогою невізуального екрана

Основні завдання зі створення презентації в PowerPoint за допомогою невізуального екрана

Налаштування пристрою на роботу зі спеціальними можливостями в Office 365

Досліджуйте та PowerPoint за допомогою невізуального екрана

Зробіть свої презентації привабливішими, додавши до них зображення, фігури й таблиці в PowerPoint Mobile за допомогою Екранного диктора, стандартного невізуального екрана у Windows. Ви можете також змінювати наявний вміст, наприклад додавати рамки до зображень і додавати або вилучати рядки й стовпці таблиці.

Примітки.: 

У цій статті

Додавання зображень

Ви можете використовувати зображення, створені за допомогою камери пристрою або завантажені з Інтернету.

Додавання зображення з пристрою

Ви можете додавати до презентації зображення, збережені на пристрої. Крім того, можна знаходити зображення в Інтернеті та зберігати їх на своєму пристрої. За замовчуванням зображення з Інтернету зберігаються в папці Фотографії.

Використовуючи зображення, графіку або інші файли з Інтернету, важливо поважати авторське право. Відомості про те, які файли слід вибирати в Bing, див. в статті Фільтрування зображень за типом ліцензії.

  1. На слайді, до якого потрібно додати зображення, проводьте пальцем праворуч, доки не пролунає фраза "Photos, button" (Фото, кнопка), а потім двічі торкніться екрана.

  2. Проводьте пальцем праворуч, доки не почуєте назву потрібного зображення. Екранний диктор озвучить назву й дату кожного зображення.

  3. Щоб вибрати зображення, двічі торкніться екрана.

  4. Щоб вставити вибране зображення, проводьте пальцем праворуч, доки не пролунає фраза "Insert, App bar button" (Вставити, панель команд програми, кнопка), а потім двічі торкніться екрана.

    Фокус повернеться до презентації, де буде вибрано зображення.

Додавання зображення з камери

  1. На слайді, до якого потрібно додати зображення, проводьте пальцем праворуч, доки не пролунає фраза "Camera, button" (Камера, кнопка), а потім двічі торкніться екрана. Відкриється камера.

  2. Щоб зробити знімок, проводьте пальцем праворуч, доки не почуєте фразу "Take photo, button" (Сфотографувати, кнопка), а потім двічі торкніться екрана. Ви почуєте таке: "Accept, button. Picture captured" (Прийняти, кнопка. Зображення відзнято).

  3. Щоб використати фото в презентації, двічі торкніться екрана.

    Фокус повернеться до презентації, де буде вибрано зображення.

Змінення стилів зображень

До зображень можна додати рамки або межі різних стилів.

  1. На слайді перейдіть до зображення, стиль якого потрібно змінити, і двічі торкніться екрана, щоб вибрати це зображення.

  2. Проводьте пальцем праворуч, доки не пролунає фраза "Styles, button collapsed" (Стилі, кнопку згорнуто), а потім двічі торкніться екрана.

  3. Щоб переходити між параметрами стилів, проводьте пальцем праворуч, доки не почуєте назву потрібного стилю, наприклад "Simple frame, black" (Проста рамка, чорна).

  4. Щоб застосувати стиль до зображення, двічі торкніться екрана.

  5. Щоб закрити меню Стилі, проведіть пальцем угору, а потім праворуч. Ви почуєте таке: "Pop-up, Dismiss menu, button" (Спливаючий елемент, закрити меню, кнопка). Двічі торкніться екрана.

Додавання таблиці

Щоб представити інформацію в компактному та впорядкованому вигляді, ви можете додати таблиці.

  1. На слайді, де потрібно вставити таблицю, проводьте пальцем праворуч, доки не пролунає фраза "Table, button" (Таблиця, кнопка), а потім двічі торкніться екрана.

    За замовчуванням створюється таблиця з трьома рядками й трьома стовпцями.

Видалення таблиці

  1. На слайді проводьте пальцем праворуч або ліворуч, доки не почуєте ім’я таблиці, яку потрібно видалити, а потім двічі торкніться екрана двома пальцями. Відкриється контекстне меню.

  2. Проводьте пальцем праворуч, доки не пролунає фраза "Delete, button" (Видалити, кнопка), а потім двічі торкніться екрана.

Додавання та видалення рядків і стовпців таблиці

Рядки та стовпці можна додавати, використовуючи як відправну точку одну клітинку або всю таблицю.

Додавання рядків і стовпців навколо всієї таблиці

  1. На слайді проводьте пальцем праворуч або ліворуч, доки не почуєте ім’я таблиці, яку потрібно змінити, а потім двічі торкніться екрана.

  2. Проводьте пальцем унизу екрана, доки не почуєте потрібний параметр, наприклад "Insert above, button" (Вставити вище, кнопка) або "Insert right, button" (Вставити праворуч, кнопка), а потім двічі торкніться екрана.

Додавання рядків і стовпців навколо клітинки

  1. На слайді проводьте пальцем праворуч або ліворуч, доки не почуєте ім’я таблиці, яку потрібно змінити, а потім двічі торкніться екрана.

  2. Проводьте пальцем праворуч або ліворуч, доки не почуєте ім’я потрібної клітинки, а потім двічі торкніться екрана.

  3. Проводьте пальцем унизу екрана, доки не почуєте потрібний параметр, наприклад "Insert right, button" (Вставити праворуч, кнопка), а потім двічі торкніться екрана.

Видалення рядків і стовпців

  1. На слайді проводьте пальцем ліворуч, доки не почуєте ім’я таблиці, яку потрібно змінити, а потім двічі торкніться екрана.

  2. Проводьте пальцем праворуч або ліворуч, доки не почуєте ім’я потрібної клітинки, а потім двічі торкніться екрана.

  3. Проводьте пальцем унизу екрана, доки не почуєте фразу "Delete, button collapsed" (Видалити, кнопку згорнуто), а потім двічі торкніться екрана. Ви почуєте таке: "Delete, menu" (Видалення, меню).

  4. Виконайте одну з таких дій:

    • Щоб видалити рядок, проводьте пальцем праворуч, доки не пролунає фраза "Delete rows, button" (Видалити рядки, кнопка), а потім двічі торкніться екрана.

    • Щоб видалити стовпець, проводьте пальцем праворуч, доки не пролунає фраза "Delete columns, button" (Видалити стовпці, кнопка), а потім двічі торкніться екрана.

Змінення розміру таблиці

Додавши текст і стовпці до таблиці, ви можете автоматично змінити розмір тексту, щоб він найкраще відповідав поточній кількості стовпців.

  1. На слайді проводьте пальцем ліворуч, доки не почуєте ім’я таблиці, розмір якої потрібно змінити, а потім двічі торкніться екрана.

  2. Проводьте пальцем ліворуч, доки не пролунає фраза "More options, button collapsed" (Додаткові параметри, кнопку згорнуто), а потім двічі торкніться екрана. Відкриється вкладка Таблиця.

  3. Проводьте пальцем вправо, доки не почуєте фразу "AutoFit, button" (Автодобір, кнопка), а потім двічі торкніться екрана.

Вставлення фігур

У PowerPoint Mobile є бібліотека готових фігур, за допомогою яких можна представити дані, наприклад, у блок-схемі.

  1. На слайді, до якого потрібно додати фігуру, проводьте пальцем праворуч, доки не пролунає фраза "Shapes, button collapsed" (Фігури, кнопку згорнуто), а потім двічі торкніться екрана. Відкриється меню Фігури.

  2. Проводьте пальцем праворуч, доки не почуєте назву потрібної фігури, наприклад "Rectangle" (Прямокутник), а потім двічі торкніться екрана, щоб її вставити. Фокус повернеться до презентації, де буде вибрано фігуру.

Див. також

Робота зі слайдами в PowerPoint за допомогою невізуального екрана

Додавання та форматування тексту в PowerPoint за допомогою невізуального екрана

Основні завдання зі створення презентації в PowerPoint за допомогою невізуального екрана

Досліджуйте та PowerPoint за допомогою невізуального екрана

Вставлення зображень і таблиць у презентації за допомогою PowerPoint Online з клавіатури та невізуального екрана. Ми перевірили з екранного диктора та JAWS, але він може працювати з іншими невізуальних екранів, доки вони підтримують поширені спеціальні стандартам і методів.

Примітки.: 

  • Якщо ви використовуєте Екранний диктор у Windows 10 Fall Creators Update, потрібно вимкнути режим сканування, щоб редагувати документи, електронні таблиці або презентації за допомогою Office Online. Докладні відомості див. в статті Вимкнення режиму огляду або віртуального режиму в невізуальних екранах у Windows 10 Fall Creators Update.

  • Нові можливості Office 365 запроваджуються для абонентів цієї служби поступово, тому у вашій програмі деякі з них можуть бути наразі відсутні. Щоб дізнатись, як почати користуватися новими функціями раніше за інших, приєднайтеся до програми оцінювання Office.

  • Докладні відомості про роботу невізуальних екранів із Microsoft Office див. в цій статті.

  • Радимо відкривати PowerPoint Online у браузері Microsoft Edge. Оскільки PowerPoint Online запускається в браузері, сполучення клавіш відрізняються від тих, які призначено для класичної програми. Наприклад, для переходу між елементами інтерфейсу використовується сполучення клавіш Ctrl+F6 замість F6. Крім того, поширені сполучення клавіш, як-от F1 (Довідка) і Ctrl+O (Відкрити), працюють у браузері, а не в PowerPoint Online.

У цій статті

Додавання зображення з пристрою

  1. Перейдіть до слайда вмісту області, де потрібно вставити зображення.

  2. Натисніть сполучення клавіш Alt + клавіша з емблемою Windows, N, p. Ви чуєте: "Відкрити, ім'я файлу". Основна увага приділяється текстове поле ім'я файлу в діалоговому вікні Відкрити .

  3. Перейдіть до потрібного зображення, а потім натисніть клавішу ПРОБІЛ, щоб вибрати його.

  4. Щоб вставити вибране зображення в презентацію, натисніть клавіші Alt+В.

Додавання зображень з Інтернету

  1. На слайді, для якого потрібно додати зображення, натисніть сполучення клавіш Alt + Windows клавішу N, потім F, е. Діалогове вікно Пошуку зображень Bing відкривається, коли фокус установлено на поле пошуку.

  2. Введіть слова для пошуку та натисніть клавішу Enter.

  3. Натисніть клавішу SR клавішу вліво або вправо, стрілка, доки не чуєте рисунок, який потрібно вставити а потім натисніть клавішу Enter, щоб вибрати його. Чуєте: «Прапорець».

  4. Натисніть клавішу TAB, доки не чуєте "кнопка Вставлення", і натисніть клавішу SR клавішу Enter.

Додавання таблиці до слайда

  1. У презентації перейдіть до області вмісту слайда, де потрібно вставити таблицю.

  2. Натисніть сполучення клавіш Alt + клавіша з емблемою Windows, N, т. Ви чуєте: "1 х 1, таблиця".

  3. Виберіть потрібну кількість рядків і стовпців у таблиці, натисніть клавіші зі стрілками, доки не чуєте поєднання та натисніть клавішу Enter. У таблиці буде вставлено у слайд.

Вставлення рядків або стовпців у таблицю

  1. Перейдіть до клітинки таблиці вище, знизу або біля розташування новий рядок або стовпець.

  2. Щоб перейти до вкладки Робота з таблицями | Макет, натисніть клавіші Alt+Windows, О, М. Пролунає фраза "Table tools, selected layout tab item" (Робота з таблицями, Макет, вкладка).

  3. Виконайте одну з таких дій:

    • Щоб додати рядок над клітинкою, натисніть клавішу В.

    • Щоб додати рядок під клітинкою, натисніть клавішу Ч.

    • Щоб додати стовпець ліворуч від клітинки, натисніть клавішу Л.

    • Щоб додати стовпець праворуч від клітинки, натисніть клавішу С.

Додаткові відомості

Робота зі слайдами в PowerPoint за допомогою невізуального екрана

Показ презентації в PowerPoint за допомогою невізуального екрана

Сполучення клавіш у PowerPoint Online

Основні завдання зі створення презентації в PowerPoint за допомогою невізуального екрана

Досліджуйте та PowerPoint за допомогою невізуального екрана

Технічна підтримка клієнтів з особливими потребами

Корпорація Майкрософт прагне забезпечити якомога кращі умови роботи для всіх своїх клієнтів. Якщо у вас є особливі потреби або ви маєте запитання щодо спеціальних можливостей, зверніться по технічну підтримку до служби Microsoft Disability Answer Desk. Її фахівці чудово знають, як використовувати численні спеціальні засоби, і можуть надавати допомогу англійською, іспанською, французькою й американською мовами жестів. Щоб отримати контактні дані для свого регіону, перейдіть на сайт служби Microsoft Disability Answer Desk.

Якщо ви користувач у державній установі, комерційній організації або на підприємстві, зверніться до корпоративної служби підтримки Disability Answer Desk.

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×