Використання Office Online у службі OneDrive

Примітка.: Ми хочемо надавати найновіший вміст довідки рідною мовою користувачів якомога швидше. Цю сторінку перекладено за допомогою засобу автоматичного перекладу, тому вона може містити смислові, синтаксичні або граматичні помилки. Ми вважаємо, що цей вміст стане вам у пригоді. Повідомте нас, чи була інформація корисною, унизу цієї сторінки. Для зручності цю статтю можна переглянути англійською мовою.

Office Online дає змогу переглядати та редагувати документи, збережені у OneDrive безпосередньо з веб-браузері. Office Online надає повний функціональні можливості редагування, не вводячи для запуску програми Office. І його використовувати з будь-якого пристрою, який підключено до Інтернету.

Щоб почати роботу, перейдіть на веб-сайт OneDrive.com, увійдіть і натисніть кнопку Передати. Виберіть документи, до яких потрібно надати спільний доступ чи отримати доступ на будь-якому комп’ютері.

Передавання файлів і зображень у OneDrive

Коли ви бачите документ на OneDrive, клацніть його. Відкривається в програмі Office Online , наприклад Word Online. Документ відкриється в режимі редагування за промовчанням і зберегти зміни автоматично. Щоб закрити документ і поверніться до списку файлів, виберіть один із послідовної посилання у верхній частині сторінки.

Знімок екрана: посилання для переходів у Word Online

Крім того, документи можна створювати безпосередньо в службі OneDrive, клацнувши елемент Створити та вибравши потрібний тип документа.

Знімок екрана: створення документа на сайті OneDrive.com

Порада.: Щоб увійти в службу OneDrive, знадобиться обліковий запис Microsoft. Якщо у вас його ще немає, клацніть посилання Створіть його зараз на сторінці входу в службу OneDrive і заповніть форму. Для входу використовуватимуться вказані адреса електронної пошти та пароль.

Додаткова інформація в цій статті

Збереження документів у службі OneDrive із програм Office

У новій версії Office

У системі Office 2010

У програмах Word, Excel і PowerPoint

У програмі OneNote

Створення нових документів у браузері

Робота з документами Word

Перегляд бюлетеня клубу в браузері

Внесення швидких змін

Друк із браузера

Додаткові відомості

Робота з книгами Excel

Прийняття рішень на основі інтерактивних даних

Редагування електронної таблиці в браузері

Одночасна робота кількох користувачів над таблицею

Друк із браузера

Додаткові відомості

Робота з презентаціями PowerPoint

Використання браузера для перегляду й показу слайдів

Швидке додавання слайдів

Друк із браузера

Додаткові відомості

Робота з блокнотами OneNote

Публікування нотаток для друзів і близьких

Колективне обговорення

Додаткові відомості

Доступ із мобільних пристроїв

Додаткові відомості

Збереження документів у службі OneDrive із програм Office

Якщо на комп’ютері інстальовано останню версію пакета Office, документи можна зберігати в службі OneDrive просто із програм Office. Це дає змогу відразу розташовувати файли в потрібному місці, не витрачаючи час на їх передавання.

У пакеті Office 2013 або Office 2016

Щоб зберегти документи безпосередньо з таких програм, як Word, Excel і PowerPoint, виберіть елементи Файл > Зберегти як, а потім – пункт OneDrive.

збереження файлу в службі onedrive

Докладні вказівки див. в статті Зберігання документів в Інтернеті.

У системі Office 2010

У програмах Word, Excel і PowerPoint

  1. Відкрийте наявний документ або створіть новий у програмі Word, Excel чи PowerPoint.

  2. Перейдіть на вкладку Файл, виберіть команду Зберегти та надіслати, а потім – Зберегти на веб-сайті.

Натисніть кнопку Увійти, введіть адресу електронної пошти та пароль, а потім натисніть кнопку OK. Якщо ви користуєтеся службою Hotmail, Messenger або Xbox Live, у вас уже є обліковий запис Microsoft. Якщо у вас його немає, клацніть посилання Зареєструватися.

Виберіть потрібну папку в службі OneDrive і натисніть кнопку Зберегти як. Введіть ім’я файлу й натисніть кнопку Зберегти. Документ буде збережено в службі OneDrive. Перейдіть на вкладку Файл і натисніть кнопку Закрити.

  1. У веб-браузері перейдіть на сайт OneDrive.com.

  2. Виберіть папку, у якій збережено документ, і клацніть ім’я файлу. Документ відкриється у відповідній програмі Office Online.

У програмі OneNote

  1. Відкрийте наявний блокнот або створіть новий.

  2. Відкрийте вкладку Файл і виберіть пункт Спільний доступ.

  3. Клацніть блокнот, який потрібно зберегти.

  4. Виберіть пункт в Інтернеті.

    Примітка.: Якщо блокнот створено не у форматі OneNote 2010, програма OneNote запропонує оновити формат. Натисніть кнопку Оновити, а потім у діалоговому вікні Властивості блокнота виберіть команду Перетворити на формат 2010. У вікні попередження про те, що користувачі попередніх версій програми OneNote не зможуть отримати доступ до блокнота, натисніть кнопку OK. Такі користувачі зможуть сумісно працювати з блокнотами за допомогою веб-програми OneNote Online.

  5. Натисніть кнопку Увійти, введіть адресу електронної пошти та пароль і натисніть кнопку OK.

  6. Якщо ви користуєтеся службою Hotmail, Messenger або Xbox Live, у вас уже є обліковий запис Microsoft. Якщо у вас його немає, виберіть посилання Зареєструватися у службі Microsoft OneDrive, щоб створити новий обліковий запис Microsoft.

  7. Виберіть папку в службі OneDrive і натисніть кнопку Надати спільний доступ до блокнота.

  8. У веб-браузері перейдіть на сайт OneDrive.com.

  9. Виберіть папку, у якій збережено блокнот, і клацніть його. Блокнот відкриється в службі OneNote Online.

На початок сторінки

Створення нових документів у браузері

  1. Перейдіть на веб-сайт Office.com.

  2. Клацніть відповідну плитку, щоб запустити одну з програм Office Online, наприклад Word Online.

  3. Увійдіть або створіть обліковий запис Microsoft, якщо ви ще не зробили цього.

  4. Виберіть шаблон, наприклад Новий пустий документ.

Докладні відомості про те, як використовувати Office Online, див. в статті Надання доступу до електронної таблиці, документа, презентації або блокнота в службі OneDrive.

На початок сторінки

Робота з документами Word

Перегляд бюлетеня клубу в браузері

Щоб розповсюдити бюлетень організації, достатньо зберегти його в службі OneDrive і надіслати посилання потрібним одержувачам.

  1. Перейдіть до документа в службі OneDrive, вибравши посилання або ввійшовши на веб-сайт OneDrive.com.

  2. Клацніть документ. Він відкриється у веб-програмі
    Word Online у поданні читання.

  3. Натисніть кнопку Спільний доступ, щоб запросити людей або отримати посилання, яке можна опублікувати чи надіслати друзям.

Внесення швидких змін

Припустімо, що ви – редактор бюлетеня. Ви підготували бюлетень і зберегли його в службі OneDrive, щоб надати до нього доступ. І раптом в останню мить ви помічаєте, що ім’я учасника ради директорів написано з помилкою. Це можна швидко й легко виправити в браузері.

  1. Клацніть документ, щоб відкрити його. Word Online автоматично відкриється в поданні редагування.

  2. Якщо потрібно скористатися функціями, недоступними в браузері, клацніть Редагувати у програмі Word.
    Документ, збережений у Word, автоматично зберігається й у OneDrive.

Примітка.:  У службі OneDrive документ можуть одночасно редагувати у Word Online кілька авторів. Докладні відомості див. в статті Спільна робота над документом у програмі Word Online.

Друк із браузера

Під час друку з браузера документ виглядає так само, як і під час друку з програми Word.

Коли документ відкрито у веб-програмі Word Online, перейдіть на вкладку Файл, клацніть елемент Друк і натисніть кнопку Друк. Буде створено версію документа у форматі PDF, придатну для друку. Відкрийте її, вибравши посилання Клацніть тут, щоб переглянути документ у форматі PDF, а потім відкрийте й роздрукуйте файл PDF зі свого браузера, як ви це зазвичай робите.

Додаткові відомості

Докладні відомості про те, як використовувати Word Online, див. в статті Основні завдання у веб-програмі Word Online.

На початок сторінки

Робота з книгами Excel

Прийняття рішень на основі інтерактивних даних

Зберігання інформації в книзі Excel дає змогу порівнювати дані для прийняття обґрунтованих рішень. Наприклад, можна зарезервувати на вечір безкоштовні столики на терасі, проте, можливо, краще орендувати приміщення на випадок дощу. Відстежуючи інформацію з книги Excel у службі OneDrive, ви можете будь-коли відкривати її у браузері та по-різному виводити дані, щоб приймати правильні рішення.

  1. Перейдіть до книги, збереженої в службі OneDrive, вибравши посилання або ввійшовши на веб-сайт OneDrive.com.

  2. Клацніть книгу. Вона відкриється в
    Excel Online.

  3. Для перегляду даних і роботи з ними використовуйте стрічку. Вона дає змогу сортувати й фільтрувати рядки або стовпці, розгортати зведені таблиці й оновлювати дані.

Редагування електронної таблиці в браузері

Щойно стало відомо, що в місцевому кінотеатрі здається в оренду приміщення для проведення приватних заходів. Цю інформацію потрібно додати до списку приміщень відповідного призначення. Під час редагування в браузері можна змінювати дані, вводити й редагувати формули та застосовувати основне форматування аркуша.

  1. Клацніть книгу, щоб відкрити його у програмі Excel Online. Excel Online відкривається в поданні редагування.

  2. Ви можете оновлювати дані, додавати формули й діаграми, застосовувати форматування. В
    Excel Online усі зміни зберігаються автоматично.

  3. Якщо потрібно скористатися функціями, недоступними в браузері, клацніть Редагувати у програмі Excel.
    Книга, збережена в Excel, автоматично зберігається й у OneDrive.

Одночасна робота кількох користувачів над таблицею

Уявімо, що місце для проведення заходів шукають також інші користувачі. Ваш друг хоче додати інформацію до електронної таблиці, коли ви також працюєте з цією книгою. В Excel Online редагувати одну книгу можуть кілька користувачів одночасно. Впевнено вносьте всі потрібні зміни. У веб-програмі Excel Online буде вказано, якщо інші також працюють із книгою.

Кілька авторів в Excel Online

Друк із браузера

  1. Якщо потрібно надрукувати діапазон клітинок, а не весь аркуш, виділіть клітинки.

  2. На вкладці Файл виберіть пункт Друк.

  3. Якщо спливаючі елементи заблоковано, розблокуйте їх принаймні тимчасово. Потім повторіть кроки 1 і 2. У веб-програмі
    Excel Online відкриється придатне для друку подання в новій вкладці або в новому вікні браузера.

  4. Якщо вибрано діапазон клітинок, але потрібно надрукувати весь аркуш, установіть перемикач Увесь аркуш.

  5. Натисніть кнопку Друк.

Докладні відомості

Докладні відомості про те, як використовувати Excel Online, див. в статті Основні завдання у веб-програмі Excel Online.

На початок сторінки

Робота з презентаціями PowerPoint

Використання браузера для перегляду й показу слайдів

Припустімо, вам потрібно продемонструвати слайди аудиторії, але ви не маєте із собою ноутбука. Можна скористатися чужим, але що робити, якщо на ньому не інстальовано програму PowerPoint? Жодних проблем. Увійдіть у службу OneDrive, відкрийте презентацію у веб-програмі PowerPoint Online і почніть показ слайдів.

  1. Перейдіть до презентації, збереженої в службі OneDrive, вибравши посилання або ввійшовши на веб-сайт OneDrive.com.

  2. Клацніть презентацію. PowerPoint Online відкриває презентації в поданні редагування.

  3. Для переходу між слайдами натискайте кнопки зі стрілками в нижній частині екрана. Щоб відтворити показ слайдів у повноекранному режимі, натисніть кнопку Почати показ слайдів.

Швидке додавання слайдів

Якщо колеги попросять вас додати кілька слайдів до презентації групи, це можна швидко зробити в браузері.

  1. Коли презентацію відкрито у веб-програмі PowerPoint Online у поданні читання, натисніть кнопку Редагувати презентацію й виберіть команду Редагувати у веб-програмі PowerPoint Online. У
    PowerPoint Online відкриється подання редагування.

  2. Натисніть кнопку Створити слайд і внесіть потрібні зміни. У
    PowerPoint Online зміни зберігаються автоматично.

  3. Якщо потрібно скористатися функціями, недоступними в браузері, на вкладці Файл натисніть кнопку Відкрити в PowerPoint.
    Презентація, збережена у Word, автоматично зберігається й у OneDrive.

Друк із браузера

Слайди можна роздрукувати та роздати колегам як супровідні матеріали. Перейдіть на вкладку Файл, виберіть пункт Друк і клацніть піктограму Друк. Буде створено версію документа у форматі PDF, придатну для друку. Відкрийте її, вибравши посилання Клацніть тут, щоб переглянути документ у форматі PDF, а потім зробіть те, що зазвичай робите для відкриття та друку PDF-файлів зі свого браузера.

Докладні відомості

Докладні відомості про те, як використовувати PowerPoint Online, див. в статті Основні завдання у веб-програмі PowerPoint Online.

На початок сторінки

Робота з блокнотами OneNote

Публікування нотаток для друзів і близьких

Якщо ви плануєте захід для групи, скористайтеся веб-програмою OneNote Online, щоб централізовано зберігати нотатки, обговорювати ідеї або об’єднувати інформацію в структурований документ. Наприклад, можна створити маршрут подорожі у форматі документа Word і поділитися ним зі своїми контактами.

  1. Перейдіть до блокнота, збереженого в службі OneDrive, вибравши посилання або ввійшовши на веб-сайт OneDrive.com.

  2. Клацніть блокнот. Він відкриється у веб-програмі
    OneNote Online у поданні редагування.

  3. Ви можете додавати нотатки до поточної сторінки, переходити на різні сторінки для редагування або додавати нові сторінки чи розділи до блокнота в області переходів. У веб-програмі
    OneNote Online внесені зміни зберігаються автоматично.

  4. Якщо потрібно скористатися функціями, недоступними в браузері, на вкладці Файл клацніть Редагування в Microsoft OneNote (потрібна версія Microsoft OneNote 2010 або пізніша).
    Блокнот, збережений у OneNote, автоматично зберігається й у OneDrive.

Колективне обговорення

Колективне обговорення втрачає жвавість, якщо користувачам доводиться чекати, доки інші не завершать редагувати блокнот, щоб додати власні ідеї. У веб-програмі OneNote Online можна додавати нотатки одночасно з іншими користувачами, навіть якщо деякі з них працюють у класичній програмі OneNote.

Впевнено вносьте всі потрібні зміни. Веб-програма OneNote Online покаже вам, хто й які зміни вніс, і дасть змогу повернутися до попередньої версії, якщо ці зміни не підійдуть.

  • Щоб дізнатися, який вміст змінено й хто це зробив, перейдіть на вкладку Вигляд і натисніть кнопку Показати авторів.

  • Щоб переглянути попередню версію сторінки, натисніть кнопку Версії сторінки на вкладці Вигляд, а потім клацніть позначку часу версії, яку потрібно переглянути.

Докладні відомості

Докладні відомості про те, як використовувати OneNote Online, див. в статті Основні завдання у веб-програмі OneNote Online.

На початок сторінки

Доступ з мобільних пристроїв

Файли Word, Excel і PowerPoint, збережені в службі OneDrive, можна переглядати в браузері мобільного телефону. Використання веб-програм Office Online у службі OneDrive на різних мобільних пристроях підтримується так:

  • у браузері Internet Explorer 7 на телефоні з ОС Windows Mobile 7;

  • на телефоні з ОС Windows Phone 7.5 і пізнішої версії;

  • на телефоні з ОС Android 4 та пізнішої версії;

  • у браузері Safari 4 в ОС iOS 4.3 та пізнішої версії.

Щоб переглянути файли Word або PowerPoint, у браузері телефону перейдіть на свою сторінку в службі OneDrive. При цьому потрібно вводити ту веб-адресу, що відображається в рядку адреси браузера на комп’ютері.

Докладні відомості

Докладні відомості про перегляд документів Word і PowerPoint у програмі Office Online на мобільному телефоні див. в статті Використання Office Online на пристроях Android, iPhone і Windows Phone.

На початок сторінки

Удосконалення навичок роботи з Office
Ознайомтеся з навчальними матеріалами
Отримуйте нові функції раніше за інших
Приєднайтеся до оцінювачів Office

Ця інформація корисна?

Дякуємо за ваш відгук!

Дякуємо за відгук! Схоже, вам може стати в нагоді допомога одного з наших спеціалістів служби підтримки Office, з яким ми вас можемо з’єднати.

×